Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 41

Erreur f3 whirlpool - lave vaisselle [Résolu]



  1. #1
    cimzal

    Erreur f3 whirlpool - lave vaisselle [Résolu]

    Bonjour,
    Apres 20 min de marche, mon lave vaisselle affiche f3.

    J ai debranché, et couché sur le dos, et ouvert, comme suggéré par richard31 dans les precedents postes.

    J ai demonté ce qui me semble être la résistance.. Voir photo en piece jointe,
    Et mon ohmmetre est pret. Mais je ne sais pas quoi ni où mesurer presisement.

    Merci de me guider pour la suite du diagnostique
    Numero de serie 8542 697 29713

    Cimzal

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Bonsoir,
    Vous débranchez le connecteur de la résistance appareil hors tension.
    Vous placez les pointes de test sur les broches du connecteur qui alimentent la résistance.
    Ohmmètre gamme 100 ohms ou 200 ohms ou mode auto selon l'appareil,
    Vous devez mesurer plus ou moins 30 ohms selon la valeur de la résistance.
    Si HS, c'est un kit de remplacement corps de pompe et résistance tunnel extérieure à la pompe.
    Il faut impérativement vérifier que le relai sur la carte de puissance n'est pas collé autrement la nouvelle sera détruite.
    Dernière modification par mondou ; 01/10/2015 à 20h51.

  4. #3
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Pour éviter de répéter et comprendre,
    Lire ce lien en entier :
    http://forums.futura-sciences.com/de...-resolu-4.html

  5. #4
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Bonsoir,
    J ai bien lu les precedents posts.
    Je vous remercie de votre réponse.

    Je ne suis pas sûr de l endroit où je dois mesurer la resistance.
    Voir photo.

    J ai essayé entre les 2 parties du cerclage, je trouve environ 25.
    J ai aussi essayé entre les 2 'oreilles' que l on apercoit sur la droite, d où etaient branchés 2 cables jaunes et verts, cela affiche 0 ( ca m a l air d etre relié par la plaque.. Peut etre la masse ?)

    Votre avis ?
    Images attachées Images attachées

  6. #5
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    En complement :
    ( voir photos)

    Et voici la carte de puissance. Recto et verso...
    Je ne vois rien d' anormal... Ou se trouve le 'relai' que vous mentionnez ?

    Merci....
    Images attachées Images attachées

  7. A voir en vidéo sur Futura
  8. #6
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Vous ne lisez pas ce qui est écrit :
    Résistance mesurer sur le connecteur !
    Voir les P.J :
    Images attachées Images attachées

  9. Publicité
  10. #7
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Merci. Votre explication est limpide avec les images.

    Mesure sur le connecteur de la resistance = 1 ( photo)
    Mesure sur le connecteur de la carte de puissance = 0

    >Prochaine etape ?

    Dans le post Re : LV Whirlpool ADP6950 : erreur F3 ?, ( lien : http://forums.futura-sciences.com/de...-resolu-2.html ),
    Sur la reponse #26, du 16/02/13 08h40, richard31 specifiait de faire une mesure sous tension.
    > dois- je egalement faire une autre mesure ?

    Et sur la reponse #21 du 14/02/13, 18h55, il evoquait un 'programme de tests'
    > suis-je concerné ?

    Merci pour tout...
    Images attachées Images attachées

  11. #8
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Vous mesurez le 1 de infini sur la résistance = HS,
    Vous mesurez 0 sur le connecteur, le relai est collé = HS,
    Le programme test n'est pas nécessaire,
    Dès que vous redémarrerez l'appareil vous faites un appui prolongé plus de 5 secondes sur la touche départ (celle qui lance le programme choisi)
    L'appareil fera une vidange,
    Pour lancer le programme sélectionné : appuyez à nouveau sur départ.
    Dernière modification par mondou ; 02/10/2015 à 08h02.

  12. #9
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Vous mesurez 0 sur le connecteur, le relai est collé = HS,
    Ce que je vous ai fait faire à l'ohmmètre (citation ci dessus) remplace la mesure sous tension que je juge dangereuse pour vous aux connaissances limitées dans ce domaine.

  13. #10
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Erratum :
    Sur la carte puissance, je mesure 1.

    J en conclus que carte ok,
    Et resistance kO . Sa reference est 461972775241 bleckmann

    le diagnostique me semble etabli.. Je vous remercie sincerement.

    >Je suis preneur d un lien vers un endroit qui en fournit,
    Ou/et de la denomination de cette piece : est-ce un 'corps de chauffe avec resistance ' ?


    Autre question, sur les sites marchands, je vois que seule la partie haute se vend celle avec l entree et sortie d eau ( bloc plastique blanc + tube courbé en caoutchouc), mais SANS la partie basse ( coque plastique noire rigide )
    > pouvez vous me confirmer que ca se detache, et m indiquer comment le faire ? ( declipser ? Devisser ? Tourner ? Tirer ?... )
    Images attachées Images attachées

  14. #11
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    J ai trouvé 1 des réponses...
    le bloc noir est relié au reste par 2 vis

  15. #12
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Ok
    C est démonté ( voir photo)...
    Donc quel element est à remplacer ?

    La partie droite avec les bobines ? Ou la partie gauche avec le bloc blanc et le tuyau noir ?
    Merci
    Images attachées Images attachées

  16. Publicité
  17. #13
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Vous avez démonté le moteur,
    Vous devriez quand même faire la différence avec le corps de pompe et sa résistance chauffante.
    J'espère que vous n'avez rien endommagé coté moteur.
    Voir la P.J.
    Pour les pièces, il me me semble que Richard avait mis un lien sur Cyber pièces.
    Le kit comporte un ensemble corps de pompe sans résistance, résistance tunnel extérieure, durites et colliers.
    Je suis peu présent sur le site en ce moment, un peu d'apiculture et plus de 150 m3 de bois à débiter après le passage de la tempête non pris en charge par les assureurs donc, pas le temps de chercher le lien.
    Images attachées Images attachées

  18. #14
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Nous en sommes où ?
    @+

  19. #15
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Où en sommes-nous ?
    >> Piece de rechange recue et montée. Je ferai le test demain..
    Si j ai bien compris, pour lancer le mode test, il faut maintenir le bouton 'depart' enfoncé, appuyer sur le bouton 'marche', puis relacher le bouton 'depart' .. Exact ?

    On verra demain...

    J en profite pour partager ma mauvaise experience et faire part de mon erreur : comme signalé par mondou, je n aurais pas du ouvrir le moteur, et donc ne pas devisser les 2 vis qui reliaient le bloc noir à la partie blanche, mais juste les dissocier en tournant d'1/8 de tour les 2 parties.. Voir photo1

    Astuce : pour que ceci soit possible, il faut lever l ergo avec un tournevis. Voir photo2

    Esperant que cette note sera utile à un prochain visiteur.
    Images attachées Images attachées

  20. #16
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    et encore merci a mondou
    Dernière modification par cimzal ; 05/10/2015 à 20h30.

  21. #17
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Mauvaise nouvelle :
    a la mise en marche, c est desormais le code f5 qui apparait...

    Les tuyaux d'arrivée et d'evacuation d eau sont branchés , et pas pincés....

    Je lis sur ce forum. http://forums.futura-sciences.com/de...whirlpool.html
    F5= variation anormale de l'intensité de la pompe de cyclage,
    voir si rien ne l'encombre et que le répartiteur de distribution entre les bras inférieur et supérieur n'est pas encrassé,


    > je ne comprends pas cette instruction : faut il debrancher, ressortir le lv, l ouvrir et le pencher à nouveau ?

    >Par ailleurs je m interroge comment je peux cumuler un f3 et un f5... Ce second code d erreur n est il pas consecutif a une mauvaise manipulation lors du changement de la resistance ?

  22. #18
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Je lis la proposition de 'ose' sur ce forum : http://forums.futura-sciences.com/de...f5-resolu.html

    Bonjour,controlez la sonde CTN elle se situe entre l'alimentation de la resistance de chauffage

    > si c est la bonne piste, une photo m'aiderait a comprendre pour identifier cette sonde.... Ainsi que l instruction 'controler la sonde''..

  23. Publicité
  24. #19
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Normalement le code F5 incrimine la pompe de cyclage.
    L'avez vous remontée correctement ?
    Les connectiques sont-elles correctement mises.
    La turbine (hélice) est elle en bon état et bien maintenue sur son axe.
    Le remontage de la nouvelle résistance y a un sens à respecter me semble de mémoire qu'il y a une flèche sur le tunnel de chauffe.
    La sonde de température normalement rien à voir avec ce code,
    Sur votre modèle elle doit être intégrée à l'OWI.
    @+

  25. #20
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    L'avez vous remontée correctement ?
    > il me semble avoir ete tres methodique pour tout replacer et rebrancher

    Les connectiques sont-elles correctement mises.
    > oui, j'ai remis les fils de masse, les 2 connecteurs du moteur, et le connecteur sur la resistance

    La turbine (hélice) est elle en bon état et bien maintenue sur son axe.
    > si vous parlez de l'helice interne au compartiment de lavage, oui, elle tourne bien ; si vous designez une autre piece à l'interieur de la zone electrique, je ne comprends pas laquelle

    Le remontage de la nouvelle résistance y a un sens à respecter me semble de mémoire qu'il y a une flèche sur le tunnel de chauffe.
    > mon montage de la resistance etait conforme aux instructions de la notice recue.

    La sonde de température normalement rien à voir avec ce code,Sur votre modèle elle doit être intégrée à l'OWI.
    > donc pas de souci de 'CTN' ?


    je n'ai pas d'autre choix que de re-debrancher mon LV, le pencher et l'ouvrir .. pour voir si rien n'est debranché...
    je posterai ce midi une autre photo de l'ensemble

  26. #21
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Rien ne me semble anormal visuellement..
    Des idées ? Merci

    + 2 photos attachées.
    Images attachées Images attachées

  27. #22
    richard 31

    Re : Erreur f3 whirlpool - lave vaisselle

    bonjour,
    ce que je crains fortement est que le remontage du moteur ne soit pas bon ce code F5 a tous les coups est du a un souci de détection rotation moteur qui semble être mesurée par l'intensité qu'elle consomme
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  28. #23
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    "ce que je crains fortement est que le remontage ne soit pas bon"
    > OK. qu'est-ce que je dois faire ?

  29. #24
    richard 31

    Re : Erreur f3 whirlpool - lave vaisselle

    re,
    en fait je n'en sais trop rien car vu le contexte il est difficile de vous dire quoi faire ,
    votre cas de figure étant inédit pour moi
    et comme cela n'est pas donné vous dire d'échanger le moteur au complet me gêne n'étant pas sur de moi
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  30. Publicité
  31. #25
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    OK, merci.

    > il n'existe pas de tests à effectuer sur ce moteur pour verifier cette hypothese ?

    je reconnais l'avoir demonté en 3, alors que ce n'etait pas utile, comme deja expliqué plus haut.
    Neanmoins, je suis quasiment sûr du correct remontage, puisqu'il y a un detrompeur.
    > Y a-t'il un autre endroit où j'aurais pu me tromper ?
    Images attachées Images attachées

  32. #26
    richard 31

    Re : Erreur f3 whirlpool - lave vaisselle

    re,
    comme dit précédemment,
    je n'ai jamais démonté cette partie,
    de fait c'est cela qui me rend réservé
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  33. #27
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    precision : ce code F5 apparait quasi immediatement lors du lancement du programme (dans les 5 secondes)

  34. #28
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Annulez le code erreur par appui prolongé sur la touche départ, l'appareil va se reinitialiser et la vidange active.
    A la fin, il est en stand by,
    Relancez un nouveau programme,
    Dites ce qui se passe :
    Vidange aseptique ( la pompe de vidange évacue.) : oui/non ?
    Début de prise d'eau : oui/non ?
    Apparition du code défaut : au bout de combien de temps ?
    Si apparition :
    Normalement la touche départ doit clignoter :
    Une série de clignotements rapides avec une pause plus longue et ceci en alternat.
    Comptez les clignotements ?

  35. #29
    cimzal

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,

    Annulez le code erreur par appui prolongé sur la touche départ, l'appareil va se reinitialiser et la vidange active.
    A la fin, il est en stand by,

    > fait
    Relancez un nouveau programme,
    > fait

    Dites ce qui se passe :
    Vidange aseptique ( la pompe de vidange évacue.) : oui/non ?

    > non
    Début de prise d'eau : oui/non ?
    > non
    Apparition du code défaut : au bout de combien de temps ?
    > quasi immédiatement... moins de 5 secondes
    Si apparition :
    Normalement la touche départ doit clignoter :
    Une série de clignotements rapides avec une pause plus longue et ceci en alternat.
    Comptez les clignotements ?

    > 5 clignotements

    le LV est a nouveau debranché et sur le dos... Y a t'il des mesures de controle à faire ?
    Dernière modification par cimzal ; 07/10/2015 à 06h56.

  36. #30
    mondou

    Re : Erreur f3 whirlpool - lave vaisselle

    Re,
    Si on n'a pas de vidange aseptique au lancement du programme,
    Logique que pas de prise d'eau,
    Par contre, apparition du code F5 au départ alors que la pompe de cyclage n'est pas sollicitée ?
    Ça me laisse perplexe ?
    5 clignotements, c'est bien le code affiché (Il arrive qu'on lise mal le code affiché.)
    Comme il devrait vidanger au lancement du programme :
    Vérifiez la pompe de vidange, continuité de l'enroulement,
    Vérifiez sa connectique coté pompe et carte,
    Vérifiez qu'il n'y ait pas d'obstruction ou qu'elle soit coincé.
    Je vous demande ça car, je vois pas bien ce que vient faire F5 au lancement du programme,
    La seule possibilité serait un problème sur la carte.
    Essayez de faire le programme test, il me semble que vous l'avez.
    Comme Richard, vous dire de changer le moteur (Code F5) vu le coût sans certitude.
    Autre chose à voir : sous tension avec les précautions liées.
    Voir sur la pompe de cyclage si le 5V DC (continu) du port bus est présent (Y a deux connecteurs l'un est le 230 V du moteur de la pompe, l'autre le 5 V continu du bus de communication avec la carte.)
    N'essayez pas de faire fonctionner la pompe en l'alimentant directement en 230 V, ce type de moteur est incapable de fonctionner s'il n'est pas piloté par la gestion (Le bus),
    Autre possibilité, en montant la résistance, vu qu'il est près des durites vous avez touché par inadvertance touché le connecteur du capteur présence d'eau : il peut s'agir d'un OWI (capteur optique de présence d'eau -Optical Water inlet- Dans ce cas là la sonde de température y est intégrée. Ou d'un WI (capteur de présence d'eau avec membrane et inter - Water Inlet - dans ce cas là la sonde est séparée du capteur. facile à faire la différence coté connecteur ou bien en regardant au fond du bol à droite on voit la grille noire du capteur, et le bulbe de de la sonde apparent dans le bol.)
    Dans ce cas là, la gestion niveau d'eau serait dans les "choux" ce qui expliquerait qu'il ne fait pas la vidange aseptique.
    Bon, ça explique pas le code F5 vous allez me dire.
    Il arrive selon ce qui est en défaut surtout si la panne est fabriquée que l'analyse soit aussi dans les "choux"
    Un exemple qui me vient à l'esprit :
    Si on débranche le débitmètre, au lancement du programme le code défaut débitmètre apparait dans les secondes qui suivent,
    Débitmètre connecté, on peut avoir ce même code qui apparait après la prise d'eau,
    On incrimine le dit débitmètre alors que c'est le capteur de présence d'eau qui est en défaut,
    Pourtant le capteur d'eau a son propre code défaut.
    C'est au technicien de faire l'interprétation, les codes défauts n'étant qu'indicatifs.
    Dernière modification par mondou ; 07/10/2015 à 10h20.

Sur le même thème :

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Blanc] Code Erreur E1 F8 Lave vaisselle Whirlpool ? [Résolu]
    Par tomtom550 dans le forum Dépannage
    Réponses: 4
    Dernier message: 02/10/2015, 10h23
  2. [Blanc] Erreur F4 sur lave vaisselle whirlpool ADP6837[résolu]
    Par grougrou dans le forum Dépannage
    Réponses: 4
    Dernier message: 21/05/2014, 22h15
  3. [Blanc] Lave-vaisselle Whirlpool ADP 6948 PC - Erreur Fb - MDV (Résolu)
    Par Jeff C. dans le forum Dépannage
    Réponses: 2
    Dernier message: 08/11/2012, 11h24
  4. [Info] Lave-vaisselle Whirlpool ADP 6948 PC - Erreur Fb - MDV (Résolu) Info
    Par lemartien75 dans le forum Dépannage
    Réponses: 1
    Dernier message: 30/12/2011, 21h48
  5. Réponses: 11
    Dernier message: 04/12/2011, 14h05