Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Chauffe Lave Vaisselle WHIRLPOOL



  1. #1
    giloutahiti

    Chauffe Lave Vaisselle WHIRLPOOL


    ------

    Bonjour,
    mon Lave-vaisselle Whirlpool ADP 4549 ne chauffe plus. J'ai démonté le dessous et je suis allé voir la résistance. J'ai placé mon Ohmmètre ( entre les fiches blanches visibles sur la photo...)et il m'indique 25 ou 26 donc je suppose qu'elle fonctionne.
    Existe t'il autre chose que je puisse contrôler pour mon souci de chauffe. ?
    Merci.

    IMG_5907.JPG

    -----

  2. Publicité
  3. #2
    giloutahiti

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Re,
    je reviens vers vous car j'ai procédé à du démontage et remontage. J'ai sorti la résistance, j'ai vérifié les tuyaux... et Rien...
    J'ai également vérifié sous le capot éléctronique devant car j'ai lu dans des forums que souvent des soudures pouvaient être défectueuses.. Mais difficile de voir.
    Par contre, je regarde sur les sites internet de pièces détachées et la pièce de remplacement proposée pour mon appareil ne correspond pas visuellement à la celle déjà en place.. Est ce normal.? je vous joins une photo de la pièce proposée et vous avez la photo de la pièce d'origine sur le message précédent.
    Merci de votre aide.
    Gilles
    adp4549-1ix-image-61265.jpg

  4. #3
    mondou

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Bonjour,
    Pour contrôler la résistance,
    Il faut défaire le connecteur débrochable qui l'alimente et mesurer sur le connecteur,
    La résistance est rarement en défaut, ceux sont les klixons de sécurité qui lâchent intégrés à cette dernière et au corps de pompe, les klixons ne sont pas remplaçables, il faut donc changer l'ensemble,
    Oui, cela a été modifié, il faut donc prendre le kit proposé dont le montage est différent, la résistance n'est plus dans le corps de pompe mais extérieure, (attention, il y a un sens pour la monter : flèche dans le sens de la circulation d'eau,
    Si la résistance est HS,
    IL faut impérativement, vérifier que le relai de la carte de puissance n'est pas collé,
    Hors secteur, prise de l'appareil débranchée,, mettre le multimètre ou une petite lampe sur les fils qui alimentent la résistance,
    Sans rien toucher, brancher la prise, le multimètre doit afficher 0 ou la lampe rester éteinte,
    Ensuite, lancer l'appareil après avoir fait une annulation de programme, idem le multimètre doit afficher 0 ou la lampe rester éteinte,
    Si le secteur est présent lors de cette manoeuvre, le relai carte de puissance, il faut soit le changer, soit investir dans une carte,
    Il y a un tuto à cet effet sur ce forum.

  5. #4
    mondou

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Liens utiles pour éviter de se répéter.
    -15- code erreur F3 sur lave vaisselle whirlpool , cas typique d'un piège si le contrôle n'est pas approfondi:
    http://forums.futura-sciences.com/de...ml#post4436333
    un autre cas similaire avec des photos plus explicatives concernant les points de mesure :
    Re : LV Whirlpool,ADG6949 IX 851169401900code erreur "F3"
    http://forums.futura-sciences.com/de...f3-resolu.html
    Dernière modification par mondou ; 08/01/2017 à 14h44.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    giloutahiti

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Merci pour ces précisions.
    Je viens de mettre mon ohmètre sur la prise (bloc résistance)où vient se loger le connecteurs avec les fils bleus sur ma photo.. Aucune valeur. Plus exactement l'ohmètre ne bouge pas...
    Par contre si je mets une sonde de l'ohmètre sur une sortie des résistances partie blanches sur la photo et une des deux prises du bloc résistance j'ai une valeur de 25 et rien sur l'autre prise; si je mets sur la deuxième prise blanche avec les prises bloc résistance sur celle avec la valeur de 25, je me retrouve avec une valeur proche de O et sur l'autre toujours rien??

    est ce normal.?

  8. A voir en vidéo sur Futura
  9. #6
    mondou

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Oui,
    Les kilxons sont montés en série,
    D'un coté on a rien de l'autre il y a continuité,
    Si rien sur le connecteur à changer,
    Voir les liens tout est expliqué.

  10. Publicité
  11. #7
    giloutahiti

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Mondou,
    pour info, je viens de lire le post que tu m'avais mis en lien. Il est super explicite et conforte ce que j'ai lu sur ton message... j'avais bien compris tes explications pour la manip de test de la résistance. Et effectivement, je fais partie des personnes testant la résistance au mauvais endroit (premiere photo de Mokarex.)
    mes prises femelles d'arrivée ne présente aucun défaut( apparent.), le multimètre ne bouge pas ni appareil débranché ni appareil branché.
    Donc je pense pouvoir déduire qu'il faut changer le bloc chauffe du lave-vaisselle et prendre le kit de remplacement.
    Merci.

  12. #8
    richard 31
    Modérateur

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    bonjour,
    donnez le résultat ensuite ,
    la modification résout tous les problèmes
    par contre donnez le code service de cet appareil
    code qui commence par 85 et comporte 12 chiffres il y aura peut être par la suite a re initialiser la programmation
    si châssis atlantis
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    giloutahiti

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Bonjour,
    merci pour cette précision.
    Le code de mon appareil est le 851000529532.
    Quand vous parlez de ré-initialisation c'est la manip avec les boutons programmes et départ/redémarrer.?
    Merci

  14. #10
    richard 31
    Modérateur

    Re : Chauffe Lave Vaisselle WHIRLPOOL 851000529532

    re,
    effectivement pour ce lave vaisselle il s'agit d'un châssis atlantis
    qui demande une re initialisation après remise en état
    via une manip a effectuer sur les boutons
    voici le lien qui donne la procédure :
    http://forums.futura-sciences.com/de...ml#post5488015
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  15. #11
    giloutahiti

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Merci,
    j'attends les pièces, je remonte, je fais la procédure et je vous renseigne sur l'évolution..
    Bravo pour votre aide et votre efficacité..

    Merci.

    Gilles

  16. #12
    giloutahiti

    Re : Chauffe Lave Vaisselle WHIRLPOOL

    Bonjour,
    pièce reçu ce jour, après une erreur de débutant. Je n'avais pas serré, pour faciliter le montage, un collier donc forcément j'ai eu une fuite. Je viens de procéder à la ré-initialisation comme présenté par Richard 31. Par contre, je n'ai pas trop compris comment effacer les codes erreurs et à quoi correspondait les clignotements des leds.
    Et je viens de lancer le programme test... J'ai mis la main sur la résistance et elle est chaude donc je suppose que c'est tout bon.
    Remise en place du lave-vaisselle demain et test de la première machine. Je vous tiens au courant...
    Encore une fois. Merci.
    Gilles

  17. Publicité

Discussions similaires

  1. [Blanc] Lave vaisselle whirlpool ne chauffe plus
    Par vino79 dans le forum Dépannage
    Réponses: 3
    Dernier message: 24/01/2016, 21h01
  2. [Blanc] Lave vaisselle Whirlpool ADG7441IXA eau ne chauffe pas
    Par bebeenfolies dans le forum Dépannage
    Réponses: 1
    Dernier message: 14/09/2015, 09h34
  3. [Blanc] lave vaisselle whirlpool ADG Baby FD ne chauffe plus.
    Par biblos95 dans le forum Dépannage
    Réponses: 0
    Dernier message: 14/03/2015, 20h20
  4. [Blanc] Lave-vaisselle ne chauffe pas - Whirlpool ADG8531
    Par lolh2 dans le forum Dépannage
    Réponses: 13
    Dernier message: 17/09/2014, 10h41
  5. [Blanc] Lave vaisselle whirlpool adg 9442, ne chauffe pas
    Par fanfoun dans le forum Dépannage
    Réponses: 9
    Dernier message: 20/09/2007, 23h54
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...