Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

Chauffe eau ne fonctionne plus - prédiagnostic[résolu]




  1. #1
    poulette17

    Chauffe eau ne fonctionne plus - prédiagnostic[résolu]

    Bonjour,

    Depuis hier mon chauffe eau 00L De Dietrich code 592131 et n°7605044 ne fait plus d'eau chaude.
    Fusible OK (changé au cas où), et courant arrive bien du compteur au chauffe eau.
    C'est une carte ACI.
    J'ai démonté la résistance stéatique qui présente au multimètre des valeurs cohérentes.
    La sonde est légèrement abimé au bout (cf photo).

    En remontant le tout, la LED verte fonctionne comme à la normale mais dès que je mets en auto en heures creuses ou que je force en I la chauffe et bien cette LED verte clignote très rapidement et une LED "LD4" clignote rouge (cf. photo)

    Avez-vous des pistes afin de :
    1/ m'orienter sur le problème éventuellement réparable par mes soins
    2/ mes donner les pistes probables pour ne pas me faire avoir par le plombier (1ere fois que je vais en contacter un donc je ne sais pas s'il sera fiable ou au contraire très pro).

    Merci pour votre aide

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    f6bes

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Bjr à toi,
    Tu as certainement un probléme de carte électronique o u de sonde !
    Ta carte ne sert qu'à gérer la consigne de température d'eau chaude. ( en fait c'est u n thermostat électronique
    ou lieur d'etre un thermostat mécanique)
    C'est bien beau l'électronqiue , mais un thermostat MECANIQUE fait aussi bien.
    Ton plombier ( qui n'est pas électronicien) te proposera dans le meilleur des cas de rempalcer la carte et la sonde !

    Il ne va prendre de risque ...donc il remplace...tout.

    Juste une question: c'est quoi une valeur...cohérente pour ta résistance ?
    Vaut mieux indiquer la valeur...MESUREE. Là au moins...c'est clair!
    Bonne journée
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  4. #3
    poulette17

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Bonjour,

    Merci de votre retour.

    Pour la valeur cohérente c'était de mémoire environ 20 ohm (mon "cohérent" sous entendait dans mon raisonnement non pas la valeur pure mais le fait que j'ai une valeur et non 0).

    Mais oui, j'aurais du faire plus attention car en voyant votre remarque je me dit que peut-être qu'il faut revérifier cette valeur et qu'elle peut vous orienter sur un problème particulier.


  5. #4
    Bluedeep

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Citation Envoyé par f6bes Voir le message
    Ta carte ne sert qu'à gérer la consigne de température d'eau chaude. ( en fait c'est u n thermostat électronique
    ou lieur d'etre un thermostat mécanique)
    C'est bien beau l'électronqiue , mais un thermostat MECANIQUE fait aussi bien.
    Je tombe un peu des nues là : je ne vois en effet pas du tout (mais alors pas du tout) l'interêt d'un thermostat électronique sur un CE; en effet a priori on travaille toujours en "tout ou rien" (ou alors est que ça module la puissance à l'approche de la consigne mais pour quoi faire dans ce cas ?)

  6. #5
    Bluedeep

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Citation Envoyé par poulette17 Voir le message
    Pour la valeur cohérente c'était de mémoire environ 20 ohm
    Ce qui est cohérent pour un CE de 2000W environ. Vérifier cette caractéristique sur la plaque.

  7. A voir en vidéo sur Futura
  8. #6
    Bluedeep

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Citation Envoyé par poulette17 Voir le message
    Bonjour,

    Depuis hier mon chauffe eau 00L De Dietrich code 592131 et n°7605044 ne fait plus d'eau chaude.
    Fusible OK (changé au cas où), et courant arrive bien du compteur au chauffe eau.
    C'est une carte ACI.
    Voici la pièce de rechange le cas échéant.
    http://www.pointpieces.com/index.php...roller=product

    Apparemment la sonde est comprise.

  9. #7
    poulette17

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Alors il s'agit d'un 3000 W.

    Oui j'avais bien vu que la pièce pouvait être commandée si nécessaire, merci.

    Pour le système ACI, je n'y connais rien mais ce n'est pas la première fois que je vois ce type de gestion par carte autour de moi.

    Pour info si ça peut être utile j'ai trouvé ça :
    "Les chauffe-eaux ACI intègrent également une résistance stéatite. La nouveauté se situe au niveau de l’anode. Dans ce type d’appareil, la cuve est protégée par une anode hybride (de grande dimension). Elle est placée au centre et se compose d’une tige en titane entourée de magnésium. Elle va propulser le magnésium sur les parois de la cuve afin de former une barrière contre la corrosion, homogène sur l'ensemble de la cuve du ballon. Ce système va protéger le chauffe-eau de façon permanente grâce à un courant électrique continu. L’avantage de l’anode en titane est qu’elle est inusable, vous n’aurez pas à la changer.

    L’ACI Hybride permet de prolonger la durée de vie des chauffe-eaux jusqu’à 2 fois plus longtemps selon certains fabricants (en comparaison d’un chauffe-eau électrique classique).

    Le chauffe-eau ACI est donc d’une gamme supérieure au chauffe-eau stéatite. Le système de fonctionnement reste cependant le même pour les deux appareils. L’ACI Hybride assurera toutefois une protection supérieure à votre chauffe-eau contre la corrosion. Si vous vivez dans une région très calcaire, il sera forcément plus avantageux d’opter pour cette solution. Côté retour/investissement, l’augmentation de la durée de vie du chauffe-eau est à prendre en considération."

  10. Publicité
  11. #8
    f6bes

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Citation Envoyé par Bluedeep Voir le message
    Voici la pièce de rechange le cas échéant.
    http://www.pointpieces.com/index.php...roller=product

    Apparemment la sonde est comprise.
    Remoi, C'est presque le prix d'un chauffe eau ( bricodépot...2000w) SANS électronique Garanti 3 ans.
    S'il pâsse l'arme à gauche dans plus de trois ans..c'est pas bien génant !
    L'ACI est sensé protéger le reste , mais pas lui meme !
    Bonne soirée
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  12. #9
    doubleyou

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Salutations à tous
    un clignotement rapide de la led verte indique un problème quelconque. ( la notice dit : appel au SAV )
    sur ces cartes ACI, les pannes les plus fréquentes sont :
    1/ le petit transfo qui se coupe : ICI, ce n'est pas le cas, puisque les leds s'allument, donc il y de l'alimentation en courant.
    2/ la sonde qui contient un fusible thermique qui se coupe en cas de trop grande température. ( surchauffe )
    si c'est le cas, cette coupure empêchera les relais ( rectangle orange ) de commander la chauffe des résistances. ( donc pas d'eau chaude )
    Normalement sur la carte ACI, il y a une led orange qui s'allume lorsque ces relais fonctionnent.
    Si ce n'est pas le cas, on peut effectuer un TEST pour le savoir...
    comme sur le dessin joint débrancher le connecteur blanc de la sonde ( 2 fils jaunes et 2 fils bleus )
    placer provisoirement un petit fil entre les fils bleus, rebrancher le connecteur.
    Si cela chauffe, il suffira de remplacer la sonde SEULE, et non toute la carte ACI.

    sondeessai.jpg

  13. #10
    doubleyou

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    pour l'ami Bluedeep, un complément d'infos. C'est vrai qu'un thermostat travaille en tout ou rien.
    Avec ces cartes ACI, il y a bien cette fonction de régulation de la température ( qui est peut être plus sensible qu'un mécanique ?! )
    mais il y a en plus, une surveillance de la présence d'eau dans le CE afin d'éviter une destruction des résistances dans ce cas.
    et la protection par Anode à Courant Imposé ( ACI ) qui protège la cuve.
    3 fonctions en UN.

  14. #11
    Bluedeep

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Citation Envoyé par doubleyou Voir le message
    il y a en plus, une surveillance de la présence d'eau dans le CE afin d'éviter une destruction des résistances dans ce cas.
    et la protection par Anode à Courant Imposé ( ACI ) qui protège la cuve.
    Merci pour ces précisions.

  15. #12
    doubleyou

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    un petit schéma de ces cartes

    et question prix, une sonde doit tourner entre 25 à 30 €

    ACIexplic.jpg

  16. #13
    doubleyou

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Je le redis. Ce test n'est pas une réparation, mais un Test. Il est hors de question de laisser un fil en lieu et place d'un fusible.

  17. #14
    poulette17

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    DoubleYou merci pour le tuto.

    J'ai testé et malheureusement pas de led orange qui s'allume

    Le plombier est passé ce matin, a testé résistance sonde et pas à pas le circuit depuis le compteur jusqu'à la carte ACI (et tous les composants de la carte) => conclusion carte HS

    Demain remise en place d'une nouvelle carte et sonde (du coup je demande à garder l'ancienne sonde on ne sait jamais) et logiquement tout devrait rentrer dans l'ordre.

    Je vous tiens au courant sauf si m'endort dans mon bain d'eau chaude pour fêter ça

  18. #15
    doubleyou

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Ok, Merci d'avance de vouloir nous tenir au courant, car toutes ses informations nous sont d'une grande utilité.
    Toutefois j'apporte une précision pour tous ceux qui lirait cette discussion. ( c'est pas facile de bien se faire comprendre par écrit )
    Après avoir placé un fil en parallèle sur les fils bleu de la sonde, la led orange ne s'allumera que si on est en heures creuses ou en marche forcée.
    Donc dans la journée, il faut penser à actionner le commutateur HC/HP
    cela va mieux en le précisant.
    A+

  19. #16
    Jeryko

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Bonjour à tous,

    Effectivement, ça fonctionne beaucoup mieux lorsqu'il y a du courant !

    @doubleyou : super ton message #12; On voit que tu connais bien le sujet.
    Je me considère comme un technicien mais je ne suis jamais intervenu sur ce type de chauffe-eau.
    Merci
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  20. #17
    doubleyou

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Salutations à tous et Merci à l'ami Jeryko pour ses encouragements.
    au passage, suis pas un pro mais un passionné d'électronique et informatique autre autres.
    pour complément d'infos, regarde ici :
    http://forums.futura-sciences.com/de...le-defaut.html
    j'y montre les cartes ACI seules qui sont souvent montées avec un thermostat mécanique.
    C'est mon cas, pour un préparateur d'eau chaude sanitaire ( choix possible entre électrique HC/HP et chaudière gaz )
    En utilisation gaz, l'utilisation d'une carte ACI classique avec thermostat intégré posait problème car n'ayant plus de 230v = plus de protection cuve par ACI.
    j'ai donc monté 2 thermostats mécaniques ( un pour utilisation HC/HP en électrique et un comme contact sec pour commander la priorité eau chaude sur la chaudière )
    La carte "ACI uniquement" est alimentée en continu tout le long de l'année en 230v par le 20A placé en tête du commutateur HC/HP.
    A+

  21. #18
    Jeryko

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Bonjour doubleyou,

    Je suis comme toi et j'aime bien "toucher à tout".

    Je connais bien la protection cathodique pour avoir étudié les câbles de télécommunication et travaillé dans l'électronique
    la transmission ainsi que la commutation RTC (Réseau téléphonique commuté).

    De la même manière que les chauffe-eau, les coques de bateaux sont équipées de "briques" anticorrosion.
    (anodes sacrificielles en zinc mais je n'en suis pas sûr à 100% )
    Beaucoup de canalisations, d'ouvrages, les oléoducs etc ... le sont aussi.
    Et que tout le monde en profite !

    Merci mon ami pour tous ces détails !
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  22. #19
    poulette17

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Désolé de vous interrompre mais je reviens pour vous dire que la carte a été changée et que l'eau chaude est de nouveau disponible chez moi ☺
    Probleme resolu, merci à tous

  23. #20
    Jeryko

    Re : Chauffe eau ne fonctionne plus - prédiagnostic

    Bonjour,

    Merci pour le retour.

    Ce chauffe-eau est prévu pour durer plus longtemps mais comporte plus de risques de panne et nécessite plus d'entretien.
    Est-ce que le jeu en vaut la chandelle ?
    Si le plombier sait localiser la panne et remplacer la carte c'est déjà bien. (sans parler du coût)

    Je suis sûr de pouvoir réparer cette carte ... mais c'est une autre histoire.
    Mes excuses pour la diversion. (nous aussi, les intervenants, nous devons tenir à niveau)
    A la prochaine !
    Dernière modification par Jeryko ; 27/07/2017 à 09h33.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

Discussions similaires

  1. Réponses: 5
    Dernier message: 09/02/2017, 20h59
  2. [Thermique] Chauffe-eau De Dietrich ne fonctionne plus ? [Résolu]
    Par Rom1984 dans le forum Dépannage
    Réponses: 4
    Dernier message: 08/11/2015, 12h51
  3. [Thermique] Chauffe-eau Atlantic ACI Visio 200l : ne fonctionne plus ! [résolu]
    Par YK74 dans le forum Dépannage
    Réponses: 9
    Dernier message: 25/05/2013, 10h03
  4. Réponses: 14
    Dernier message: 21/09/2010, 07h08
  5. [Thermique] Chauffe-eau neuf ne fonctionne pas ! [résolu]
    Par alajulia dans le forum Dépannage
    Réponses: 6
    Dernier message: 24/10/2008, 17h02