Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 42

Portail CAME carte ZA2 bloqué en position ouverte [Résolu]



  1. #1
    lool74

    Portail CAME carte ZA2 bloqué en position ouverte [Résolu]


    ------

    bonjour FS
    petit problème sur le portail d'une amie

    il s'agit d'un système de portes à battant CAME assez ancien
    Carte ZA2
    apparement le portail avait des soucis pour se refermer et le problème a empiré pour finalement rester bloqué en position ouverte

    n'étant pas spécialiste des portails CAME, je sollicite une petite aide dans ma démarche de diagnostic et éventuellement de dépannage.
    Je possedé le PDF du manuel CAME ZA2

    Ce que j'ai constaté:

    la telecommande semble fonctionner, car en l'actionnant, les relais cliquent sur la carte, et j'ai une tension sur les bornes moteur.
    Je ne comprend pas toutefois pourquoi il y a 3 fils vers chaque moteur (UWV) et (XWY) avec visiblement le W en commun sur les 2 Moteurs

    Mes mesures en Volt donnent:
    Tension UV:184V et tension XY:184V

    La notice indique moteur M1 monophasé 230V (AC) retardé en ouverture et moteur M2 monophasé 230V(AC) retardé en fermeture (les 3 fils vont au moteurs d'après le schema du manuel)
    La notice indique également : Fin de course d'ouverture et de fermeture électronique, réglable de 2 à 60 sec par l'intermédiaire du Trimmer TL (présent sur la carte)

    j'ai aussi essayé d'inverser les condensateurs Fils rouges et fils noirs voir photo, rien de mieux
    les cellules cliquent lorsque l'on coupe le faisceau donc le réglage semble bon....

    Que puis je faire...?

    si des connaisseurs passent sur le forum, je suis à l'écoute

    Merci
    lool74

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    gienas

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonjour lool74 et tout le groupe

    Citation Envoyé par lool74 Voir le message
    ... Je ne comprend pas toutefois pourquoi il y a 3 fils vers chaque moteur (UWV) et (XWY) avec visiblement le W en commun sur les 2 Moteurs ...
    Ça, c'est facile.

    Les moteurs sont biphasés, à condensateur. Ils peuvent tourner dans les deux sens.

    Chaque condensateur se trouve entre les extrémités des bobinages, opposées au commun.

    On alimenté en 230V entre commun et une bobine pour tourner dans un sens, et entre commun et l'autre extrémité pour l'autre sens.

    Le condensateur apporte le déphasage qui rend l'alimentation biphasée à partir du mono.

    Citation Envoyé par lool74 Voir le message
    ... Mes mesures en Volt donnent:
    Tension UV:184V et tension XY:184V ...
    Hum. Reste à savoir où c'est mesuré.

    Suivant le sens de rotation, il doit y avoir 230V sur une bobine, et une autre tension sur l'autre bobine. Serait-ce ce 184V?


    Citation Envoyé par lool74 Voir le message
    ... j'ai aussi essayé d'inverser les condensateurs Fils rouges et fils noirs voir photo, rien de mieux ...
    Je ne saisis pas au juste, ce que tu as fait?

    Les condensateurs moteurs peuvent vieillir et perdre de leur valeur. Cette valeur doit être inscrite dessus.

    Comme f'est difficile à mesurer, le plus commode est d'acheter des condensateurs neufs, de la valeur requise, et voir fe qui se passe.

    La mesure de la tension auxiliaire (sur la bobine du moteur alimentée pas le condensateur) peut être un indice.

  4. #3
    lool74

    Re : portail CAME carte ZA2 bloqué en position ouverte

    bonjour et merci gienas
    Merci pour les infos sur les trois fils, j'ai bien compris je vais donc re mesurer entre W et U ou V et entre W et X ou Y ce qui confirmera tes dires.

    Je vais essayer avec des condos que j'ai récupéré sur des lave linge (à capacité égale), et effectivement quand je dis que j'ai inversé les condos de démarrage, ce test est inutile dans la mesure ou les 2 M ne démarrent pas....
    le problème doit être ailleurs...

    je pense que je vais extraire la carte aussi pour verifier ses 2 faces, le zoom des photos montrent des composants fatigués, et peut être tenter la bombe à contact sur les Dip switch de la carte
    C'était surtout un nid à insectes ce boitier ...

  5. #4
    f6exb

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonjour,
    Les condos sont une piste et les bestioles qui se suicident sur les pistes du circuit imprimé aussi. Si la carte est ancienne, remplace les condos par des neufs. Ça vaut une poignée de cerises. Mets nous des photos en gros plan des deux faces de la carte.
    Seuls les faucons volent. Les vrais restent au sol.

  6. #5
    Jeryko

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonjour,

    Regarde ici, tu as le schéma de principe de commande des moteurs.
    http://www.microfer.fr/geryko/telech...s/ZA3_CAME.jpg

    Même en supposant le contact nommé R3 isolé (W) je ne comprends pas tes 184 V ?
    Quelque chose n'est pas clair.
    2 fois la même tension ? !:
    Cela veut dire que tu mesures entre une phase et un "fil coupé" (en l'air). Effet capacitif ou fuite.
    Ou des problèmes sur les contacts de relais.

    Mesure à l'aide d'une lampe 230V /20W et tu comprendras.
    Dernière modification par Jeryko ; 12/11/2019 à 15h53.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  7. A voir en vidéo sur Futura
  8. #6
    f6exb

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonsoir,
    S'il a mesuré entre UV ou XY, c'est la tension aux bornes du condo.
    Seuls les faucons volent. Les vrais restent au sol.

  9. Publicité
  10. #7
    Jeryko

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonsoir f6exb,

    Oui, d'accord mais c'est quand même 3 fois bizarre !
    - rigoureusement la même tension 184V entre XY et entre UV c'est quasi impossible.
    - ça laisserait supposer que les moteurs sont alimentés.
    - et les 2 moteurs qui ne tournent pas !

    Quelque chose ne colle pas à mon avis. Mais quoi ?

    Mais attendons les photos que tu as demandées. Surement des surprises à l'arrière !
    A+
    Dernière modification par Jeryko ; 12/11/2019 à 18h05.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  11. #8
    lool74

    Re : portail CAME carte ZA2 bloqué en position ouverte

    bonsoir Jeryko, f6exb et gienas

    Merci pour le coup de pouce

    Jeryko merci pour le schéma de la ZA3


    oui c'est cela, les moteurs semblent alimentés, mais les battants ne fonctionnent pas....pas d'un poil

    Il n'y avait aucun problème pour l'ouverture, le soucis a commencé a la fermeture puis a empiré jusqu'à l'impossibilité de le refermer...on en est là

    Je precise que le système n'a pas été configuré avec une tempo à la fermeture, la télécommande n'utilise qu'un seul canal (sur les 2) pour ouvrir et fermer ce portail


    Malgré mon erreur de mesure: CAd Tension aux bornes des condos...je suis amené à penser que le potentiel doit être correct


    Je re vérifie tout cela demain matin et revient ici

    grand merci bonne nuit

  12. #9
    golfo57

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonjour à tous,
    S'il a mesuré entre UV ou XY, c'est la tension aux bornes du condo.
    D'accord! et bien qu'il fasse la mesure sans les condos. Comme le portail s'ouvre normalement, j'éliminerai les condos.
    Il reste quoi? Ces fins de courses électroniques? Qui pour moi s'apparenteraient a des déclencheurs d'intensité, mais la tempo de 2 à 60s me parait bizarre? J'imagine mal un moteur brouter pendant 60s ou qqc m'échappe. Comme mécaniquement, ces FC agiraient sur un relais dont le contact ne refermerait pas?
    Bref lool74, t'es entre de bonnes mains avec Jeryko et f6exb que je salue au passage. @+

  13. #10
    f6exb

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Bonjour Golfo,
    Je ne sais pas si la porte s'ouvre et reste ouverte à chaque fois, ou si elle s'est ouverte et reste bloquée ouverte depuis ce jour.
    Seuls les faucons volent. Les vrais restent au sol.

  14. #11
    lool74

    Re : portail CAME carte ZA2 bloqué en position ouverte

    Citation Envoyé par f6exb Voir le message
    ou si elle s'est ouverte et reste bloquée ouverte depuis ce jour.
    c'est bien ca apparement f6exb

    manque de temps ce matin, je repasse sur place cet apm

    à suivre
    Dernière modification par lool74 ; 13/11/2019 à 13h18.

  15. #12
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Manuel du système pour d'éventuels interessés
    http://www.electronicalarm.fr/pdf/21...CAME%20ZA2.pdf

  16. Publicité
  17. #13
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    bonsoir tt le monde
    alors je reviens du portail

    niveau tensions, j'ai repris des mesures et je n'obtiens jamais 230V

    alors

    Mot.1
    entre U et W :87V
    entre V et W :154V

    Mot.2
    entre X et W :97V
    entre Y et W :153V

    et bien sur toujours a peu près 184 V entre UV et XY (aux bornes des condos) mais sans intérêt

    Les moteurs veulent pas bouger, c'est sur...

    Cela dit je n'ai pas testé d'autres condos, mais j'y crois pas trop
    je n'ai pas vu de décharge des condos au démontage (étincelle qd je court circuite)


    il y a les photos de la carte recto verso : elle a eu chaud sur un secteur (peut être des pistes coupées, je vais regarder de très prés ce soir)

    j'ai lu quelque part qu'il était possible de tester les Mot. en envoyant du 230V a leur bornes , je n'ai pas essayé, je pourrai mais pour moi la carte est en panne..
    Images attachées Images attachées

  18. #14
    f6exb

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Pour tester les moteurs en l'air, ce va être acrobatique :
    • Débrancher le moteur à tester et les condos de la carte
    • Un fil du secteur provenant d'une rallonge par exemple sur W
    • Un fil du condensateur sur W et l'autre sur X (ou Y selon le sens). Il s'agit ici des fils, pas des bornes de la carte. W doit être le fil qui présente la même résistance à l'ohmmètre avec chacun des deux autres fils. Résistance à mesurer évidemment hors tension.
    • Le deuxième fil du secteur sur le fil libre du moteur
    Seuls les faucons volent. Les vrais restent au sol.

  19. #15
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    merci bcp pour tes infos f6exb, c'est à tenter aussi ces essais moteurs

    Sinon,
    que penses tu de mes mesures de sortie, est ce que cela t'évoque aussi un problème de carte ?

    je rejoins jeriko sur un problème de relais, piste ou autre composant coupé.....sur la carte.
    Ces 184 V c'est une coupure sur les pistes d'alim, il manque un bout de potentiel

    Étant assez souvent en dépannage électrique dans l'habitat, de mémoire c'est une tension incomplète (Fil en l'air)

    Je viens de me rendre compte que les photos sont pas Top niveau netteté

  20. #16
    Jeryko

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Bonsoir,

    Le 3ème relais, (à côté des 2 fils rouges) : On dirait que le contact Travail est HS ?

    Le courant est coupé sur ce fil mais il en passe un peu à travers la lampe de signalisation.
    C'est pour cette raison que tu ne mesures pas 230V.
    Voir mon schéma message# 5
    ta signalisation n'est pas en 230v ? schéma différent ?

    A confirmer car je n'ai pas la carte en main.
    Dernière modification par Jeryko ; 13/11/2019 à 23h33.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  21. #17
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Citation Envoyé par Jeryko Voir le message
    Bonsoir,

    Le 3ème relais, (à côté des 2 fils rouges) : On dirait que le contact Travail est HS ?
    hello merci pour le coup d'oeil
    effectivement c'est le relais du W (R3)

    j'ai soigneusement observé ce schéma (ma carte est une ZA2, mais ça semble assez proche) j'aurai préféré voir le typon avec l'implantation exacte des composants mais je n'ai pas trouvé

    Tu as raison , Aucune signalisation visible au niveau du portail les lampes s'allument pas...W ne semble pas alimenté

    Niveau fonctionnement effectivement, après l'impulsion sur la télécommande, le relais R3 se colle peut être 5s puis se coupe. R2 est quand à lui alimenté 30s
    Ce qui me chiffonne je n'ai pas souvenir d'avoir vu un autre relais se coller (devrait avoir un second)

    Demain matin je rebrancherai la carte sans la fixer pour mesurer la sortie R3 et localiser aussi les 2 relais fermetures pour contrôler la présence de la commande (et de leur sorties)

    j'aurai du coup quelques infos de plus

    merci

  22. #18
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    bonjour
    j'ajoute simplement que l'observation des pistes de la carte, contre toute attente , ne présente pas de rupture de continuité, surtout dans la zone sombre de celle ci.

    Apres évidement le bon fonctionnement des composants n'est pas garanti.

  23. Publicité
  24. #19
    Jeryko

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Bonjour,

    Le capot transparent d'un relais est clipsé.
    Il suffit de le retirer (précautionneusement) pour vérifier son fonctionnement (hors tension, visuel et à l'ohmmètre.)
    Dernière modification par Jeryko ; 14/11/2019 à 10h37.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  25. #20
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Citation Envoyé par f6exb Voir le message
    Pour tester les moteurs en l'air, ce va être acrobatique :
    • Débrancher le moteur à tester et les condos de la carte
    • Un fil du secteur provenant d'une rallonge par exemple sur W
    • Un fil du condensateur sur W et l'autre sur X (ou Y selon le sens). Il s'agit ici des fils, pas des bornes de la carte. W doit être le fil qui présente la même résistance à l'ohmmètre avec chacun des deux autres fils. Résistance à mesurer évidemment hors tension.
    • Le deuxième fil du secteur sur le fil libre du moteur
    bonjour à vous tous

    Merci pour ton explication
    alors moi j'ai essayé de balancer du jus sur M1, déconnecté de la carte évidemment, entre U et W rien ne bouge....

    Quel est le role de V alors ? Doit il est raccordé pour tester ??

    D’après tes explications ...oui
    Mais comme R1 et R2 logiquement ne sont pas alimentés simultanément, cela veut dire d’après le schéma, que le condo déphase pour donner un potentiel sur le troisieme fil

    Ai je bien compris ?

    alors c'est donc normal, que rien n'ai bougé si je n'ai pas utilisé le 3éme fil
    Dernière modification par lool74 ; 15/11/2019 à 11h20.

  26. #21
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    toutefois f6exb le branchement acrobatique que tu m'a soumis est différent de celui du schéma...

    en effet sur le schéma, le condo est aux bornes de U et V, alors que tu m'a indiqué entre W et U (ou V selon le sens)

    j'ai trouvé mon explication sur le principe
    Images attachées Images attachées
    Dernière modification par lool74 ; 15/11/2019 à 11h31.

  27. #22
    Jeryko

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Bonjour,

    Tu as tout compris.
    Effectivement, f6exb a dû faire une erreur que je n'avais pas remarquée.
    Moi aussi, il m'arrive des faire des erreurs. f6exb est un connaisseur.

    Cela prouve que tu suis bien ! (blague)

    N'oublie pas la lampe qui vient affecter tes mesures !
    Dernière modification par Jeryko ; 15/11/2019 à 12h08.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  28. #23
    f6exb

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Et le pire c'est que j'avais dit plus tôt qu'en mesurant entre U et V tu mesurais aux bornes du condo.
    Seuls les faucons volent. Les vrais restent au sol.

  29. #24
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Bonjour
    J'ai pu tester en l'air les 2 moteurs, qui fonctionnent parfaitement, et par déduction, les 2 capa.


    Coté alimentation des relais, on est correct, les bobines sont bien pilotés, de mémoire R2 R3 et R5

    Le contact puissance R3 est mauvais par contre ce relais est dead

    Un truc me chiffonne tout de même, à voir sur le schéma du post 5 et sur mes photos du post 1, c'est la tension envoyée sur le dessus du contact R3 depuis le transfo, La borne 2 n'envoie pas du 220V....mais du 165V
    Pourquoi ?

    Ca ne change rien au fait que le contact soit sec...c'est la panne.

    Mais cette tension réduite m'intrigue, moi j'aurai envoyé depuis la borne 4 ......du 220V.
    Est ce que cela indiquerai que quelqu'un serait passé avant moi ? et aurai mal rebranché ?

    Votre pensée la dessus ....

    Par soucis de resultat, et au vu de l'impatience (grandissante) de la propriétaire du dispositif, j'opte pour un remplacement de carte
    Justifié par le fait que le relais soit Fatigué, la carte échauffée, et par soucis de fiabilité.

    Pensez vous que les dernières générations de carte pour remplacer cette ZA2, soient facilement adaptables ?
    Merci

  30. Publicité
  31. #25
    Jeryko

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Bonjour,

    Pour faire tes mesures de tension moteur, débranche la lampe borne E/W.

    C'est facile de remplacer un relais !
    Dans un 1er temps, tu peux même essayer de recourber un peu le contact du relais défectueux.

    Pourquoi changer la carte ?
    Que va "dire" la planète ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  32. #26
    Jeryko

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    suite

    Ce qui est bizarre.
    C'est n'est pas le commun qui doit être coupé ?
    Car dans ce cas, les 2 sens (ouverture et fermeture) seraient affectés de la même manière.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  33. #27
    f6exb

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Citation Envoyé par lool74 Voir le message

    Un truc me chiffonne tout de même, à voir sur le schéma du post 5 et sur mes photos du post 1, c'est la tension envoyée sur le dessus du contact R3 depuis le transfo, La borne 2 n'envoie pas du 220V....mais du 165V
    Pourquoi ?
    Bonsoir tous,
    En te branchant sur les prises intermédiaires du transfo tu obtiens des tensions différentes et de là un couple différent délivré par les moteurs.
    Seuls les faucons volent. Les vrais restent au sol.

  34. #28
    f6exb

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    Citation Envoyé par Jeryko Voir le message
    suite

    Ce qui est bizarre.
    C'est n'est pas le commun qui doit être coupé ?
    Car dans ce cas, les 2 sens (ouverture et fermeture) seraient affectés de la même manière.
    Si j'ai bien compris ce qui précède, à l'heure actuelle, la commande est morte, aussi bien dans un sens que dans l'autre. Ce qui n'est pas incompatible avec un relais 3 mort qui bloque les deux moteurs et les deux sens.
    Dernière modification par f6exb ; 16/11/2019 à 15h36.
    Seuls les faucons volent. Les vrais restent au sol.

  35. #29
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    bonjour

    oui f6exb, les moteurs fonctionnent en test séparés dans les 2 sens.

    tout indique que R3 empêche le passage du potentiel.

    ce serait mon matériel je n'hésiterai pas a remplacer simplement le relais, mais voila par soucis de fiabilité et par "sureté" vu l'état de la carte et son âge
    vu aussi l'impatience de la dame, on va faire au plus simple.

    Je comprend Jeryko ta vision de la chose, qui est aussi la mienne.
    Quand on veux rendre service a quelqu'un qui te stresse, on a envie d'abréger ..
    merci je vous tiens au courant

  36. #30
    lool74

    Re : Portail CAME carte ZA2 bloqué en position ouverte

    bonjour

    petite question pour le passage de ZA2 à ZA3 (ou ZA3P)

    Le module radio de la ZA2 va t il fonctionner sur la ZA3 ?

    Merci pour vos retours

Sur le même thème :

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Divers] Carte de portail V2 City1 [Résolu]
    Par jcchud dans le forum Dépannage
    Réponses: 13
    Dernier message: 11/11/2019, 21h21
  2. programmation de carte pour portail coulissant [Résolu]
    Par roger107 dans le forum Bricolage et décoration
    Réponses: 12
    Dernier message: 04/12/2016, 18h36
  3. [Brun] Carte electronique passeo 500 somfy portail bloque
    Par nours1965 dans le forum Dépannage
    Réponses: 5
    Dernier message: 24/08/2015, 09h19
  4. [Divers] Volet Roulant bloqué en position ouverte
    Par xavax dans le forum Dépannage
    Réponses: 0
    Dernier message: 10/02/2014, 12h01
Découvrez nos comparatifs produits sur l'univers de la maison