Répondre à la discussion
Affichage des résultats 1 à 22 sur 22

Lave-vaisselle Whirlpool ne chauffe plus



  1. #1
    rene853

    Lave-vaisselle Whirlpool ne chauffe plus


    ------

    bonjour,
    le lave vaisselle wirlpool ADG5820FD 854285101931 ne chauffe plus

    il fait ses cycles normalement mais sans chauffage pas d'alimentation mème en sortie de carte

    la résistance mesure 29 ohms
    la carte de contrôle est neuve et reprogrammée
    j'ai fait le programme test et la j'ai bien l'alimentation de la résistance, donc le soucis viens d’ailleurs
    j'ai contrôlé la Sonde Ctn qui est de 50 kohms

    que puis-je contrôler maintenant

    merci

    -----

  2. Publicité
  3. #2
    richard 31

    Re : lave vaisselle wirlpool ne chauffe plus

    Bonjour,
    pour commencer je vais vous poser quelques questions
    -1- l'élément chauffant a-t-il déjà été remplacé
    -2- a quel emplacement exact avez vous mesuré la valeur ohmique de l'élément chauffant ??
    ensuite on avisera
    au besoin faites une photo qui montre le connecteur de l'élément chauffant
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    rene853

    Re : lave vaisselle wirlpool ne chauffe plus

    bonjour richard31 l’élément chauffant est d'origine, et lors du programme test il chauffe
    la résistance a été contrôlée sur le connecteur, avant le klixon

  5. #4
    richard 31

    Re : lave vaisselle wirlpool ne chauffe plus

    Re
    Donc on peut supposer que la pompe de cyclage ne monte pas en pression de fait cela ne chauffe pas
    je vous suggère donc de la déposer et voir ce qui pourrait en être la cause
    pour information ce lave vaisselle a subi de conséquentes modification au niveau de la pompe ce cyclage
    car la votre serait équipée d'un carter chauffant qui est remplacé par un tunnel de chauffe
    de plus le moteur de la pompe a été aussi modifié
    bref
    une photo de dessous socle retiré serait bien utile
    Dernière modification par richard 31 ; 25/11/2019 à 14h52.
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. #5
    rene853

    Re : lave vaisselle wirlpool ne chauffe plus

    non j'ai bien le tunnel de chauffe demain je prend des photos du dessous

  7. A voir en vidéo sur Futura
  8. #6
    rene853

    Re : lave vaisselle wirlpool ne chauffe plus

    bonjour richard31 voici les photos du dessousIMG_0389[1].jpgIMG_0388[1].jpgIMG_0387[1].jpg
    Images attachées Images attachées

  9. Publicité
  10. #7
    richard 31

    Re : lave vaisselle wirlpool ne chauffe plus

    Re,
    il vous faut déposer la pompe de cyclage pour la contrôler
    ce produit semble avoir été mis a jour
    -1- la référence 12 nc le signale avec un carter chauffant
    -2- les colliers ne semblent pas d'origine
    par contre le travail effectué en mise a jour est particulièrement propre
    juste avant de déposer la pompe veuillez me montrer
    par l'intérieur en retirant le filtre de fond
    le type de capteur installé
    (owi ou wi )
    pour info l'un est une grille ronde et noire (wi)
    l'autre un genre de capot translucide avec une petite pointe noire (owi)
    Dernière modification par richard 31 ; 26/11/2019 à 11h33.
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  11. #8
    rene853

    Re : lave vaisselle wirlpool ne chauffe plus

    je pense que la pompe de cyclage fonctionne correctement et on entend bien le distributeur faire sont travaille,
    les pales tourne a un bon rytme

  12. #9
    rene853

    Re : lave vaisselle wirlpool ne chauffe plus

    pour le capteur , le n'ai rien vue de tel, a par la ctn il n'y a pas d'autre capteur sur le fond de la cuveIMG_0391[1].jpgIMG_0390[1].jpg

    pour la reference service commencant par 85 en fait il y en a deux, une finissant par 30 et l'autre par 31
    Dernière modification par rene853 ; 26/11/2019 à 13h31.

  13. #10
    rene853

    Re : lave vaisselle wirlpool ne chauffe plus

    après dépose de la pompe de cyclage il n'y a rien dedans qui pourrait la bloquer et elle tourne librement
    par contre je ne vois pas de pressostat, serait-il sur le coté

  14. #11
    ptigui29

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour
    sur ce modèle il n'y a pas de pressostat .Le niveau d’eau est géré par le débitmètre et la consommation électrique de la pompe de lavage.
    Démontez le panneau gauche et vérifier l'état de la platine de raccordement au niveau du pot à sel.
    Vérifiez également l'état des fils en bas de la porte.

  15. #12
    rene853

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    je vous tien au courant de l'évolution,
    j'ai déposé la boite a eau cote gauche, il y avait un bouchon que j’ai retiré ,
    puis j'ai constaté un faut contact au niveau des connecteur de la carte,
    en resserrant les connections il se trouve que la résistance chauffe
    après deux cycle le lave vaisselle fonctionne correctement

    encore un grand merci a tous ceux qui ont pu m'aider dans ce post

  16. Publicité
  17. #13
    rene853

    Lave-vaisselle Whirlpool ne chauffe plus

    bonjour,
    le lave vaisselle wirlpool ADG5820FD 854285101931 ne chauffe plus

    je reviens vers vous, je pensais avoir résolu le problème mais non,
    j'ai soudé les fils sur la carte car je pensais qu'il y avait un faut contact au niveau des connecteurs
    mais le problème de manque de chauffage est toujours la
    je sais plus quoi penser

  18. #14
    richard 31

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    re,
    pouvez vous relever la valeur ohmique de la résistance de chauffe,
    en effectuant la lecture sur les fils qui sortent de la carte de puissance( environ une vingtaine d'ohms )
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  19. #15
    richard 31

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    re,
    l'ennui est que je crains fort que ce soit un manque de pression
    mais bon!!!
    j'attends le résultat de la lecture
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  20. #16
    rene853

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour richard31
    la résistance sur le connecteur de la carte mesure 25 ohms
    de plus je précise que pendant le programme TEST la résistance est alimentée et chauffe
    j'ai effacé les erreur et lancé un programme casserole

    -vidage
    -prise d'eau
    -cycle de lavage (on entend le distributeur basculer en haut puis en bas alternativement) pendant environs dix minutes et a froid je suppose
    -vidage
    -prise d'eau et cycle encore a froid, pas d'alimentation de la résistance

    pendant ces deux premiers cycle de lavage, l'eau ne passe pas par la boite à eau, le débitmètre n'est pas actionné

    j'ai coupé ce programme et lancé le test et une erreur apparait trois fois de suite, 8 clignotements du voyant arrêt de programme

    j'ai supprimé les erreur et relancé un programme eco pour voir et ça ne chauffe toujours pas

    par quoi est commandé le chauffage ?

    merci

  21. #17
    ptigui29

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour
    le chauffage est commandé par la carte électronique.Le niveau d'eau est géré par le débitmètre et par la consommation électrique de la pompe de lavage car votre appareil n'est pas équipé de capteur optique.
    La température d'eau est captée par la sonde CTN et est gérée par la carte électronique.
    pour info,la phase de chauffage n'est lancée qu'après l'ouverture de la boite à produits.
    Dernière modification par ptigui29 ; 03/12/2019 à 10h51.

  22. #18
    rene853

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour ptigui29
    alors j'ai re démonté le circuit de lavage, résistance et pompe RAS
    j'ai fait un cycle eco
    -vidange
    -prise d'eau
    -brassage haut et bas à froid
    -vidange
    -prise d'eau
    -brassage et ouverture de la boite a produit et pas de chauffage

    j'ai pris l'intensité de la pompe elle est de 0,42A

    la carte est neuve et en test elle fait chauffer la résistance

    la ctn mesure 50kohms est-ce bon ?

    et ce code erreur de huit clignotement, savez vous à quoi il correspond ?
    merci
    Dernière modification par rene853 ; 03/12/2019 à 11h49.

  23. Publicité
  24. #19
    rene853

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour,
    ma panne pose t'elle un problème insoluble

  25. #20
    rene853

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    alors j'ai lancé un programme eco, pas d'alimentation de résistance,
    a la fin du programme je lance le test et aucune erreur

    je ne comprend plus rien

  26. #21
    ptigui29

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour
    avez vous effectué le programme test de SAV,car il y a un code et un sous code panne enregistré sur les appareils de ce châssis atlantic.Pour le code 8,il y a 4 sous codes.Exemple : 8 clignotements puis 2 clignotements pause 8 clignotements/2 clignotements donnent code F8E2 ll y a codes et sous codes pannes enregistrés sur ce chassis
    Vous trouverez le programme test sur le net.

  27. #22
    rene853

    Re : Lave-vaisselle Whirlpool ne chauffe plus

    bonjour,
    je viens de constater un défaut de liaison entre la CTN et la carte
    j'ai commandé le cordon de liaison , je vous tiens au courant

Discussions similaires

  1. [Blanc] Lave-vaisselle Whirlpool DWF 407: l'eau ne chauffe plus
    Par phrq dans le forum Dépannage
    Réponses: 7
    Dernier message: 11/06/2019, 11h06
  2. [Blanc] Chauffe Lave Vaisselle WHIRLPOOL
    Par giloutahiti dans le forum Dépannage
    Réponses: 11
    Dernier message: 18/01/2017, 22h16
  3. [Blanc] Lave vaisselle whirlpool ne chauffe plus
    Par vino79 dans le forum Dépannage
    Réponses: 3
    Dernier message: 24/01/2016, 22h01
  4. [Blanc] Lave vaisselle Whirlpool ADG7441IXA eau ne chauffe pas
    Par bebeenfolies dans le forum Dépannage
    Réponses: 1
    Dernier message: 14/09/2015, 10h34
  5. [Blanc] Lave vaisselle whirlpool adg 9442, ne chauffe pas
    Par fanfoun dans le forum Dépannage
    Réponses: 9
    Dernier message: 21/09/2007, 00h54
Découvrez nos comparatifs produits sur l'univers de la maison