Répondre à la discussion
Affichage des résultats 1 à 16 sur 16

Lave vaisselle ne chauffe plus



  1. #1
    Jus2pomme

    Lave vaisselle ne chauffe plus


    ------

    Bonjour,

    J’ai un soucis avec mon lave vaisselle Whirlpool, j’ai tout tenté pour essayer de le réparer moi même en lisant beaucoup de sujet de votre site et malheureusement je ne m’en sors pas.

    Cela a commencé par un code F10 en plein milieu du cycle. J’ai chercher sur Google et vu que c’était soit :
    - la sonde de salissure situé dans le filtre
    -une problème des chauffage de l’eau ou le tuyau de vidange trop enfoncé.

    La sonde de salissure je l’ai nettoyé. Ça ne change rien. Le tuyau de vidange est scotché au la bouche de vidange depuis plusieurs année donc ça ne vient pas de là. Enfin j’ai pensé à la résistance, je l’ai démonté et testé, j’ai bien les 28ohms attendus.
    J’ai alors démonter la pompe et nettoyé celle ci qui avait un peu de sable dedans. Tout nettoyé le lave vaisselle. Mais rien n’y fais.

    J’ai constaté également en cours de cycle, que l’eau est froide. On dirait que le lave vaisselle n’arrive pas à chauffer. Ce qui confirme le code f10.
    Dernière idée, la sonde de salissure qui( je crois) fait aussi office de sonde de température. Je l’ai changé et là maintenant le lave vaisselle fait toujours F10, il ne vidange plus et j’ai aussi code f3 quand j’essaye de vidanger ou de relancer un cycle, ce qui confirme toujours le problème de chauffage.
    Même éteint, le lave vaisselle envoie des impulsions puis se rallume et code erreur F3

    Là je sèche complètement. Un peu d’aide ne serait pas de trop.

    Merci par avance pour votre aide

    -----

  2. Publicité
  3. #2
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    Tout d'abord, pouvez-vous préciser la référence complète de votre LV ?

    Ensuite, pour essayer d'y voir plus clair il doit être possible de lancer un programme de test.
    Il me semble que son lancement diffère selon les versions, mais vous pourriez essayer de procéder de la façon suivante :

    Maintenir enfoncé la touche de sélection des programmes pendant 5 secondes. Sans relâcher, appuyez 2 fois sur Départ/Pause. Le programme de test devrait démarrer et les défauts enregistrés devraient s’afficher.

    Le tuyau de vidange scotché m'intrigue également. Pouvez-vous préciser ? En tout cas il ne faut pas que le tuyau de vidange fasse un tout étanche avec le tuyau d'évacuation sanitaire mural.

    Cordialement.

  4. #3
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    Tout d’abord merci de ta réponse.

    D’accord je vais essayer de lancer le programme de test.

    Le tuyau de vidange est scotché pour pas qu’il ne bouge mais il n’est pas scotché de façon étanche.

    Voici la référence du lave vaisselle : Whirlpool WFC 3C26P

    Bonne journée

  5. #4
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    +1

    le tuyau de vidange scotché depuis des années a pu accumuler des débris autour de son extrémité, surtout s'il est trop enfoncé comme bien souvent,

    si le raccordement est étanche autour du pvc et qu'il n'y a pas de mise à l'air sur l'installation il suffit de tirer une chasse d'eau pour que l'eau du lv soit aspirée ou bien que la vidange soit amorcée et que l'appareil continue de se vider après l'arrêt de la pompe et le début du remplissage
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  6. A voir en vidéo sur Futura
  7. #5
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    J’ai enlevé le scotch, enlever puis remis le tuyau.
    Rien ne change

  8. #6
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour Jus2pomme,

    Au vu de la référence de LV que vous avez indiqué, je pense qu'il s'agit d'un LV plateforme WIND appareil DEA 700 - PLP2. Si vous trouvez ces références (ou d'autres) sur la plaque signalétique du LV, peut-être pourriez-vous nous les préciser.

    Du coup, s'il s'agit bien de cette plateforme, l'activation de l'Auto test se fait de la façon suivante :
    1/ Allumez avec "On/Off"
    2/ Pressez "P" 2 fois,
    3/ Eteignez avec "On/Off"
    4/ Pressez "P" 2 fois
    5/ Allumez avec "On/Off"
    6/ Presser "Départ/Pause"

    En cas le panne l'Auto Test va vous afficher pendant 20 secondes le dernier code défaut constaté (notez le), puis effectuer une séquence de différents contrôles de fonction ou de composants.

    Il devrait s'interrompre en rencontrant la panne (non réparée à ce stade), afficher ce dernier code panne et le mémoriser.

    C'est à partir de celui-là qu'il faudra en rechercher la cause.

    Je vous propose de procéder de cette façon, car vous avez eu lors de vos tentatives deux codes différents affichés (F10, puis F3). Et il me semble préférable de commencer par le premier qu'il rencontre actuellement.

    D'autre part comme vous avez changé une sonde, il me semble qu'il faut passer par le programme de test pour la re-calibrer (à vérifier toutefois, c'est un souvenir qu'il faudrait que je valide).

    Bonne journée à vous

  9. Publicité
  10. #7
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonsoir,

    J’ai effectué la manœuvre de test. Le Lv a fait comme un reset puis le code F3 s’est affiché.
    J’ai éteint puis rallumé le lave vaisselle. Toujours la même chose. Impossible de vidanger le lave vaisselle.

    Merci d’avance de votre aide

  11. #8
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonsoir,

    Le programme de test lancé s'arrête donc sur une erreur F3.

    Il commence normalement par une vidange, mais affiche ce code F3.

    Celui-ci signifie "Temps limite de vidange dépassé" et si je comprends bien la vidange n'a pas commencé.

    Il est donc probable que le programme qui s'était interrompu initialement sur l'erreur F10 est resté verrouillé.

    Il faut trouver le moyen de l'annuler avant de relancer le programme Test.

    Pas très disponible sur l'instant, je regarderai ça demain matin.

    Bonne soirée à vous

  12. #9
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    il existe plusieurs fabrications Whirlpool différentes, sur certaines le code F3 signifie problème de chauffe
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  13. #10
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    C'est vrai titijoy3, la signification des codes erreur n'est pas la même pour toutes les fabrications Whirlpool, mais sur le WFC3C26P, il s'agit d'une information "Temps limite de vidange dépassé". Et ce n'est pas la panne d'origine !!! Voir mon post précédant.

    Pour annuler le programme bloqué, la procédure semble être la suivante :
    Appuyez sur le bouton Départ/Pause pendant 5 secondes environ ce qui devrait enclencher la vidange et annuler le programme en cours.

    Reste en principe ensuite à relancer le programme de test.

    Cdlt

  14. #11
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    question, comment cet appareil détermine t'il que la vidange est suffisante ?
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  15. #12
    richard 31
    Modérateur

    Re : Lave vaisselle ne chauffe plus

    Bonjour,
    il faut impérativement le code service de cet appareil sinon on ne s'en sortira pas
    il est mentionné sur le coté latéral droit de la porte il commence par 85
    et là on saura avec certitude de quel type de châssis il s'agit
    ensuite on pourra nettement mieux aviser
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  16. Publicité
  17. #13
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    Complètement d'accord avec Richard 31 sur la nécessité de connaître l'identification complète de ce LV.

    Et pas certain que le code service commence par 85.
    Pour ce que j'ai trouvé, en voici quelques uns pour le Whirlpool WFC3C26P
    61017150100, 769991017154, 769991017155, 859991017150, 869991017150

    Pour Jus2pomme : sans oublier de répondre à Richard 31, avez-vous tout de même appuyé sur le bouton Départ/Pause pendant 5 secondes environ ? Il s'agissait d'annuler un éventuel programme bloqué et de provoquer une vidange en espérant permettre d'y voir plus clair ensuite.

    Cdlt

  18. #14
    toflasq

    Re : Lave vaisselle ne chauffe plus

    Bonjour pour votre résistance certaines sont accompagnées de klixon Dans ce cas Contoler la resistance aux cosses pas a ses bornes

    Cordialement

  19. #15
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour à tous !

    Tout d’abord merci pour votre aide.

    Je vais regarder et vous donner les numéros.

    Oui j’avais tenter d’appuyer 5sec sur la touche power avec le bip mais aucune vidange.

    Je vous tiens au courant
    Bonne journée

  20. #16
    baiegeai

    Re : Lave vaisselle ne chauffe plus

    verifie que tu n'as pas d'eau dans le fond du lave vaisselle ( tu parles de scotch ) , ce qui ferait qu'il tournerait en permanence pour vidanger (fonction aquastop) et empecherait le programme de bien tourner
    l'inconvénient d'etre tres intelligent, c'est qu'on peut se sentir rapidement très bête

Discussions similaires

  1. Réponses: 5
    Dernier message: 19/11/2017, 19h02
  2. Réponses: 7
    Dernier message: 09/01/2016, 09h10
  3. [Blanc] lave vaisselle ne chauffe plus
    Par lucke80 dans le forum Dépannage
    Réponses: 11
    Dernier message: 19/07/2009, 10h51
  4. [Blanc] mon lave-vaisselle ne chauffe pas
    Par ramzy21 dans le forum Dépannage
    Réponses: 0
    Dernier message: 26/07/2007, 22h49
  5. Lave-vaisselle chauffe plus
    Par angelius dans le forum Dépannage
    Réponses: 3
    Dernier message: 28/06/2006, 15h32
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...