Répondre à la discussion
Page 1 sur 4 12 3 DernièreDernière
Affichage des résultats 1 à 30 sur 112

Lave vaisselle whirlpool 859991017150 ne chauffe plus



  1. #1
    Jus2pomme

    Lave vaisselle whirlpool 859991017150 ne chauffe plus


    ------

    Bonjour,

    J’ai un soucis avec mon lave vaisselle Whirlpool, j’ai tout tenté pour essayer de le réparer moi même en lisant beaucoup de sujet de votre site et malheureusement je ne m’en sors pas.

    Cela a commencé par un code F10 en plein milieu du cycle. J’ai chercher sur Google et vu que c’était soit :
    - la sonde de salissure situé dans le filtre
    -une problème des chauffage de l’eau ou le tuyau de vidange trop enfoncé.

    La sonde de salissure je l’ai nettoyé. Ça ne change rien. Le tuyau de vidange est scotché au la bouche de vidange depuis plusieurs année donc ça ne vient pas de là. Enfin j’ai pensé à la résistance, je l’ai démonté et testé, j’ai bien les 28ohms attendus.
    J’ai alors démonter la pompe et nettoyé celle ci qui avait un peu de sable dedans. Tout nettoyé le lave vaisselle. Mais rien n’y fais.

    J’ai constaté également en cours de cycle, que l’eau est froide. On dirait que le lave vaisselle n’arrive pas à chauffer. Ce qui confirme le code f10.
    Dernière idée, la sonde de salissure qui( je crois) fait aussi office de sonde de température. Je l’ai changé et là maintenant le lave vaisselle fait toujours F10, il ne vidange plus et j’ai aussi code f3 quand j’essaye de vidanger ou de relancer un cycle, ce qui confirme toujours le problème de chauffage.
    Même éteint, le lave vaisselle envoie des impulsions puis se rallume et code erreur F3

    Là je sèche complètement. Un peu d’aide ne serait pas de trop.

    Merci par avance pour votre aide

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    Tout d'abord, pouvez-vous préciser la référence complète de votre LV ?

    Ensuite, pour essayer d'y voir plus clair il doit être possible de lancer un programme de test.
    Il me semble que son lancement diffère selon les versions, mais vous pourriez essayer de procéder de la façon suivante :

    Maintenir enfoncé la touche de sélection des programmes pendant 5 secondes. Sans relâcher, appuyez 2 fois sur Départ/Pause. Le programme de test devrait démarrer et les défauts enregistrés devraient s’afficher.

    Le tuyau de vidange scotché m'intrigue également. Pouvez-vous préciser ? En tout cas il ne faut pas que le tuyau de vidange fasse un tout étanche avec le tuyau d'évacuation sanitaire mural.

    Cordialement.

  5. #3
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    Tout d’abord merci de ta réponse.

    D’accord je vais essayer de lancer le programme de test.

    Le tuyau de vidange est scotché pour pas qu’il ne bouge mais il n’est pas scotché de façon étanche.

    Voici la référence du lave vaisselle : Whirlpool WFC 3C26P

    Bonne journée

  6. #4
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    +1

    le tuyau de vidange scotché depuis des années a pu accumuler des débris autour de son extrémité, surtout s'il est trop enfoncé comme bien souvent,

    si le raccordement est étanche autour du pvc et qu'il n'y a pas de mise à l'air sur l'installation il suffit de tirer une chasse d'eau pour que l'eau du lv soit aspirée ou bien que la vidange soit amorcée et que l'appareil continue de se vider après l'arrêt de la pompe et le début du remplissage
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  7. A voir en vidéo sur Futura
  8. #5
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    J’ai enlevé le scotch, enlever puis remis le tuyau.
    Rien ne change

  9. #6
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour Jus2pomme,

    Au vu de la référence de LV que vous avez indiqué, je pense qu'il s'agit d'un LV plateforme WIND appareil DEA 700 - PLP2. Si vous trouvez ces références (ou d'autres) sur la plaque signalétique du LV, peut-être pourriez-vous nous les préciser.

    Du coup, s'il s'agit bien de cette plateforme, l'activation de l'Auto test se fait de la façon suivante :
    1/ Allumez avec "On/Off"
    2/ Pressez "P" 2 fois,
    3/ Eteignez avec "On/Off"
    4/ Pressez "P" 2 fois
    5/ Allumez avec "On/Off"
    6/ Presser "Départ/Pause"

    En cas le panne l'Auto Test va vous afficher pendant 20 secondes le dernier code défaut constaté (notez le), puis effectuer une séquence de différents contrôles de fonction ou de composants.

    Il devrait s'interrompre en rencontrant la panne (non réparée à ce stade), afficher ce dernier code panne et le mémoriser.

    C'est à partir de celui-là qu'il faudra en rechercher la cause.

    Je vous propose de procéder de cette façon, car vous avez eu lors de vos tentatives deux codes différents affichés (F10, puis F3). Et il me semble préférable de commencer par le premier qu'il rencontre actuellement.

    D'autre part comme vous avez changé une sonde, il me semble qu'il faut passer par le programme de test pour la re-calibrer (à vérifier toutefois, c'est un souvenir qu'il faudrait que je valide).

    Bonne journée à vous

  10. Publicité
  11. #7
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonsoir,

    J’ai effectué la manœuvre de test. Le Lv a fait comme un reset puis le code F3 s’est affiché.
    J’ai éteint puis rallumé le lave vaisselle. Toujours la même chose. Impossible de vidanger le lave vaisselle.

    Merci d’avance de votre aide

  12. #8
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonsoir,

    Le programme de test lancé s'arrête donc sur une erreur F3.

    Il commence normalement par une vidange, mais affiche ce code F3.

    Celui-ci signifie "Temps limite de vidange dépassé" et si je comprends bien la vidange n'a pas commencé.

    Il est donc probable que le programme qui s'était interrompu initialement sur l'erreur F10 est resté verrouillé.

    Il faut trouver le moyen de l'annuler avant de relancer le programme Test.

    Pas très disponible sur l'instant, je regarderai ça demain matin.

    Bonne soirée à vous

  13. #9
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    il existe plusieurs fabrications Whirlpool différentes, sur certaines le code F3 signifie problème de chauffe
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  14. #10
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    C'est vrai titijoy3, la signification des codes erreur n'est pas la même pour toutes les fabrications Whirlpool, mais sur le WFC3C26P, il s'agit d'une information "Temps limite de vidange dépassé". Et ce n'est pas la panne d'origine !!! Voir mon post précédant.

    Pour annuler le programme bloqué, la procédure semble être la suivante :
    Appuyez sur le bouton Départ/Pause pendant 5 secondes environ ce qui devrait enclencher la vidange et annuler le programme en cours.

    Reste en principe ensuite à relancer le programme de test.

    Cdlt

  15. #11
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    question, comment cet appareil détermine t'il que la vidange est suffisante ?
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  16. #12
    richard 31
    Modérateur

    Re : Lave vaisselle ne chauffe plus

    Bonjour,
    il faut impérativement le code service de cet appareil sinon on ne s'en sortira pas
    il est mentionné sur le coté latéral droit de la porte il commence par 85
    et là on saura avec certitude de quel type de châssis il s'agit
    ensuite on pourra nettement mieux aviser
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  17. Publicité
  18. #13
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    Complètement d'accord avec Richard 31 sur la nécessité de connaître l'identification complète de ce LV.

    Et pas certain que le code service commence par 85.
    Pour ce que j'ai trouvé, en voici quelques uns pour le Whirlpool WFC3C26P
    61017150100, 769991017154, 769991017155, 859991017150, 869991017150

    Pour Jus2pomme : sans oublier de répondre à Richard 31, avez-vous tout de même appuyé sur le bouton Départ/Pause pendant 5 secondes environ ? Il s'agissait d'annuler un éventuel programme bloqué et de provoquer une vidange en espérant permettre d'y voir plus clair ensuite.

    Cdlt

  19. #14
    toflasq

    Re : Lave vaisselle ne chauffe plus

    Bonjour pour votre résistance certaines sont accompagnées de klixon Dans ce cas Contoler la resistance aux cosses pas a ses bornes

    Cordialement

  20. #15
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour à tous !

    Tout d’abord merci pour votre aide.

    Je vais regarder et vous donner les numéros.

    Oui j’avais tenter d’appuyer 5sec sur la touche power avec le bip mais aucune vidange.

    Je vous tiens au courant
    Bonne journée

  21. #16
    baiegeai

    Re : Lave vaisselle ne chauffe plus

    verifie que tu n'as pas d'eau dans le fond du lave vaisselle ( tu parles de scotch ) , ce qui ferait qu'il tournerait en permanence pour vidanger (fonction aquastop) et empecherait le programme de bien tourner
    l'inconvénient d'etre tres intelligent, c'est qu'on peut se sentir rapidement très bête

  22. #17
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonsoir,

    Désolé du retard j’étais très occupé.
    Je vais être beaucoup plus disponible et réactif maintenant.

    Je vous donne les informations tant attendues.
    Le code service est : 859991017150

    merci a toutes et tous de votre aide
    Bonne soirée

  23. #18
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour,

    quelqu'un a une idée pour ma panne ?
    Merci d'avance de votre aide

  24. Publicité
  25. #19
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    il y a une sonde dans le bloc hydraulique qui pourrait être l'équivalent d'un Owi et renseigner l'électronique sur la présence ou non d'eau résiduelle :

    https://www.sos-accessoire.com/sonde...666-37457.html
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  26. #20
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    êtes vous sur d'avoir correctement rebranché le connecteur lors de l'échange de la sonde ? dans le bon sens ?
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  27. #21
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    C’est la sonde que j’ai changé et que je cite dans mon premier message.

  28. #22
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    pouvez vous nous dire si la pompe de vidange est triphasée ou monophasée,

    une photo du connecteur nous aiderait ainsi qu'une photo du connecteur de la sonde que vous avez remplacé
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  29. #23
    Jus2pomme

    Re : Lave vaisselle ne chauffe plus

    Bonjour

    Je crois qu’il y avait un détrompeur sur le connecteur mais je vais regarder de nouveau ce soir.
    C’est vrai que c’estdepuis que j’ai changé cette sonde que le Lv ne vidange plus.

    Je vais également vous envoyer les photos des connecteurs de cette sonde et de la pompe.

    Y a t’il un côté de préférence pour pencher le Lv ?

    Bonne journée

  30. #24
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour Jus2pomme,

    Votre LV a-t-il été fabriqué entre juillet 2016 et avril 2019 ou après avril 2019 ?

    Et Pourriez-vous publier la photo de la plaque signalétique de votre LV (il est possible, je pense, de joindre une photo en utilisant l'icone "Image" située au dessus de la zone Texte de rédaction des réponses à la discussion)

    Merci d'avance,

    Bonne journée à vous
    .

  31. Publicité
  32. #25
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    le meilleur coté pour pencher votre appareil, c'est vers l'arrière,

    en effet, il est fréquent de trouver une réserve d'eau dans le remplisseur qui se trouve en général coté gauche..

    n'ayant pas de vue éclatée de votre appareil je ne peux en dire plus
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  33. #26
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,
    Ci-jointes les vues éclatées du LV

  34. #27
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonjour,
    Nouvelle tentative de poster les vues éclatées (en mode avancé)

  35. #28
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Plus exactement, celles du modèle WFC3C26P 859991017150

  36. #29
    RdB29

    Re : Lave vaisselle ne chauffe plus

    Bonsoir,

    Jus2pomme a remarqué que la vidange du LV ne se faisait plus et qu’il avait un code erreur F3 après avoir changer la sonde de turbidité.

    Sauf à prouver le contraire, cette sonde n’a toutefois pas de raison d’influer, surtout sur la vidange initiale (effectuée à la mise en route sur tout LV).

    Elle a également comme fonction le contrôle de température de chauffe (c’est un capteur NTC). Mais là encore, elle ne perturberait pas la vidange initiale.

    On ne trouve d’autre part nulle part qu’elle ait la fonction de capteur OWI (capteur de niveau d’eau). Elle n’en a pas non plus l’apparence.
    Par contre, le fait de la remplacer a nécessité d’intervenir au voisinage des différents composants du LV.

    Et du coup, la pompe de vidange n’a-t-elle pas été débranchée puis rebranchée ? Le connecteur est-il bien en place et en bon état ? Tous les autres connecteurs sont-ils bien en place ?

    Il est peut-être utile de vérifier tout ça avant de chercher plus loin (au moins pour l’erreur F3).

    Bonne soirée à vous
    .

  37. #30
    titijoy3

    Re : Lave vaisselle ne chauffe plus

    j'ai lu quelque part que cette sonde sert en même temps de sonde de turbidité, de sonde de température et de sonde de présence d'eau, ce qui serait assez dans les habitudes de Whirlpool,

    surtout si la pompe de vidange est monophasée comme je le soupçonne
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

Page 1 sur 4 12 3 DernièreDernière

Discussions similaires

  1. [Blanc] Lave vaisselle Whirlpool qui ne chauffe plus
    Par marsu31 dans le forum Dépannage
    Réponses: 6
    Dernier message: 29/08/2021, 18h05
  2. [Blanc] Lave-vaisselle Whirlpool ne chauffe plus
    Par rene853 dans le forum Dépannage
    Réponses: 22
    Dernier message: 11/12/2019, 06h55
  3. [Blanc] Lave-vaisselle Whirlpool DWF 407: l'eau ne chauffe plus
    Par phrq dans le forum Dépannage
    Réponses: 7
    Dernier message: 11/06/2019, 11h06
  4. [Blanc] Chauffe Lave Vaisselle WHIRLPOOL
    Par giloutahiti dans le forum Dépannage
    Réponses: 11
    Dernier message: 18/01/2017, 22h16
  5. [Blanc] Lave vaisselle whirlpool ne chauffe plus
    Par vino79 dans le forum Dépannage
    Réponses: 3
    Dernier message: 24/01/2016, 22h01
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...