Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Probleme ampli marshall a lampe



  1. #1
    guiguiop

    Probleme ampli marshall a lampe


    ------

    Bonjours tout le monde,
    Tout d'abord je tien a vous informer que je suis un peu une kiche en éléctronique
    Voila mon probleme, j'ai depuis 1 an et demi un vieil ampli marshall a lampe dont je ne connais meme pas le model, ni l'année de sorti ni rien d'autre a part que c'est un marshall et qui bug !!
    Donc quand j'allume mon ampli, (aprés la préchauffe des lampes biensur), survien un énorme grésillement, a un volume vrément trés élevé.
    Donc premier reflexe, je démonte la bete et vérifie toute les soudure une par une, opération répéter plusieur foi depuis le bug.Et a part oubli de ma part tout est nickel !
    Donc je voudrais bien savoir si des âmes charitable auraient une ptite idée sur la question ??
    Bon je vous donne quelques info en plus ou cas ou ça puisse vous vous aider::
    Le fait de brancher ou débrancher le jack ne change rien au probleme, quand j'éteint le boutton d'allumage,(pas le boutton de préchauffe des lampes), le probleme persiste jusque a l'arret du boutton de préchauffe
    Au début du probleme j'ai constater que le fé de donner une petite tape sur l'ampli activer se probleme, jusque au jours ou meme sans taper dessus, le probleme devenait continuel.
    Ahhh j'oublier, je pense que se probleme est du a une connerie de ma part:
    en répétant avec mes affreux, j'ai eu la trés mauvaise idée de placer l'ampli contre la grosse caisse, qui occasionne de sacré acoups contre l'ampli.
    Ce n'est pas une certitude mais je pense que le probleme est du a ça !!
    En tout cas je m'éxcuse de vous avoir ponu un roman, mais j'adore ce vieil ampli é avant de penser a mettre une fortune cher un réparateur j'aimerai savoir si ya moyen de le fair moi meme !!!
    Merci a toutes et a tous de vos futur réponses.

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Probleme ampli marshall a lampe

    Bjr..
    Ca "grésille" ou ca "bourdonne" !!
    Si ca bourdonne (ronflement) gros à parier que les chimiques de filtrage sont en cause.A remplacer. (chimique = condensateur en général en tube alu)
    Bonne journée
    Vide pour l'instant

  4. #3
    gienas
    Modérateur

    Re : Probleme ampli marshall a lampe

    Bonjour guiguiop et tout le groupe

    Citation Envoyé par f6bes Voir le message
    ... Ca "grésille" ou ca "bourdonne" !! ...
    f6bes que je salue a raison, il faut savoir quelle est la nature exacte du "bruit". Les oreilles des électroniciens sont habituées à faire la différence.

    Ce qui me "gêne" dans ta description de l'apparition du problème, c'est la sensibilité initiale aux chocs, faisant penser à un mauvais contact, et un arc (ou amorçage) pendant le défaut, qui semble à présent, permanent.

    Pour toi qui as l'oreille musicienne, et habitué aux octaves, tu peux faire l'essai suivant, mais sur un appareil qui fonctionne. En mettant le doigt sur l'entrée AUX d'un ampli, en montant très progressivement le gain depuis zéro, tu entendras du 50Hz, le secteur.

    Si les condensateurs sont HS, comme c'est possible, tu entends un son de l'octave au dessus, à 100Hz.

    S'il y a en plus des composantes de hauteur très supérieure, ce pourrait être un amorçage.

    Attention cependant, qu'il peut y avoir "un peu de tout".

  5. #4
    gueule de rak

    Re : Probleme ampli marshall a lampe

    Si ton ampli est vieux, et qu'il a subi des mauvais traitements (en effet c'est pas une bonne idée, la grosse caisse) il est ptet temps de remplacer les tubes.

  6. A voir en vidéo sur Futura
  7. #5
    guiguiop

    Re : Probleme ampli marshall a lampe

    Merci a tous de vos réponse, maintenant je sait qu'il faut l'amener a réparer !!
    Et en effet, se fameux bruit ressemble plus a un gros ronflement, qui plus est, de note constante (si ça peu vous aider), sur certains forums j'ai vu que ça pouver etre les lampes qui lachent, qu'en pensez vous ?
    Métons que se soit les condensateur a changer, y a t'il un moyen de savoir avec éxactitude si c'est bien ça ? Et si se sont bien les condensateur, comment savoir lequel a lacher ?
    Je vous donne quelques info sur la bete ou cas ou ça puisse servir :::
    -voila le model sorti en 95
    http://combo-guitare.marshall.audiof...tm_60_612.html
    -4 Lampes mésa boogie, 2 Lampes marshall

    Voila voila, encore désoler de vous embéter acev mon probleme et merci de vos réponses

  8. #6
    f6bes

    Re : Probleme ampli marshall a lampe

    Bjr gui..
    Si donc c'est un fort "bourdonnement" , ce n'est pas les lampes qui te RESTITUENT fidélement ce fort bourdonnement !!
    Pour les condos (gros à parier que c'est du coté du filtrage) il n'y en pas des masses. Une paire tout au plus.
    Mets donc une photo de ton ampli pour "voir" un peu ces condos.
    En général les incriptions sur ceux ci sont de l'ordre 350v 400v et valeurs entre 32 à 50 microfarads. Mais cela peut etre plus ou moins.
    A suivre!
    Bonne journée
    Vide pour l'instant

  9. Publicité
  10. #7
    gienas
    Modérateur

    Re : Probleme ampli marshall a lampe

    Bonjour guiguiop et tout le groupe

    Citation Envoyé par guiguiop Voir le message
    ... Et en effet, se fameux bruit ressemble plus a un gros ronflement, qui plus est, de note constante (si ça peu vous aider), sur certains forums j'ai vu que ça pouver etre les lampes qui lachent, qu'en pensez vous ? ...
    Ce ne serait donc pas un accrochage ou un arc. Reste à savoir la "hauteur" de la note. Voir mon #3 pour savoir.

    Les lampes, je n'y crois pas trop, à moins d'un court circuit filament/cathode.

    Comme tu dois prévoir de la rechange, tu peux approvisionner un jeu de lampes, pour le jour où il faudra y passer. Vois ce qui se passe.

    Les condensateurs chimiques pourraient être un peu plus en tension et en capacité que ce que pense f6bes que je salue. Il faudra sûrement y passer aussi, même si l'ampli n'a "que" 15 ans (je m'attendais à beaucoup plus!)

    Un essai à tenter aussi, pour le cas où la ronflette viendrait de l'étage d'entrée. Si tu arrives à repérer quelle est la ECC83 qui est le premier étage d'entrée, tu pourrais l'enlever. Il ne faut pas enlever celle qui commande les EL34, car elle forme le déphaseur indispensable pour que l'étage de sortie fonctionne normalement.


    Détail important: comme tu "travailles" dans des conditions difficiles, il faut faire très attention à ne jamais se trouver avec les HP débranchés. Le transfo de sortie pourrait, dans un tel cas, être détruit par un amorçage qui pourrait être irrémédiable.

    C'est tout le "contraire" avec les amplis à transistors, qui ne peuvent pas être mis en court circuit. Là, on peut détruire les transistors de sortie.

  11. #8
    guiguiop

    Re : Probleme ampli marshall a lampe

    gienas je te remerci de tes éxplications, qui m'on l'air vrément trés completes.
    Je m'en éxcuse,mais comme je l'ai dit dans mon premier post, je suis une quiche en éléctronique, la solution des photo de l'ampli me parrait plutot honnete.
    Je vous les met des que possible.
    Un grand merci a tous pour votre aide !!

Discussions similaires

  1. [Divers] Manque de puissance ampli basse à lampe
    Par sonnny dans le forum Dépannage
    Réponses: 12
    Dernier message: 27/09/2007, 20h08
  2. aide pour ampli a lampe , merci
    Par sergiogibson dans le forum Électronique
    Réponses: 5
    Dernier message: 09/06/2007, 16h40
  3. Ampli lampe et chage en sortie
    Par Imei dans le forum Électronique
    Réponses: 6
    Dernier message: 15/04/2007, 21h43
  4. [Brun] AMPLI MARSHALL 100W MK2 a lampe
    Par bbdid dans le forum Dépannage
    Réponses: 4
    Dernier message: 06/01/2007, 12h30
  5. Ampli Marshall
    Par TEZROUK dans le forum Dépannage
    Réponses: 8
    Dernier message: 06/12/2006, 18h18
Découvrez nos comparatifs produits sur l'informatique et les technologies.