Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 46

Réparer ampli vintage Scott A-436



  1. #1
    dylanjumpman

    Réparer ampli vintage Scott A-436


    ------

    Bonjour à tous.

    J'ai récemment fait l'acquisition d'un ampli Scott A 436. L'ampli marche pas mal mais j'ai toujours un petit bourdonnement sur les deux voies même quand le volume est à zéro. Auriez vous une idéé d'où celà puisse provenir (condos de puissance fatigués peut-être, faux-contact...)
    Voici un lien qui donne pas mal d'infos sur l'ampli, il y a les schémas électroniques en haut à droite.

    http://www.hhscott.fr/m436.html

    Merci pour votre aide

    -----

  2. Publicité
  3. #2
    arsene de gallium

    Re : Réparer ampli vintage Scott A-436

    Condos fatigués certainement.
    Mais ça peut aussi provenir d'une mauvaise masse.
    Vérifier toutes les connexions.

  4. #3
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    - Vérifier la propreté du fusible secteur et des fusibles HP.
    - Nettoyer les différents contacteurs, avec une bombe spécial contacts.

    C'est le manuel d'utilisation qui est en ligne, pas le manuel technique ou de maintenance.

    Salutations.
    Alain.

  5. #4
    bertrandbd

    Re : Réparer ampli vintage Scott A-436


  6. A voir en vidéo sur Futura
  7. #5
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Merci pour vos réponses à tous, il va falloir que je vérifie tout cela.
    J'aimerais aussi avoir davantage de détails quant aux manipulations à effectuer.

    Tout d'abord, je tiens à préciser que l'ampli a été nettoyé et a été traité avec de la bombe contact, j'ai aussi refait les soudures qui paraissaient douteuses...

    Pour arsene, qui parle "d'une mauvaise masse", peux-tu être plus clair ?
    Pour alayn91, est-ce possible que celà puisse provenir de fusibles ? Je les vérifierai ce week-end mais je doute que ce soit celà.

    Finalement, je pencherais plutôt en faveur de l'âge des condos de puissance. Il y en a 2 de 6800 µF et 50 V. Si quelqu'un s'y connaît, pourrait-il me prévenir des choses à ne pas faire lors de changement de condos. J'ai déjà fait ça sur une carte mère d'ordinateur, mais bon, là sur le Scott c'est pas le même diamètre .
    Je possède un bon fer à souder, un multimètre et des mains adroites. J'aimerais également savoir où l'on peut ce procurer ce genre de condos (internet ?)

    Merci d'avance

  8. #6
    PIXEL

    Re : Réparer ampli vintage Scott A-436

    la SEULE question IMPORTANTE :

    la ronflette : 50 ou 100 Hertz ?

  9. Publicité
  10. #7
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Je dirais plutôt 50 Hz de mémoire (j'ai écouté sur un générateur de fréquences), mais je ne suis pas chez moi et je n'ai pas l'ampli sous la main.

    Quels sont les symptômes possibles associés à chacune des fréquences ?

  11. #8
    PIXEL

    Re : Réparer ampli vintage Scott A-436

    50 Hz : problème d'installation, ou de soudures de masse

    100Hz : voir le filtrage de l'alimentation, soit alim de puissance, soit alim régulée des préamplis.

    un oscilloscope dans des mains compétentes lève le loup en 3 minutes.

  12. #9
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonsoir à tous,

    J'ai revérifié, la "ronflette" est en fait proche du 100 HZ. Je pencherais donc sur les deux gros condos électrolytiques de 6800 µF 50V qui doivent être fatigués (l'ampli est resté près de dix ans dans un grenier)

    Pouvez m'indiquer par quels condos je pourrais les remplacer et sur quels sites je peux les acheter (j'ai lu que l'on pouvait prendre des condos avec + de capacité ou de voltage que les originaux)

    Merci

  13. #10
    PIXEL

    Re : Réparer ampli vintage Scott A-436


  14. #11
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    A priori, tu peux aussi changer ce condo, 220µF-25V.
    Et mettre un 0,1 µF en parallèle.

    Voir pièce jointe.

    Salutations.
    Alain.
    Images attachées Images attachées

  15. #12
    virgoundo

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Si tu change ton condo, remplace le par un condo de même capacité. La tension doit être au moins égale et peut être supérieure. Fais attention au sens de ton condo. Tu peut acheter de tels composants sur radiospares ou sur farnell. Dans le cas ou tu ne trouve pas une aussi grosse valeur, sache que quand deux condo sont mis en parallèle, leurs capacités s'ajoutent.

    Pour ton problème de bourdonnement, comme il a été dit, cela vient de ta masse. Vérifie que tous les câbles relié à la masse sont en bon état. Si tout est bon, essaye d'enrouler tes câbles qui transportent tes signaux dans de l'aluminium relié aussi à la masse, ca fera un blindage électromagnétique qui va enlever les parasites qui font ce grondement.

    Bonne chance.

  16. Publicité
  17. #13
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonsoir,

    Je suis allé sur Farnell, y'a vraiment du choix.
    Petite question : quelle est la différence entre les condos marqués "DC" et les autres ?

  18. #14
    virgoundo

    Re : Réparer ampli vintage Scott A-436

    Bonjour, les condos marqués DC sont des condensateurs polarisés, les autres non

    Bonne journée
    l'entraide est la base du progrès

  19. #15
    Composant Electronique

    Re : Réparer ampli vintage Scott A-436

    Citation Envoyé par dylanjumpman Voir le message
    Bonjour à tous.

    J'ai récemment fait l'acquisition d'un ampli Scott A 436. L'ampli marche pas mal mais j'ai toujours un petit bourdonnement sur les deux voies même quand le volume est à zéro. Auriez vous une idéé d'où celà puisse provenir (condos de puissance fatigués peut-être, faux-contact...)
    Voici un lien qui donne pas mal d'infos sur l'ampli, il y a les schémas électroniques en haut à droite.

    http://www.hhscott.fr/m436.html

    Merci pour votre aide
    Ce sont en général les condensateurs de filtrage qui ont perdu leur capacité en vieillissant.

  20. #16
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonsoir à tous,

    Après pas mal d'attentes, j'ai enfin reçu les condos rubycon. J'ai changé les deux gros de filtrage ainsi que deux de 220 µF. J'ai refait toutes les soudures moyennes, nettoyé les circuits imprimés à l'alcool...
    Suspens avant de brancher l'ampli...

    Horreur ! Il fonctionne comme avant et, malheureusement, la ronflette est toujours là.... Je ne comprends vraiment pas, je suis dégoûté !
    J'ai tenté de toute débrancher pour voir si il n'y avait pas un soucis avec la masse de ma maison, rien n'y fait...

    Si vous avez des suggestions, je suis preneur...

    Cordialement


    PS : j'ai passé quelques coup de testeurs et notamment entre le + et - des rca, j'ai un petit bip qui dure une fraction de seconde et puis qui disparaît.
    Est-ce que cela peut avoir un lien avec ma panne ?

  21. #17
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonsoir à tous,

    Ça faisait longtemps...

    Je reposte un message car j'ai découvert d'autres trucs sur l'ampli.
    Il marche toujours comme avant.

    Seulement, je me suis aperçu que le bouton Mute ne fonctionnait pas, est-ce que ça pourrait venir de là ?

    Autre chose : j'ai toujours un craquement dans les enceintes lorsque j'enclenche le bouton 'Speaker 1". C'est pas trop normal ça non?


    Autre chose : j'ai fait l'acquisition d'un autre Scott : le 426 pour 15 euros... Il marche nickel. Aucun défaut -c'est d'ailleurs lui qui m'a permis de repérer les défauts du très capricieux 436 que je possède et qui a fait l'objet de ce post.

    Je vous mets donc tous les détails sur mon problème :

    - bourdonnement dans les deux enceintes, quelque soit la voie sélectionnée et sans forcément avoir un RCA de branché, et qui augmente lorsqu'on augmente le volume.

    - craquement intense dans les deux enceintes lorsque l'on sélectionne le système de HP à enclencher (Speaker 1, Speaker 2)

    - Un bouton Mute qui marche pas

    - Un bruit DIABOLIQUE qui se fait entendre lorsqu'on a le malheur d'éteindre l'ampli sans avoir au préalable appuyé sur le bouton commandant le système de HP ( Speaker 1)

    - A part ça, marche nickel ! (mais c'est tout de même très gênant)



    Voilà, j'espère que mes remarques vous inspireront.

    Bonne soirée à tous

  22. #18
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Concernant la ronflette, il y a un cavalier à l'arrière de l'ampli qui permet de séparer l'ampli du pré-ampli.
    Tu enlèves ce cavalier.
    Est ce qu'il y a toujours de la ronflette ??
    Cela permettra de savoir si la ronflette provient du pré-ampli ou de l'ampli.

    Mesures également la tension continue aux bornes HP, à l'arrière de l'ampli.
    Sans brancher les enceintes.

    Salutations.
    Alain.

  23. Publicité
  24. #19
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Bon, enfin un résultat tangible, j'ai essayé en enlevant les cavaliers : plus de ronflette !!!
    Il s'agit donc bien de la partie préampli qui a un soucis...
    En revanche, j'ai toujours un petit bruit de froissement lorsque j'enclenche le sélecteur de voie (bouton crade à l'intérieur je suppose)... Mais bon, c'est pas très génant.

    Qu'est ce qui pourrait être en cause dans la partie préampli ?

    En tout cas merci

  25. #20
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Ah oui, les mesures :

    Alors 0,28 V sur la droite
    et 0,17 V sur la gauche

  26. #21
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    C'est trop !!

    Bon, je m'absente pour une semaine.

    Salutations.
    Alain.

  27. #22
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Le manuel est ici:
    - http://www.vintageshifi.com/A-416,%2...ice%20Data.pdf

    Il n'y a pas de possibilité de regler la tension de décalage en sortie.

    Possibilités à éssayer:
    - changer les condos C803 & C814,
    - changer les transistors Q801/Q802 & Q811/Q812, par des transistors identiques ou équivalents et APPAIRéS.

    Salutations.
    Alain.

  28. #23
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonsoir,

    Autre question, j'ai un vieil ampli tout pourri que j'ai voulu tester pour m'amuser, je me suis aperçu qu'il y avait pas moins de 30 V en sortie aux bornes vers les enceintes et une légère odeur de plastique brulé...

    Juste par curiosité, d'où cela peut-il provenir ? (transistor hs, transfos, condos ?)


    Cordialement

  29. #24
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Re bonsoir à tous

    Je n'avais plus de temps à consacrer à mon Scott mais je m'y suis remis la semaine dernière.

    J'ai plus de précisions sur les pannes :

    - c'est bien une ronflette à 100 hertz, sur les deux voies et qui augmente avec le volume. La ronflette disparait lorsqu'on utilise l'appareil seulement en section ampli, par conséquent, la panne proviendrait de la section pré ampli.

    - les deux vu-mètres ne bougent pas de la même façon, celui de gauche semble bridé par rapport à celui de droite. Pourtant le volume semble égal sur gauche et droite. La panne ne peut pas provenir d'un problème mécanique puisque j'ai démonté les boitiers des vu mètres et je n'ai détecté aucun problème de frottement.

    - le bouton mute ne marche pas (détail sur lequel je vais me pencher mais je le mentionne au cas où il aurait un lien avec une autre panne.)

    J'ai changé tous les condos chimiques des cartes préampli et ampli, 4 résistances de la section ampli qui semblaient douteuses et j'ai remplacé les 4 transistors par 4 autres exactement identiques et appairés et j'ai refait le BIAS. Malheureusement, le buzz à 100 hertz est toujours là.
    J'ai fait toutes les mesures en respectant scrupuleusement la notice technique. Toutes les mesures de tensions sont bonne exceptées celles des sorties HP qui sont un peu trop élevées.


    Quelqu'un avait soulevé la question de l'alimentation régulée des pré amplis, pourrais-je avoir quelques précisions là dessus ?

    Comment faire pour agir sur la tension au bornes HP losqu'elles sont trop élevée ?


    Je suis ouvert à toute suggestions, et je serais content de bénéficier de vos conseils car je souhaiterais vraiment progresser en matière d'électronique, j'en ai déjà appris beaucoup en suivant vos conseils.

    Je peux faire toute les mesures nécessaires si besoin est.

    Cordialement

  30. Publicité
  31. #25
    jyvoipabo

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Si après avoir changé tous les chimiques, le problème est toujours là, alors c'est que ce n'est pas un chimique.

    JP

  32. #26
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Je suis ébahi devant tant de logique...

  33. #27
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Bon, un seul ampli à la fois !!

    Si tu as un lecteur de CD, tu essayes de le brancher sur l'entrée partie ampli du 436.
    Tu l'allumes, mais tu n'insères pas de CD.

    La ronflette est-elle là ??

    Tu mesures la tension aux bornes des condos de filtrage, avec ton multimètre(DVM) en position DC et AC.

    La tension continue de sortie de l'ampli dépend, en général, de l'appairage des transistors de la paire différentielle, Q801/Q802 et Q811/Q812.

    Le sélecteur de tension secteur est bien sur 240V ??

    Des photos, nettes, des différentes cartes et de l'interieur de l'ampli.

    Après, on verra.

    Salutations.
    Alain.

  34. #28
    jyvoipabo

    Re : Réparer ampli vintage Scott A-436

    Citation Envoyé par dylanjumpman Voir le message
    Je suis ébahi devant tant de logique...
    Merci du compliment.

    Comme cela a très bien marché avec les condensateurs chimiques, pourquoi ne pas continuer avec les capas céramique ?

    JP

  35. #29
    dylanjumpman

    Re : Réparer ampli vintage Scott A-436

    Bonjour à tous,

    La ronflette disparait lorsque l'on branche un lecteur CD sur l'entrée Ampli.

    Le sélecteur de tension est bien sur 240 V.

    Voici les tensions mesurées aux bornes des condensateurs de filtrage (Rubycon 63 V 6800 µF) :

    En continu : 35,8 V et 36,5 V

    En alternatif : 78,6 V et 79,8 V

    Voici le lien pour les photos des différentes cartes :


    http://picasaweb.google.fr/111055439...GQ8cKh3q_ergE#


    Merci d'avance

  36. #30
    alayn91

    Re : Réparer ampli vintage Scott A-436

    Bonjour,

    Tu es sur des tensions en alternatif ??

    Cela devrait être de l'ordre du volt.

    Les tensions continues sont bonnes.

    C'est quoi ton multimètre ??

    Salutations.
    Alain.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Dépannage ampli SCOTT A437
    Par ericdepam dans le forum Électronique
    Réponses: 12
    Dernier message: 16/03/2010, 21h04
  2. Probleme vieil ampli Scott
    Par Dude29 dans le forum Électronique
    Réponses: 7
    Dernier message: 18/09/2009, 21h26
  3. HELP ampli hifi technics su 7100 (Vintage)
    Par dams20000 dans le forum Électronique
    Réponses: 4
    Dernier message: 21/05/2009, 14h54
  4. [Brun] Problème Enceintes Ampli Vintage - Pc
    Par tony926 dans le forum Dépannage
    Réponses: 10
    Dernier message: 31/03/2008, 21h31
  5. Ampli scott a 437
    Par Gabriel Neault dans le forum Électronique
    Réponses: 0
    Dernier message: 10/08/2007, 15h40
Découvrez nos comparatifs produits sur l'informatique et les technologies.