Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Probleme L297 + L6203



  1. #1
    electronicC

    Probleme L297 + L6203

    bonjour
    j'ai un probleme avec ma carte driver de moteur Pas a Pas (L297 + 2xL6203) que j'ai réaliser, j'ai baissé la tension de reference au minimum et j'ai branché mon moteur, quand j'envoi l'Horloge le moteur ronronne sans tourner et j'ai pas de chaleur, jusque là ca va. maintenant j'augmente la tension Vref petit a petit, c'est la meme chose, je tourne encore le curseur (de la resistance qui est une multitour qui regle la tension de REF)pendant un bout de temps et la tout d'un coup le moteur commence a tourner c'est comme un declik et meme pas 2 seconde Rsens devient brulante et fume, ce que je comprend pas c'est que le courant doit monté doucement surtout que c une resistance multitour.En plus quand je mesure la tension de Rsens je trouve 4V sur Rsens (0.68 ohm\3W c'est normale que ca chauffe ainsi) et pourtant j'ai 200mV en Vref, normalement a ce niveau je doit avoir 0.3A.
    et autre chose dans le schema c'est marquer que le driver delivre 4A je trouve que c'est pas logique parce que Rsens= 0.68 ohm et le pont de resistance se compose de 4k7 vers le +5V et 1k vers la masse donc la Vref peut monter jusqu'à 0.877V (5x1/1+4.7) et le courant dans Rsens peut monter jusqu'à 1.29A (0.877/0.68) donc la Rsens ne doit pas chauffer (1.13W).
    donc le probleme c'est la forte tension qui est sur Rsens et qui n'est pas egale a Vref, ca je ne comprend pas. et le moteur tourne donc mon montage est bon je pense.
    mon moteur: 3A 3.6V 1.2 ohm

    c'est vrai que j'ai fait quelque modif sur le schema d'origine qui me semble logique. je joint mes schemas et le schemas d'origine avec le PCB.
    aidez-moi s'il vous plait je commence a me rendre fou.
    merci.

    -----

    Images attachées Images attachées
    Dernière modification par Tropique ; 11/03/2011 à 16h54.

  2. Publicité
  3. #2
    electronicC

    Re : Probleme L297 + L6203

    voila mon schema

  4. #3
    electronicC

    Re : Probleme L297 + L6203

    voila le schema du circuit
    Images attachées Images attachées

  5. #4
    electronicC

    Re : Probleme L297 + L6203

    bonjour
    voila un schema plus clair

  6. #5
    electronicC

    Re : Probleme L297 + L6203

    bonjour
    voila un schema plus clair.

    desoler pour les message en trop parce que je comprend pas comment ca marche ce forum, je decouvre encore.
    merci.
    Images attachées Images attachées

  7. A voir en vidéo sur Futura

Sur le même thème :

Discussions similaires

  1. Probleme L297 + L6203
    Par electronicC dans le forum Électronique
    Réponses: 2
    Dernier message: 16/01/2012, 14h32
  2. Problème L297
    Par asko25 dans le forum Électronique
    Réponses: 27
    Dernier message: 28/12/2009, 22h48
  3. Problème L6203
    Par SI robot dans le forum Électronique
    Réponses: 28
    Dernier message: 29/03/2009, 14h11
  4. probleme avec L297/L298
    Par ABN84 dans le forum Électronique
    Réponses: 4
    Dernier message: 23/05/2008, 00h25
  5. Problème avec un L297
    Par tAAt dans le forum Électronique
    Réponses: 3
    Dernier message: 13/04/2008, 00h12