Répondre à la discussion
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 66

help poste grammont



  1. #1
    totodu76

    Unhappy help poste grammont

    bonjour
    j ai besoin de vos lumieres!!!
    j ai remis en état un poste grammont (1m30 de haut!!!) mais quand je l ai branchée j ai la lampe(5Z4) qui s est mis a bleuter et a crépiter et dont les deux anodes ont rougi tellement fort que la cathode part en miette dans le tube!!!!ca a été une question de secondes car la lampe était imédiatement chaufée
    mais il a marché quand meme (que 2 min car la lampe a pas tenu le coup)
    quelle est le remede???et existent ils une (ou des) version(s) équivalente(s) de cette lampe???
    le transfo était dans la position 220 v et c est un modele a 7 lampes
    (de vraies pétoches anciennes mise sous blindage)
    je metterai des photos de la lampe car c est une lampe non militaire.

    -----


  2. Publicité
  3. #2
    totodu76

    Re : help poste grammont

    Citation Envoyé par totodu76 Voir le message
    bonjour
    j ai besoin de vos lumieres!!!
    j ai remis en état un poste grammont (1m30 de haut!!!) mais quand je l ai branchée j ai la lampe(5Z4) qui s est mis a bleuter et a crépiter et dont les deux anodes ont rougi tellement fort que la cathode part en miette dans le tube!!!!ca a été une question de secondes car la lampe était imédiatement chaufée
    mais il a marché quand meme (que 2 min car la lampe a pas tenu le coup)
    quelle est le remede???et existent ils une (ou des) version(s) équivalente(s) de cette lampe???
    le transfo était dans la position 220 v et c est un modele a 7 lampes
    (de vraies pétoches anciennes mise sous blindage)
    je metterai des photos de la lampe car c est une lampe non militaire.
    ps le tube est dead (mort)

  4. #3
    jiherve

    Re : help poste grammont

    Bonsoir,
    Le tube avait prit l'air d'où le bleu ,c'est assez étonnant pour un tube métallique!
    Donc est ce bien une 5Z4?
    pour les équivalences :http://www.oddmix.com/tubes/pdf/tsub_05.pdf
    Une GZ32 devrait aller.
    Vérifier le(s) condo(s) de filtrage.
    JR
    Dernière modification par jiherve ; 11/03/2011 à 22h11.
    l'électronique c'est pas du vaudou!

  5. #4
    totodu76

    Re : help poste grammont

    Citation Envoyé par jiherve Voir le message
    Bonsoir,
    Le tube avait prit l'air d'où le bleu ,c'est assez étonnant pour un tube métallique!
    Donc est ce bien une 5Z4?
    pour les équivalences :http://www.oddmix.com/tubes/pdf/tsub_05.pdf
    Une GZ32 devrait aller.
    Vérifier le(s) condo(s) de filtrage.
    JR
    bjr a toi

    oui alors il aurait pris l air mais ou????(peut etre sous le support)
    oui c est bien une 5Z4 sauf que son "lobe"(entoure de verre) est
    comme une el34
    je vais regarder la GZ32 de plus pres.
    je vérifierais les condos de filtrage demain.

    cdt

  6. #5
    f6bes

    Re : help poste grammont

    Bjr à toi,
    Vérifie AUSSI que pas de court jus sur la ligne HT.
    Bon W E
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  7. A voir en vidéo sur Futura
  8. #6
    totodu76

    Re : help poste grammont

    Citation Envoyé par f6bes Voir le message
    Bjr à toi,
    Vérifie AUSSI que pas de court jus sur la ligne HT.
    Bon W E
    bjr a toi f6bes
    il n y as pas de court jus sur la ligne ht et le fusible est encore bon
    ps le transfo est très costaud!!!!
    le chassis doit fire au mois 4 kg car il est très lourd
    le meuble quand a lui doit faire dans les 25 kg
    plutot très lourd

  9. Publicité
  10. #7
    totodu76

    Re : help poste grammont

    ps mon condo juste en sortie de la valve est peut etre sec
    je vais verifier ca.

  11. #8
    totodu76

    Re : help poste grammont

    bonjour dsl pour l attente
    le condo est effectivement sec et il fait 2x12 uf en 500 v donc
    je vais le changer par deux de 10 uf avec point millieu servant de masse (450 v mini)et je vais
    racheter une 5z4 + un suport octal.

    cdt
    ps les mesures au multimetre ont dit que d un coté il affiche 14,..
    et de l autre 0,..donc on voit qu il est fatigué!!!

  12. #9
    totodu76

    Re : help poste grammont

    bonjour a tous
    je viens de tout changer(tube et condos) et la encore la 5Z4 qui se
    met a faire des éclats et le transfo qui vibre a mort:j en ai marre!!!!

    heureusement que j ai une 5Y3GB en stock mais c est la derniere!!!
    donc proposez moi des solutions

    ps je metterai des photos!!!

  13. #10
    PIXEL

    Re : help poste grammont

    1) il faut mesurer que la ligne d'alimentation HT ne présente pas de fuite.

    2) mes en série , en sortie des deux cathodes de la valve , une ampoule à filament de 220V 25W qui encaissera la surcharge et évitera de tuer la 5Y

    3) les tests peuvent se faire avec deux 1N4007 à la place de la 5Y, l'authenticité y perd , mais les risques financiers aussi.

  14. #11
    totodu76

    Re : help poste grammont

    Citation Envoyé par PIXEL Voir le message
    1) il faut mesurer que la ligne d'alimentation HT ne présente pas de fuite.

    2) mes en série , en sortie des deux cathodes de la valve , une ampoule à filament de 220V 25W qui encaissera la surcharge et évitera de tuer la 5Y

    3) les tests peuvent se faire avec deux 1N4007 à la place de la 5Y, l'authenticité y perd , mais les risques financiers aussi.
    bjr a toi
    l alim fait 167 v a vide et pas de fuite.

    merci du conseil j y penserais!!!!(la 5y3 n as q une seul et meme catode)

    oh la la quelle boulette a fait l ancien proprio en essayant de le réparer
    car a l origine c est une 80 et non une 5Z4!!!

    explication;
    la 80 est a chauffage direct contrairement a la 5Z4!!!
    (le support était avant prévu pour une 80 car il y a un adaptateur de support)

    oh la boulette
    (j ai pu le vérifier avec des shémas contenant a peu près les memes lampes et la j ai eu la surprise)

    donc voila ou était l erreur j y vais y remedier....

  15. #12
    robrico

    Re : help poste grammont

    Bonjour M
    Ce que tu décris (aussi en MP) est typique d'un amorçage dans la valve, quelqu'en soit le modèle :80 ou 5Y3, c'est pareil, la 5Y3 est un peu plus longue à chauffer et il y a moins de risque de claquer le filament en cas de court-circuit.
    Une valve défectueuse pas micro entrée d'air se comporte comme un "néon" (un tube à décharge froide, pas un fluo)
    sous une "certaine tension" _85 V pour le néon_ plusieurs centaines de V pour l'air sous très faible pression, il se produit un arc entre les électrodes avec un courant seulement limité par la source de tension (ton transfo) avec une lueur dans le gaz ionisé.
    C'est ça les claquements dans le transfo car sous cette intensité la tension chûte et l'ionisation cesse, avant de reprendre.
    Ce phénomène démarre au début du chauffage si l'on est au dessous de celle d'ionisation à froid.
    Dans tous les cas la valve est morte.
    Un phénomène semblable est possible s'il y a un amorçage par surtension sur la HT redressée.
    Le conseil de mettre en série un ampoule à incandescence classique est judicieux pour limiter les dégats, mais j'en mettrais plutôt 2: chacune en série sur une plaque de la valve: efficace s'il y a ionisation entre les 2 plaques.
    Si l'amorçage est dans le circuit aval de la HT, déconnecter tout ce qui part de la cathode de la valve et reconnecter progressivement.
    Tiens nous au courant
    C.R.

  16. Publicité
  17. #13
    PIXEL

    Re : help poste grammont

    Citation Envoyé par robrico Voir le message
    Le conseil de mettre en série un ampoule à incandescence classique est judicieux pour limiter les dégats, mais j'en mettrais plutôt 2: chacune en série sur une plaque de la valve: efficace s'il y a ionisation entre les 2 plaques.
    C.R.
    c'est bien c'que je voulais écrire , mais lapsus-clavieri... merci d'avoir précisé.

    salutations d'un des "derniers" tubistes ayant appris ça à l'école !

    la promo suivante, c'était fini !
    Dernière modification par PIXEL ; 28/03/2011 à 09h13.

  18. #14
    totodu76

    Re : help poste grammont

    Citation Envoyé par robrico Voir le message
    Bonjour M
    Ce que tu décris (aussi en MP) est typique d'un amorçage dans la valve, quelqu'en soit le modèle :80 ou 5Y3, c'est pareil, la 5Y3 est un peu plus longue à chauffer et il y a moins de risque de claquer le filament en cas de court-circuit.
    Une valve défectueuse pas micro entrée d'air se comporte comme un "néon" (un tube à décharge froide, pas un fluo)
    sous une "certaine tension" _85 V pour le néon_ plusieurs centaines de V pour l'air sous très faible pression, il se produit un arc entre les électrodes avec un courant seulement limité par la source de tension (ton transfo) avec une lueur dans le gaz ionisé.
    C'est ça les claquements dans le transfo car sous cette intensité la tension chûte et l'ionisation cesse, avant de reprendre.
    Ce phénomène démarre au début du chauffage si l'on est au dessous de celle d'ionisation à froid.
    Dans tous les cas la valve est morte.
    Un phénomène semblable est possible s'il y a un amorçage par surtension sur la HT redressée.
    Le conseil de mettre en série un ampoule à incandescence classique est judicieux pour limiter les dégats, mais j'en mettrais plutôt 2: chacune en série sur une plaque de la valve: efficace s'il y a ionisation entre les 2 plaques.
    Si l'amorçage est dans le circuit aval de la HT, déconnecter tout ce qui part de la cathode de la valve et reconnecter progressivement.
    Tiens nous au courant
    C.R.
    bonjour (et me revoila)!
    merci pour le conseil je vais acheter deuix ampoules de 25 w branchées entre plaque et transfo.
    il n y a pas d ionisation du gaz a l intérieur du tube
    il n y a rien qui y est connectée (hp a bob d exitation) dont l la prise
    hp débranchée donc je jus n arrive pas dans tout le systeme!!!
    il y a juste en gros des étincelles entre plaque et catode et évidement la catode est morte!!!
    mais si je peux détailler le "shéma" voici;
    donc on a le transfo avec ses 2 cotés de spires avec le point millieu servant de masse au bout on a la lampe ensuite on a la meme chose que le début c est a dire 2 cotées de spires et un point millieu servant cette fois ci pour l alimentation coté plus(les "bords" des deux cotes de spires sont connectée a la lampe et le point millieu du bobinage servant a alimenter le poste.

    donc le pb vient que il faut (je pense) enlever le point millieu au niveau filament et de justement repecher directement la catode et la branchée a la place du point millieu.

    voila j espere avoir tout dit en détails.

    cdt

  19. #15
    totodu76

    Re : help poste grammont

    Citation Envoyé par PIXEL Voir le message
    c'est bien c'que je voulais écrire , mais lapsus-clavieri... merci d'avoir précisé.

    salutations d'un des "derniers" tubistes ayant appris ça à l'école !

    la promo suivante, c'était fini !
    bonjour a toi pixel

    il est vrai que l on ne trouve plus beaucoup de tubistes surtout de nos jours car après ces posts ne pourront plus servir car tout est en train de passer au numérique donc maintenant les tv a lampes ne valent presque plus rien et bientot a pres les postes de radio....

    c est quand meme dommage!!!

  20. #16
    totodu76

    Re : help poste grammont

    Citation Envoyé par robrico Voir le message
    ..... quelqu'en soit le modèle :80 ou 5Y3......
    C.R.
    rebonjour mais au point de vu catode ce n est pas pareil car la 80 est a filament direct alors que la 5Z4 elle posséde un filament avec catode donc indirect....

    exuse moi de te contredire

    cdt

  21. #17
    robrico

    Re : help poste grammont

    bonjour M
    Ca s'éclaire ...mais ce n'est pas la cause du problème.
    le fait de prendre le milieu du chauffage valve au lieu du côté lié à la cathode, ne fait qu'ajouter 2,5 V de ronflette à 50 Hz aisément éliminé par le C de filtrage.
    N'y a t'il pas une fuite entre le chauffage valve et la masse ? même HP débranché.
    Les claquages dans la 5Y3 se produisent' ils dès le branchement, avant qu'elle ait eu le temps de chauffer ?
    le 26 tu nous dis 167 V à vide : mesuré comment, avec quoi ?
    tu devrais avoir près de 400, compte tenu du HP à excitation.

    à suivre...

  22. #18
    PIXEL

    Re : help poste grammont

    Citation Envoyé par totodu76 Voir le message
    bonjour a toi pixel

    il est vrai que l on ne trouve plus beaucoup de tubistes surtout de nos jours car après ces posts ne pourront plus servir car tout est en train de passer au numérique
    pour ce qui est de la RADIO c'est pas demain la veille ! presque tous les tests DRM s'arrêtent.

    on a encore le temps de jouer avec nos ancétres.

  23. Publicité
  24. #19
    totodu76

    Re : help poste grammont

    Citation Envoyé par robrico Voir le message
    bonjour M
    Ca s'éclaire ...mais ce n'est pas la cause du problème.
    le fait de prendre le milieu du chauffage valve au lieu du côté lié à la cathode, ne fait qu'ajouter 2,5 V de ronflette à 50 Hz aisément éliminé par le C de filtrage.
    N'y a t'il pas une fuite entre le chauffage valve et la masse ? même HP débranché.
    Les claquages dans la 5Y3 se produisent' ils dès le branchement, avant qu'elle ait eu le temps de chauffer ?
    le 26 tu nous dis 167 V à vide : mesuré comment, avec quoi ?
    tu devrais avoir près de 400, compte tenu du HP à excitation.

    à suivre...
    bonjour a toi de nouveau
    c est a dire que comme la 80 a un filament direct bah la catode logiquement (filament) répartie de chaque coté des bobine et donc le point millieu servant de catode.

    ce point n est encore a vérifier je m y mets mercredi!!
    (mais on teste ca comment? ou peut etre entre le chauffage et la masse=je vais essayer tous les moyens possibles)

    non en fait de compte c est quand la lampe une fois chaude qu elle produit ses étincelles mais les plaques ne rougissent pas donc elle a eu le temps de chauffer.

    oui de chaque coté je trouve précisement 167 v avec mon multimetre calibre continu 400 v et bien sur une diode au bout d une pointe de touche et l autre a la masse....et cela sans hp et sans valve.

    a suivre....

  25. #20
    totodu76

    Re : help poste grammont

    Citation Envoyé par PIXEL Voir le message
    pour ce qui est de la RADIO c'est pas demain la veille ! presque tous les tests DRM s'arrêtent.

    on a encore le temps de jouer avec nos ancétres.
    oui ca s est sur on a tout le temps devant nous!!!

  26. #21
    gienas

    Re : help poste grammont

    Bonsoir totodu76 et tout le groupe

    Citation Envoyé par totodu76 Voir le message
    ... de chaque coté je trouve précisément 167 v avec mon multimètre calibre continu 400 v et bien sur une diode au bout d une pointe de touche et l autre a la masse....et cela sans hp et sans valve ...
    C'est quoi ce délire?

    Non seulement tu prends des risques inconsidérés, mais en plus tu fais des mesures sans queue ni tête, qui ne peuvent rien apporter, sinon le trouble et l'énervement.

  27. #22
    totodu76

    Re : help poste grammont

    Citation Envoyé par gienas Voir le message
    Bonsoir totodu76 et tout le groupe

    C'est quoi ce délire?

    Non seulement tu prends des risques inconsidérés, mais en plus tu fais des mesures sans queue ni tête, qui ne peuvent rien apporter, sinon le trouble et l'énervement.
    bonjour a toi

    le délire est que la je ne veux pas recramer la lampe qui me reste!!!

    je fais quand meme gaffe (j ai compris!!!)je sais que cette tension suffit a te griller d un seul coup donc quand je travaille je mets des gants de protection adaptée pour le genre de situation!!!
    par contre les mesures ne sont pas fauses
    (borne plus reliée a la diode et la diode reliée a la tension a mesurer
    et la borne com vers la masse)ca tiens quand meme debout!!!
    non ca apporte des détails pour qu on me puisse me dépaner surtout que j habite a la campagne et que il y a personne a qui peut m aider dans ce genre de situation.

    j ai quand meme du plaisir a faire ca car je découvre des pannes inconnues et ect....

    mais ne ferme pas le sujet stp!!!
    car j en ai vraiment besoin!!

  28. #23
    gienas

    Re : help poste grammont

    Citation Envoyé par totodu76 Voir le message
    ... par contre les mesures ne sont pas fausses ...
    C'est loin d'être mon avis.

    Un multimètre n'a besoin de rien pour indiquer la valeur d'une tension continue ou alternative.

    Là, sans valve (dixit totodu76), il n'y a rien à mesurer en continu. Seulement de l'alternatif. Point.

    Citation Envoyé par totodu76 Voir le message
    ... borne plus reliée à la diode ...
    Quel plus? Quelle diode? Pour mesurer quoi?

    Citation Envoyé par totodu76 Voir le message
    ...ça tiens quand même debout ...
    Je persiste à dire que cela n'a ni queue ni tête.

  29. #24
    totodu76

    Re : help poste grammont

    Citation Envoyé par gienas Voir le message
    C'est loin d'être mon avis.

    Un multimètre n'a besoin de rien pour indiquer la valeur d'une tension continue ou alternative.

    Là, sans valve (dixit totodu76), il n'y a rien à mesurer en continu. Seulement de l'alternatif. Point.

    Quel plus? Quelle diode? Pour mesurer quoi?

    Je persiste à dire que cela n'a ni queue ni tête.
    bonjour
    oui je sais mais il fonctionne plus en alternatif car on me l avais donné mais le multimetre sur tout autre calibre fonctionnent correctement!!

    oui il y a que de l alternatif....

    plus du multimetre,diode 1N4007 pour mesurer les tensions plaques en sortie du transfo
    j essaye de representer avec cette diode une redresseuse a peu pres...

    persiste...fais comme tu veux...

    je vais me coucher

  30. Publicité
  31. #25
    totodu76

    Re : help poste grammont

    bonjour a tous
    je suis en train de vérifier les différents fils du transfo et j ai vu que la catode est un petit fil alors que le chauffage est un tres gros fil ,j ai vérifier tout et
    il y a un pb égalisation entre le point millieu et les"fins de spires"
    du coté plaque et du coté filament.....

    a suivre....
    ps le transfo est sorti du chassis et je peux apercevoir tous les fils reliée aux oeillets sur une puce au bakélite.
    Dernière modification par totodu76 ; 01/04/2011 à 05h53. Motif: precision

  32. #26
    f6bes

    Re : help poste grammont

    Citation Envoyé par totodu76 Voir le message
    bonjour a tous
    je suis en train de vérifier les différents fils du transfo et j ai vu que la catode est un petit fil alors que le chauffage est un tres gros fil ,j ai vérifier tout et
    il y a un pb égalisation entre le point millieu et les"fins de spires"
    du coté plaque et du coté filament.....

    a suivre....
    ps le transfo est sorti du chassis et je peux apercevoir tous les fils reliée aux oeillets sur une puce au bakélite.
    Bjr à toi,
    Je ne sais ce qu'est "la cathode...du transfo" ( Serions nous le premier du mois quatre)?
    Mais néammois le chauffage des lampes consommes des AMPERES
    et
    la haute tension se contente de débiter des MILLIAMPERES !
    D'ous la différence de section de fils !

    Et c'est quoi ce PROBLEME : "...il y a un pb égalisation..."....egalisation ??
    Egaliser...QUOI ?

    A+
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  33. #27
    robrico

    Re : help poste grammont

    bonjour M
    Tu écris comme un stroboscope, et avec des ratés !

    J'ai compris que ton voltmètre alternatif est un bricolage en redressement mono-alternance devant le Vmètre en continu: ce n'est valable que pour comparaison entre des mesures sinusoidales à la même fréquence > ou <, même pas proportionnel !
    Avec un 0,1 ou 0,22 /u F 630 V en parallèle côté redressé, tu aurais la tension de crête, déjà plus significative.
    "cathode du transfo" veut donc dire: borne du transfo reliée à la cathode du tube (côté cathode relié au filament pour la 5Y3)

    Profite du transfo sorti pour relever tous les raccordements et les résistances des secondaires (avec ton Ohmètre qui fonctionne)
    ensuite, tu nous dessineras le schéma de tous les branchements:

    Avec ça, on discutera "au calme" !

    Robrico (très occupé jusqu'à Jeudi)

  34. #28
    totodu76

    Wink Re : help poste grammont

    Citation Envoyé par f6bes Voir le message
    Bjr à toi,
    Je ne sais ce qu'est "la cathode...du transfo" ( Serions nous le premier du mois quatre)?
    Mais néammois le chauffage des lampes consommes des AMPERES
    et
    la haute tension se contente de débiter des MILLIAMPERES !
    D'ous la différence de section de fils !

    Et c'est quoi ce PROBLEME : "...il y a un pb égalisation..."....egalisation ??
    Egaliser...QUOI ?

    A+
    bonjour a toi
    les deux "bout "des spires sont reliées au chauffage de valve avec un point millieu
    qui distribue a haite tension au reste....
    l égalisation entre millieu et chacque coté (meme chose pour le spirage coté placque que le coté filament)est différente d environ 10 v
    de chacque coté.

  35. #29
    totodu76

    Talking Re : help poste grammont

    Citation Envoyé par robrico Voir le message
    bonjour M
    Tu écris comme un stroboscope, et avec des ratés !

    J'ai compris que ton voltmètre alternatif est un bricolage en redressement mono-alternance devant le Vmètre en continu: ce n'est valable que pour comparaison entre des mesures sinusoidales à la même fréquence > ou <, même pas proportionnel !
    Avec un 0,1 ou 0,22 /u F 630 V en parallèle côté redressé, tu aurais la tension de crête, déjà plus significative.
    "cathode du transfo" veut donc dire: borne du transfo reliée à la cathode du tube (côté cathode relié au filament pour la 5Y3)

    Profite du transfo sorti pour relever tous les raccordements et les résistances des secondaires (avec ton Ohmètre qui fonctionne)
    ensuite, tu nous dessineras le schéma de tous les branchements:

    Avec ça, on discutera "au calme" !

    Robrico (très occupé jusqu'à Jeudi)
    bonjour
    en voila un au moins qui a compris!!!
    les condos....tu m en a donné donc je vais m en servir!!!

    non!!!ce n est pas ca en fait c est le filament ( une 80) dont un fil est reliée a un bout du transfo et l autre fil meme chose mais la catode est prélever au millieu de ce spirage et est redirigé au bouchon hp.

    les raccordement ont étés prelever avant démontage du transfo bien sur pour apres pouvoir le remonter et bien sur que mon ohmetre
    fonctionne!!!donc je te redis ca mais pas pour le moment!!!

    A+

  36. #30
    totodu76

    Re : help poste grammont

    bonjour robico!

    j ai eu un trou dans ma journée et j ai mesuré les différents spires du transfo;
    le primaire 16,4 ohms
    les filaments 00,3 ohms
    ampoules de facades 00,4 ohms

    (tension plaque mesuré entre masse et "fin de spires")

    plaque n°1 191 ohms plaque n°2 197 ohms

    voila ou ce n est pas équilibré!!!

    "coté chaufage filament redresseuse" n°1 00,3 ohms

    "coté chauffage filament redresseuse"n°2 00,4 ohms

    ceci sont des mesures formulés

    par contre j ai peur que la peinture sur le chassis soit la cause du pb
    car il n est pas conducteur.

    voila les derniers détails que j avais a dire.

Sur le même thème :

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. poste a souder
    Par kiki 50 dans le forum Bricolage et décoration
    Réponses: 0
    Dernier message: 04/08/2009, 06h59
  2. [Divers] poste radio AX
    Par olivier_elec dans le forum Dépannage
    Réponses: 13
    Dernier message: 22/06/2008, 19h03
  3. Panne poste cd
    Par Nessyou dans le forum Électronique
    Réponses: 1
    Dernier message: 23/12/2005, 17h12
  4. poste cd
    Par cid38 dans le forum Électronique
    Réponses: 6
    Dernier message: 23/06/2003, 18h38