Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

pont de wheatstone



  1. #1
    guedhami

    pont de wheatstone


    ------

    bonjour

    je veux lire la force exercé sur un contact d'un relai.
    l'image de cette force est lue sur un ampèremètre.
    j’utilise une jauge de déformation, un pont de Wheatstone et des amplificateur TL82.

    ci joint les schémas du montage.

    le problème est que la valeur lue sur ampèremètre diminue avec le temps!!

    merci d'avance

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    erff

    Re : pont de wheatstone

    Salut

    Je ne suis pas du tout spécialiste en métrologie, mais comme ça je citerais 2 causes possibles (en attendant les PJ)

    - Soit c'est dû au fluage du matériau dont tu mesures la déformation.
    - Soit le courant traversant les résistances du pont les échauffe, et du coup leur valeur augmente, le déséquilibrant.

    PS : le courant augmente à quelle vitesse ? Pour voir si c'est du à l'échauffement, tu attends que le machin chauffe, et ensuite tu fais ta mesure (normalement, quelques minutes suffiront)

  4. #3
    carcan

    Re : pont de wheatstone

    Hello !

    avec un ampèremètre en sortie d'un AOP c'est normal, tu fais "crever" ton AOP ... ton montage nécessite un voltmètre.

    A+
    Laurent

  5. #4
    DAUDET78

    Re : pont de wheatstone

    Faut remplacer ton Suiveur+AmpliDiff par un ampli d'instrumentation avec 3 ampliOP

    et le TL082 est trop bas de gamme ......
    J'aime pas le Grec

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    guedhami

    Re : pont de wheatstone

    merci pour votre réponse.
    l'effort est faible donc on peut écarter la première possibilité.
    pour la deuxième vous avez raison les résistances chauffe un peu! quand je touche une d'elle la valeur change sur l ampèremètre. quel solution vous proposez?
    merci bcs.

  9. #6
    guedhami

    Re : pont de wheatstone

    Citation Envoyé par DAUDET78 Voir le message
    Faut remplacer ton Suiveur+AmpliDiff par un ampli d'instrumentation avec 3 ampliOP

    et le TL082 est trop bas de gamme ......
    j'ai changer le TL082 par un TL072.
    la valeur ne chute plus, elle oscille maintenant!

    quel AOP vous proposez? merci.

  10. Publicité
  11. #7
    guedhami

    Re : pont de wheatstone

    Citation Envoyé par carcan Voir le message
    Hello !

    avec un ampèremètre en sortie d'un AOP c'est normal, tu fais "crever" ton AOP ... ton montage nécessite un voltmètre.

    A+
    Laurent
    bonjour
    même en utilisant un voltmètre ce n'est pas stable ca oscille!!


  12. #8
    DAUDET78

    Re : pont de wheatstone

    Citation Envoyé par guedhami Voir le message
    j'ai changer le TL082 par un TL072.
    Tu as des condensateurs de découplage (0,1µF) sur les alimentations?
    J'aime pas le Grec

  13. #9
    guedhami

    Re : pont de wheatstone

    Citation Envoyé par DAUDET78 Voir le message
    Tu as des condensateurs de découplage (0,1µF) sur les alimentations?
    bonjour ci joint mon alim.

    merci
    Images attachées Images attachées

Discussions similaires

  1. Pont de Wheatstone
    Par max2508 dans le forum Électronique
    Réponses: 28
    Dernier message: 26/11/2009, 16h53
  2. Pont de Wheatstone
    Par Usopp01 dans le forum Physique
    Réponses: 5
    Dernier message: 23/11/2009, 21h43
  3. Pont de wheatstone
    Par Bobster dans le forum Physique
    Réponses: 7
    Dernier message: 14/04/2009, 12h21
  4. Pont de wheatstone
    Par sunrise72 dans le forum Physique
    Réponses: 2
    Dernier message: 15/03/2009, 12h15
  5. Pont de Wheatstone
    Par makalu65 dans le forum Physique
    Réponses: 3
    Dernier message: 18/08/2008, 20h01
Découvrez nos comparatifs produits sur l'informatique et les technologies.