Répondre à la discussion
Affichage des résultats 1 à 17 sur 17

Dépannage carte alim



  1. #1
    Alexmothe93

    Dépannage carte alim


    ------

    Bonjour à tous !

    Je souhaiterais dépanner une carte alimentation d'un lecteur DVD bon marché. En entrée, il y a la tension secteur, et en sortie, +12V, -12V, +5V et la masse. A vide, la sortie +5V est à 4,6 V, mais lorsque l'on branche la carte qui gère tout, ça chute à 2V et des poussières.
    Sur le circuit, il y a un composant dont je ne connais pas l'utilité, voici la datasheet : http://pdf1.alldatasheet.com/datashe...EMI/AZ431.html
    Ses références précises sont AZ431 AZ-AE1.

    Je cherche donc à savoir ce que ce composant fait.

    Merci d'avance

    -----

  2. Publicité
  3. #2
    joey57

    Re : Dépannage carte alim

    Salut, fais nous une photo de la carte. Il s epeut que les chimiques soient gonflés et HS

  4. #3
    Alexmothe93

    Re : Dépannage carte alim



    Pas de composants HS visuellement, à part peut-être celui-là, mais il me semble que c'est de la colle :
    Dernière modification par HULK28 ; 17/08/2011 à 15h24. Motif: Ajout des photos en pièce jointe pour ne pas altérer le texte joint aux photos

  5. #4
    Agonez

    Re : Dépannage carte alim

    'Tention, les images! t'es sensé les mettre en pièce jointe (Cfr: la charte)
    Sinon, Y a effectivement souvent de la colle sous les gros condo de ce genre de carte toutefois, la couleur qu'on voit ici ne m'inspire nullement confiance

  6. A voir en vidéo sur Futura
  7. #5
    MorpheusPic

    Re : Dépannage carte alim

    salut

    oue en general elle est plutot un peut de la couleur du beure la colle.
    80% de chance que ce soit ce condensateur ...

    verifie aussi la grosse diode (D7) a l'ohm metre voir si elle est pas en cour circuit

  8. #6
    joey57

    Re : Dépannage carte alim

    Moi je dirais de la colle, j'en ai déja vu de la comme ca.

    Il faudrait vérifier si l’alimentation n'est pas en surcharge à cause de la carte qui est alimentée ...

    Sinon y'a plus qu'à changer les chimiques, en commençant par le gros mais j'ai un doute.

  9. Publicité
  10. #7
    invite03481543

    Bonjour,

    le AZ431 c'est simplement une zener programmable type TL431.

    Il faudrait en dire un peu plus comme par exemple ce que vous avez comme tension sur les autres sorties.

    Visiblement c'est un intégré qui fait la commutation genre TOPSWITCH de chez PI.

    Il faut charger d'abord et avant toute hypothèse la sortie avec une charge de 100 Ohms et voir ce que ça dit coté tension de sortie.
    Ensuite on avisera après ce résultat.

    Merci de reposter vos images en utilisant le trombonne dans l'éditeur de réponse !
    Sinon tôt ou tard l'image disparaitra et l'intérêt de cette discussion avec...


    Citation Envoyé par joey57 Voir le message
    Moi je dirais de la colle, j'en ai déja vu de la comme ca.

    Il faudrait vérifier si l’alimentation n'est pas en surcharge à cause de la carte qui est alimentée ...

    Sinon y'a plus qu'à changer les chimiques, en commençant par le gros mais j'ai un doute.
    Tu as raison d'avoir un doute, le chimique d'entrée est très rarement le coupable.
    Quand c'est le cas le filtrage est insuffisant et la régulation est quasi impossible.

    Par contre les chimiques de sortie sont souvent en cause, car ils chauffent plus et sont souvent de piètre qualité sur ce genre de matériel (durée de vie médiocre -> il faut bien changer le matos...)

    Autre cause possible de panne la diode du circuit snubber sur le bobinage primaire, on la voit sur la photo du haut à droite du gros condo avec son condensateur et sa résistance qui lui sont associés.

    Vérifier aussi que coté soudures il n'y ait pas une patte de condo (de sortie) dessoudée.

    @+
    Dernière modification par HULK28 ; 17/08/2011 à 15h39. Motif: plus lisible

  11. #8
    Alexmothe93

    Re : Dépannage carte alim

    Le message est édité apparemment donc c'est bon Parce que je ne trouve pas le bouton pour éditer. Enfin bref, ...

    Les +-12V donnent du +-14,6V qui n'arrête pas de descendre (au bout d'une quinzaine de secondes d'environ 0,3V peut-être).
    Avec une résistance de 100 ohm, la tension chute à 2,65V (ou 2,95 ).
    J'ai testé l'autre carte avec une alim de PC, elle fonctionne.
    Toutes les soudures sont bonnes

  12. #9
    joey57

    Re : Dépannage carte alim

    Citation Envoyé par Alexmothe93 Voir le message
    Le message est édité apparemment donc c'est bon Parce que je ne trouve pas le bouton pour éditer. Enfin bref, ...

    Les +-12V donnent du +-14,6V qui n'arrête pas de descendre (au bout d'une quinzaine de secondes d'environ 0,3V peut-être).
    Avec une résistance de 100 ohm, la tension chute à 2,65V (ou 2,95 ).
    J'ai testé l'autre carte avec une alim de PC, elle fonctionne.
    Toutes les soudures sont bonnes
    Donc là ca vient de ton alim. Change les chimiques

  13. #10
    invite03481543

    Re : Dépannage carte alim

    Oui, de sortie.
    @+

  14. #11
    Alexmothe93

    Re : Dépannage carte alim

    Il doit bien avoir moyen de les tester je suppose ? Parce que visuellement ils sont niquels

  15. #12
    joey57

    Re : Dépannage carte alim

    Citation Envoyé par Alexmothe93 Voir le message
    Il doit bien avoir moyen de les tester je suppose ? Parce que visuellement ils sont niquels
    Pour ce que ça coûte ... tu vas en avoir pour 2€. Même si ils sot nickel, ils peuvent être quand même HS. Je dis ça par expérience.

  16. Publicité
  17. #13
    invite03481543

    Re : Dépannage carte alim

    Bien penser à prendre des faible ESR (low or very low ESR), pas des classiques.
    Et neufs tant quà faire.

  18. #14
    Alexmothe93

    Re : Dépannage carte alim

    Après une recherche rapide sur le forum, j'ai vu que l'on pouvait les tester avec un ohmmètre, et effectivement les deux du 5V indiquent une résistance nulle, alors que les autres indiquent un grande valeur (dont un qui mettait une résistance négative ).
    Je les ai aussi chargés pour voir si il y avait une petite étincelle qui se faisait, les +-12V marchaient et pas les 5V. Par chance, j'ai trouvé dans mon stock de récup les deux condensateurs avec les mêmes caractéristiques et qui marchent Je vais faire chauffer le fer à souder
    2€ pour toi, peut-être, mais moi je dois faire plus d'une heure de route pour trouver un magasin d'électronique, je te laisse calculer les frais d'essence
    Et je n'aime pas jeter des choses qui marchent encore !

    Maintenant, si quelqu'un pouvais me dire comment ont-ils pu claqué (pour ma culture électronique ) ?

  19. #15
    joey57

    Re : Dépannage carte alim

    Bah viens pas te plaindre que dans 2 jours ton alim a fumé !

    Hulk28 t'es bien précisé quel condo mettre c'est pas pour rien. C'est exactement comme ca quand je répare un LCD : je vire tous les chimiques du secondaire et je les remplaces par des 105° LESR.

    Tu vas chez Radiospares, les frais d'envoie sont gratuit si tu commande le week et t'as les condos le mardi mardi matin.

  20. #16
    Antoane
    Responsable technique

    Re : Dépannage carte alim

    Comment tester un condensateur, du plus simple au plus complexe :
    - à l'oeil ;
    - à l'ohmmètre : "résistance" nulle au début puis qui augmente progressivement jusqu'à l'infini ;
    - capacimètre ;
    - ESR-mètre (http://forums.futura-sciences.com/pr...ytiquesoe.html) ;
    - tangeante-delta-mètre (http://forums.futura-sciences.com/pr...eltametre.html) ;
    - analyseur de réseau (http://forums.futura-sciences.com/el...r-demande.html)...
    Je ne suis pas trop sur de l'ordre dans lequel classer les trois derniers.

    Un condensateur claque pour diverses raisons :
    - courant de pointe ou RMS trop élevé ;
    - tension d'usage trop forte ;
    - température d'utilisation trop grande...
    Bref, en général, dans les produits made in RPC modernes : c'est parce que c'est mal dimensionné (trop juste)
    Dernière modification par Antoane ; 18/08/2011 à 17h24.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  21. #17
    Alexmothe93

    Re : Dépannage carte alim

    Désolé, je n'ai pas vu le message du HULK28, j'ai changé les condensateurs et ça marche maintenant

    Merci Antoane pour ta réponse.

Discussions similaires

  1. dépannage carte mère ou connecteur alim HP portable pc
    Par djam94 dans le forum Matériel - Hardware
    Réponses: 14
    Dernier message: 29/07/2010, 08h16
  2. carte alim ecran HS
    Par dav5988 dans le forum Électronique
    Réponses: 0
    Dernier message: 14/10/2009, 12h52
  3. Carte alim +5V +10/-10V avec transfo
    Par DiesIrae dans le forum Électronique
    Réponses: 2
    Dernier message: 03/03/2008, 15h49
  4. [Blanc] depannage alim magnétoscope
    Par BICE dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/03/2007, 09h52
  5. alim carte audio (débutant)
    Par jef9200 dans le forum Électronique
    Réponses: 7
    Dernier message: 24/05/2006, 22h20
Découvrez nos comparatifs produits sur l'informatique et les technologies.