Répondre à la discussion
Affichage des résultats 1 à 23 sur 23

Minuteur électronique qui plante au démarrage d'un moteur de pompe



  1. #1
    Jazzz

    Minuteur électronique qui plante au démarrage d'un moteur de pompe


    ------

    Bonjour à tous !
    J'ai une pompe pour aquarium de marque ELITE qui fait beaucoup de bruit malgré le caisson anti-bruit dont je l'ai entouré. C'est supportable, mais gênant pour dormir la nuit, j'ai donc décidé de le mettre sur un minuteur électronique (pas analogique pour éviter le clicliclicliclic insupportable). Mon minuteur est une merde chinoise dont les caractéristiques devraient pourtant être suffisantes pour mon petit moteur :

    alimentation: 230VCA/50Hz
    puissance max.: 3500W/16A

    Rien à faire, le minuteur plante à chaque fois que le moteur démarre. Je me demandais donc si il n'était pas possible de mettre une petite interface moins gourmande qui pilote mon moteur alimenté ailleurs. Mais mes compétences en conception électroniques sont super limitées, alors je vous sollicite . Comment faut-il que je m'y prenne. J'avais pensé utiliser un transistor en NPN, est-ce une bonne idée ? Par où dois-je commencer ?

    Merci d'avance de votre aide,
    Jazzz

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Bjr à toi,
    Ben c'est QUOI la puissance ton moteur (3500w ?) ou c'est les possibilités du ..minuteur.
    Si ton bourin génére des parasites ,peut etre que le minutreur n'appréçie pas.
    C'est peut etre par là qu'il faut commençer.
    A+
    Ben ça marche!

  4. #3
    Jazzz

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Merci de ta réponse. Mon moteur est un tout petit moteur de 2.3W (qui ne devrait donc pas faire trop chier mon minuteur)... Le minuteur n'est pas HS puisque j'ai essayé avec un autre de même modèle et ça m'avait fait pareil.

    Voici quelques images duduit moteur : http://www.flickr.com/photos/oskay/s...7601165676415/
    Dernière modification par Jazzz ; 26/07/2012 à 14h23.

  5. #4
    f6bes

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Remoi,
    Trés simple fait enclencher une ampoule (ou autre chose) par ton minuteur.
    Si rien ne se passe (pas de plantage), c'est que ton BOURIN crée bien des parasites .
    Apparent ton "moteur" est un.......... vibreur.
    Mais un VRAI moteur (qui tourne).
    A+
    Dernière modification par f6bes ; 26/07/2012 à 14h39.
    Ben ça marche!

  6. A voir en vidéo sur Futura
  7. #5
    zibuth27

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    bonjour,

    le moteur est bien un vibreur, on voit bien la vibration sur la 4ème photo depuis la droite (merci pour toutes les photos qui permettent une analyse claire)
    ce vibreur travaille en résonance mécanique de la palette. On voit qu'il n'y a pas de composant de commutation et sur la 6ème photo depuis la droite on voit bien la position repos décalée du noyau magnétique.
    Ceci qui ne génère AUCUN parasite pendant le fonctionnement, il y a évidemment la mise en route et l'arrêt qui je suppose, ne sont pas commandés au passage par zéro de la tension secteur. Donc pas d'accord avec f6bes ! sorry

    si tu avais des documents de la même qualité sur le minuteur, ça aiderait.
    il faudrait comprendre son fonctionnement, les chinois ne fabriquent pas que de la me..de ! (ton Iphone vient d'où à propos?)
    As-tu fait la manip demandée par f6bes qui permet de tester avec une ampoule (à incandescence si tu en as encore) sur une charge non réactive, c'est une manip de toutes façons bien utile.

    cordialement

  8. #6
    jiherve

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Bonjour,
    une minuterie électromécanique c'est plus fiable (quoi ce que certains en disent) et le bruit est insignifiant car c'est un petit moteur synchrone, ici en effet sans doute un parasite EM qui plante l’électronique un peu légère de ce coté là.
    JR
    l'électronique c'est pas du vaudou!

  9. Publicité
  10. #7
    Jazzz

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Merci pour toutes vos réponses. Pour info, j'ai solutionné le problème en remplaçant la pompe par une autre, sans vibreur donc beaucoup moins bruyante. Néanmoins, ma curiosité est toujours bien là et j'ai envie de comprendre pourquoi mon minuteur crashait.

    [QUOTE=zibuth27;4121980]bonjour,[QUOTE]
    Salut à toi !

    Citation Envoyé par zibuth27 Voir le message
    si tu avais des documents de la même qualité sur le minuteur, ça aiderait.
    Tout ce que je peux donner à propos de ce minuteur, c'est la notice : www.selectronic.fr/media/pdf/15891.pdf . Mes investigations n'ont rien donné. Faut-il que je me risque à l'ouvrir ?

    Citation Envoyé par zibuth27 Voir le message
    il faudrait comprendre son fonctionnement, les chinois ne fabriquent pas que de la me..de ! (ton Iphone vient d'où à propos?)
    As-tu fait la manip demandée par f6bes qui permet de tester avec une ampoule (à incandescence si tu en as encore) sur une charge non réactive, c'est une manip de toutes façons bien utile.
    Oui, et tout a fonctionné normalement. J'ai d'ailleurs un minuteur identique pour faire tourner des LEDs (pour le même aquarium) et je n'ai recensé aucun problème. J'ai essayé d'inverser les deux minuteurs, mais celui du moteur foirait toujours.

    Merci pour vos réponses .

  11. #8
    Alpha_01

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Salut Jazzz.

    Comme le dit zibuth27, aucun parasite à redouter avec ta pompe vibrante car il n'y a strictement aucun élément de commutation électrique pouvant en générer : il s'agit d'un simple électro-aimant qui actionne une membrane via un petit levier.

    Idem pour ton minuteur, il fonctionne parfaitement... Mais attention, ce que n'indique pas la documentation fournie, c'est que ces équipements ne sont pas faits pour commuter des charges purement réactives !... Et c'est le cas avec ce type de pompe. Cela n'a rien à voir avec la puissance "résistive" que supporte le minuteur (3500W).

    Généralement, ce type de minuteur comporte un triac dont la commutation (si c'est bien étudiée) se fait au passage par zéro de la tension alternative. Mais pour que le triac reste en conduction, il faut qu'un courant s'établisse dès la croissance de l'alternance et avant que la commande ne soit relachée par l'électronique. Avec une charge fortement réactive (une self) ou un tout petit consommateur, cela ne peut pas être le cas, et donc ta pompe ne marche pas...

    Bien sûr, une minuterie "mécanique", comme le suggère justement jiherve, n'a pas ce genre de problème...

    Un truc que tu pourrais essayer : mettre en parallèle avec ta pompe une petite lampe à incandescence (un spot, une lampe de chevet ou autre consommateur résistif - mais de préférence pas une lampe à basse consommation). Cela devrait suffir à rendre la charge vue du minuteur suffisamment résistive pour que cela fonctionne...

    A+

  12. #9
    ipopeidr

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    N'est-il pas? Je pense que!

  13. #10
    f6bes

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Citation Envoyé par Alpha_01 Voir le message
    Salut Jazzz.

    Comme le dit zibuth27, aucun parasite à redouter avec ta pompe vibrante car il n'y a strictement aucun élément de commutation électrique pouvant en générer : il s'agit d'un simple électro-aimant qui actionne une membrane via un petit levier.
    Bjr à toi,
    Hum , mécaniquement il n'y a effectivement AUCUNE rupture ou commutation électrique.
    Mais que se passe t il DANS une BOBINE alimentée en ALTERNATIF !
    Rien ne dit que des PICS de surtension ne se produisent pas à chaque inversion d'alternance.
    Cela peut etre SUFFISANT pour aller perturber le programmateur.
    Je ne certifie rien. C'est juste une hypothése.
    Bobine et surtension ça va SOUVENT ensemble.
    Bon W E
    Ben ça marche!

  14. #11
    DAUDET78

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Ces minuterie utilisent un relais bistable. A la coupure, une surtension apparait car la charge est selfique et perturbe l'électronique.
    Deux solutions :
    • Mettre une lampe à incandescence en parallèle sur la pompe (déjà signalé). On rend la charge plus résistive... mais ce n'est pas économique
    • Mettre un réseau RC antiparasite sur le contact (0,1µF+47) . 0n amorti la surtension . Par contre, si la charge est une lampe ECO, par exemple, elle peut encore luire avec le courant de fuite du condensateur
    J'aime pas le Grec

  15. #12
    Alpha_01

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Salut Daudet78,

    Il y a bien peu de détails dans la doc disponible pour ce minuteur, mais j'ai présumé qu'il s'agissait plus d'un triac que d'un relais bistable : question de coût pour une "chinoiserie". Mais je me trompe peut-être...

    Un réseau RC serait effectivement plus intéressant, mais il faudrait pouvoir l'installer entre les bornes A1 & A2 du triac pour qu'il soit efficace. C'est à dire entre une des bornes de la fiche secteur mâle et une de la fiche secteur femelle, les deux restant à identifier... Je crois que le jeu n'en vaut pas la chandelle (à supposer que ce minuteur soit démontable, qu'un tel réseau n'y soit pas déjà ou qu'il y ait la place de l'installer.)

    A priori, je n'écarte pas non plus la possibilité que la charge à commuter consomme si peu de courant - probablement moins de 10mA - (qui plus est avec un cos phi catastrophique) que celui-ci n'est peut-être même pas suffisant pour maintenir la conduction du triac...

    A+
    Dernière modification par Alpha_01 ; 28/07/2012 à 16h41.

  16. Publicité
  17. #13
    Jazzz

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Citation Envoyé par Alpha_01 Voir le message
    Il y a bien peu de détails dans la doc disponible pour ce minuteur, mais j'ai présumé qu'il s'agissait plus d'un triac que d'un relais bistable : question de coût pour une "chinoiserie". Mais je me trompe peut-être...
    Il semble qu'il s'agisse bien d'un relais. Celui-ci pour être précis : http://www.chinarelay.com/pcb-relay/...X-15F-T90.html .

    J'ai pris mon courage à deux mains et j'ai démonté ce fameux engin, mais surprise, c'est beaucoup plus simple que ce que je m'étais imaginé :




    Bref, il y a bien de la place pour bricoler. Si j'ai bien compris, ce que vous me conseillez de faire, c'est d'essayer de voir déjà si ça fonctionne avec une lampe à incandescence en dérivation. J'ai du mal à comprendre comment cela pourrait déparasiter mon circuit.

    Pour le circuit antiparasite, il va falloir me faire un dessin , j'ai rien pipé.

    Jazzz

  18. #14
    DAUDET78

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Pour le filtre, tu peux tester ce genre de composant , une patte sur chaque fil rouge qui vont sur les fiche et embase 230V

    PS : modif sans garantie de résultat !
    J'aime pas le Grec

  19. #15
    jiherve

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Bonsoir,
    Comme le dit zibuth27, aucun parasite à redouter avec ta pompe vibrante car il n'y a strictement aucun élément de commutation électrique pouvant en générer : il s'agit d'un simple électro-aimant qui actionne une membrane via un petit levier.
    çà c'est dans le monde des bisounours car que se passe t il lorsque le relais commute ?
    reponse des rebonds, qu'induisent ces rebonds ?
    Des coupures de la tension alimentant la bobine de l’électroaimant et donc des surtensions => parasites EM.
    Donc un snubber en // sur la pompe et hop.
    JR
    l'électronique c'est pas du vaudou!

  20. #16
    Alpha_01

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Re salut Jazzz,

    Oui, tu as raison, c'est bien un système à relais et donc tu peux oublier tout ce que je racontais à propos des triacs... Mea culpa !
    Donc, la seule cause restante pour ce dysfonctionnement semble bien un problème de parasitage.

    Néanmoins, tu peux toujours faire le test en branchant en parallèle une ampoule à incandescence. Il faudra interpréter les résultats différement.
    - Lampe seule : ça doit marcher
    - Lampe & pompe : ça marche --> courant trop faible avec la pompe seule (le montage mesurerait le courant ?)
    - Lampe & pompe : ça ne marche pas --> parasitage

    Pour le réseaux de déparasitage, inutile de mettre un réseau RC avec un relais. Essaye plutôt de voir si tu ne pourrais pas souder un SIOV (S07K250 de Siemens ou S10K275 EPCOS par exemple) directement entre les deux bornes de sortie. C'est petit et il y a largement la place.

    A+

  21. #17
    jiherve

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Re
    en fait le problème c'est que ce minuteur est prévu pour commuter de la puissance les rebonds ont alors un effet négligeable.
    JR
    l'électronique c'est pas du vaudou!

  22. #18
    paulfjujo

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    bonsoir,

    J'ai eu un probleme similaire avec un régulateur de temperature basé sur un pic16F88 qui commandait un relais
    pour envoyer le 230V sur un ventilateur ( peu puissant : 25W)
    j'avais oublié de souder un réseau RC de 100 ohms + 47nF 400V aux bornes du contact du relais.
    ce qui me generait aleatoirement des resets intempestifs.
    Je l'ai mis aux bornes du contact , ce qui etouffe l'etincelle, pas aux bornes du moteur.
    et hop probleme resolu.

  23. Publicité
  24. #19
    jiherve

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Re
    e l'ai mis aux bornes du contact , ce qui etouffe l'etincelle, pas aux bornes du moteur.
    et hop probleme resolu.
    Personnellement je préfère traiter le problème à la source mais pourquoi pas.
    JR
    l'électronique c'est pas du vaudou!

  25. #20
    zibuth27

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    bonsoir,

    effectivement la commutation se fait par relais, normal quand on voit le prix du produit à 8,90€ chez Selectronic
    je n'ose songer au prix de production en Chine

    Il s'agit sans doute d'un relais, à plus bas prix encore que les autres qui est monté et qui rebondit, d'accord avec les

    comme suggéré par les collègues, on peut mettre un snubber, on peut aussi découpler en HF la self génératrice des parasites qui brouillent l'écoute en mettant un tore ferrite sur le fil près de la pompe. Le tore est du modèle de ceux qu'on voit de plus en plus sur les câbles informatiques.

    cordialement

  26. #21
    DAUDET78

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Citation Envoyé par zibuth27 Voir le message
    la self génératrice des parasites qui brouillent l'écoute
    tu entends quoi par là ?
    J'aime pas le Grec

  27. #22
    jiherve

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    Re
    voyons Daudet tout le monde,je l'espère, la connait celle là ou alors c'est vraiment foutu!
    JR
    l'électronique c'est pas du vaudou!

  28. #23
    zibuth27

    Re : Minuteur électronique qui plante au démarrage d'un moteur de pompe

    hello,

    c'est juste un contrepoids ferreux, hors sujet, j'avoue

Discussions similaires

  1. Perturbation d'un circuit à cause d'un démarrage moteur...
    Par Canaillou2k5 dans le forum Électronique
    Réponses: 8
    Dernier message: 26/08/2011, 17h22
  2. minuteur électronique ?
    Par Macho man dans le forum Électronique
    Réponses: 8
    Dernier message: 05/03/2011, 12h48
  3. démarrage d'un moteur synchrone
    Par sidimohammed dans le forum Électronique
    Réponses: 16
    Dernier message: 03/08/2010, 16h43
  4. [Blanc] Minuteur d'un lave-vaisselle bosh qui se bloque
    Par yawie dans le forum Dépannage
    Réponses: 18
    Dernier message: 26/02/2008, 07h38
Découvrez nos comparatifs produits sur l'informatique et les technologies.