Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 39

Transistor qui grille (court circuit)



  1. #1
    Zythos

    Transistor qui grille (court circuit)


    ------

    Bonjour,

    J'ai eu un problème il y a quelque jours avec le module de commande de clim/chauffage de mon véhicule. Celui ci avait un transistor de grillé ce qui avait pour effet de faire tourner ma ventilation à pleine puissance en permanence. J'ai remplacé le transistor défectueux sur le module et j'ai remonté le tout. A ma grande surprise tout a fonctionné à nouveau. Le lendemain je me sers de mon véhicule j'allume ma ventilation (chauffage) en petite vitesse, tout fonctionne normalement. Et au bout de 15 minutes environ c'est le drame ^^ La ventilation se remet à tourner en pleine puissance et il est à nouveau impossible de l'arrêter (sauf en débranchant le module en cause). Après vérification le transistor à de nouveau grillé ! Il s'agit d'un transistor MOSFET BUZ71. J'imagine qu'il y a un problème en amont mais je ne vois pas. Si quelqu'un a une petite idée je suis preneur !

    Merci d'avance pour votre aide.

    -----

  2. Publicité
  3. #2
    PIXEL

    Re : Transistor qui grille (court circuit)

    hello ,

    si le transo a été bien remonté (graisse silicone et toussa)
    vérifie le bon état d'une éventuelle diode de roue libre...

    sinon il faut te tourner vers le moteur.
    soit à lubrifier , soit carrément HS.

  4. #3
    bdragon

    Re : Transistor qui grille (court circuit)

    Citation Envoyé par PIXEL Voir le message
    si le transo a été bien remonté (graisse silicone et toussa)
    Bonjour,
    c'est en effet très important.
    une photo du montage nous serait utile
    ce transistor supporte jusqu’à 13 ampères, ce qui n'est pas rien.
    Tu peut donc mesurer l'intensité qui arrive dans le moteur du ventilo.
    a+

  5. #4
    Zythos

    Re : Transistor qui grille (court circuit)

    La panne pourrait venir du moteur ? Alors que celle ci a pour effet justement de faire griller mon transistor ce qui fait tourner le moteur du ventilateur à pleine vitesse ?

    Citation Envoyé par PIXEL Voir le message
    hello ,

    si le transo a été bien remonté (graisse silicone et toussa)
    vérifie le bon état d'une éventuelle diode de roue libre...

    sinon il faut te tourner vers le moteur.
    soit à lubrifier , soit carrément HS.

  6. #5
    PIXEL

    Re : Transistor qui grille (court circuit)

    voui , si le moteur à un débit anormal (enroulement en CC par exemple)

  7. A voir en vidéo sur Futura
  8. #6
    Zythos

    Re : Transistor qui grille (court circuit)

    Voici une photo du circuit imprimé. J'ai marqué le transistor qui grille systématiquement d'une flèche rouge.

    Petit correctif ! Le transistor d'origine est de référence BUZ71 mais n'en ayant pas sous la main je l'ai remplacé par une référence 2SK1420 sur conseil obtenu sur ce forum !

    1.jpg

    Citation Envoyé par bdragon Voir le message
    Bonjour,
    c'est en effet très important.
    une photo du montage nous serait utile
    ce transistor supporte jusqu’à 13 ampères, ce qui n'est pas rien.
    Tu peut donc mesurer l'intensité qui arrive dans le moteur du ventilo.
    a+
    Dernière modification par Zythos ; 23/11/2013 à 11h30.

  9. Publicité
  10. #7
    gienas

    Re : Transistor qui grille (court circuit)

    Bonjour Zythos et tout le groupe

    Citation Envoyé par Zythos Voir le message
    Voici une photo du circuit imprimé. J'ai marqué le transistor qui grille systématiquement d'une flèche rouge ...
    Sauf erreur de ma part, ce transistor n'a pas son refroidisseur, et c'est aussi le cas de ses trois congénères.

    Quant au fait de mettre un "équivalent" pas forcément garanti/assuré, c'est souvent hasardeux. En plus, cela peut brouiller les pistes, en masquant un problème autre, tel qu'un défaut dans la commande, qui a tué l'original et qui fera de même à tous ses remplaçants.

  11. #8
    bobflux

    Re : Transistor qui grille (court circuit)

    > Sauf erreur de ma part, ce transistor n'a pas son refroidisseur

    Je suppose que le dissipateur doit avoir été enlevé pour la photo, d'ailleurs une photo du dissipateur pourrait être utile.

    Ce sont des transistors antiques, un MOS moderne (ici ou ) n'aurait pas besoin de dissipateur (et encore, ceux-là sont largement surdimensionnés...)

    Le BUZ a une RdsON de 0.1 ohm, il est donné pour 14A max en continu et 50A en pointe, à 10A il va dissiper 10W.

    Puisque le constructeur a choisi ce transistor, c'est qu'il convient. D'ailleurs, ça a a marché pendant des années. Donc, ça m'étonnerait très fortement que le moteur tire plus de 10A en conditions normales. Tu devrais d'ailleurs mesurer le courant tiré par le moteur, ce serait une information intéressante, ainsi que le courant au démarrage.

    Le 2SK en question supporte 25A et a une RdsON de 45 mOhm max, donc à 10A il va dissiper 4.5W, soit grosso modo 2x moins que l'autre.

    Le dissipateur est refroidi par le flux d'air de la ventilation ? Faut voir si il y a des saloperies dedans, etc. Mais le composant avec la pâte thermique qui touche le dissipateur entre les 4 transistors ressemble à un fusible thermique, je ne pense donc pas que la cause de la panne soit une surchauffe lente (encore faut-il que le fusible thermique soit bien en contact avec le dissipateur).

    Il y a une grosse résistance de 5 mOhm dans le coin en haut à gauche donc le truc doit surveiller le courant. Si c'est le cas, on peut aussi écarter une surintensité.

    Reste comme cause de panne :

    - les pics de tension de charge inductive : il faut vérifier les diodes et leurs soudures et les tester. D'ailleurs il y a 3 diodes et 4 transistors, bizarre.
    - un driver de MOS paresseux qui le met en mode linéaire : il faudrait examiner à l'oscillo.

  12. #9
    Zythos

    Re : Transistor qui grille (court circuit)

    Merci à vous tous pour vos réponses !

    Pour ce qui est du dissipateur effectivement par soucis pratique je l'ai retiré pour la photo.

    Pour ce qui est des diodes il y en plusieurs qui sont masquées à cause de l'angle de prise de vue de ma photographie. Je viens de les tester une par une et j'en ai une qui ne me laisse passer le courant dans aucun des deux sens. Je vous remet une photo avec une flèche jaune pour désigner la diode en question. J'ai une inscription sur celle ci : LUCAS FP4028S. Bizarrement en tapant cette référence sur google on tombe sur des discussions en rapport avec des pannes de chauffage/clim de différents véhicules. Qu'en pensez vous ? (Pour tester je me sers de la fonction diode de mon multimètre)

    Petite précision : ce composant m'a alerté car en y regardant de plus prés il a ses pattes qui sont noircies.

    1.jpg
    Dernière modification par Zythos ; 23/11/2013 à 19h41.

  13. #10
    bobflux

    Re : Transistor qui grille (court circuit)

    ce truc n'est peut-être pas une diode, il n'y a pas d'anneau de polarité, c'est peut-être un TVS ou autre absorbeur de parasites...

  14. #11
    trebor

    Re : Transistor qui grille (court circuit)

    Bonsoir,
    C'est pour quelle voiture ce variateur de vitesse du ventilateur ( pulseur ) ?

    La dessouder afin de voir ce qui est indiqué en dessous, si ça commence par D = diode ?

    A+
    Lorsqu'on sait, on sait pour longtemps (vélo, nager, jongler,.....)

  15. #12
    Zythos

    Re : Transistor qui grille (court circuit)

    Je confirme c'est bien une diode ! Pour tester j'ai dessoudé le composant et sur le circuit sous celui ci il est bien inscrit "D350" avec le symbole de la diode.

  16. Publicité
  17. #13
    gienas

    Re : Transistor qui grille (court circuit)

    Bonsoir à tous

    Citation Envoyé par Zythos Voir le message
    Je confirme c'est bien une diode ! ...
    LUCAS FP4028S est "connu"

    http://www.forum-auto.com/pole-techn...ujet308528.htm

    Message Posté le 08-11-2006 à 10:35:01

    qui amène à 1.5KE6V8CA

    http://datasheet.octopart.com/1.5KE1...heet-17520.pdf

    Comme CA est supposé être bidirectionnel, "équivalent" à une Zener, elle peut avoir souffert (en protégeant), ou elle est seulement unidirectionnelle.

    La vérifier en inverse comme une Zener.

  18. #14
    trebor

    Re : Transistor qui grille (court circuit)

    Bonsoir,
    Pour tester la diode avec la fonction diode d'un multimètre ça ne fonctionne pas, car la tension fournie par le multimètre n'est pas suffisante.

    Il faut alimenter la diode avec une tension continue supérieure à la tension pour laquelle elle a été construite et ce au travers d'une résistance afin d'en limiter le courant qui la traverse et appliquer le multimètre en position voltmètre aux bornes de la diode et mesurer la tension si elle conduit un courant.

    Si elle est bidirectionnelle, inverser la diode et faire la même mesure.

    A+
    Lorsqu'on sait, on sait pour longtemps (vélo, nager, jongler,.....)

  19. #15
    gienas

    Re : Transistor qui grille (court circuit)

    Bonjour à tous

    Citation Envoyé par trebor Voir le message
    ... Si elle est bidirectionnelle, inverser la diode et faire la même mesure ...
    Attention! Bidirectionnel, ici, signifie que c'est une diode normale en direct, donc, probablement autour de 0,6V. Je n'ai pas trouvé de valeur exacte, seulement le graphique.

    Si j'ai ajouté ma remarque, c'est qu'un test a été fait par Zythos, et qu'il n'a relevé aucune conduction, alors que la datasheet mentionne deux modèles, mais un seul graphique.

  20. #16
    trebor

    Re : Transistor qui grille (court circuit)

    Bonjour à tous et amicale salutation à gienas,
    Je voyais la diode bidirectionnel comme deux diodes de zener montées tête-bêche, ce qui ne serait pas le cas d'après toi ?

    Bon Dimanche à tous
    Lorsqu'on sait, on sait pour longtemps (vélo, nager, jongler,.....)

  21. #17
    gienas

    Re : Transistor qui grille (court circuit)

    Citation Envoyé par trebor Voir le message
    ... Je voyais la diode bidirectionnel comme deux diodes de zener montées tête-bêche, ce qui ne serait pas le cas d'après toi ? ...
    On pourrait le penser, mais la datasheet, en page 2, montre une caractéristique "normale".

    Comme on n'est sûr de rien, puisque la "correspondance" est tirée du net, mieux vaut tester dans les deux sens et en tirer les conclusions.

    Si l'on ne trouve aucune conduction inférieure à 10V dans les deux sens, c'est que le protecteur est coupé. Aurait-il subi les derniers outrages et se serait-il "croisé les bras"?

    Si c'est effectivement le cas, ce serait un signe que probablement, il y a d'autres dégâts.

    Citation Envoyé par trebor Voir le message
    ... Bon Dimanche à tous
    Merci et à toi le premier.

  22. #18
    gienas

    Re : Transistor qui grille (court circuit)

    Citation Envoyé par trebor Voir le message
    ... Il faut alimenter la diode avec une tension continue supérieure à la tension pour laquelle elle a été construite et ce au travers d'une résistance afin d'en limiter le courant qui la traverse et appliquer le multimètre en position voltmètre aux bornes de la diode et mesurer la tension si elle conduit un courant ...
    Par exemple, une source de 20V, avec une résistance série de 1k

    En mesurant la tension aux bornes de la "diode", si l'on retrouve les 20V dans les deux sens de branchement, c'est que c'est coupé. Si l'on trouve les 6,8V environ dans le bon sens, et 20V dans l'autre, c'est que c'est bon et unidirectionnel.

    Si l'on trouve les 6,8V environ dans le bon sens, et 0,6V dans l'autre, c'est que c'est bon et bidirectionnel.

    Si l'on trouve les 6,8V environ dans les deux sens, c'est que c'est bon et bidirectionnel, à la "mode trebor".

  23. Publicité
  24. #19
    Zythos

    Re : Transistor qui grille (court circuit)

    Je vous remercie pour vos réponse !

    Le problème est que je n'ai pas d'alimentation 20V sous la main pour réaliser le test. Je n'ai qu'un alimentation en 12V et un multimètre. Il se pourrait que mon problème vienne de cette diode ?

    Bon dimanche à tous.

  25. #20
    bobflux

    Re : Transistor qui grille (court circuit)

    Citation Envoyé par gienas Voir le message
    qui amène à 1.5KE6V8CA
    http://datasheet.octopart.com/1.5KE1...heet-17520.pdf
    Comme CA est supposé être bidirectionnel, "équivalent" à une Zener, elle peut avoir souffert (en protégeant), ou elle est seulement unidirectionnelle.
    Oui ça c'est une transil (ou TVS)... voir les détails ici : http://fr.wikipedia.org/wiki/Diode_Transil

    Ça peut être bidirectionnel (déclenche au même voltage des deux côtés du zéro comme dit trebor) ou pas (plutôt façon zener comme dit gienas), d'ailleurs la datasheet de ST donne les deux modèles (mais une seule courbe)... d'aileurs "bidirectionnel" c'est foireux comme terme, faudrait plutôt dire "symétrique". Le suffixe "CA" indique que c'est une "bidirectionnelle" d'ailleurs.

    Problème, que vient foutre une transil de 6.8V dans une voiture ? Ce genre de composant est conçu pour shunter les pics de tension à la masse. Par exemple si l'alim est de 12V nominal, et qu'on a un MOS de 50V, on mettra plutôt un TVS de 30V, sinon il va court-circuiter l'alim comme un sauvage...

    Bref, rien ne dit que ce "LUCAS xxxxx" soit équivalent à cette référence de chez ST (bien que la "diode" qui est sur la carte a un look de TVS, un machin noir avec des pattes énormes et pas de polarité).

    C'est pas un problème que les pattes soient un peu oxydées tant que les soudures sont bonnes.

    Bon, donc, on a un transistor qui crame, et un composant inconnu, mais rien ne dit que ce soit de sa faute...

    Faudrait une photo en gros plan des MOS cramés, si il a surchauffé on devrait voir du cramé ou le petit trou par lequel la fumée magique est sortie. Par contre si il est mort d'un bête claquage, il aura l'air neuf.

    Faudrait tracer un peu le schéma des pistes à l'arrière de la carte : quelle diode protège quel transistor ?

    Et mesurer le courant du moteur (j'insiste)

    Et tester cette "transil" (éventuellement) mais il te faudra probablement une alim dans les 30V... t'aurais pas quelques piles de 9V sous la main ?

  26. #21
    trebor

    Re : Transistor qui grille (court circuit)

    Bonsoir,
    Bonne idée de bobfuck,
    Deux piles de 9 volts ou plus en séries et une résistance de 1 k et on pourra savoir ce que cette diode nous donne comme tension à ses bornes.

    6,8 volts, je ne vois pas l'utilité ( peut-être protéger la grille du MOS ?), si non ce sera bien plus que la tension d'alimentation de 12 volts.

    C'est pour quelle voiture et de quelle âge ?

    Merci et Bonne soirée
    Dernière modification par trebor ; 24/11/2013 à 21h31.
    Lorsqu'on sait, on sait pour longtemps (vélo, nager, jongler,.....)

  27. #22
    Zythos

    Re : Transistor qui grille (court circuit)

    Pour tester ce composant "inconnu" je vais essayer de dénicher quelques piles 9V.

    Pour ce qui est du véhicule il s'agit d'une Renault clio 1 de 1995 (modèle avec clim).

    Je vais également démonter le moteur de ventilation afin de faire une mesure de ses intensités de démarrage et fonctionnement.

    Merci à vous et Bonne journée.

  28. #23
    Zythos

    Re : Transistor qui grille (court circuit)

    Bonjour à tous !

    Je viens de procéder au test de mon composant "inconnu" avec une batterie de 30V.

    Quand je fais les mesures j'obtiens 30V dans un sens et 6,6V dans l'autre sens.

    Je peux en conclure que ce composant n'est donc pas en cause ?

    Merci à vous et bonne journée.

  29. #24
    Zythos

    Re : Transistor qui grille (court circuit)

    Petit complément d'information :

    Je viens de tester également le transistor grillé. En fait toutes les bornes sont court-circuitées entres elles. C'est comme si les trois bornes étaient reliées ensembles et n'en faisait qu'une seule. Ça me fait la même chose que sur le précédent transistor grillé. En revanche mes trois autres transistors fonctionnent très bien et n'ont aucun problème.

  30. Publicité
  31. #25
    trebor

    Re : Transistor qui grille (court circuit)

    Citation Envoyé par Zythos Voir le message
    Bonjour à tous !

    Je viens de procéder au test de mon composant "inconnu" avec une batterie de 30V.

    Quand je fais les mesures j'obtiens 30V dans un sens et 6,6V dans l'autre sens.

    Je peux en conclure que ce composant n'est donc pas en cause ?

    Merci à vous et bonne journée.
    Bonjour et merci pour l'info.

    Mais la tension, là-tu prise aux bornes de la diode ?

    Si La batterie a exactement une tension à vide de 30 V et que la mesure est de 30 V aux bornes de la diode, cela veut dire qu'aucun courant ne traverse la diode dans ce sens de raccordement.

    Dans l'autre sens, elle laisse passer un courant et la mesure est de 6,6 Volts.

    Une diode de zener ordinaire laisse passer un courant dans le sens anode cathode en provoquant une chute de tension de +/- 0,6 volt aux bornes de la diode.

    Branchée dans l'autre sens cathode vers anode, elle provoque une chute de tension de zener (celle pour laquelle elle a été fabriquée ).

    Ta diode qui bloque totalement dans un sens, je ne connaissais pas !

    Ou alors il faut peut-être monter plus haut en tension pour la rendre conductrice ?

    Qu'en pense les pros ?

    Bonne fin de journée
    Lorsqu'on sait, on sait pour longtemps (vélo, nager, jongler,.....)

  32. #26
    goel22

    Re : Transistor qui grille (court circuit)

    Sans parler de l'électronique, quand le transistor qui commande la variation de vitesse grille, c'est, en général, du à un grippage du ventilateur. Il n'accepte plus de tourner que sur la grande vitesse.
    Changer le transistor par un équivalent, je l'ai fait, ça marche, mais j'avais d'abord relubrifié le ventilateur.

  33. #27
    Zythos

    Re : Transistor qui grille (court circuit)

    Désolé trebor, en effet je n'avais pas pensé à vérifier la tension de ma batterie à vide, il s'agit bien d'une batterie 30V mais après vérification elle délivre a peu près 30,8V il y a donc bien une légère chute quand cette tension passe dans la diode.

  34. #28
    Zythos

    Re : Transistor qui grille (court circuit)

    Merci pour ta réponse goel22.

    Comme je l'ai précisé dans mon post j'ai déjà remplacé mon transistor par un équivalent mais celui ci à de nouveau grillé un quart d'heure après.

    En revanche comme je le disais précédemment je vais tenter de démonter le ventilateur pour procéder à la vérification de celui ci. Il est en effet possible qu'il soit grippé et qu'il fasse griller coup sur coup mes transistors.

    Citation Envoyé par goel22 Voir le message
    Sans parler de l'électronique, quand le transistor qui commande la variation de vitesse grille, c'est, en général, du à un grippage du ventilateur. Il n'accepte plus de tourner que sur la grande vitesse.
    Changer le transistor par un équivalent, je l'ai fait, ça marche, mais j'avais d'abord relubrifié le ventilateur.

  35. #29
    trebor

    Re : Transistor qui grille (court circuit)

    Donc ce n'est pas 30 volts que tu as mesuré aux bornes de la diode, mais +/-0,8 volt ?

    Cette tension de 30 volts, elle se trouve donc aux bornes de la résistance de 1 kohm ?

    A+
    Lorsqu'on sait, on sait pour longtemps (vélo, nager, jongler,.....)

  36. #30
    Zythos

    Re : Transistor qui grille (court circuit)

    Pour résumer :

    J'ai pris une batterie de 30,8V. J'ai placé une patte de ma diode sur le + de ma batterie. J'ai placé la pointe rouge de mon multimètre sur la seconde patte de la diode. Et j'ai placé la pointe noire de mon multimètre sur le - de ma batterie. J'ai renouvelé l'opération une fois en inversant les pattes de la diode. Dans un sens je trouve environ 6,6V et dans l'autre environ 30,1V. Je t'avoue que je n'avais pas fait attention au fait que tu me demandais d'utiliser une résistance. Ce n'est pas comme ça qu'il fallait procéder ?

    Citation Envoyé par trebor Voir le message
    Donc ce n'est pas 30 volts que tu as mesuré aux bornes de la diode, mais +/-0,8 volt ?

    Cette tension de 30 volts, elle se trouve donc aux bornes de la résistance de 1 kohm ?

    A+

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Réponses: 7
    Dernier message: 24/07/2013, 11h43
  2. Dépistage d'un transistor grillé.
    Par benthexiii dans le forum Électronique
    Réponses: 4
    Dernier message: 08/05/2011, 19h38
  3. transistor grillé
    Par sdec25 dans le forum Électronique
    Réponses: 15
    Dernier message: 25/07/2008, 21h27
  4. Transistor grillé
    Par invite087433723 dans le forum Électronique
    Réponses: 2
    Dernier message: 28/05/2008, 22h12
  5. COMMANDE DE MOTEUR(transistor grillé?)
    Par skyjet169 dans le forum Électronique
    Réponses: 5
    Dernier message: 28/03/2008, 20h21
Découvrez nos comparatifs produits sur l'informatique et les technologies.