Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

problème .. SMPS



  1. #1
    ibtihel

    problème .. SMPS


    ------

    bonjour
    sur une machine je dispose d'une SMPS (switched-mode power supply) avec :
    input : 110v AC
    +ieurs output :-5v,+5v,-12v et +12v

    le hik et la partie +5 volts ne débite pas bien (çàd que le 5v décrois avec le temps (qq jours ) => ce qui provoque le dysfonctionnement des CI TTL (74xxxx)),...... j'ai essayer de remplacer la partie +5v par une autre smps (externe) (5v,8A) ,en reliant le 0v de cette dernière au 0v de la SMPS d'origine ,mais dés que j'allume j'ai la led de la nouvelle smps qui clignote et quand je mesure le 5v j'ai presque 0

    j'avoue que je suis un peu perdu .. !!? j'ai loupé qq chose ??

    merci d'avance

    PS : la mesure du 5v à vide sur la nouvelle smps et bonne

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : problème .. SMPS

    Citation Envoyé par ibtihel Voir le message
    input : 110v AC
    +ieurs output :-5v,+5v,-12v et +12v
    Lien WEB sur cette alim ? Photo? courant max sur chaque sortie?
    le hik et la partie +5 volts ne débite pas bien (çàd que le 5v décrois avec le temps (qq jours )
    Décroit de combien ?
    Ca a eu marché ? panne récente ?
    j'ai essayer de remplacer la partie +5v par une autre smps (externe) (5v,8A)
    et tu as bien débranché le 5V de l'alim qui merdoie ?
    J'aime pas le Grec

  4. #3
    azad

    Re : problème .. SMPS

    Salut.
    Et le 5V de l'ancienne alimentation est bien débranché à son départ de l'alimentation ?
    Attention aux couplages électrostatiques entre les deux alimentation coté primaire. (vérifier les P et N alimentant en 110 v les deux alimentations).
    Reste une consommation exagérée de la carte en TTL, quoique une chute de tension étalée sur plusieurs jours me semble étrange.

    PS Doublé par Daudet.

  5. #4
    hamid46

    Re : problème .. SMPS

    bonjour a tous
    dans ce genre de smps qui ont plusieurs sorties si une tension et absente le module entier ne fonctionne pas car chaque
    sortie et controlée je crois que injecter la tension manquante ne sert a rien . il faut chercher a quel étage se trouve l' image de présence de tension manquante et simuler sa présence (image) comme ca vous pouvez utiliser votre 5V exterieur
    et bonne chance

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    ibtihel

    Re : problème .. SMPS

    bonjour
    Citation Envoyé par DAUDET78 Voir le message
    Lien WEB sur cette alim ? Photo? courant max sur chaque sortie?
    pas de lien et pas de détails sur cette alim
    je vais essayer de mettre une photo prochainement
    Citation Envoyé par DAUDET78 Voir le message
    Décroit de combien ?
    presque + ou - 1v => donc tension de blocage des TTL
    ce qui donne une erreur sur la machine => manque du 5V
    quand je fais croitre le 5v via un potar sur smps ,tout marche nikel et une dizaine de jour rebelote
    j'ai changer le chimique coté primaire et secondaire (coté +5v) et c'est kif kif
    Citation Envoyé par DAUDET78 Voir le message
    Ca a eu marché ? panne récente ?et tu as bien débranché le 5V de l'alim qui merdoie ?
    oui panne récente et j'ai bien isoler l le 5V de l'alim qui merdoie

    merci encore à tous

  9. #6
    DAUDET78

    Re : problème .. SMPS

    Citation Envoyé par ibtihel Voir le message
    oui panne récente et j'ai bien isoler l le 5V de l'alim qui merdoie
    Pas de solution métaphysique ... tu changes tous les condensateurs .... bêtement !
    J'aime pas le Grec

  10. Publicité
  11. #7
    ibtihel

    Re : problème .. SMPS

    bonjour
    donc .. d’après vous il faut changer tous les autres chimiques restantes ??
    autre chose
    pourquoi la nouvelle smps ne fonctionne pas ?
    dois je aussi relier les masse métalliques des 2 smps ?
    merci
    @+

  12. #8
    invite03481543

    Re : problème .. SMPS

    Bonsoir,

    il faudrait que tu sois plus clair dans tes explications...: quelle nouvelle alim???
    Qu'Est-ce qui ne fonctionne pas sur celle là? D'où elle sort? Neuve pas neuve, même modèle?

Discussions similaires

  1. Quelques questions pour une SMPS sur base de LM5122
    Par goulaf dans le forum Électronique
    Réponses: 5
    Dernier message: 27/10/2013, 16h41
  2. SMPS Boost racordé en serie ?
    Par GIROS dans le forum Électronique
    Réponses: 2
    Dernier message: 27/07/2013, 19h59
  3. SMPS half-bridge converter
    Par BastienBastien dans le forum Électronique
    Réponses: 3
    Dernier message: 12/01/2010, 10h39
  4. dsPIC30F SMPS - Réalisation d'une conversion A/N
    Par jorg1n dans le forum Électronique
    Réponses: 14
    Dernier message: 24/11/2009, 21h35
  5. Aide sur SMPS
    Par ibtihel dans le forum Électronique
    Réponses: 11
    Dernier message: 15/02/2009, 10h22
Découvrez nos comparatifs produits sur l'informatique et les technologies.