Répondre à la discussion
Affichage des résultats 1 à 28 sur 28

Réparation Ampli de subwoofer



  1. #1
    rzkruspe

    Réparation Ampli de subwoofer


    ------

    Bonjour à tous,

    J'ai récemment récupéré un caisson de basse Mosscade Titan 7.4, qui a la particularité tout-à-fait originale et unique de ne plus fonctionner.
    Mes premiers tests ont été de mesurer les tensions en sortie du transfo, mais sans diagramme constructeur, les 2x26Vac ne me dérangeaient pas.

    Après de nombreuses inspections j'ai repéré une piste décollée que j'ai réparée et un condensateur céramique gonflé que j'ai remplacé, mais en vain.

    Puis j'ai mesuré les tensions sur les rails +12v/-12v alimentant les différents amplificateurs opérationnels, or je lis +7v/-7v !

    Pic 1.jpgPic 2.jpgPic 3 - Copie.jpg

    J'ai donc suivi les pistes du circuit et reconnu les régulateurs de tension à Zener/transistor, en rouge sur la 3e photo. Après mesure de la tension aux bornes de la Zener de 12v, j'ai 7.6V, comme si elle ne recevait pas assez de courant.

    Voici mon diagramme du régulateur côté +12v (il y a le même en inversé pour le -12v).

    JK YAZGERBK.jpg.jpeg

    C1 est le condo de lissage de 6800µF.
    La zener est une 1N4742A et le transistor un C2383.
    En sachant que la Zener assure 12v pour un courant inverse de 21mA, j'ai pu faire les calculs et trouver un Vin nécessaire de 68Vdc, ou 48Vrms en sortie du transformateur (contrairement aux 26v que je mesure actuellement).

    La raison de mon post est donc de vérifier mes calculs avec vous et éventuellement de trouver des solutions pour réparer cet ampli.

    N'hésitez pas à me contredire et/ou à demander plus de photos et infos.

    Merci d'avance aux âmes charitables .

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    Sambora

    Re : Réparation Ampli de subwoofer

    Bonjour rzkruspe,

    Citation Envoyé par rzkruspe
    Après de nombreuses inspections j'ai repéré une piste décollée que j'ai réparée et un condensateur céramique gonflé que j'ai remplacé, mais en vain.
    S'il était gonflé, ce n'était à priori pas un céramique. Parlerais tu plutôt d'un électro-chimique ?
    Une piste décollée ? Laquelle ? Ça, plus un condensateur gonflé, me mènent à penser qu'il y a eut un gros court circuit à un moment donné. Essaie de vérifier les tensions à vides de ton transformateur, je me trompe peut être, mais j'ai l'impression qu'il s'est prit un coup. Ça expliquerais pourquoi tu trouves les mêmes tensions anormales (+7V/-7V) de façon symétriques.

    Ça ne coûte rien de tester les transistors avec un multimètre (fonction diode), sait-on jamais.

  4. #3
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Tout d'abord je précise que l'image attachée en fin du message n'était pas prévue, vous pouvez l'ignorer ^^

    Je ne savais pas qu'un céramique ne gonflait pas, mais quand j'ai vu celui-ci ça m'a interpellé.
    Je l'ai aussi testé avec une pile 9V, il n'en affichait que 6 au mieux.

    Pic 5 - Copie.jpg

    À vide, comme sous charge, le transformateur sort 2x19Vac. Je ne sais plus où j'ai trouvé 2x26V, à moins que le transfo soit gentiment en train de mourir entre mes mains, ou quelque chose d'autre a changé, ou j'ai confondu..

    La piste décollée était en-dessous d'un transistor proche du relais.
    Je viens de le tester ainsi que ceux des régulateurs, j'ai bien une fonction diode entre les émetteur/collecteur et la base, avec les mêmes chutes de tension.

    Vous pensez que c'est le transformateur qui a lâché ?

  5. #4
    rzkruspe

    Re : Réparation Ampli de subwoofer

    En regardant différents diagrammes d'amplificateurs de subwoofer 300w, et en suivant le reste de mon circuit, il semblerait que les 2x45Vac en sortie de transfo (ou 65V redressés) soient une valeur cohérente.

    Maintenant ma question est la suffisante :
    Quel transformateur dois-je me procurer ? En sachant que celui qui a lâché me parait être un transfo d'isolement et je ne trouve que des toriques sur le net, pour les tensions qu'il me faut.
    Est-ce qu'un torique fera le même travail ? Quelle valeur de puissance dois-je respecter ?

    Merci d'avance.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  7. #5
    penthode

    Re : Réparation Ampli de subwoofer

    si tu es SUR que le transfo est HS ( ce dont je ne suis pas certain).

    un torique conviendra trés bien si il loge.
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  8. A voir en vidéo sur Futura
  9. #6
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Je ne suis ni certain de la panne du transfo, ni des valeurs de tensions que je suis censé avoir...

    Mais actuellement c'est la meilleure piste que j'ai.
    Je suis en train de reverse-engineer tout le circuit, si vous avez besoin plus d'infos pour m'aider à déterminer l'origine de la panne, n'hésitez pas à demander.

  10. Publicité
  11. #7
    penthode

    Re : Réparation Ampli de subwoofer

    mesure-moi les tensions de sortie à vide du transfo , avec le multimètre idoine.
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  12. #8
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Je l'ai déjà dit plus haut, 2x19Vac

  13. #9
    penthode

    Re : Réparation Ampli de subwoofer

    et il ne chauffe pas ?
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  14. #10
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Il semblerait que non, et il n'y a pas de signe de surchauffe, mais je n'ai pas essayé de le laisser allumé plusieurs heures continues.

  15. #11
    penthode

    Re : Réparation Ampli de subwoofer

    pour moi , il y a alors une erreur de mesure
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  16. #12
    rzkruspe

    Re : Réparation Ampli de subwoofer

    C'est bien possible, mais une erreur de mesure de quelle valeur ?

    Du transfo sortent 2 câbles rouges et un noir.
    Avec le multimètre en position tension alternative, je lis 19v entre un rouge et le noir, et 38v entre les deux rouges.

  17. Publicité
  18. #13
    penthode

    Re : Réparation Ampli de subwoofer

    essaye avec un autre multimètre
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  19. #14
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Je n'ai pas d'autre multimètre.

    Je suis censé avoir quelle valeur selon vous ?

  20. #15
    penthode

    Re : Réparation Ampli de subwoofer

    dans les 2x30
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  21. #16
    rzkruspe

    Re : Réparation Ampli de subwoofer

    N'est-ce pas là la preuve d'un problème avec le transfo ?

  22. #17
    penthode

    Re : Réparation Ampli de subwoofer

    j'ai jamais vu un transfo baisser gentiment de tension secondaire sans avoir fumé !


    svp , mesure-moi la résistance primaire
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  23. #18
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Au primaire j'ai 7.5Ohm (à +-0.1Ohm de précision)

  24. Publicité
  25. #19
    penthode

    Re : Réparation Ampli de subwoofer

    ce transfo me semble en parfait état.

    la vérité est ailleurs
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  26. #20
    rzkruspe

    Re : Réparation Ampli de subwoofer

    la vérité est ailleurs
    Je vais devoir faire appel à Scully et Mulder

    Dans un premier temps je vais essayer de me procurer un autre multimètre, voire changer le mien pour un modèle avec mesure de capacitance.
    Je vous dirai si mes mesures sont les mêmes ou non.

  27. #21
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Je viens de racheter un multimètre, celui-ci m'affiche effectivement 2x31v au secondaire du transfo...
    Ignorez donc toutes les mesures que j'ai pu indiquer plus tôt.

    Leçon d'aujourd'hui : évitez les multimètres à moins de 30€

    Je vais refaire toute une batterie de tests, je vous informerai si je vois quelque chose qui cloche.
    Vous savez où je devrais regarder en premier ?

  28. #22
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Et cette fois j'ai bien +-11.5v sur les rails +-12v

  29. #23
    penthode

    Re : Réparation Ampli de subwoofer

    j'avions donc deviné....
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  30. #24
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Du coup je repars à neuf, et pour l'instant les seuls symptômes que j'observe sont un temps d'activation du relais particulièrement long, quand il veut bien switcher, et les résistances 3W R119 et R120 des régulateurs de tension sont brûlantes, et sentent le chaud.

    Est-ce que tout ceci est normal, est-ce réellement un condensateur qui pose problème, si oui lequel, je n'en ai aucune idée.
    J'ai mesuré les condos qui se situent autour du relais, C38 et C45 affichent la bonne valeur, C43 et C44 (qui sont d'ailleurs des électrolytiques à aluminium??) doivent afficher 220µF, mon multimètre allant jusqu'à 100µF il m'affiche OL.

    Bonsoir rskruspe et tout le groupe


    Pour être conforme à l'épinglé



    http://forums.futura-sciences.com/el...-sabonner.html


    L'image pdf a été supprimée. Elle doit être jpg, gif ou png.


    Merci de la présenter à nouveau dans une nouvelle réponse.

    Dernière modification par gienas ; 28/11/2017 à 18h05. Motif: suppression d'image pdf

  31. Publicité
  32. #25
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Diag amp.jpg

    Le diagramme en jpg cette fois.

  33. #26
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Je pensais pas qu'un circuit avec 4 transistors et 10 résistances me poserait tant problème..

    Des idées ? Quelqu'un ?

  34. #27
    penthode

    Re : Réparation Ampli de subwoofer

    le dépannage c'est pas "au doigt mouillé "

    il y a des moments où il faut faire des mesures , avec matos et permis de conduire

    d'autant que le défaut peut provenir d'une mise en sécurité
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  35. #28
    rzkruspe

    Re : Réparation Ampli de subwoofer

    Le test "au doigt mouillé" n'était que le premier des ~40 tests et mesures que j'ai faits depuis que je me suis procuré le caisson, et il est souvent révélateur en son quand deux étages d'amplification en aval passent du 10mV à 5-10V.

    J'ai besoin de votre aide parce que je trouve plusieurs comportements étranges sur le circuit mais ne peux pas les expliquer.

Discussions similaires

  1. Subwoofer et ampli
    Par Lsd972 dans le forum Électronique
    Réponses: 2
    Dernier message: 28/09/2010, 17h44
  2. Branchement subwoofer sur un ampli de voiture
    Par marc.suisse dans le forum Électronique
    Réponses: 4
    Dernier message: 11/02/2009, 08h29
  3. Ampli pour subwoofer
    Par YTB dans le forum Électronique
    Réponses: 22
    Dernier message: 14/02/2008, 08h07
  4. aide dimensionement ampli audio pour subwoofer auto
    Par nhl8612 dans le forum Électronique
    Réponses: 1
    Dernier message: 08/07/2005, 21h52
  5. Réparation de subwoofer..
    Par kabhal dans le forum Électronique
    Réponses: 19
    Dernier message: 18/06/2005, 20h54
Découvrez nos comparatifs produits sur l'informatique et les technologies.