Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

panne étrange sur amplificateur sono QSC 3800 [Résolu]



  1. #1
    totodu76

    panne étrange sur amplificateur sono QSC 3800 [Résolu]


    ------

    bonjour,

    j’ai un soucis sur un amplificateur qsc 3800 que j’ai racheté en l’état.
    symptômes au départ : a l’allumage une voie disjoncte.
    problème résolu en changeant un des pont de diodes en court circuit.
    cette voie la fonctionne très bien…en revanche sur l’autre voie j’ai très peu de basse.
    la différence est tel que sur la voie réparé la membrane du HP bouge assez fortement et sur l’autre voie quasiment pas. (a fond)
    le son de la voie n’est pas saturé et pas de mise en sécurité (démarre normalement)
    j’ai testé les petits chimiques et changé certains non polarisé : sans succès.
    j’ai changé le CI d’entrée (NE5532) : pareil.
    j’ai croisé les voie entre elles : toujours le même bloc de puissance qui pose soucis.
    la voie en question semble chauffer un peu plus fort au repos.

    j’ai vu que les ajustables était dérèglé fortement sur le canal défaillant… quasiment au moins 200 ohms d’écart (avec le canal qui fonctionne).
    ducoup, je les ais tous réglé par rapport au canal qui fonctionne (au ohm près : ajustables TR601 et TR702)… cela as résolu un problème de chauffe mais pas mon problème de son.

    tous les transistors, diodes, résistances sont OK…les contacts a la prise transfo/ampli aussi, pareil pour la liaison HP/ampli.
    le relais K701 et bon.
    L601 et L602 sont bien raccordés et sont en bon état.
    Les tensions d’alimentation de ±95VDC et de ±51 VDC sont bonnes.
    Les condensateurs sont bons.
    La voie qui est incriminé as aussi + d’extrême aigus…
    relai : OK
    led rouge & vert : changé par deux led dont une a polarité inversé -> OK
    NTC : OK
    PTC : OK
    le potentiomètre est un modèle étanche 4 broches.
    j’ai changé C603...pareil.
    les diodes sont OK, zeners incluse…
    j’ai testé tous les transistors de puissance un par un…ils sont tous bons. (gain y compris)

    ou chercher ? je sèche un peu…
    je fourni le schéma...

    merci d’avance pour votre aide.

    -----
    Images attachées Images attachées
    Pour explorer le champ des possibles, le bricolage est la méthode la plus efficace.

  2. Publicité
  3. #2
    lutshur

    Re : panne étrange sur amplificateur sono QSC 3800

    Bonsoir,
    (au ohm près : ajustables TR601 et TR702)
    Ce n'est pas tellement à l'Ohm près qui importe, c'est de les régler pour que les résistances d'émetteur des transistors de puissance aient la même tension à leurs bornes.
    Au fait, c'est la première fois que je vois un montage comme ça, alors au risque de passer pour un ignare, c'est quoi ces condos E801, E804 et E806 ?

    Ton problème d'aigûes, je suppose un condensateur qui a faibli en entrée de IC801, ou E804 dans la contre-réaction

  4. #3
    DAT44

    Re : panne étrange sur amplificateur sono QSC 3800

    Bonjour,
    tu a regarder ESR des 3300µ/80V?

  5. #4
    totodu76

    Re : panne étrange sur amplificateur sono QSC 3800

    bonjour,

    effectivement...tout semble m'indiquer que la panne viens de cette carte (petit PCB vert en facade)
    les LED "signal" réagisse pas pareil d'un canal a l'autre. (obligé de mettre plus fort sur la voie en panne pour être identique cote illumination des deux LED)

    E801 : chimique non polarisé de 4.7 uF
    E804 : chimique non polarisé de 47 uF
    E806 : chimique non polarisé de 220 uF (les deux sur l'étage changés car +100% de valeur...ca as rien changé sur le son)

    autrement, les petits condensateurs non polarisé sont de couleur verte... (film polyester 100V)

    DAT44 : trois ont un ESR vu de 0.00 ohms et un tout seul de 3 Ohms...ca peut venir de la ?
    ils sont dans les tolérances cote capacité.
    Images attachées Images attachées
    Pour explorer le champ des possibles, le bricolage est la méthode la plus efficace.

  6. A voir en vidéo sur Futura
  7. #5
    DAT44

    Re : panne étrange sur amplificateur sono QSC 3800

    bonjour,
    Citation Envoyé par totodu76 Voir le message
    DAT44 : trois ont un ESR vu de 0.00 ohms et un tout seul de 3 Ohms...ca peut venir de la ?
    ils sont dans les tolérances cote capacité.
    3 ohms ce n'est pas normal, a mon avis il faudrait permuté avec la voie qui fonctionne pour lever le doute ...

  8. #6
    carcan

    Re : panne étrange sur amplificateur sono QSC 3800

    Tiens j'ai fait un QSC 1400 hier ... Coincidence ???

    J'avais un canal qui donnait quasi rien (avec un passage plus important des HF) et l'autre avait le pot de gain qui crachait.
    Le remplacement des 2 potards a réglé le problème.

    Puisque ton ampli a été bidouillé, quand tu auras réparé la panne principale, refais un réglage du courant de repos (avec une mesure de la tension sur une des résistances d'émetteur de l'étage final).

    PS : c'est vrai que cet étage de puissance est étrange ... un classe H inversé ??? Je ne sais pas comment s'appelle ce type d'étage de puissance (mais c'est tiré par les cheveux quand on a un soucis).

    A+
    Laurent

  9. Publicité
  10. #7
    lutshur

    Re : panne étrange sur amplificateur sono QSC 3800

    Je dirais même classe G. En tout cas, ça doit être instable pour qu'ils aient bridé avec C802 de 1,5nF

  11. #8
    totodu76

    Re : panne étrange sur amplificateur sono QSC 3800

    bonjour,

    DAT44 : j'ai refait le test ils sont tous a 0.00 ohms...donc a priori c'est pas eux qui pose soucis.

    carcan : j'ai démonté et nettoyé le potentiomètre de 50KOhms qui lui même se démonte : pareil.
    au test de résistance il est bon.

    lutsur : part en oscillation facilement ?

    je comprends plus rien...
    je trouve 39 mV aux bornes des résistances émetteur du canal qui pose soucis et 32mV sur l'autre...donc a priori cela ne viens pas de la...encore une panne bien tordue..
    j'ai testé toutes les petites capacités non polarisé sur la partie préampli...rien vu.
    Pour explorer le champ des possibles, le bricolage est la méthode la plus efficace.

  12. #9
    lutshur

    Re : panne étrange sur amplificateur sono QSC 3800

    Non, il ne partira pas en oscillation. Ils lui ont coupé toute velléité.
    Ton problème de son vient très probablement de E801 ou E804. Ma préférence va à E804. S'il diminue, la contre-réaction sera augmentée pour les basses.
    Tu peux essayer de mettre un autre en parallèle pour voir

  13. #10
    totodu76

    Re : panne étrange sur amplificateur sono QSC 3800

    bonjour,

    soucis résolu !
    E804 était complètement HS !

    3.3 uF au lieu de 47 uF
    un ESR de 16 Ohms

    une fois remplacé, cela fonctionne impeccable
    merci a tous pour votre aide précieuse
    Pour explorer le champ des possibles, le bricolage est la méthode la plus efficace.

  14. #11
    lutshur

    Re : panne étrange sur amplificateur sono QSC 3800

    Ca va être la teuf !

  15. #12
    carcan

    Re : panne étrange sur amplificateur sono QSC 3800

    Bravo !!!!

  16. Publicité

Discussions similaires

  1. [Divers] Panne carte electronique d'un amplificateur sono
    Par Djbenji dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/03/2017, 10h59
  2. Panne Amplificateur de Sono.
    Par Whiite dans le forum Électronique
    Réponses: 14
    Dernier message: 03/10/2014, 13h13
  3. Composant étrange dans l'amplificateur AM-U22 AKAI
    Par cartondinvitation dans le forum Électronique
    Réponses: 12
    Dernier message: 05/07/2014, 19h51
  4. [Blanc] Carte électronique sur Aspirateur Miele Electronic 3800 [Résolu]
    Par slater0013 dans le forum Dépannage
    Réponses: 8
    Dernier message: 30/12/2011, 15h15
  5. [Brun] Branchement d'un amplificateur de sono à une table de mixage
    Par Yo35 dans le forum Dépannage
    Réponses: 3
    Dernier message: 18/01/2010, 20h42
Découvrez nos comparatifs produits sur l'informatique et les technologies.