Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

remise en route PC impossible



  1. #1
    patanca

    remise en route PC impossible


    ------

    Bonjour,

    Je voulais remettre en route un ancien PC (HP avec un celeron 700 il me semble),sur lequel j'avais prélevé quelques piéces et qui ne me servait plus depuis quelques années,mais il ne fonctionne plus.
    Il fonctionnait bien lorsque je l'avait arrêté pour la derniére fois,mais là,dés que je le branche,les ventilos d'alim et du processeur se mettent en marche sans que j'appuie sur le bouton poussoir et rien ne se passe,ni bip,ni signal sur le moniteur.
    J'ai donc essayé,en déconnectant tous les péripheriques(DD,lecteur CD et même sans les barettes RAM)toujours pareil.
    J'ai aussi essayé avec une autre alim,qui marche sur un autre PC,idem.
    J'ai aussi déconnecté le bouton poussoir,idem,les ventilos s'allument dès que je le branche sur le secteur!!
    Là je ne vois vraiment pas d'où cela peut provenir,si ce n'est la carte mére qui aurait laché toute seule
    Si quelqu'un a une idée avant que m'arache tous les cheveux(déjà qu'il m'en reste pas beaucoup)...

    A +

    -----

  2. Publicité
  3. #2
    archeos
    Modérateur*

    Re : remise en route PC impossible

    Hello!
    T'avais prélevé quels types de pièces? La pile du bios est-elle toujours bonne?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  4. #3
    patanca

    Re : remise en route PC impossible

    Citation Envoyé par archeos Voir le message
    T'avais prélevé quels types de pièces? La pile du bios est-elle toujours bonne?
    Bonjour,
    J'avais prelevé les barrettes de RAM,les lecteurs,le disque dur,...mais je n'ai pas touché au processeur.
    La pile est OK,j'ai quand même fini par la remplacer pour voir,mais toujours pareil.
    Sur le net,j'ai trouvé quelqu'un qui a exactement le même problème que moi:http://www.clubic.com/forum/hardware...che-chour.html
    en plus nous avons la même carte mère,une CUW-AM de asus,mais je ne trouve pas la doc sur leur site.
    Même sur futura,l'ami R17777 semble avoir rencontré les mêmes difficultés:http://forums.futura-sciences.com/thread145862.html
    mais toujours pas de soluce!

    A +

    PS:Pour les modo,je pense que l'on peut fusionner les 2 discutions pour éviter les doublons,le problème est identique.

  5. #4
    archeos
    Modérateur*

    Re : remise en route PC impossible

    Hello!
    As-tu remis les barettes de ram d'origine?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  6. A voir en vidéo sur Futura
  7. #5
    patanca

    Re : remise en route PC impossible

    Citation Envoyé par archeos Voir le message
    As-tu remis les barettes de ram d'origine?
    Re,

    En fait,je sais pas exactement si c'est celles d'origine,mais même sans barette je n'ai aucun bip.

    A +

  8. #6
    BBS07

    Re : remise en route PC impossible

    Bonjour
    A priori, je pense à la même chose:
    Est-ce que le Bios démarre? je suppose que non, donc
    Pile, (bonne polarité)
    RAM bien regarder les contacts

    Nappe de fils entre DD / CM et Lecteur / CM (ne pas les inverser).
    Bonne chance

  9. Publicité
  10. #7
    archeos
    Modérateur*

    Re : remise en route PC impossible

    Hello!!
    Je reviens sur le problème de ma ram : certaines cartes mères anciennes ne supportent pas les barettes de 256 Mo. Donne nous un peu plus de précision sur ce materiel!
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  11. #8
    patanca

    Re : remise en route PC impossible

    Bonjour,

    Il s'agit de barettes de 128Mo,ce PC tournait avant que je l'arrête avec 256Mo,une barette de 128Mo d'origine,l'autre rajouté.
    C'est un PC HP avec un celeron 700Mhz sur une carte mère CUW-AM.
    Ce qui m'étonne c'est qu'il ne bippe même pas lorsqu'il n'y a aucune barettes.

    A +

  12. #9
    archeos
    Modérateur*

    Re : remise en route PC impossible

    Hello!!
    T'aurais pas touché au(x) jumper(s) de sélection de fréquence?
    Va voir ici, http://www.commentcamarche.net/forum...se-a-jour-bios post 8
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  13. #10
    le fatumbi

    Re : remise en route PC impossible

    Bonjour,
    Pour ta CM, ce serait pas plutôt une CUW-RM ?

    Sinon, il n'y a pas que la taille des barettes à voir. Mais quand même sans barrette, il devrait se plaindre un peu.

    Essaye voir de le lancer tout nu: ni RAM, ni nappe ide, ni carte pci, ni clavier ni souris... et même sans pile et éventuellement après un ptit coup de clear-cmos, il devrait poster quelque chose.

    (A la place des bips, il me semble que tu peux aussi avoir des LEDs sur la carte mère... mais je ne sais plus si c'est avec une carte additionnelle)

    Puis, on ne sait jamais: es-tu sur d'avoir rebranché le HP sur la carte mère pour entendre les bips ... ?
    Un bon informaticien est un bon fainéant... mais la contraposée est fausse.

  14. #11
    archeos
    Modérateur*

    Re : remise en route PC impossible

    Citation Envoyé par le fatumbi Voir le message
    Puis, on ne sait jamais: es-tu sur d'avoir rebranché le HP sur la carte mère pour entendre les bips ... ?
    Hello!!
    J'y avais pensé, mais j'ai pas osé
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  15. #12
    patanca

    Re : remise en route PC impossible

    Bonjour,

    Et merci de vous interressez à mon probléme,même si je n'ai plus beaucoup d'espoir pour cette CM.
    -Je n'ai touché à aucun jumpers de la carte
    -C'est bien une CUW-AM,mais je ne la retrouve pas sur le site asus(apparemment,d'aprés google je ne suis pas le seul)
    -J'ai déjà essayé sans rien de connecté,à part le secteur bien sûr,toujours pareil,rien sauf ventilos à fond dès la mise sous tension.
    -Il y a sur la carte un buzzer intégré et c'est lui qui doit bipper lorsqu'il y a un soucis,je l'ai déjà entendu par le passé.
    -Par contre pour le clear CMOS,je ne trouve pas de doc sur cette CM,je n'ai pas trouvé non plus de support de cavaliers,comme on le voit d'habitude,j'ai juste remarqué deux points de soudure avec marqué CLEAR,j'ai fini par essayé de les shunter,mais mêmes symptomes aprés.
    Je suis en train de me demander si il n'y a pas une sorte de protection thermique sur la carte,qui aurait laché et qui ne mettrait en route que les ventilos et arrêterait le reste.

    A +

  16. Publicité
  17. #13
    wizz

    Re : remise en route PC impossible

    Tu as une carte mère HP dont la fabrication a été soutraitée par Asus. il est donc normal que tu n'aies rien trouvé sur le site de Asus.
    Cette référence ne se trouve que sur le site de HP

  18. #14
    yowhi

    Re : remise en route PC impossible

    Bonjour

    Pas gagné ton problème

    1/ Pas d'affichage , on peut considérer que ton matériel d'affichage n'est pas initialisé.

    2/pas de Bip c'est embêtent ,ça n'ai de pas pour nous mettre sur piste, vu que tu as contrôlé les branchement es tu sur qu'il fonctionne bien ce hp? un autre pour faire un test?

    3/Via le port série il y moyen de contrôler le code post avec du matos spécifique
    mais je ne te cache pas que je n'ai jamais eu besoin d'aller jusque la pour faire un dépannage , donc cette partie là reste pour moi abstraite...purement théorique quoi ^^

    comme ça, a chaud j'ai le sentiment d'un chipset Northbridge hs sur la CM, mais je peux me tromper

    bon courage
    yo
    L'homme qui rame sur terre saura marcher sur l'eau. -yo- ;)

  19. #15
    r17777

    Re : remise en route PC impossible

    Salut tout le monde...

    Patanca... les symptômes de ton pc sont exactement les mêmes que ceux du mien, par contre ils surviennent pas après les mêmes évènements...

    moi j'avais changer de ventirade pour un cuivre , et je pense que la pate thermique (soit disant isolante électriquement "artic silver 3" !! ) avait créer un cour jus entre deux contact de mon proc....

    te concernant , ça vient donc soit à la suite d'un incident imperceptible lors d'une de tes manip , soit à la suite de la fin de vie de ta pile ....
    enfin bon! si ça venait de la pile , le simple fait de la changer devrait régler le soucis ...
    hors j'imagine que tu a déjà testé ça non?

    et puis si la pile était HS je ne suis vraiment pas sûr que t'aurai de tel symptômes ... (même pas de test de bios !! pas de biiip!!! moi j'en avais)

    donc je penche dans le sens de Yowhi.... pour un north bridge claqué ...

    m'enfin bon pas costaude la CM !!!

    sinon pour ce qui est de tes difficultés à trouvé des infos sur ta mobo, saches qu'HP à des versions spécifiques des cartes qu'il installe dans ses PC ...
    par ex ma mobo d'origine était une A7N8X-LA ( http://forums.futura-sciences.com/thread112851.html ) ...
    en galèrant sur le net , j'ai appris que le "LA" était la marque d'un modification de la mobo spécifique au produit HP et pour les besoins de ses pc...
    et évidement aucune infos détaillés ni sur le site ASUS ni sur le site HP!!!

    Il me parait fort probable qu'il en soit de même pour ton "AM"....


    Me concernant , la seule option que j'ai eu à l'époque, à été de changer la mobo , pour une ASROCK ( Made by Asus) , qui était la seul mobo en format micro atx compatible avec mon amd K7 ( un Athlon XP 2800+ , un truc bien plus récent que ton celeron 700 ) dispo sur le net!

    Donc j'ai bien peur que tu sois obligé de faire confiance aux vendeurs de mobo d'occas, et qui souvent sont déjà HS.... tu sais les fameux composants vendus avec la mention "petit prix car non testé" ....=> ordikaz, leboncoin, ebay .....etc


    celà dit y'a pas que gens malhonnète sur le net... n'est ce pas Patanca?
    par contre lors des entretien d'embauche.... ( les autres ne capteront pas, mais toi tu sais de quoi je te cause... )
    Vive la fausse écologie , et l'opportunisme écologique !...

    ben tien en causant écologie, s'il sagit bien du même celeron 700
    de cette page , avec ses 18w max ça vaut vachement le cout de le remetre en marche cet ordi !!
    http://en.wikipedia.org/wiki/CPU_pow...#Intel_Celeron

    et puis racheter une Mobo d'occas , c'est bien décroissant ça ! donc bien plus écolo qu'ht du neuf.... comme moi j'ai du faire faute de ne pas avoir trouvé d'occasion adaptée.... ...snif!

    bonne chance à toi...

  20. #16
    patanca

    Re : remise en route PC impossible

    Bonsoir,

    Merci pour ta réponse rapide l'ami breton,je me doutais bien que tu gardais un oeil sur Futura.Je suis toujours au même point avec cette carte mére,j'attends que mon chef retrouve un vieux processeur en socket 370 qui traine au fond d'un tiroir chez lui pour faire un dernier essai avant de la jeter.
    J'avais quand même fini par trouver la doc sur le web,c'est une tortuga en fait.

    A +

  21. #17
    seb8

    Re : remise en route PC impossible

    Salut,

    Ahh les proco en 370, je dois en avoir des dizaines...

    des 466, 500, 533, 800, 833....
    je t'en aurait envoyer avec plaisir...mais bon, c'est compliquer..

    Bonne chance,

    A+

    EDIT: au moment ou jecris ce post, tu as ecrit 370 messages Patanca...

  22. #18
    lole34

    Re : remise en route PC impossible

    bonsoir,j ai eu le meme probleme avec mon pc,je m explique :

    j ai une p4p800 asus pas mal de probleme avec je passe dessus,j avais dejas 2 fois 512ddr400 et vu mes probleme et la reputation pour cette carte face a la ram,je commande 2 fois 512 dr400 mais cette fois kingston pour etre tranquille.

    j enleve ma ram ,je met les kingston et rien comme toi que les ventilots mais en appuyant sur le bouton, mon pc a demarré que si je remettais une ancienne barrette avec une nouvelle et ect ......... pour a la fin pouvoir mettre les 4 comme si elle devait ce charger enfin j ai rien compris mais bon si ca peut aider........

    bon courage.

    cordialement laurent.

  23. Publicité
  24. #19
    patanca

    Re : remise en route PC impossible

    Bonjour à tous,

    J'ai remis le nez dans ce PC aujourd'hui.Mon chef m'a donné une ancienne carte mère avec un celeron 533 dessus,qui ne lui servait plus.
    Je voulais voir d'où le probléme venait,donc j'ai commencé à mettre le celeron 533 sur ma carte mère,et là surprise il a redemarré nickel .Je me suis dis que c'était ce satané processeur qui avait rendu l'àme tout seul.J'allais le jeter,mais avant,pour être sûr je l'ai réessayé,et là surprise le PC à redemarré nickel .
    Bref,maintenant mon PC marche comme avant,je n'ai toujours rien compris à ce qui c'est passé,et je me retrouve avec une carte mère+proc au cas où(Merci mon chef!).

    Merci quand même pour tous vos conseils,

    A bientôt.

Discussions similaires

  1. [Thermique] Remise en route chaudière ELM : résolu
    Par JCH dans le forum Dépannage
    Réponses: 17
    Dernier message: 23/02/2008, 15h07
  2. pb remise route frisquet prestige
    Par frems dans le forum Dépannage
    Réponses: 0
    Dernier message: 10/09/2006, 21h09
  3. Remise en route d'un oscilloscope
    Par Pr Shadoko dans le forum Dépannage
    Réponses: 4
    Dernier message: 04/08/2006, 08h48
  4. Remise en route d'une chaudière
    Par odrais dans le forum Dépannage
    Réponses: 2
    Dernier message: 07/05/2006, 12h50
  5. Remise en route auto d'un pc,help me!!!!!
    Par BLOUBIBOULGA dans le forum Électronique
    Réponses: 9
    Dernier message: 06/12/2005, 16h08
Découvrez nos comparatifs produits sur l'informatique et les technologies.