probleme de ports IDE
Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

probleme de ports IDE



  1. #1
    benou.1

    probleme de ports IDE


    ------

    Salut a touts

    j'ai probleme avec mon port IDE secondaire. Il est reconnu, mais pas les lecteurs. que ce soi dns le BIOS ou dns le gestionnaire de peripheriques.
    J'ai essayer de changer les napes et la position des cavaliers mais rien ni fait.
    Je l'ai r'envoyer et ils me disent que les testes effectués sont bon.
    Merci de repondre. A+

    -----

  2. #2
    invite4722a3f8

    Re : probleme de ports IDE

    Citation Envoyé par benou.1
    Je l'ai r'envoyer et ils me disent que les testes effectués sont bon.
    T'as renvoyé quoi ???? les lecteurs et ils disent qu'ils fonctionnent ? ou la carte mère et ils disent qu'elle fonctionne.

    Pour le moment, en dehors des nappes, je vois pas ce que ça peut être mais on doit pouvoir trouver ....

    Et sinon, ça fonctionnait bien avant ? ou c'est du nouveau matos que tu viens de monter.

    ça pourra peut-être aider de le savoir ...

    @+

  3. #3
    benou.1

    Re : probleme de ports IDE

    j'ai renvoyer la carte mere, et ils disent qu'elle fonctionne.
    c'est un ordi que je vien de monter, c'est pour ca que j'aimerai resoudre le probleme. la carte est encor sous garantie (Asus P4S800 )

  4. #4
    invite4722a3f8

    Re : probleme de ports IDE

    Bon okay , c'est plus clair !

    Au niveau des jumpers (ou cavaliers) t'es sûr que c'est bon. Si c'est 2 lecteurs, t'as bien un en master, un en slave.

    Est-ce qu'ils sont bien branchés (je sais c'est con, mais des fois ....)

    As tu testé les lecteurs sur un autre PC ?

    C'est basique, mais moi j'aime bien tester les trucs tout bêtes en premier. ça permet d'éliminer des possibilités rapidement et parfois de résoudre des problèmes rapidement.

    Vérifie bien tout ça et on aura déjà avancé un peu.

  5. A voir en vidéo sur Futura
  6. #5
    benou.1

    Re : probleme de ports IDE

    Oui les jumpers sont sont bien placés et j'ai un lecteur qui marchait sur un autre ordi et un graveur que je fai marcher quand je le branche sur le port IDE primaire.
    J'ai aussi 2 disk dur qui sont branchés l'un en maitre et l'autre en esclave comme les lecteurs et aucun de ces lecteurs ne fonctionnent sur le port IDE secondaire ???

  7. #6
    invite4a7ad6a4

    Re : probleme de ports IDE

    Salut,

    As tu vérifié que ton canal IDE secondaire est bien actif dans le BIOS ??? (On ne sait jamais...)
    As tu essayé en inversant tes nappes ???
    Vérifies aussi que dans tes pages de BIOS tu as bien autodetect sur les canaux IDE secondaires.

    Sinon, de toute façon, fais des tests étape par étape pour réduire au fur et à mesure les possibilités d'erreur et éviter de mélanger les éléments (d'abord le lecteur CD, puis le disque dur, etc.)

    Tiens nous au courant.

  8. #7
    adrien

    Re : probleme de ports IDE

    ou plus simple, mais les cavaliers de tes lecteurs en CS (cable select) comme ca le choix du dirigeant et du dirigé seront automatqiue en fonction de la prise de la nappe ( noir: maitre, gris: esclave)

  9. #8
    benou.1

    Re : probleme de ports IDE

    Je vien de brancher tout mes lecteurs et disk dur en ( CS ). sur le port primaire il y a mon disk system en maitre sur la nape et un disk dur complementaire en esclave.
    sur le port secondaire il y a mon graveur en maitre sur la nape et un autre disk dur complementaire en esclave.
    Je suis sur que mes napes et mes peripheriques sont fonctionnels.
    dans le BIOS le port secondaire est configuré en mode Auto et il est apparemment actif dans le gestionnaire de peripheriques.

    Merci de me soutenir sur ce cous. A+

  10. #9
    benou.1

    Re : probleme de ports IDE

    a mon avis ca peut venir que de la carte non ?

  11. #10
    supernovae

    Re : probleme de ports IDE

    Si ton disque dur sur ide 1 fonctionne, débranche le connecteur d'alimentation de celui çi et rebranche le sur ton disque dur que tu veux placer sur l'ide 2, çà pourrait etre un prob d'alim, connecteur defectueux

Discussions similaires

  1. Problème avec ports usb
    Par invite3b6bf497 dans le forum Matériel - Hardware
    Réponses: 5
    Dernier message: 17/09/2006, 21h03
  2. probléme de ports usb 1
    Par invite028317b2 dans le forum Matériel - Hardware
    Réponses: 8
    Dernier message: 24/07/2006, 16h32
  3. Probléme de ports USB
    Par gwendoline dans le forum Matériel - Hardware
    Réponses: 8
    Dernier message: 05/07/2005, 11h15
  4. problème ports USB et son en façade
    Par invite6832a7b2 dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 14/12/2003, 10h42
  5. cherche plan pour commutation 1 entrée ide et 2 sorties ide
    Par invite735b90b4 dans le forum Électronique
    Réponses: 0
    Dernier message: 21/01/2003, 20h01
Dans la rubrique Tech de Futura, découvrez nos comparatifs produits sur l'informatique et les technologies : imprimantes laser couleur, casques audio, chaises gamer...