Répondre à la discussion
Affichage des résultats 1 à 25 sur 25

Bug démarrage+virus



  1. #1
    BioBen

    Bug démarrage+virus


    ------

    Bonjour,
    depuis quelques jours j'ai plusieurs bugs au démarrage: carte son pas détéctée (j'ai désinstallé les pilotes depuis, je le signale au cas où ca apparaisse dans le RSIT), gestionnaire des taches qui ne marche pas, logiciels qui mettent deux plombes à démarrer voire qui ne démarrent pas (ça ne me le fait pas à tous les démarrages), problèmes pour mettre à jour Antivir,...

    J'ai passé Antivir (dernière update le 27): rien.
    J'ai passé Threatfire (dernière update hier): rien
    J'ai passé MBAM (dernière update aujourd'hui): rien.

    Par contre le guard d'Antivir m'a trouvé plein de trucs (juste après le scan !).

    Voilà les trucs trouvés par le guard:
    'TR/Crypt.ZPACK.Gen' [trojan]
    'TR/Crypt.XPACK.Gen' [trojan]
    'PCK/Asprotect' [packer]
    'TR/Dropper.Gen' [trojan] (plusieurs fichiers).

    Ci joint les rapports de RSIT après ATF Cleaner.

    Merci !

    PS: ca n'a aucun rapport avec l'affait du site LeMonde, ils m'ont confirmé être en train de "marquer" leurs pages.

    -----
    Fichiers attachés Fichiers attachés

  2. Publicité
  3. #2
    BioBen

    Re : Bug démarrage+virus

    Je viens de scanner le dossier C:\System Volume Information avec Antivir: rien.
    Je le scan avec MBAM, et là le guard d'antivir se réveille donc je mets en quarantaine.
    Depuis plus rien d'anormal dans ce dossier.

    Ci joint le log de la guard d'antivir.
    Fichiers attachés Fichiers attachés

  4. #3
    BioBen

    Re : Bug démarrage+virus

    Bonjour,
    je viens d'effectuer un full scan avec f-secure.

    Pendant le scan, le guard d'antivir m'a trouvé encore deux fichiers infectés (toujours les mêmes virus).

    Ci joint le rapport.
    Fichiers attachés Fichiers attachés

  5. #4
    BioBen

    Re : Bug démarrage+virus

    Update:
    Je viens de faire un full MBAM et un scan en ligne Kapersky (full scan "étendu"): rien (logs ci joints).

    Donc j'ai un peu de mal à comprendre ce qui se passe avec mon ordinateur... est-il désinfécté ? A-t-il jamais été infécté ? (faux positifs ?)
    Dans ce cas, pourquoi tant de bugs depuis quelques jours (taskmanager qui marche bug, programmes qui refusent de se lancer,....)
    Fichiers attachés Fichiers attachés

  6. #5
    BioBen

    Re : Bug démarrage+virus

    Update2: Je viens de faire un scan complet avec Panda antivirus online (ActiveScan2.0): rien.

    Et pourtant toujours des bugs (taskmanager qui refuse de s'ouvrir ou qui s'ouvre sans aucun processus, IE8 qui n'arrive pas à aller plus loin que la page d'accueil, et msn qui n'arrivent pas à se connecter)

  7. A voir en vidéo sur Futura
  8. #6
    BioBen

    Re : Bug démarrage+virus

    bon et finalement pour vous donner un maximum d'informations sur les bugs qui affectent mon ordi voilà le genre d'erreur qui arrivent avec différents programmes (dont task manager).
    Souvent au bout de quelques minutes ca s'arrange... puis ca rebug... puis ca s'arrange... puis ca rebug
    Images attachées Images attachées

  9. Publicité
  10. #7
    BioBen

    Re : Bug démarrage+virus

    Bon et apparemment je ne peux plus connecter aucun materiel usb (clé usb, webcam) puisque ca bug:
    soit je démarre sans le materiel au démarrage et de que je le branche l'ordinateur gel, soit je le branche dès le démarrage et il n'est pas reconnu

    Donc ca devient très problèmatique !

  11. #8
    BioBen

    Re : Bug démarrage+virus

    Personne pour m'aider.... ? J'aimerai pouvoir réutiliser mes ports usb (mon lecteur cd aussi fait planter windows: quand je mets un cd je ne peux plus accéder au poste de travail ni lancer le cd par d.

  12. #9
    Lyonnais92

    Re : Bug démarrage+virus

    Bonjour,

    d'abord désolé de l'attente. On t'a raté au départ. En suite, tout le monde croit que quelqu'un te répond puisque le nombre de posts augmente.

    Bilan visible :

    - une infection par support amovible

    - un pilote très suspect

    des clés MSConfig qui doivent résulter de maneuvres pour réduyire tes problèmes.

    On va traiter dans cet ordre.

    Le premier passage de USBFix ne traite pas.

    Télécharge et installe UsbFix de C_XX & Chiquitine29

    Branche tes sources de données externes à ton PC, (clé USB, disque dur externe, etc...) susceptibles d avoir été infectées sans les ouvrir

    # Double clic sur le raccourci UsbFix présent sur ton bureau .

    # Choisie l'option 1 ( Recherche )

    # Laisse travailler l'outil.

    # Ensuite poste le rapport UsbFix.txt qui apparaitra.

    # Note : Le rapport UsbFix.txt est sauvegardé a la racine du disque. ( C:\UsbFix.txt )

    ( CTRL+A Pour tout sélectionner , CTRL+C pour copier et CTRL+V pour coller )

    # Note : "Process.exe", une composante de l'outil, est détecté par certains antivirus (AntiVir, Dr.Web, Kaspersky Anti-Virus) comme étant un RiskTool.
    Il ne s'agit pas d'un virus, mais d'un utilitaire destiné à mettre fin à des processus.
    Mis entre de mauvaises mains, cet utilitaire pourrait arrêter des logiciels de sécurité (Antivirus, Firewall...) d'où l'alerte émise par ces antivirus.

    @+

  13. #10
    BioBen

    Re : Bug démarrage+virus

    Aucun problème pour l'attente, c'est déja super sympa d'aider tout ce monde !
    ----------------------------
    Depuis 3 jours je travaillais depuis Ubuntu (où rien ne bug).
    Donc la je démarre sous Windows... pas de problème.
    Je mets ma clé usb et .... surprise ! Pas de problème, elle est reconnue et je peux y accéder (il y a 3jours ca faisait bugger mon ordi, même après de multiples tentatives/redémarrages).

    Je ne pense pas à une infection par cette clé usb (pas de concomitance entre utilisation de la clé et les bugs).
    Je l'ai analysée avec Antivir et MBAM: rien.
    Je vous joins le rapport USBfix.

    En savez vous un peu plus sur les virus de mon message #1 ? Ca peut être des faux positifs ? Car franchement je ne pense pas avoir une navigation à risque (je scan tout ce que je télécharge... et je ne télécharge presque rien), mon ordinateur est protégé, et ces protections sont à jour (j'imagine que vous voyez ça dans le rapport RSIT).

    Merci !
    Fichiers attachés Fichiers attachés

  14. #11
    Lyonnais92

    Re : Bug démarrage+virus

    Re,

    déjà,

    Branche tes sources de données externes à ton PC, (clé USB, disque dur externe, etc...) susceptible d'avoir été infectées sans les ouvrir

    # Double clic sur le raccourci UsbFix présent sur ton bureau

    # choisis l'option 2 ( Suppression )

    # Ton bureau disparaitra et le pc redémarrera .

    # Au redémarrage , UsbFix scannera ton pc , laisse travailler l'outil.

    # Ensuite poste le rapport UsbFix.txt qui apparaitra avec le Bureau .

    # Note : Le rapport UsbFix.txt est sauvegardé à la racine du disque.( C:\UsbFix.txt )

    ( CTRL+A Pour tout sélectionner , CTRL+C pour copier et CTRL+V pour coller )

    Je ne suis pas sûr du tout que cette infection soit la cause de l'essentiel de tes ennuis, mais il faut l'éradiquer.

    Mais on connait mal les interactions entre infections.

    =================

    Difficile de répondre à ta question sur les origines. Tu donnes le nom des malwares, pas celui des fichiers. Je ne peux pas savoir si il s'agit de faux positifs.

    ==================

    Ton ordi est "bien protégé".

    Non, car il est sur-protégé (en tout cas à première vue).

    Je rappelle les grandes règles :

    - un seul antivirus (impératif)

    - un seul parefeu (impératif)

    - un seul antispyware en garde active

    - tout ce que l'on veut comme antispywares complémentaires.

    Par rapport à ça :

    - antivir et AVG peuvent faire 2 antivirus

    - Comodo, ZoneAlarm et AVG peuvent faire 3 parefeux (les 2 premiers en font 2 en toute certitude)

    - peut être un risque sur les antispywares entre AVG et Windows Defender

    Il faut faire le ménage.

    Comodo et ZA (sauf si tu as une version payante), c'est simple. Mon conseil, c'est Comodo.

    AVG est certainement payant (ou licence d'évaluation).

    Si c'est une licence d'évaluation, tu supprimes AVG.

    Si c'est une licence payante, à mon avis tu la gardes jusqu'au prochain renouvellement où tu peux te reposer la question. Mais la suite AVG a plutôt bonne réputation.

    Le reste, tu me confirmes que ce sont les versions gratuites que tu as.

    @+
    Dernière modification par Lyonnais92 ; 04/06/2009 à 21h21. Motif: Erreur de BBcode

  15. #12
    BioBen

    Re : Bug démarrage+virus

    Euh ....
    J'ai simplement Comdo et Antivir...... pas AVG ni ZoneAlarm (ça j'avais mais j'ai plus)
    Pour les spyware SpywareBlaster et SpybotS&D.

    Et j'ai juste Threatfire en complément d'Antivir.

  16. Publicité
  17. #13
    Lyonnais92

    Re : Bug démarrage+virus

    Re,

    OK, alors il ne reste que des traces.

    On verra à la fin.

    On avance sur USBFix ?

    @+

  18. #14
    BioBen

    Re : Bug démarrage+virus

    Salut,
    en fait entre temps j'ai formaté la clé.
    J'ai quand même fait un USB fix_2 mais j'ai pas sauvegarder le rapport

    Donc j'ai refait un USBfix -> 1 qui est clean.


    Merci.
    Fichiers attachés Fichiers attachés

  19. #15
    Lyonnais92

    Re : Bug démarrage+virus

    Bonsoir,

    Télécharge ComboFix de sUBs
    Sauvegarde le sur ton Bureau et pas ailleurs!

    Pour l'utilisation de cet outil, utilise ce tutoriel : Aide pour Combofix

    Note : Ne pas cliquer dans la fenêtre de combofix durant le passage de l'outils.

    @+

  20. #16
    BioBen

    Re : Bug démarrage+virus

    Salut,
    j'obtiens un Warning, je préfère te consulter avant de continuer.

    Merci.
    Images attachées Images attachées

  21. #17
    BioBen

    Re : Bug démarrage+virus

    Ah aussi :
    Difficile de répondre à ta question sur les origines. Tu donnes le nom des malwares, pas celui des fichiers. Je ne peux pas savoir si il s'agit de faux positifs.
    Si dans mon message #2 dans le log Antivir il y a tous les noms des fichiers infectés.

  22. #18
    Lyonnais92

    Re : Bug démarrage+virus

    Bonjour,

    tu as entièrement raison pour Antivir.

    J'ai relu le rapport et c'est bizarre.

    Si ta quarantaine n'a pas été vidée, ouvre là et remets à leur place d'origine tous les fichiers C:\recover

    Ensuite, on va vérifier les faux-positifs.

    ==========

    Rends toi sur ce lien : Virus Total
    • Clique sur Parcourir
    • Navigues pour trouver ce fichier (*) :
    Code:
    C:\recover\Program Files\Fichiers communs\Microsoft Shared\Web Folders\MSOWS409.DLL
    • Clique sur Envoyer le fichier et laisse travailler tant que "Situation actuelle : en cours d'analyse" est affiché.
    • Il est possible que le fichier soit mis en file d'attente en raison d'un grand nombre de demandes d'analyses. En ce cas, il te faudra patienter sans actualiser la page.
    • Lorsque l'analyse est terminée ("Situation actuelle: terminé"), clique sur Formaté
    • Une nouvelle fenêtre de ton navigateur va apparaître
    • Clique alors sur cette image :
    • Fais un clic droit sur la page, et choisis Sélectionner tout, puis copier
    • Enfin colle le résultat dans un fichier texte
    • Poste ce fichier dans ta prochaine réponse.
    Note : Peu importe le résultat, il est important de me communiquer le résultat de toute l'analyse.
    Il est possible que tes outils de sécurité réagissent à l'envoi du fichier, en ce cas il te faudra ignorer les alertes.

    (*) : si tu ne trouves pas le fichier en question, affiche tous les fichiers/dossiers :
    • Démarrer, Poste de travail ou autre dossier, Menu Outils, Option des dossiers, onglet Affichage :
    • Cocher la case : Afficher les fichiers et dossiers cachés
    • Décocher la case : Masquer les extensions des fichiers dont le type est connu
    • Décocher la case : Masquer les fichiers protégés du système d'exploitation
    • cliquer sur "Appliquer"
    • cliquer sur le bouton "Appliquer à tous les dossiers" / OK

    Tu recommences avec : C:\recover\Program Files\Fichiers communs\Ahead\AudioPlugins\msa .dll

    @+

  23. Publicité
  24. #19
    BioBen

    Re : Bug démarrage+virus

    Aïe j'ai malheureusement vidé la quarantaine.... plus moyen de vérifier donc

    Pour Combofix je peux cliquer sur Oui ?

  25. #20
    Lyonnais92

    Re : Bug démarrage+virus

    Re,

    avant de relancer Combofix, purge la restauration système :

    Ouvre ce lien :

    http://service1.symantec.com/SUPPORT...20830101856924

    dans un premier temps tu le suis pour désactiver la restauration système.

    Tu fermes la fenêtre.

    Dans un deuxième temps, tu le suis pour réactiver la restauration.

    Ceci recréé automatiquement un point de restauration daté de l"heure de la réactivation.

    @+

  26. #21
    BioBen

    Re : Bug démarrage+virus

    Salut,
    j'ai fait ce que tu as dis.
    Combofix semble se bloquer à chaque fois après la ligne "L'analyse peut durer plusieurs heures si l'ordi est infécté". Pendant une vingtaine de secondes l'ordinateur semble travailler (clignotement de la led sur l'ordi) puis elle s'arrete de clignoter .... Je l'ai laissé pendant 1h30 mais ca n'avait pas changé (je n'ai jamais l'écran avec les étapes) donc j'ai arreté.
    J'ai bien fait attention à ne pas cliquer pendant le passage de Combo fix (j'ai essayé 2 fois de le passer, il a gelé les deux fois)

  27. #22
    BioBen

    Re : Bug démarrage+virus

    C'est bon j'ai réussi à le faire fonctionner.
    Voilà le rapport.

    Comme j'avais dit précédemment j'ai réussi à réinstaller les pilotes de ma carte son.... mais celle ci ne démarre qu'une fois sur deux (un démarrage sur deux j'ai l'icone en barre des taches -et donc du son-, et un démarrage sur deux rien).

    Merci.
    Fichiers attachés Fichiers attachés

  28. #23
    BioBen

    Re : Bug démarrage+virus

    Et j'ai toujours le problème
    L'application n'a pas réussi à s'initialiser correctement (0xc0000142). Cliquez sur OK pour arrêter l'application.
    qui s'enclenche avec plein d'applications.

    Et IExplorer bug completement, et impossible d'accèder à Windows Update....

  29. #24
    BioBen

    Re : Bug démarrage+virus

    Et impossible d'installer le SerivcePack 3.... (pendant l'installation ca me dit "une erreur est survenue lors de l'installation" et ca quitte, même en mode sans échec).

  30. Publicité
  31. #25
    Lyonnais92

    Re : Bug démarrage+virus

    Re,

    je doute que ça suffise, mais il faut le faire :
    • Crée un nouveau document texte : clic droit de souris sur le bureau > Nouveau > Document Texte, et copie dedans les lignes suivantes :

      Code:
      Driver::
      ntiomin
    • Enregistre ce fichier sous le nom CFscript

    • Fait un glisser/déposer de ce fichier CFScript sur le fichier ComboFix.exe comme sur la capture
    • Une fenêtre bleue va apparaître: au message qui apparaît ( Type 1 to continue, or 2 to abort) , tape 1 puis valide.
    • Patiente le temps du scan.Le bureau va disparaître à plusieurs reprises: c'est normal!
      Ne touche à rien tant que le scan n'est pas terminé.
    • Une fois le scan achevé, un rapport va s'afficher: poste son contenu.
    • Si le fichier ne s'ouvre pas, il se trouve ici > C:\ComboFix.txt

    @+

Sur le même thème :

Discussions similaires

  1. pc trés lent au démarrage et bug sans cesse
    Par jacques franck dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 29
    Dernier message: 16/05/2009, 19h55
  2. Un bug disgracieux au démarrage de mon site
    Par LicenceXP dans le forum Internet - Réseau - Sécurité générale
    Réponses: 5
    Dernier message: 14/08/2008, 00h24
  3. sos virus et message d'erreur au démarrage
    Par man6 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 10
    Dernier message: 13/05/2008, 13h54
  4. help de démarrage avec virus
    Par hottinjcl dans le forum Matériel - Hardware
    Réponses: 12
    Dernier message: 25/06/2006, 16h12