Discussion fermée
Affichage des résultats 1 à 3 sur 3

Remplacement thermocouple basse température




  1. #1
    mayonaise

    Remplacement thermocouple basse température

    Bonjour à tous,

    J'ai récemment remplacé un thermocouple sur une application basse température. comme vous le verrez sur la photo du galvanomètre, il s'agit d'un thermocouple de type T. Le matériel est ancien, mais la technologie robuste. Je change donc mon thermocouple et ma température passe de -80°C à -40°C sur le galvanomètre. Je mesure 3.5mV sur le thermocouple à +/- 20°C de température ambiante.

    Je n'ai pas d'autre option pour mesurer cette température, en réinstallant l'ancien thermocouple, j'ai à nouveau un beau -80°C.

    Les alliages Cu-C ont-ils changés dans le temps ?

    Je vois aussi un "5 OHM EXT RES", dois-je mettre une résistance en série ou en parallèle ? Il n'y en avait pas avant sur le galvanomètre.

    Merci d'avance pour votre aide.

    -----

    Images attachées Images attachées
    Impose ta chance, serre ton bonheur, va vers ton risque.
    A te regarder ils s'habitueront. ♂

  2. #2
    JeanYves56

    Re : Remplacement thermocouple basse température

    Bonsoir ,

    Avant de bidouiller quoi que se soit : http://www.omega.com/temperature/Z/pdf/z207.pdf

  3. #3
    mayonaise

    Re : Remplacement thermocouple basse température

    Bonsoir,

    Merci, en effet, j'avais déjà trouvé ce fournisseur dans mes recherches, mais j'avais immédiatement débranché mon câble réseau car, à 1000€ pour un indicateur analogique , j'avais peur qu'ils ne me facturent aussi la consultation de leur site...

    Plus sérieusement, vous aurez compris que je préfère bidouiller .
    Actuellement, la meilleure option que j'ai trouvée est de remplacer l'afficheur analogique (et éventuellement de le vendre aux enchères : ) pour un numérique qui va taper dans la centaine d'euros.

    Mais ma curiosité reste aiguisée au maximum. Pourquoi avec l'ancienne sonde toute dénudée et bouffée par la rouille j'ai bien les -80°C recherchés et pourquoi avec la toute neuve qui sent encore l'emballage plastique, ma mesure n'est plus que de -40°C. Je précise qu'avec la vieille sonde en référence de température, et la neuve en mesure je mesure 3.2 - 3.3 mV (en fait, selon l'humeur de mon multimètre, ça varie entre 3 et 3.5), ce qui serait plutôt de l'ordre de grandeur d'un -80°C. Mais je ne comprend pas pourquoi cet afficheur, visiblement fait pour marcher avec des thermocouples de type T me donne une telle différence. Les alliages de constantant ont-ils changé au cours de l'histoire ?
    Impose ta chance, serre ton bonheur, va vers ton risque.
    A te regarder ils s'habitueront. ♂


Discussions similaires

  1. enregistrement affichage temperature avec PT100 ou thermocouple
    Par patrick85340 dans le forum Électronique
    Réponses: 12
    Dernier message: 05/01/2010, 18h24
  2. basse temperature ou condensatio
    Par tployaert dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 2
    Dernier message: 18/10/2009, 23h23
  3. Temperature depart chaudiere basse temperature
    Par WIL68 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 3
    Dernier message: 15/09/2009, 11h10
  4. cuisson basse température
    Par cuisinierfou dans le forum Biologie
    Réponses: 0
    Dernier message: 26/12/2007, 19h57
  5. [Thermique] Remplacement cuve fuel à sortie basse
    Par pmp dans le forum Dépannage
    Réponses: 10
    Dernier message: 20/10/2007, 12h27