Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 39

Portail Demos Ultra bt a400 et sélecteur à clef [Résolu]



  1. #1
    enrique78

    Portail Demos Ultra bt a400 et sélecteur à clef [Résolu]


    ------

    Bonsoir à toutes et tous,

    Je voudrais installer un sélecteur a clef Q.BO KEY de chez BFT sur mon portail demos ultra bt a400 .
    Totalement débutant et je voudrais éviter de faire appel à un professionnel extérieur j'espère via ce forum
    un petit coup de main.
    Comment mettre en oeuvre cette installation :
    - cablage à l'intérieur du sélecteur ?
    - cablage sur la carte du demos ?
    - combien de fils ? ( j'ai passé en prévision un câble avec 4 fils).
    Si une personne pouvais me transmettre un schéma de câblage de la totalité ça serais top.

    Un grand merci pour vos réponses


    -----

  2. Publicité
  3. #2
    enrique78

    Re : Portail demos ultra bt a400 et selecteur a clef

    Oublié la pièce jointe !!!!


    DEIMOS-ULTRA-BT-FR.pdf


  4. #3
    enrique78

    Portail demos ultra bt a400 et selecteur a clef

    Bonsoir à toutes et tous,

    Je voudrais installer un sélecteur a clef Q.BO KEY de chez BFT sur mon portail demos ultra bt a400 .
    Totalement débutant et je voudrais éviter de faire appel à un professionnel extérieur j'espère via ce forum
    un petit coup de main.
    Comment mettre en oeuvre cette installation :
    - cablage à l'intérieur du sélecteur ?
    - cablage sur la carte du demos ?
    - combien de fils ? ( j'ai passé en prévision un câble avec 4 fils).
    Si une personne pouvais me transmettre un schéma de câblage de la totalité ça serais top.

    Un grand merci pour vos réponses



    DEIMOS-ULTRA-BT-FR.pdf

  5. #4
    f6exb

    Re : Portail demos ultra bt a400 et selecteur a clef

    Bonsoir,
    Ça devrait se passer du côté des bornes 60 61 62 de la carte, mais il faudrait aussi avoir le câblage de ton clavier.
    Seuls les faucons volent. Les vrais restent au sol.

  6. A voir en vidéo sur Futura
  7. #5
    archeos
    Modérateur

    Re : Portail demos ultra bt a400 et selecteur a clef

    Hello!
    Discussions fusionnées.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  8. #6
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour à toutes et tous,

    Je voudrais installer un sélecteur a clef Q.BO KEY de chez BFT sur mon portail deimos ultra bt a400 .
    Totalement débutant et je voudrais éviter de faire appel à un professionnel extérieur j'espère via ce forum
    un petit coup de main.
    Comment mettre en œuvre cette installation :
    - câblage à l'intérieur du sélecteur ?
    - câblage sur la carte du deimos ?
    - combien de fils ? ( j'ai passé en prévision un câble avec 4 fils).
    Si une personne pouvais me transmettre un schéma de câblage de la totalité ça serais top.

    Un grand merci pour vos réponses

    Avec cette fois çi les docs du portail et du sélecteur.
    Fichiers attachés Fichiers attachés

  9. Publicité
  10. #7
    golfo57

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour,

    Tu peux choisir que A ou B ou encore les deux, un pour l'ouverture totale, et l'autre pour ouv. piéton que tu devras programmer dans la logic de commandes. @+
    Images attachées Images attachées

  11. #8
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Merci de ta réponse,
    Si j'ai tout compris ton schéma j'ai donc 4 fils qui partent du sélecteur vers la carte du moteur Deimos ?
    l'alim ce fait avec le 60 ?
    @+

  12. #9
    f6exb

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Comme proposé par golfo :
    • la clé d'un côté pour l'ouverture piéton et de l'autre pour l'ouverture totale
    • les deux cosses indiquées "com" (commun) sont réunies et vont en 60.
    • les "NO (Normalement Ouvert) vont l'un en 61 et l'autre en 62.
    Il n'y a pas d'alimentation à proprement parler. Le 60 est la masse et les 61 et 62 sont des entrées de la carte.
    À l'arrêt elles sont positives et lors d'un coup de clé, l'une des deux est reliée à la masse et cela effectue la commande correspondante.
    Dernière modification par f6exb ; 26/08/2020 à 17h01.
    Seuls les faucons volent. Les vrais restent au sol.

  13. #10
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Ok Merci à vous deux je vais mettre cela en pratique et je vous ferais un retour

  14. #11
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour,

    Mise en place du sélecteur effectué, branchement ok, fonctionnement au top
    sélecteur 1 : ouverture voiture.
    Sélecteur 2 : ouverture piéton.

    Merci pour le coup de main.


  15. #12
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour à tous

    Petite question un peu bête : initialement j'avais branché en 60 et 61 la fonctionnalité lié à mon visiophone pour avoir la possibilité
    d'ouvrir le portail depuis le visio intérieur.
    Depuis que j'ai mis en place le sélecteur à clef qui utilise aussi les bornes 60 et 61, je n'arrive plus à ouvrir le portail depuis mon vision.

    La question avant que je revoie mes branchememts peut-on avoir 2 équipements (dans mon cas visio et sélecteur) qui utilisent les même bornes
    du moteur de portail ?
    actuellement mes branchements sont :

    Borne 60 et 61 Visio
    Borne 60 et 61, et 60 et 62 pour le sélecteur.

    D'avance Merci.

  16. Publicité
  17. #13
    f6exb

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour,
    Si ce sont des contacts secs, NO, ils n'ont pas d'influence l'un sur l'autre.
    Seuls les faucons volent. Les vrais restent au sol.

  18. #14
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Au vue de la doc du moteur de portail :

    Capture.JPG

    ce sont des contacts secs, NO.

    Peut être un fils de débranché ?

    Je redémonte le capot et je regarde.


    Merci

  19. #15
    gienas
    Modérateur

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour à tous

    Citation Envoyé par f6exb Voir le message
    ... Si ce sont des contacts secs, NO, ils n'ont pas d'influence l'un sur l'autre.
    Hum.

    Un contact sec, utilisé et raccordé, n’est plus un contact sec.

    Pour lui rendre sa "virginité", il faut doubler le ou les switches qui doivent rester secs, chacun dans son monde.
    Dernière modification par gienas ; 14/09/2020 à 07h28.

  20. #16
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour

    Merci du renseignement, cela veut dire que je dois déplacer la paire visio ou la paire sélecteur à clef qui utilisent les deux les entrée 60/61 ailleurs ?
    et je les mettrais où ?

    D'avance Merci

  21. #17
    Jeryko

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour,

    Je n'ai pas lu tout le sujet mais il y a 2 manières de créer un "contact sec" (= disponible pour toute autre utilisation)

    a) ajouter un contact (électriquement indépendant) qui est activé en même temps (mécaniquement) que le contact principal.

    b) ajouter un relais qui sera activé par le contact principal.
    Ce relais fournit alors le ou les contacts nécessaires secs, disponibles.

    (En téléphonie électromécanique, il n'est pas rare de voir des relais à 10 contacts indépendants) T = NO, R = NF, RT, X , Z, ...
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  22. #18
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    là perso je suis paumé !!

    La première opération que j'ai effectué c''était de connecter une paire partant de mon visio intérieur le bornier du moteur
    de mon portail (notice en haut de conversation), pour pouvoir de l'intérieur ouvrir le portail via le visio.
    La paire de fils devait se connecter en 60 et 61 (ou 62) j'ai choisi 60 et 61 et cela fonctionnait sans problème.
    La deuxième opération que j'ai effectué était de connecter un connecteur à clef pour pouvoir ouvrir le portail avec la clef à l'extérieur.
    Je devais connecter 4 fils : une paire en 60 et 61 pour ouvrir entièrement l'autre paire en 60 et 62 pour ouvrir le portail en mode piéton.
    Cela fonctionne sans problème, le hic c'est que j'ai perdu la fonction d'ouverture avec le visio qui se trouve aussi en 60 et 61.
    N'y connaissant rien que dois je faire pour avoir toutes ces fonctions.

  23. Publicité
  24. #19
    Jeryko

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonsoir,

    Si ton visio intérieur est connecté entre 60 et 61, le raccordement du commutateur à clé peut également être connecté
    en 60 et 61 pour une paire et
    en 60 et 62 pour l'autre paire.
    Le 60 est commun et, en réalité, 3 fils suffisent pour le commutateur à clé.

    Si cela ne fonctionne pas : tu as une erreur de câblage.
    Tester à l'aide d'un Ohmmètre.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  25. #20
    Jeryko

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Suite,

    Schéma qu'il faut réaliser.
    Les commandes sont indépendantes dans la mesure on appuie pas sur tous les boutons en même temps.

    Concernant le paramétrage, je te laisse le soin de voir la notice.
    Images attachées Images attachées
    Dernière modification par Jeryko ; 14/09/2020 à 09h13.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  26. #21
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour,

    Merci, je revérifie mon câblage et je te dis quoi.

    @+

  27. #22
    gienas
    Modérateur

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour à tous

    Citation Envoyé par enrique78 Voir le message
    ... je revérifie mon câblage et je te dis quoi ...
    Le schéma de Jeryko du #20 est très parlant.

    Comme il y a de la distance entre la commande manuelle et les bornes, il serait intéressant de faire un shunt temporaire, avec un bout de fil court, entre les bornes 60 et 61, pour voir si l'action se fait ou non.

    Puisque la clef correspondante fonctionne, le shunt temporaire va fonctionner aussi. Il faut suspecter la continuité des fils ou l'interrupteur manuel qui ne fonctionne plus.

  28. #23
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonjour

    Après quelques tests voici les conclusions :

    1)Dans un premier temps j'ai déconnecté toutes les entrées des bornes 60 et 61 et 62 (Visio et sélecteur à clef)

    Branchement uniquement des entrées du sélecteur , clef position 1 (borne 60 et 61) ouverture totale, clef position 2 ( borne 60 et 62 ) ouverture
    piéton. paramètres logique IC1 = 0, IC2 = 4. Test OK sur les 2 positions ( remarque: il faut bien que je connecte 2 fils à la borne 60, sinon une de 2 fonctions ne fonctionne pas)

    2)Je déconnecte les fils du sélecteur et je branche les 2 fils du visio (borne 60 et 61 ), paramètres logique inchangé. Test OK l'impulsion du vision intérieur ouvre bien le portail entièrement.

    3)Je laisse les fils du visio en place et je reconnecte ceux du sélcteur à clef : clef position 1 (borne 60 et 61) ouverture totale, clef position 2 ( borne 60 et 62 ) ouverture
    piéton. paramètres logique inchangé. j'ai donc sur mes bornes 3 fils en 60,2 fils en 61, et 1 en 62.
    Test : le sélecteur avec la clef en position 1 fonctionne (ouverture totale), la clef en position 2 fonctionne (ouverture piéton), donc le sélecteur est OK.

    Par contre rien avec l’impulsion du visio intérieur le portail reste fermé, aucuns messages sur l'écran de la carte, le gyrophare reste éteint contrairement lorsque le visio est branché seul sur la carte.

    C'est la cohabitation visio/sélecteur où il y a un problème.

    Un dernier test que je viens d’effectuer : je débranche uniquement le fils du sélecteur à clef de la borne 60, résultat le sélecteur à clef position 1 (ouverture totale ) ne fonctionne pas (normal puique je viens de le débrancher) le sélecteur à clef position 2 (ouverture piéton) est ok, et l’impulsion du visio intérieur est OK, le portail s'ouvre entièrement.
    Donc c'est bien la cohabitation sur la borne 61 des 2 fils (1 provenant du sélecteur à clef et l'autre du visio) qui pose problème.
    Quand il sont présents tout les deux le sélecteur à clef prends le dessus sur le visio qui ne fonctionne plus.

    Une idée pour que tout fonctionne ? sachant que toute les alim sont OK

    Merci

  29. #24
    f6exb

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Si tu débranches les deux fils côté visio et que tu les mets en contact, ça ouvre ?
    Quelle résistance notes-tu sur le bornier du visio entre les deux cosses où se trouvaient les fils :
    sans commande ?
    avec commande ?
    Seuls les faucons volent. Les vrais restent au sol.

  30. Publicité
  31. #25
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Un peu compliquer d'ouvrir le visio pour dégager les fils, je préfère pas tenté.

    Autre piste sur le petit écran LCD de la carte du moteur BFT
    Quand le fils du sélecteur à clef est branché sur la borne 61 il y a le message : STRE (Activation entrée Start externe START E). (portail fermé)
    Quand il n'y a que le fils du visio en 61 il y a le message : SLC (Activation entrée fin de course fermeture du moteur SWC) (portail fermé).

    N'y aurait-il pas un problème de programmation logique pour faire fonctionner les 2 entrées (sélécteur et visio) ?

    Actuellement j'ai IC1 (configuration de l'entrée de commande IC1 61) = 0 (entrée configurée comme START E)
    IC2 (configuration de l'entrée de commande IC2 62) = 4 (entrée configurée comme PED)

    J'avoue que pour les autres valeurs je n'y comprend rien !

    Voir ci-dessous le manuel d'installation avec les programmation possible .
    Fichiers attachés Fichiers attachés

  32. #26
    Jeryko

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonsoir,

    Tu as débranché 1 fil sur 60 du commutateur à clé, lequel ?
    Ton sélecteur à clé à 2 fils sur 60.
    Il est normal qu'une des 2 commandes ne fonctionne plus.

    Remets le 1er fil et retire le second fil est ce sera l'inverse :
    - position 1 devrait fonctionner.
    - position 2 ne devrait plus fonctionner
    Mais je ne comprends pas pourquoi l'ensemble ne fonctionne pas. Il n'y a aucune raison.

    Dans ton câblage il n'y aurait pas un des fils qui touche une masse ou une terre ?
    Tu as vérifié ton câblage à l'Ohmmètre ?
    Tu as vérifié l'isolement de ton câblage à l'Ohmmètre par rapport à la terre ? (sur X 1000 ou sur 20MOhms)

    Je suppose que tu n'as rien modifié dans la configuration du paramétrage pour tes essais,
    ça doit donc fonctionner de la même manière.

    PS références de ton visiophone ( ou un lien) que je puisse vérifier ses caractéristiques
    Dernière modification par Jeryko ; 14/09/2020 à 17h51.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  33. #27
    Jeryko

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    suite :

    PS références de ton visiophone ( ou un lien) que je puisse vérifier ses caractéristiques

    Tu as vérifié ton câblage à l'Ohmmètre ? veut dire continuité des conducteurs et isolement entre eux.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  34. #28
    enrique78

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Excuse moi c'est le fils sélecteur de la borne 61 (ouverture globale portail) que j'avais enlever.
    Sur cette borne 61 quand il y a le visio et le sélecteur de branché, le visio ne fonctionne plus et le sélecteur est OK.

    Doc visio dessous
    Fichiers attachés Fichiers attachés

  35. #29
    f6exb

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Alors sans toucher aux bornes côté visio, teste la résistance entre les deux lignes :
    Sans commande
    Avec commande.
    Si tu n'as pas le bras assez long, fais-toi aider.
    Seuls les faucons volent. Les vrais restent au sol.

  36. #30
    Jeryko

    Re : Portail Demos Ultra bt a400 et sélecteur à clef

    Bonsoir enrique78,

    Tu dois traiter également les questions de f6exb qui est un fin connaisseur.
    Je te laisse du temps si nécessaire. Nous aidons en bonne collaboration.

    Question sur l'extrait de notice ci-joint :
    Quelles bornes utilises-tu pour commander le portail ?

    Les bornes L/L : En principe un contact sec mais ce n'est pas noté ! (à vérifier Ohmmètre + absence de toute polarité)
    ou
    Les bornes SW/SW : En 2* est indiqué : contact sec NO. Je ne comprends pas tout ?
    (à vérifier Ohmmètre + absence de toute polarité)

    Rappel : Tu as vérifié ton câblage à l'Ohmmètre veut dire :
    vérifier la continuité des conducteurs, isolement entre eux et par rapport à la terre et absence de toute polarité.
    Images attachées Images attachées
    Dernière modification par Jeryko ; 14/09/2020 à 20h16.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Portail bft Deimos ultra bt a400 et télécommande bft Mitto rcb4
    Par enrique78 dans le forum Bricolage et décoration
    Réponses: 20
    Dernier message: 18/09/2020, 08h58
  2. [Divers] Portail Demos Ultra bt a400 et cellules Bft Thea a15 o.pf
    Par enrique78 dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/08/2020, 21h47
  3. Delta Dore Tyxia sur moteur de portail BFT Ultra A400
    Par kikose dans le forum Bricolage et décoration
    Réponses: 2
    Dernier message: 27/02/2020, 07h14
  4. Branchement motorisation deimos bft ultra A400
    Par PHILCHAZ dans le forum Bricolage et décoration
    Réponses: 7
    Dernier message: 14/01/2017, 17h17
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...