Discussion fermée
Affichage des résultats 1 à 28 sur 28

Motorisation de portail ADYX en panne



  1. #1
    jeanpi90

    Exclamation Motorisation de portail ADYX en panne

    Bonjour,
    La motorisation ADYX (delta 100)de mon portail à battants ne fonctionne plus correctement. Composé de 2 motoréducteurs avec bielles, 1 électronique avec récepteur intégré, 1 ensemble de photocellules de sécurité, lampe clignotante, etc. Le problème est que ça fonctionne bien pour l'ouverture des 2 battants, mais la fermeture ne fonctionne plus. On entend le bruit moteur durant 2 à 3 secondes, la lampe clignotante fonctionne pendant ce laps de temps, puis tout s'arrête. Pouvez-vous m'aider s'il vous plaît.
    REMERCIEMENTS.

    -----


  2. Publicité
  3. #2
    golfo57

    Re : Motorisation de portail ADYX en panne

    Bonjour à toi,

    Désolidarise les bras de la porte et fais un essai. Les photoscellules sont libres? Elles communiquent. @+

  4. #3
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par golfo57 Voir le message
    Bonjour à toi,

    Désolidarise les bras de la porte et fais un essai. Les photoscellules sont libres? Elles communiquent. @+
    De jeanpi90
    Merci golfo57 pour la réponse et j'ai fais comme tu as dis: j'ai déssolarisé les bras et photoscellules libres, les 2 moteurs tournent toujours en ouverture .Problème non résolu!

  5. #4
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par jeanpi90 Voir le message
    De jeanpi90
    Merci golfo57 pour la réponse et j'ai fais comme tu as dis: j'ai déssolarisé les bras et photoscellules libres, les 2 moteurs tournent toujours en ouverture .Problème non résolu!
    De jeanpi90
    Merci golfo57 pour la réponse et j'ai fais comme tu as dis: j'ai déssolarisé les bras et photoscellules libres, les 2 moteurs tournent toujours en ouverture .Problème non résolu!

  6. #5
    golfo57

    Re : Motorisation de portail ADYX en panne

    Re,
    Euh! je me suis peut-être mal exprimé. Quand je dis si les photos cellules sont libres, je veux dire par là s'il n'y a pas de saleté ou autre devant ces photos cellules ( et pas démonter). A propos, sont elles branchées en fermeture ou ouverture?
    Sinon pour contrôler si le défaut ne vient pas d'elles, débranche-les (fais un repérage) et tu fais un pont entre 11-16, 12-19, 13-19. @+

  7. A voir en vidéo sur Futura
  8. #6
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Message #3





    Invités






    J'ai déconnecté les photocellules et j'ai fais un pont mais ça ne marche toujours pas. Les moteurs tournent toujours dans le sens ouverture. Est-ce que ça pourrait provenir d'un des 2 condensateurs?

  9. Publicité
  10. #7
    golfo57

    Re : Motorisation de portail ADYX en panne

    Bonsoir,
    Citation Envoyé par jeanpi90
    J'ai déconnecté les photocellules et j'ai fais un pont mais ça ne marche toujours pas.
    Mais as-tu fais les 3 ponts que je t'ai indiqué?
    Citation Envoyé par jeanpi90
    Les moteurs tournent toujours dans le sens ouverture. Est-ce que ça pourrait provenir d'un des 2 condensateurs?
    Absolument pas. Etant donné que cela s'ouvre normalement, on peut exclure les condos. A la limite un contact de fermeture pour l'inversion du sens de rotation. Resserre les connexions aux moteurs et platine. @+

  11. #8
    havane

    Re : Motorisation de portail ADYX en panne

    bonsoir! et salut Golfo.essayez de mettre en mode programmation et d'augmenter le temps de travail(DIP1,DIP2 et DIP3)

  12. #9
    golfo57

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par havane
    essayez de mettre en mode programmation et d'augmenter le temps de travail(DIP1,DIP2 et DIP3)
    Amical salut havane. J'ai pas lu toute la notice, mais je te fais confiance , c'est toi le spécialiste Néanmoins jeanpi90, ne te mélanges pas les pinceaux.@+

  13. #10
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par golfo57 Voir le message
    Amical salut havane. J'ai pas lu toute la notice, mais je te fais confiance , c'est toi le spécialiste Néanmoins jeanpi90, ne te mélanges pas les pinceaux.@+
    Bonjour à vous deux,
    Sans me mélanger les "pinceaux", j'ai l'impression que ça se complique car la centrale (LK1 accroché) ne prends plus en compte la modification de programmation de ma télécommande et garde en mémoire la précédente. A savoir: avant la panne, quand le portail travaillait en ouverture, une impulsion de la télécommande arrêtait l'ouverture et une seconde impulsion commandait la fermeture. Depuis la panne, la seconde impulsion commande la continuité de l'ouverture. J'ai tout essayé ce que vous m'avez dit de faire mais rien ne change. Il faut trouver le truc pour inverser le sens de rotation des moteurs gauche et droit. Il y a peut-être un composant défectueux de la carte de la centrale de commande ? J'ai le plan des branchements électriques mais je ne sais pas comment vous les faire parvenir.
    Bonne journée

  14. #11
    golfo57

    Re : Motorisation de portail ADYX en panne

    Bonjour jeanpi90,

    Premièrement, si tu veux envoyer des pièces jointes, tu suis cette procédure.
    Ensuite je ne voudrais pas t'induire en erreur, je n'ai pas trouvé la notice pour le Delta 100, j'ai donc pris celle pour la 200 que tu trouveras ici. Dis-moi si elle est pareil au niveau programmation et câblage.
    Il reste encore à essayer le reset général qui efface la mémoire du canal 1, puis tout recommencer. @+

  15. #12
    jeanpi90

    Smile Re : Motorisation de portail ADYX en panne

    Citation Envoyé par golfo57 Voir le message
    Bonjour jeanpi90,

    Premièrement, si tu veux envoyer des pièces jointes, tu suis cette procédure.
    Ensuite je ne voudrais pas t'induire en erreur, je n'ai pas trouvé la notice pour le Delta 100, j'ai donc pris celle pour la 200 que tu trouveras ici. Dis-moi si elle est pareil au niveau programmation et câblage.
    Il reste encore à essayer le reset général qui efface la mémoire du canal 1, puis tout recommencer. @+
    je pense que le plan est semblable au delta 100 mais je te le joint quand même.
    Images attachées Images attachées

  16. Publicité
  17. #13
    golfo57

    Re : Motorisation de portail ADYX en panne

    Re, et bien non, ce n'est pas pareil. J'ai tout faux.
    Quand je te parlais de débrancher les photos cellules et de faire un, ou plutôt 3 shunts aux bornes citées, pourquoi n'as-tu contesté pour dire que ces bornes n'existent pas chez toi.
    Alors on recommence. Tu débranches tes cellules qui sont sur 1-4-5, et tu fais un shunt entre 1 et 4, pour être sûr que cela ne vient pas des photos cellules.
    Et encore qqc. Le bornier J3 est affecté pour brancher les photos cellules. Mais qu'as-tu encore de branché sur celui-ci? @+
    Dernière modification par golfo57 ; 14/12/2010 à 16h48.

  18. #14
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par golfo57 Voir le message
    Re, et bien non, ce n'est pas pareil. J'ai tout faux.
    Quand je te parlais de débrancher les photos cellules et de faire un, ou plutôt 3 shunts aux bornes citées, pourquoi n'as-tu contesté pour dire que ces bornes n'existent pas chez toi.
    Alors on recommence. Tu débranches tes cellules qui sont sur 1-4-5, et tu fais un shunt entre 1 et 4, pour être sûr que cela ne vient pas des photos cellules.
    Et encore qqc. Le bornier J3 est affecté pour brancher les photos cellules. Mais qu'as-tu encore de branché sur celui-ci? @+
    Méa culpa golfo57, je n'ai pas contesté parce que j'ai suivi ton idée de débrancher les cellules et faire un pont comme indiqué par J3 et je peux affirmé que ça ne vient pas des cellules. Je n'ai rien d'autre de branché sur J3. Je te signale que le clignotant branché sur J2 fonctionne quand les moteurs tournent. Cette panne tombe bien mal car dehors il fait très froid.
    Merci pour l'aide.

  19. #15
    golfo57

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par jeanpi90
    Je n'ai rien d'autre de branché sur J3.
    Ah bon! Dans la notice si tu branches tes photos cellules, tu n'occupes que les bornes 1-4-5. Le 2, il y a fil volant ok! et le 3 également? @+

  20. #16
    golfo57

    Re : Motorisation de portail ADYX en panne

    Le portail, est ouvert en ce moment, n'est ce pas? Tu vas essayer en direct en prenant un fil que tu brancheras sur L de J1 et tu te piques sur le bornier du moteur qui se ferme le 1er, soit 6 ou 8, soit 9 ou 11.
    Oui, il fait très froid dehors, c'est d'actualité -5 chez moi. @+

  21. #17
    havane

    Re : Motorisation de portail ADYX en panne

    bonsoir a tous!pour faire un essai pour voir si en fermeture les moteur fonctionnent!mettez les 2 vantaux ouvert a 45 degres.ensuite inversez les fils 6 et 8 ,ensuite 9 et 11 des moteurs!si le portail fonctionne,ne le laisse pas se fermer completement!

  22. #18
    golfo57

    Re : Motorisation de portail ADYX en panne

    Salut havane, comme tu dis c'est aussi une possibilité, je n'ai plus voulu faire débrancher.
    PS: les moteurs sont en 24V? @+
    Dernière modification par golfo57 ; 14/12/2010 à 17h46.

  23. Publicité
  24. #19
    havane

    Re : Motorisation de portail ADYX en panne

    je pense pas que le moteur est en 24V,puis on a des condensateurs!

  25. #20
    golfo57

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par havane Voir le message
    je pense pas que le moteur est en 24V,puis on a des condensateurs!
    Oui, t'as raison, puisque je ne pense pas qu'on doit trouver des moteurs 24V~ dans ce type d'installation. Mais bon...au cas où @+

  26. #21
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par golfo57 Voir le message
    Ah bon! Dans la notice si tu branches tes photos cellules, tu n'occupes que les bornes 1-4-5. Le 2, il y a fil volant ok! et le 3 également? @+
    Bonjour à tous,
    Effectivement, il y a fil volant en 2 sur le bornier J3 mais je ne connait pas son utilité. Puis-je l'enlever? Je continue les essais. A+.

  27. #22
    golfo57

    Re : Motorisation de portail ADYX en panne

    Bonjour à toi,
    Et le fil blanc au 3, il va où? Le fil volant noir tu peux supprimer, il peut éventuellement te servir à faire les shunts comme proposés. @+

  28. #23
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par havane Voir le message
    bonsoir a tous!pour faire un essai pour voir si en fermeture les moteur fonctionnent!mettez les 2 vantaux ouvert a 45 degres.ensuite inversez les fils 6 et 8 ,ensuite 9 et 11 des moteurs!si le portail fonctionne,ne le laisse pas se fermer completement!
    J'ai fais l'essai d'inverser les fils 6 et 8, ensuite 9 et 11 des moteurs et effectivement,les moteurs ont fonctionnés en fermeture mais plus en ouverture. En résumé, la panne ne provient pas des moteurs, ni des cellules, ni des condensateurs, mais alors de quoi?
    ps: les moteurs ne sont pas alimentés en 24v mais en 220 ou 380v.
    Bonne journée à tous.

  29. #24
    golfo57

    Re : Motorisation de portail ADYX en panne

    Re,
    Soit un des 2 relais est hs, soit le récepteur pour la commande de ce relais.
    Dans un 1er temps je tapoterai légèrement les relais,(boîtiers noir). Peut-être une soudure a laché et le contact bobine ne se fait plus. @+

  30. Publicité
  31. #25
    jeanpi90

    Re : Motorisation de portail ADYX en panne

    Citation Envoyé par golfo57 Voir le message
    Re,
    Soit un des 2 relais est hs, soit le récepteur pour la commande de ce relais.
    Dans un 1er temps je tapoterai légèrement les relais,(boîtiers noir). Peut-être une soudure a laché et le contact bobine ne se fait plus. @+
    Encore moi,
    J'ai tapoté mais sans résultat.Peut-on tester ces relais et ce récepteur pour savoir lequel est défectueux et si oui comment et où peut-on les acheter sur internet?

  32. #26
    havane

    Re : Motorisation de portail ADYX en panne

    bonsoir!effectivement les relais peuvent etre en cause comme disait Golfo.pour essayez ces relais ,ils faut les dessouder (un bon fer +les tresse a dessouder)et avoir une alimentation en 24V dc(batterie en 24V ou 2 batterie en 12V en serie) +un multimetre pour controler les contacts!

  33. #27
    havane

    Re : Motorisation de portail ADYX en panne

    pour trouver ces relais!allez voir sur les sites FINDER,RADIOSPARES ou CONRAD!

  34. #28
    golfo57

    Re : Motorisation de portail ADYX en panne

    Bonsoir à tous,

    Pour tester les relais sans mesure, c'est de poser tes doigts dessus et de donner une impulsion télécommande. Tu dois remarquer lequel enclenche. Tu inverses les fils comme tu l'a déjà fait et tu refais la manoeuvre. Ce doit encore être le même.
    Sur la photo, on voit des vis sur les relais. Peut-être sont-elles desserrées et que ces relais s'embrochent sur la platine et non soudés. Si c'est le cas, tu peux les tester en alimentant la bobine directement en 24V. @+

    Ah ok! ils seraient donc soudés. Salut havane

Discussions similaires

  1. [Divers] Panne motorisation de portail BFT
    Par Bigoudien dans le forum Dépannage
    Réponses: 8
    Dernier message: 13/10/2010, 22h53
  2. [Divers] Panne motorisation de portail BFT
    Par moana1 dans le forum Dépannage
    Réponses: 14
    Dernier message: 28/08/2010, 20h44
  3. Réponses: 3
    Dernier message: 29/08/2009, 22h26
  4. [Divers] moteur motorisation de portail en panne.
    Par zeuhl34 dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/03/2009, 15h19
  5. [Divers] Portail adyx
    Par BOD205 dans le forum Dépannage
    Réponses: 1
    Dernier message: 10/10/2008, 18h18