Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

Micro-Ondes Whirlpool AMW 496 IX en panne[résolu]



  1. #1
    Dual_Shock

    Unhappy Micro-Ondes Whirlpool AMW 496 IX en panne[résolu]


    ------

    Bonjour à tous,

    Ce matin en voulant utiliser mon micro-ondes de 2012 (Whirlpool AMW 496/IX, encastrable), je me suis rendu compte qu'il ne chauffait plus ...
    Tout fonctionne bien (l'heure, le réglage température, la lumière, la rotation ...) mais je trouvais que le bruit n'était pas le même que d'habitude (on distingue quand il ne fait que tourner du moment où les ondes sont envoyées). Donc bruit un peu moins fort que d'habitude, et au moment de sortir la tasse au bout de 1'15 après les bips ... froid.

    Donc je n'ai aucune erreur ni piste à suivre pour résoudre mon problème. J'ai tenté de couper le secteur plusieurs minutes, il a bien perdu l'heure, mais idem niveau fonctionnement.

    Je vais le démonter ce soir mais si quelqu'un à une idée ou une piste ... Je ne suis pas mauvais en dépannage en général et en électronique, mais je n'y connais vraiment rien en micro-ondes ...

    Merci pour votre aide !

    -----

  2. Publicité
  3. #2
    Fareinheit76

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    bonjour
    - Après avoir déconnecter le primaire du transformateur , vérifier si le 230v est présent sur les 2 fils en l’air au primaire du transfo ce qui éliminera toute causes en amont (fusible carte, synchro des 3 switchs,
    Attention HT( plusieurs milliers de volts) au secondaire et sur le gros condensateur
    Prenez le temps de la reflexion avant d'intervenir


    Cdlt
    Il n'y a pas de courage sans peur .

  4. #3
    richard 31
    Modérateur

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    bonsoir,
    de manière plus sure une fois le capot déposé appareil déconnecté du secteur faire des photos qui montrent le transfo haute tension ainsi que d'autres qui montrent la ligne haute tension qui va vers le magnétron
    http://forums.futura-sciences.com/de...procedure.html
    on vous indiquera ainsi ou est le primaire
    et les 2 fils a déconnecter et sur lesquels
    vous aurez ensuite a mesurer la tension sous 230v
    et soyez prudent
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  5. #4
    Dual_Shock

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Merci à tous les 2 pour ces premières réponses rapides.
    Je vous envoie des photos dans la soirée.

    J'ai ouvert le microondes, débranché le primaire et ai mesuré (en alternatif) la tension sur les 2 câbles de couleur bleu et blanc.
    Je trouve 0.5V. Guère mieux en lançant un cycle. C'est dingue de ne pas avoir mis de code erreur.
    J'ai 155V avec la porte ouverte (ventilation et lumière allumée)

    Je suppose donc que j'ai un problème avec la carte principale de mon microondes ?

  6. A voir en vidéo sur Futura
  7. #5
    Dual_Shock

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Au départ sur la carte, j'ai environ 130V, le problème vient ptetre de la protection thermique.

  8. #6
    Fareinheit76

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Faites des photos nettes de votre carte électronique
    Un des 3 switchs peut peut-être avoir un mauvais contact
    Shunter les un par un et remesurer la tension du primaire (fils toujours en l'air)
    Sinon probablement un problème sur la carte
    Cdlt
    Il n'y a pas de courage sans peur .

  9. Publicité
  10. #7
    Dual_Shock

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    IMG_9654_m.jpg
    IMG_9655_m.jpg
    IMG_9656_m.jpg

    Voici quelques photos.

    J'ai testé ce que je pense être une sécurité électrique qui semble être OK (passant à l'ohmmètre) et contrôlé le bon fonctionnement des 3 switchs sur le côté. Tout fonctionne normalement.
    J'ai des claquements étrange des relais de la carte Power, peut-être eux le soucis.

    Ce sont des Omron G5PA-1-WH obsolète, je vais voir si je peux trouver une référence alternative, à moins que vous ayez d'autres pistes à suivre ?

    Merci pour vos retours

  11. #8
    Dual_Shock

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Je viens de commander ça :
    http://fr.rs-online.com/web/p/relais...chage/6996165/
    http://docs-europe.electrocomponents...6b80dd6437.pdf
    En quantité 2. Je vous dirais si ça change quelque chose. La carte électronique est en état nickel, rien de cramé.

    Je vais récupérer les références des 3 switchs au cas où, mais à l'ohmmètre les contacts NO / NF sont ok.

  12. #9
    Dual_Shock

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Relais reçus et remplacés ce jour. A voir ce soir, mais j'ai quand même commandé les micro-rupteurs car les contacts sont très noircis et ne fonctionnent pas tous au top après essais multiples. J’espère avoir le verdict final mercredi ou jeudi au plus tard, une semaine sans microonde c'est difficile de nos jours !

  13. #10
    Dual_Shock

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Je termine mon monologue
    C'était bien les relais. J'ai commandé les micro rupteurs pour rien du coup, ça va qu'il n'y en a que 3 et que c'était 3.7€ pièce. J'ai bien nettoyé les contacts noircis et tout remis en place, je mettrais de côté les neufs au cas où pour plus tard.
    J'ai commandé ceux-ci : http://fr.rs-online.com/web/p/microrupteurs/3947766/
    D'origine c'était des V15T16-CZ200-09 de chez Honeywell.

    Bref, relais Panasonic du lien ci dessus en remplacement des Omron, si ça peut servir à quelqu'un Cout total : 14.13€ HT de pièces (incluant les inutilisées, sinon : 3€ HT !) + port.

    On peut fermer le topic, merci pour votre aide.

  14. #11
    Fareinheit76

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Bien joué Dual_Shock
    Merci pour le retour
    Il n'y a pas de courage sans peur .

  15. #12
    BanbanDansLeCambui

    Re : Micro-Ondes Whirlpool AMW 496 IX en panne

    Merci Dual_Shock, je vais essayer de ce pas

  16. Publicité

Discussions similaires

  1. [Blanc] Panne four micro ondes combiné Whirlpool [résolu]
    Par gbfutura dans le forum Dépannage
    Réponses: 0
    Dernier message: 06/12/2014, 13h16
  2. [Blanc] Micro-ondes Whirlpool mw 201 ! [résolu]
    Par franchoix dans le forum Dépannage
    Réponses: 4
    Dernier message: 28/07/2011, 14h00
  3. [Blanc] panne totale micro ondes whirlpool JT 359[résolu]
    Par michas dans le forum Dépannage
    Réponses: 13
    Dernier message: 14/10/2008, 14h24
  4. [Blanc] panne micro ondes whirlpool
    Par poisse dans le forum Dépannage
    Réponses: 8
    Dernier message: 22/09/2008, 16h39
  5. [Blanc] Four micro-ondes Whirlpool mt265/wh,[résolu]
    Par marcel37 dans le forum Dépannage
    Réponses: 3
    Dernier message: 10/03/2008, 15h29
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...