Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 34

Problème d'alimentation TV Sony Bravia 40Z4500



  1. #1
    Benjhe

    Problème d'alimentation TV Sony Bravia 40Z4500


    ------

    Bonjour,
    ma télé Sony Bravia 40Z4500 a décidé de ne plus démarrer.

    La LED ne s'allume pas, et rien ne se passe lorsque j'appuie sur le bouton d'alimentation.
    J'ai également branché/débranché le cordon, ainsi que laisser la télé hors tension toute une nuit, rien n'y fait.

    Cette télé étant assez âgée, cette panne a été un prétexte pour moi pour en acheter une nouvelle dernier cri.
    Mais mon côté écolo me dicte d'essayer de lui donner une seconde vie, plutôt que d'aller la balancer au sommet d'une montagne de déchets électroniques déjà bien dominante à la déchèterie du village voisin...

    Mais n'étant pas du tout calé en électronique j'aurai bien besoin de vos conseils avisés afin de détecter la panne et le/les composant(s) à changer.
    J'ai déjà lu pas mal de posts sur le sujet dans divers forums, mais chacun conseille de tester un composant par ci, un composant par là... Je ne sais pas trop par où commencer réellement.

    D'après une réponse dans un forum, ce problème courant proviendrait du MIP2H2. J'ai donc testé la tension sur ce composant et j'obtiens une valeur bizarre 2,54V au lieu des 230V (mais je ne sais pas si je prends les mesures correctement).

    Est-ce qu'une âme charitable saurait m'éclairer ?

    Merci par avance.
    Benjamin.

    -----

  2. Publicité
  3. #2
    OSLITOV

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonsoir
    À priori si pas de led de veille allumée, pas de tension au secondaire.
    Afin de vous aider dans votre recherche de panne, commencez par mettre une photo bien nette de la carte d'alimentation.
    Cdlt

  4. #3
    papilou06
    Animateur Dépannage

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonsoir,
    Vous avez une grosse résistance blanche ,genre morceau de sucre,qui est coupée,changez la.

  5. #4
    Benjhe

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,
    Merci pour votre aide.

    Voici des photos de la carte d'alimentation avec des zooms, notamment sur la partie tension de veille.

    @Papilou06 est-ce que la résistance dont vous parlez est celle que j'ai entourée en rouge ? (J'ai l'impression d'ailleurs qu'elle a noirci, ce qui me laisse penser qu'il s'agit de la resistance dont vous parlez)

    IMG_6115.jpg
    IMG_6769.jpg
    IMG_2371.jpg

    Merci

  6. A voir en vidéo sur Futura
  7. #5
    Fareinheit76

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour
    @Papilou06 est-ce que la résistance dont vous parlez est celle que j'ai entourée en rouge ?
    Oui c'est cette résistance bobinée de sécurité 6,8 ohm de puissance 5W, c'est courant sur ces televiseurs
    Photo 1.jpg
    Elle se coupe à une température de 142°
    Profitez pour la mesurer à l'ohmètre
    Vous pouvez en acheter une là, verifiez la t° de securité
    https://fr.rs-online.com/web/p/produ...B&gclsrc=aw.ds
    Cdlt
    Dernière modification par Fareinheit76 ; 30/11/2018 à 16h22.
    Il n'y a pas de courage sans peur .

  8. #6
    Benjhe

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Ok merci pour la précision.
    Je vais donc procéder à l'achat de cette pièce.

    La télé n'est pas toute neuve (au moins 10 ans). Est-il possible que la pièce ait rendu l'âme avec le temps ?
    Ou bien une surtension aurait pu provoquer le problème ? Si c'est le cas, est-il possible de vérifier qu'il n'y a pas un court-circuit quelque part, provoqué par un autre composant défaillant ?

  9. Publicité
  10. #7
    yagy

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour à vous,

    vous ne trouverez pas ce composant dans le commerce, je possède ce téléviseur et j'ai gratté le ciment pour voir comment il était fait.

    à l' intérieur du composant cité une résistance de 6,8 ohms additionné d'un fusible thermique calibré a 142 °.

    C'est le fusible thermique qui dégage 1 euros les cinq chez les chinois, il suffit de reconstitué l'ensemble.

    Cela m'est arrive en 2016, et cela fonctionne sans aucun autre problème de composant sur la carte.

    La photo montre la position du fusible, il faut gratter avec minutie sinon il faudra changer fusible et résistance.

    J'ai mis un fusible thermique de 150 °. 8° ecart n'est pas important.

    1 JPG.png

    Cordialement

  11. #8
    Benjhe

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,
    merci pour vous explications.
    Ce n'est pas très rassurant pour moi qui ne suis pas trop calé en électronique. Je ne sais pas si vais m'en sortir...
    Vous me dites qu'il faut que je gratte le composant, en extraire le fusible et le remplacer par un le plus proche possible en température de sécurité ?

    Ensuite ? Je remets la pièce telle quelle, ouverte ? Ou bien je replace les 2 composants à l'air libre sans la protection ?

  12. #9
    yagy

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    bonjour,

    Lorsque j'ai réparé le mien, la matière gratté a été remplacé par de la colle à carreau.

    Vous avez aussi la possibilité de faire un montage en l'air simplement une résistance de mème valeur et puissance.

    A savoir 6,8 ohms pour la valeur, 5 watts pour la puissance montée, avec un fusible thermique de 142 °, ou approchant 2 ampères.

    Bien qu'il y ai à coté de cette résistance un fusible de protection sur la carte alim, plus le fusible secteur plus la protection du transfo edf,

    On est jamais trop prudent sony a mis ce composant, pas pour nous faire des ennuis mais pour en éviter.

    Cordialement
    Dernière modification par yagy ; 03/12/2018 à 15h52.

  13. #10
    Benjhe

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,
    voici mon composant démonté (désolé pour le temps de retour, j'ai eu du mal à me procurer un fer à souder) :
    IMG_1290.jpg

    Vous me confirmez que la résistance est bien à gauche (j'ai bien une valeur de 6,8 omhs) et le fusible à changer à droite ?

    Est-ce que ce fusible correspondrait ? https://fr.rs-online.com/web/p/fusib...iques/1769407/

    Merci.

  14. #11
    yagy

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour, et bonne année à tous le monde

    Je n'ai pas pu voir la photo, pas encore valide.

    Sur la réponse que j'ai faite la photo montre la position de la résistance, j'en ai démonté trois qui étaient identiques.

    J'ai attaqué le composant avec une petite dremel en étant patient et minutieux sa doit le faire.

    Par contre vous pouvez enlever les deux composants sans souci, pour pouvoir souder plus facilement.

    En respectant la position pour pouvoir tout remettre dans le conteneur céramique.

    Je ne peux pas vous certifié que le fusible que vous avez et le bon, le lien fournit dans votre message ne marche pas.

    Il vous faut un fusible approchant les 142° en deux watts, sinon il ne rentrera pas dans le conteneur.

    Mon fusible trouvé sur internet et 150° 2 watts, le téléviseur fonctionne ainsi depuis.

    Une fois soudé, pensez à contrôler votre travail, car si vous chauffer trop le fusible sera détruit, fer de 25 watts est suffisant, bien dégraissé l'ancien composant.

    Votre localisation n'est pas renseigné sur votre profil, je vous aurez gracieusement dépanner si proche du mien au non de l'entraide.

    Cordiamement.

  15. #12
    yagy

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,

    Je peut voir votre photo maintenant validée et vous confirme, la résistance est bien à gauche sur la photo.

    La résistance mesurée doit avoir une valeur de 6,8 ohms, donc le composant qui est coupé (pas de passage au contrôleur), et le fusible.

    Cordialement.

  16. Publicité
  17. #13
    cloclo55

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    bonjour
    j'ai eu le même problème
    j'ai acheté chez AG Electronique à Lyon le fusible et la résistance que j'ai soudés ensemble à l'air libre (pas remis dans le "sucre")
    merci pour ce post qui m'a bien aidé
    à noter qu'il existe un post qui trait de même sujet
    https://forums.futura-sciences.com/d...0z-4500-a.html
    cdlt
    Cloclo

  18. #14
    yagy

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,

    Oui cloclo55 c'est aussi possible de procéder ainsi, mais le conteneur céramique est aussi là pour refroidir la résistance en cas de chauffe.

    Cdlt.

  19. #15
    Benjhe

    Re : Problème d'alimentation TV Sony Bravia 40Z4500 [Résolu]

    Bonjour,
    J'ai changé le fusible comme expliqué et alléluia !! La télé refonctionne !!
    Comme cloclo55 j'ai remonté le tout à l'air libre car j'avais peur de ne pas mettre la bonne matière pour reboucher (j'ai de l'enduit de placo, je ne sais pas si cela irait).
    J'ai laissé la télé tourner 20min pour m'assurer que tout allait bien. Pas de soucis jusque là. A voir à l'usage.

    Un grand merci à Yagy pour votre aide très précieuse.
    J'espère que ce post pourra aider d'autres personnes.

    Cdlt.
    Dernière modification par Benjhe ; 12/01/2019 à 22h53.

  20. #16
    yagy

    Re : Problème d'alimentation TV Sony Bravia 40Z4500 [Résolu]

    Bonjour,

    Merci à vous, je répond un peu tard mais finalement c'est vous qui avez tout fait bravo cela marche.

    Pour info le rebouchage n'est pas important, perso j'ai utilisé de la colle à carreau de plâtre.

    CLDT.

  21. #17
    Chanchan6938

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour
    J ai le même problème que vous et je connais bien le magasin ou vous avez acheter vos pièces ....je n y connaît rien du tout .....est ce que cela n à pas été trop compliqué pour vous de le faire????Merci pour votre retour
    Bien cordialement. .Chantal

  22. #18
    Chanchan6938

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour
    je viens de l enlever mais pour le remettre ce doit être chaud?????????????
    il faut juste le souder?????
    Merci de votre réponse
    Cordialement
    chantal

  23. Publicité
  24. #19
    Laurentjsony

    Re : Problème d'alimentation TV Sony Bravia 40Z4500 [Résolu]

    Simplement pour vous remercier d’avoir passer du temps à détailler la solution. J’ai rencontré le même problème et ai pu faire la réparation rapidement, sans encombre. Merci encore !

  25. #20
    Rtoto

    Re : Problème d'alimentation TV Sony Bravia 40Z4500 [Résolu]

    Bonjour,
    Je tiens aussi à remercier les différents intervenants et en particulier Yagy, ma télé était à 2 doigts de partir à la poubelle et je suis tombé sur ce forum. Même en travaillant comme "un boucher" sur le circuit et pour le prix de 5 thermo-fusibles, ma télé est repartie pour un tour !
    Pour info, j'ai reconstitué l'isolant du composant à l'enduit colle et ça marche bien.

  26. #21
    charlyrepare

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonsoir,
    J'ai remplacé cette résistance par une résistance de même valeur de forme identique (4.50 €) qui n'a pas de fusible semble t-il et cela fonctionne bien depuis un mois. Merci pour votre aide.

  27. #22
    gredinet

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour à tous,
    Même problème, résolu en 5 minutes grâce à ce forum.
    J'ai remplacé la 6,8 Ohms par 2 résistances de 15 Ohms en parallèle ce qui fonctionne à merveille.
    J'ai zappé le fusible thermique car je n'avais rien sous la main et il n'est pas indispensable.
    Après 11 années de bons et loyaux services, ce téléviseur est reparti.
    Cela n'arrive pas tous les jours !

  28. #23
    lyded

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour à tous,

    J'ai la même télé et depuis trois mois, je me trouve dans la même situation que vous : aucun signe de vie. J'ai trouvé ce forum et ça m'a donné de l'espoir. N'ayant pas peur, aujourd'hui j'ai attaqué la réparation. Etant débutant en matière de soudage électronique j'ai du me fournir du matériel neuf. Après avoir consulté multés vidéos "Soudage composants pour débutant" etc, j'ai cru que un fer à 18W, temp de point 390° suffisait. J'ai donc acheté ce kit : https://docs.rs-online.com/e16f/0900766b8116845a.pdf
    Avec un fil de "SOLDER WICK" pour nettoyer. Première tentative échec : La soudure ne pareil pas se "transformer" en liquide afin que le solder wick peut l'absorber. Que est-ce que je ne fait pas correctement ?
    Qqu'un peut me donner des conseils comment décrocher le composant à remplacer ?
    D'avance merci.

  29. #24
    papilou06
    Animateur Dépannage

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour
    Pour dessouder il faut que le fer soit bien chaud et la panne propre,nettoyez la à chaud avec une éponge humide si besoin est.Mettez la panne sur la soudure du composant et attendez que l'étain fonde.Si la soudure est trop oxydée et ne semble pas se liquéfier, restez sur celle celle-ci et ajouter un peu de soudure neuve.Une fois liquide nettoyez ce point avec de la tresse à dessouder.

  30. Publicité
  31. #25
    Fareinheit76

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour
    N'ayant pas peur, aujourd'hui j'ai attaqué la réparation
    Aie, quand on travaille sur des circuits où nous sommes amenés à prendre des mesures sous tensions létales, il faut avoir un minimum de peur qui nous fait prendre le maximum de précaution (lisez la phrase sous mes posts)
    Un bon électronicien est un électronicien vieux
    J'ai cru que un fer à 18W temp de point 390° suffisait.
    Pour moi trop faible , il faut un fer à souder autour de 60W
    Pour info le mien est celui-ci :
    https://www.ebay.fr/itm/283733569192
    que je branche sur une station de soudage
    Cdlt
    Dernière modification par Fareinheit76 ; 24/03/2020 à 16h12.
    Il n'y a pas de courage sans peur .

  32. #26
    papilou06
    Animateur Dépannage

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,
    Pour dessouder il faut que la panne du fer soit chaude et propre,nettoyez la à chaud avec une éponge humide au besoin.Ensuite appuyez la panne sur la soudure du composant à extraire.Si la soudure est trop oxydée et ne semble pas se liquéfier, ajouter un peu de soudure neuve .Une fois l'étain fondu absorbez le a l'aide d'une tresse à dessouder.
    Dernière modification par papilou06 ; 24/03/2020 à 16h18.

  33. #27
    lyded

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,

    wow. Merci pour vos réponses rapides. En effet, avec la technique de Papilou06, j'arrive à absorber un peu de soudure, mail le composant ne bouge toujours pas. Il me semble qu'il reste encore un peu de soudure accrochée au pieds du composants. Est-ce de flux pourrait nettoyer le restant ou fraudra-t-il répéter l'ajout de soudure neuve puis absorber avec la tresse ? J'ai peur de endommager la carte en forçant trop.
    Encore merci.
    Dernière modification par lyded ; 24/03/2020 à 16h47.

  34. #28
    papilou06
    Animateur Dépannage

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Restez sur la soudure ajoutez de la soudure neuve tout en chauffant jusqu'à l'extraction sans forcer du composant,patience vous y arrivez.Une patte à la fois en inclinant le composant.
    Dernière modification par papilou06 ; 24/03/2020 à 17h04.

  35. #29
    lyded

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour à tous,

    bonne nouvelle enfin !!!
    Manque d'expérience et de technique, j'ai galéré un peu pour dessouder le composant, mais avec les conseils notamment de @papilou06, j'ai finalement réussi.
    Finalement j'ai juste remis le résistant thermique de remplacement sans fusible, et c'est reparti.

    @charlyrepare : par curiosité, votre sony est toujours en état de fonctionnement ?

    Un grand Merci à tous pour vos contributions, sans lesquelles je n'aurait jamais pu réussir cette réparation!

    Cord,
    Edgar

  36. #30
    lyded

    Re : Problème d'alimentation TV Sony Bravia 40Z4500

    Bonjour,

    petite correction :
    En fait j'ai remplacé le fusible thermique sans le résistant, ça semble de fonctionner.
    En espérant que ça ne va générer d'autre dysfonctionnements...
    Cord,
    Edgar

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] Panne totale d'alimentation sur TV Sony Bravia KDL-32EX650
    Par kiki4750 dans le forum Dépannage
    Réponses: 14
    Dernier message: 01/07/2016, 20h32
  2. [Brun] Panne totale d'alimentation sur TV SONY BRAVIA KDL40U-2000
    Par ALE72 dans le forum Dépannage
    Réponses: 8
    Dernier message: 29/03/2013, 10h26
  3. probleme de tnt sur televiseur LCD SONY BRAVIA
    Par roger107 dans le forum Électronique
    Réponses: 3
    Dernier message: 23/05/2012, 21h25
  4. [Brun] probleme de tv lcd sony bravia KDL-ex1
    Par technicien2000 dans le forum Dépannage
    Réponses: 1
    Dernier message: 30/06/2011, 20h33
  5. [Brun] Probleme TV Sony Bravia
    Par jerome_38 dans le forum Dépannage
    Réponses: 2
    Dernier message: 02/09/2010, 12h45
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...