Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

Aspirateur à démarrage automatique qui fonctionne en continu



  1. #1
    BenN1083

    Question Aspirateur à démarrage automatique qui fonctionne en continu


    ------

    Bonjour,
    J’ai un souci avec mon aspirateur Festo à démarrage automatique. En mode auto, il fonctionne en continu, avec un outil branché ou sans. Bref en mode auto, il est comme sur « ON ».

    Me disant que, la panne ne doit pas être grave et que ce serait bête de remplacer un aspirateur qui fonctionne… j’ai entrepris un démontage et nettoyage mais je n’ai rien trouvé de flagrant (condensateur explosé, câble ou piste avec perte de continuité, …) Le commutateur « ON-OFF-Auto » fonctionne parfaitement.
    Donc j’imagine que ça vient d’un composant de la carte.
    Carte.jpg
    Carte2.jpg
    Certaines pistes sont légèrement noircies (au niveau des 2 grosses résistances en // et de la grosse sur la droite) mais la continuité est toujours bonne.
    En mode ON et auto, la borne X2(N) est alimentée par le neutre.
    En mode ON et Auto, la borne X5 est alimentée par la phase
    En mode ON, la borne X3 est alimentée (pas en mode auto)
    En mode auto, la phase passe par la prise outil de l’aspirateur et va en X1.
    La borne X3 et X4 sont reliée au moteur de l’aspirateur et en plus il y a entre elles un condensateur MKP X2 de 0,15µF.
    Un petit schéma pour faire plus simple :
    schema.gif

    Avez-vous une idée sur ce qui est en panne ? et de comment m'en assurer ?
    J'espère vous avoir fourni suffisamment d'info mais si vous avez besoin de plus évidement, je ferais mon possible.
    Merci d'avance aux personnes qui voudront bien m'éclairer.

    -----

  2. Publicité
  3. #2
    jiherve

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    bonjour et bienvenue,
    il faudrait vérifier le triac, le gros composant 3 pattes fixé sur le radiateur.
    Normalement carte démontée(impératif) il ne doit pas y avoir de continuité (utilisation ohmmètre) entre X4 et X2 si j'ai bien interprété les photos.
    JR
    l'électronique c'est pas du vaudou!

  4. #3
    BenN1083

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bonjour,
    Il y a une résistance de 2,1 ohm entre X2 et X4. J'ai démonté le triac et il n'y a pas continuité entre la patte de gauche (X2) et celle du milieu (X4), ni entre celle du milieu avec celle de droite. La seule continuité obtenue est entre les 2 pattes externes du triac.

    J'ai mesuré les valeurs entre X2 et X4 avec le triac retiré et il y a exactement la même résistance 2,1 ohm

    Est-ce que ce serait bien le triac qui est HS?

  5. #4
    jiherve

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bonjour,
    normalement avec le triac retiré il ne doit pas y avoir de continuité aussi franche entre X2 et X4 , car hormis la charge X4 n'est connecté qu'au MOC3011 et ce au travers d'une resistance qui d'après la datasheet de ce dernier devrait faire environ 200 ohm.

    Donc soulève une patte de la grosse resistance de droite (vers X6) et refais les mesures entre X2 X4 .
    le triac a t il été démonté avec le radiateur?
    JR
    l'électronique c'est pas du vaudou!

  6. A voir en vidéo sur Futura
  7. #5
    BenN1083

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bon après que mon multimètre me lâche (problème de pile), j’ai refait les mesures avec le mien (avec une nouvelle pile) et un second pour être certain J’ai également testé des résistances dont je connaissais la valeur, afin d’être certain.
    Dans le doute, j’ai repris les valeurs. Pour le triac, je confirme : l’absence de continuité en entre les pattes X2 et X4. Triac retiré, il y a +/- 50 ohm entre les pattes extérieures. Le radiateur est resté sur la carte mais il n’y a pas de continuité entre le radiateur et les pistes. J’ai repris la résistance entre les bornes de X2 et X4 avec le triac retiré, il n’y a pas de continuité (contrairement ce que j’avais mesuré avec mon multimètre moribond ).
    J’ai démonté la grosse résistance à droite celle qui mène à la 4ième patte du MOC3011 (la patte en bas à droite), elle est de 27kohm (couleur rouge-vert-orange-or = 25kohm) donc j’imagine que c’est correct.
    J’en ai profité pour mesurer, les deux grosses sur la gauche de la photo (où la piste est légèrement noircie aussi). Les couleurs et les valeurs sont identique 27kohm.

  8. #6
    Thierr33

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Citation Envoyé par BenN1083 Voir le message
    Bonjour,
    J’ai un souci avec mon aspirateur Festo à démarrage automatique. En mode auto, il fonctionne en continu, avec un outil branché ou sans. Bref en mode auto, il est comme sur « ON ».
    Bonjour,

    Comment démarre t'il en automatique?

    Quand tu branche un outil ou bien quand la dépression chute?

  9. Publicité
  10. #7
    BenN1083

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bonjour,
    Si pas d'outil branché et que je passe le commutateur sur "Auto", le moteur de l'aspirateur démarre. (idem si je passe le commutateur sur ON ce qui est normal dans ce cas)
    Si il y a un outil branché mais éteint et que je passe le commutateur sur "Auto", le moteur de l'aspirateur démarre aussi.
    Bref le mode auto répond de la même façon que le mode ON.

  11. #8
    Thierr33

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    J'avais compris cela, mais normalement en mode auto, qu'est-ce qui fait que l'aspirateur démarre et arrête?

    Quel est le déclencheur?

  12. #9
    jiherve

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    bonjour,
    c'est la détection du courant absorbé par l'outil au moyen du tore situé à gauche. C'est un montage classique.
    Reste à tester le MOC entre les pins 4 et 6 .
    quelle est la référence du DIL8?
    JR
    l'électronique c'est pas du vaudou!

  13. #10
    BenN1083

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Pas de continuité entre les pins 4 et 6 du MOC.
    Le dil8 est un LM358N.

  14. #11
    jiherve

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    bonjour,
    là je sèche, je saurais sans doute le dépanner mais à distance c'est impossible.
    JR
    l'électronique c'est pas du vaudou!

  15. #12
    BenN1083

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bonjour,
    Merci pour la tentative
    je vais continuer à chercher parce que c'est sûr ça ne doit pas être énorme comme problème, d'ailleurs le potentiomètre pour régler l'intensité de l'aspiration fonctionne.
    Je reste à l'écoute de toutes propositions de test si quelqu'un à une idée.

  16. Publicité
  17. #13
    BenN1083

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bonjour,
    J'ai peut-être trouvé quelque chose d'intéressant.
    La petite diode bleu qui se situe juste à gauche de la grosse résistance à droite de la photo. Elle porte l'inscription DB3 IB.
    Je l'ai démontée et j'ai beau la tester dans les deux sens, le résultat est "out of limit".
    Est-ce que je peux en conclure qu'elle est morte ou c'est une diode spéciale et c'est normal ? Si elle est morte, est-ce qu'elle pourrait être à l'origine de la panne ?
    Les autres diodes sont conformes, bien que celle dans le coin en bas à droite soit à 0.9 ce qui est peut-être un peu beaucoup ?
    Merci

  18. #14
    jiherve

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    bonjour
    je pense que c'est un DIAC non testable avec un multimetre.
    JR
    l'électronique c'est pas du vaudou!

  19. #15
    lutshur

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Bonjour,
    Qu'est-ce qui vient sur X6 et X7 ?
    Pour savoir si le problème vient du coté diode du MOC ou de son coté triac, tu peux enlever une patte d'une de ces 2 résistances.
    Le moteur de l'aspirateur ne se lancera plus normalement, même en position MANUEL.
    Nom : Carte.jpeg
Affichages : 25
Taille : 239,6 Ko

  20. #16
    lutshur

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    De préférence, intervenir sur celle la plus proche du MOC. Parce que si le transistor (contre le condensateur en bas à droite) est HS, l'autre résistance n'y changera rien.

  21. #17
    lutshur

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    J'ai essayé de faire un schéma.
    Les valeurs des composants ne sont certainement pas toutes bonnes, mais les connexions ont été vérifiées plusieurs fois.
    Et d'après ton croquis, j'ai branché le moteur et le tralala. Petit souci, je ne vois pas comment la diode du MOC et le LM358 peuvent être alimentés en mode Auto.
    Nom : D'apres description.jpg
Affichages : 22
Taille : 137,6 Ko

  22. #18
    lutshur

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Les branchements ne seraient pas plutôt comme cela ?
    Nom : Montage supposé.jpg
Affichages : 22
Taille : 135,1 Ko

    Edit : J'ai inversé les 2 images. La première est donc le montage supposé, et la 2eme celui qui découle de ta description
    Dernière modification par lutshur ; 18/01/2021 à 07h51.

  23. Publicité
  24. #19
    jiherve

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    bonjour
    alors là chapeau pour la patience !
    JR
    l'électronique c'est pas du vaudou!

  25. #20
    lutshur

    Re : Aspirateur à démarrage automatique qui fonctionne en continu

    Merci.
    Ca me servira peut-être bientôt, si je veux transformer un aspirateur

Discussions similaires

  1. [Divers] Problème d'aspirateur qui ne marche qu'en automatique !
    Par Paspaco dans le forum Dépannage
    Réponses: 3
    Dernier message: 05/10/2020, 14h08
  2. [Blanc] aspirateur fonctionne-t-il sans le roto
    Par mododo35 dans le forum Dépannage
    Réponses: 13
    Dernier message: 20/12/2012, 13h49
  3. démarrage automatique aspirateur
    Par jujusrad dans le forum Électronique
    Réponses: 3
    Dernier message: 29/08/2012, 12h17
  4. Aspirateur à décolmatage automatique
    Par invite3517 dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 23/01/2012, 19h14
  5. [Blanc] Démarrage aléatoire de mon aspirateur
    Par Karantois dans le forum Dépannage
    Réponses: 4
    Dernier message: 09/02/2009, 10h34
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...