Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 33

Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique



  1. #1
    alfav6

    Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique


    ------

    Bonjour

    Mon LV Miele de 2011 refuse de s’allumer. Les 3 afficheurs 7 segments restent désespérément éteints.
    Après quelques investigations, le problème semble venir de la carte électronique : j’ai pu identifier sur celle-ci une résistance grillée et coupée, entourée en rouge sur la photo.

    image0.jpg

    Tout content de mon diagnostic, j’ai donc commandé une nouvelle résistance de 39 ohm, 5w, dessoudé l’ancienne et ressoudé la nouvelle… et paf, rebelotte, la nouvelle résistance grille comme la précédente. Le problème vient donc d’ailleurs, mais mes compétences étant limitées, je ne sais plus trop quoi regarder. Il n’y a aucune trace noire sur aucun des autres composants et aucune des pistes, ni au recto, ni au verso. Votre aide à ce stade est donc la bienvenue.

    Merci par avance

    Alfav6

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    alderick

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonsoir,
    certainement le TNY qu'on voit en haut sur la photo, tester si court-circuit entre D et S. (du côté ou il a que 3 pattes, celle seule et une des 2 à côté)

  4. #3
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonjour,

    Merci Alderick pour cette piste. J'ai trouvé la datasheet du TNY278GN sur le site de Farnell :

    Nom : httpswww.farnell.comdatasheets2237895.pdf_ga2.238170112.1231718000.1496131321-1705634499.1495448.jpg
Affichages : 120
Taille : 105,3 Ko

    Voici le résultat des mesures multimètres :
    - les bornes 5, 6, 7 et 8 sont bien en contact --> OK
    - résistance de 8 kOhm entre les bornes 1 et 2 --> OK?
    - résistance de 4.8 kOhm entre les bornes 1 et 4 --> OK?
    - résistance de 4.8 kOhm entre les bornes 1 et 8 --> OK?
    - résistance de 2.7 kOhm entre les bornes 2 et 7 --> OK?
    - court-circuit entre les bornes 4 et 5 --> sans doute NOK, vous confirmez?

    Bonne journée

  5. #4
    mondou

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonjour,
    CC entre source et drain le TNY est HS.
    Avec un peu de chance y a que la résistance et le TNY HS. Doit y avoir également une self en série : a voir.
    Contrôler le fusible de 6.3 A et voir si O.K. même s'il n'est pas dans l'alim à découpage.
    Dernière modification par mondou ; 13/01/2022 à 15h47.

  6. A voir en vidéo sur Futura
  7. #5
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonjour Mondou,

    Merci pour cette aide.
    Le fusible est un des premiers composants que j'ai contrôlé. Il est OK.
    La self en série est il me semble la plus grosse en haut à gauche sur la photo. C'est une 22uF. Je l'ai contrôlée (après l'avoir dessoudée) à 16uF. ça serait bon ou pas?

  8. #6
    mondou

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Re,
    Une self c'est des µH et à la mesure c'est passant 0 ohm .

  9. Publicité
  10. #7
    alderick

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonsoir,

    Désolé pour mon indication du brochage qui était erroné, il est effectivement mort, CC entre D et S.
    La self est peut être entre les 2 relais, sur la photo c'est trop sombre je vois pas.
    J'ai aussi vu des montages sans self.

  11. #8
    titijoy3

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    remplacez aussi la capa 400v..
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  12. #9
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonsoir, et merci à la communauté pour toutes ces réponses.

    A Mondou : j'ai confondu la self avec le condensateur, je suis impardonnable! Est-ce que je peux mesurer l'inductance avec la self sur la carte ou dois-je la dessouder? Par contre, bonne nouvelle, la self est bien passante.

    A Titjoy3 : j'ai acheté un condensateur de rechange en même temps que la résistance. Je peux la changer sans problème par sécurité

    A Alderick : je poste des photos plus claires sur 2 angles différents :
    IMG_4060.jpg
    IMG_4061.jpg

    Pour info, j'ai commandé 1 TNY278GN, je le recevrais jeudi prochain. En attendant, je vais continuer les diagnostics pour être sûr qu'il n'y a pas d'autres composants touchés. J'espère que les relais sont bons car ils sont introuvables pour le moment (délai d'au moins 4 mois...)

    Alfav6

  13. #10
    mondou

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Re,
    la self est bien passante.
    Pas de problème de ce coté là alors.
    Pour ce qui est de la mesurer aucun intérêt et faut un RLC mètre.

  14. #11
    alderick

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Le plus souvent seule la résistance fusible et le LNK/TNY crament.

  15. #12
    penthode

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Y'a pas un opto à changer par précaution ?
    le vent se lève, il est temps de vivre

  16. Publicité
  17. #13
    titijoy3

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    il arrive que le TNY claque à cause du condensateur 400v trop faible, j'en ai même vu explosés
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  18. #14
    annjy

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bsr,

    il est recommandé de mettre une résistance "flameproof", 2 ou 3W

    cdlt,
    JY
    Si tu te lèves avec l'envie d'aller bosser, recouche toi, ça va passer...

  19. #15
    alfav6

    Smile Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonsoir,

    merci à tous pour vos réponses, cela m'aide beaucoup

    A Penthode : Je ne suis malheureusement pas en mesure de reconnaitre un optocoupleur . J'ai pris en photo des composants qui pourraient en être. Est-ce que cela vous dit quelque chose?

    IMG_4062.jpg
    IMG_4064.jpg

    A Titijoy : c'est possible, car la valeur mesurée était quand même 30% en dessous du nominal. Est-ce que je devrais aussi me méfier des autres condensateurs plus petits?

    A Annjy : c'est quoi une résistance flameproof? j'ai acheté une résistance 5W, c'est pas bon?

    IMG_4065.jpg

    Bon week end à tous

  20. #16
    mondou

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Re,
    Une flameproof c'est une résistance fusible évitant le feu.
    Si vous n'en trouvez pas sous cette dénomination vous pouvez mettre une à couche métallique.
    Vous dites en avoir achetée une de 5 W, il me semble que sur l'image c'est une 4 W,
    Il faut respecter la puissance impérativement pour quelle brule en cas de défaut de l'IC de l'alim.
    Si vous êtes puriste vous pouvez remplacer cette résistance par une résistance fusible ULW disponible chez Farnell sans publicité car c'est le seul site qui semble en vendre.

  21. #17
    annjy

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Si tu te lèves avec l'envie d'aller bosser, recouche toi, ça va passer...

  22. #18
    alfav6

    Thumbs up Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonjour,

    Merci à Mondou et Annjy pour ces précisions . Je n'ai pas trouvé de résistance 4 W identique à l'origine, seulement des 3 W ou de 5 W. Intuitivement, je me suis dis que je ne devais pas mettre moins que ce qu'il y avait à l'origine, mais peut-être que mon raisonnement n'est pas le bon. Serait-il alors préférable de mettre une 3 W, comme celle proposée par Annjy? Et est-ce que je peux passer à 33 ohm au lieu de 39 ohm à l'origine?

  23. Publicité
  24. #19
    mondou

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Re,
    Une 33 ohms 3 watts devrait faire l'affaire.

  25. #20
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    OK, je commande celles recommandées par Annjy sur Amazon.
    Et concernant un éventuel optocoupleur comme suggéré par Penthode, il y aurait quelque chose à changer?

  26. #21
    annjy

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Si tu te lèves avec l'envie d'aller bosser, recouche toi, ça va passer...

  27. #22
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonjour,

    Ah zut, j'avais déjà commandé la 33 Ohm.
    ça va aller ou il faut que je prenne la 39 ohm?

  28. #23
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonsoir à tous,

    J'ai reçu la résistance 39 ohm et le nouveau TNY en fin de semaine dernière. Je me suis donc attelé à la tâche ce week-end.

    1° conclusion : c'est pas simple pour un novice comme moi ! Déjà, ça n'a pas été simple de dessouder l'ancien TNY de la carte. J'ai même abîmé le "support" de la patte n°6 sur le circuit imprimé. J'espère que ce n'est pas trop grave, car de toute façon les pattes 5, 6, 7 et 8 sont reliées entres-elles côté composant et côté carte.

    2° conclusion : çà n'a pas été simple de souder le TNY sur la carte. Je vous joins une photo, mais je ne suis pas fier de l'esthétique des soudures (c'est encore plus moche en photo qu'en vrai). J'ai quand même vérifié que le contact se faisait bien sur les pattes 1, 4, 5, 6, 7, 8. en revanche, je n'ai pas pu vérifier la 2, car je ne vois pas à quel circuit ou à quel composant elle est reliée sur la carte.


    Nom : IMG_4120.jpg
Affichages : 54
Taille : 185,3 Ko

    3° conclusion : ça ne marche pas Toujours rien à l'affichage. Seule consolation : le TNY n'est plus en court-circuit et la résistance n'a pas cramé.
    Est-ce que c'est définitivement mort ou bien y a t'il encore quelque chose à tenter ? Je précise que j'ai encore un TNY neuf au cas où.


    Alfav6
    Dernière modification par alfav6 ; 24/01/2022 à 22h33.

  29. #24
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bonsoir

    Un petit UM pour un avis svp.

  30. Publicité
  31. #25
    alfav6

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    UP, pas UM😊

  32. #26
    titijoy3

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    attention.. les tny sont sensibles à la chaleur, il ne faut pas insister sur la soudure d'une patte et laisser un temps de refroidissement entre deux soudures,

    la piste abîmée à été raccordée?

    le condensateur 400v à t'il été remplacé ?

    l'optocoupleur?
    Dernière modification par titijoy3 ; 27/01/2022 à 10h29.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  33. #27
    annjy

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Bjr,

    - je n'ai pas repéré d'optocoupleur sur ce montage. ??
    - quand le TNY est enlevé, on doit voir où est reliée la patte 2
    - pour dessouder des circuits multipattes, il est souvent utile de couper toutes les pattes au ras du boîtier (foutu pour foutu...) avec une petite pince coupante, ou éventuellement à la Dremel (attention à ne pas abimer le circuit imprimé), et de les enlever ensuite une par une avec des précelles (ou à défaut une pince à épiler).

    cdlt,
    JY
    Si tu te lèves avec l'envie d'aller bosser, recouche toi, ça va passer...

  34. #28
    titijoy3

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Citation Envoyé par annjy Voir le message
    Bjr,

    - je n'ai pas repéré d'optocoupleur sur ce montage. ??
    - quand le TNY est enlevé, on doit voir où est reliée la patte 2
    - pour dessouder des circuits multipattes, il est souvent utile de couper toutes les pattes au ras du boîtier (foutu pour foutu...) avec une petite pince coupante, ou éventuellement à la Dremel (attention à ne pas abimer le circuit imprimé), et de les enlever ensuite une par une avec des précelles (ou à défaut une pince à épiler).

    cdlt,
    JY
    ah oui, l'optocoupleur concernait la carte de l'autre appareil..

    je pense, (comme toi?) qu'il faut retirer de manière adéquate le tny, repérer où se raccorde la patte 2 et ressouder avec précautions un nouveau tny en raccordant correctement la patte 2
    Dernière modification par titijoy3 ; 27/01/2022 à 17h46.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  35. #29
    titijoy3

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    pour dessouder sans dégâts les cms il existe des méthodes qu'on trouve facilement sur le net
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  36. #30
    annjy

    Re : Lave vaisselle Miele G5100SC ne s’allume plus - pb carte électronique

    Citation Envoyé par titijoy3 Voir le message
    pour dessouder sans dégâts les cms il existe des méthodes qu'on trouve facilement sur le net
    c'est vrai, mais j'ai plus bricolé sur des circuits traversants....

    cdlt,
    JY
    Si tu te lèves avec l'envie d'aller bosser, recouche toi, ça va passer...

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Blanc] Lave vaisselle Miele G685SC démarre pas,voyant vidange s’allume
    Par dombfs dans le forum Dépannage
    Réponses: 13
    Dernier message: 15/12/2021, 13h04
  2. Réponses: 3
    Dernier message: 24/02/2021, 22h21
  3. Réponses: 0
    Dernier message: 01/07/2020, 11h04
  4. [Blanc] MIELE G5100SC lave-vaiselle Voyants "Lavage Séchage Arrêt "[résolu]
    Par pguimber dans le forum Dépannage
    Réponses: 0
    Dernier message: 26/05/2018, 08h51
  5. [Blanc] Lave vaisselle carte électronique choc électronique
    Par mouss_67 dans le forum Dépannage
    Réponses: 4
    Dernier message: 12/06/2011, 21h35
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...