Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 55

Ampli a base de TDA7264



  1. #1
    secro

    Ampli a base de TDA7264


    ------

    Hello!
    J'ai pour projet de faire un ampli avec un petit tda7264 mais il ya un truc qui m'embète sur le schema de la data c'est le "switch" en gros le système marche/arret, n'y a t-il pas moyen de remplacer ca par un simple interrupteur ou quelque chose plus simple?
    merci d'avance!

    -----

  2. Publicité
  3. #2
    DAUDET78

    Re : Ampli a base de TDA7264

    Nous, on n'est pas embêté par ce détail de switch..... on n'a pas le schéma dont tu causes !
    J'aime pas le Grec

  4. #3
    ouss76

    Re : Ampli a base de TDA7264

    Salut

    Switch signifie interrupteur

    J'ai regardé le datasheet de ton TDA7264 et je suppose que tu te base sur le schéma du demo board.

    L'inter SW1 est le Stand-by et l'inter SW2 est le Mute (et ce sont des inters 2 positions)...

  5. #4
    secro

    Re : Ampli a base de TDA7264

    Daudet: je parle du schema sur la data
    Ce que je comprends pas c'est qu'il faut un petit montage juste pour faire on/off...
    Pourquoi pas simplement un inter relié je ne sais pas où?

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    DAUDET78

    Re : Ampli a base de TDA7264

    Citation Envoyé par secro Voir le message
    Daudet: je parle du schema sur la data
    Sauf que tu ne l'as pas mise en lien WEB et ma boule de cristal ( la faignasse !) refuse de faire une recherche !

    C'est la moindre des politesses de mettre le lien sur la spécification quand on interroge les forummeurs sur un composant pas classique
    J'aime pas le Grec

  9. #6
    ftorama

    Re : Ampli a base de TDA7264

    Citation Envoyé par secro Voir le message
    Daudet: je parle du schema sur la data
    Ce que je comprends pas c'est qu'il faut un petit montage juste pour faire on/off...
    Pourquoi pas simplement un inter relié je ne sais pas où?
    En lisant la datashhet, tu aurais vu que la tension sur cette broche peut prendre 3 états distincts. d'ou la nécessité d'une double commande.

    Cette broche n'a rien à voir avec l'alimentation. Elle sert à commander la mise en veille ou la coupure du son de ton ampli (comme quand tu appuies sur la touche "Mute" de ta télécommande.

    Si cette broche ne te sert pas, mets là à la masse, ton ampli sera actif en permanence et tu le couperas au moyen de l'alim

  10. Publicité
  11. #7
    lupus55

    Re : Ampli a base de TDA7264

    Hello,
    Si tu veux pas utiliser le mute t'as pas besoin de ce circuit switch.
    datasheet dit: when Vpin4 is lower than +VS - 6V the amplifier
    is play mode.

    Tu mets la pin à zéro et tu le fait marcher tout le temps.

    Pour Daudet : http://www.datasheetcatalog.com/data.../TDA7264.shtml

  12. #8
    DAUDET78

    Re : Ampli a base de TDA7264

    Citation Envoyé par lupus55 Voir le message
    Pour Daudet :
    Merci ... je sais faire !
    Mais je me refuse à le faire
    J'aime pas le Grec

  13. #9
    lupus55

    Re : Ampli a base de TDA7264

    Hello,
    Je sais c'est rageant des fois... que les gars qui posent des questions soit pas foutu (passer moi l'expression) de sortir des données de bases un peu précises pour faciliter la vie au ''répondeur''


    cordialement

  14. #10
    secro

    Re : Ampli a base de TDA7264

    Merci les gars c'est ca que je demandais ^^
    Et sinon je croyais que le 7264 était assez courrant un peu comme le 2030^^
    Désolé.

  15. #11
    ftorama

    Re : Ampli a base de TDA7264

    Citation Envoyé par secro Voir le message
    Merci les gars c'est ca que je demandais ^^
    Et sinon je croyais que le 7264 était assez courrant un peu comme le 2030^^
    Désolé.
    A la rigueur le 7294 est connu, mais le 7264, je découvre

  16. #12
    DAUDET78

    Re : Ampli a base de TDA7264

    Citation Envoyé par ftorama Voir le message
    A la rigueur le 7294 est connu, mais le 7264, je découvre
    Peu importe ! l'un comme l'autre, il faut chercher la spécification pour répondre .....

    Moralité : dans le doute, on joint le lien sur la spécification !
    J'aime pas le Grec

  17. Publicité
  18. #13
    secro

    Re : Ampli a base de TDA7264

    Par contre j'ai encore une petite question, j'ai récuperré une chaine avec un STK de 2x70W dedans (STK4211II), le transfo est un 250Va et quand je mesure la tension au bornes des condo j'ai un +45V et un -45V ce qui est normal.
    Je l'ai démontée car le lecteur CD de lis plus, le lecteur cassette est foutu aussi et l'écran n'affiche plus rien, j'ai testé a taton en branchant une source sur aux et l'ampli marche parfaitement, j'ai donc récuperé les Bloc ampli de puissance.
    Je voudrais me faire un petit ampli avec donc l'inclure dans un boitier, mais le problème c'est que quand je branche l'alim juste sur la carte et un HP en sortie de l'ampli,ce dernier claque un grand coup et reste en position "levée" jusqu'a ce que je débranche et le stk chauffe beaucoup.
    J'ai donc essayé de mettre la pin "mute" a la masse mais c'est toujours pareil!
    Comment faire pour m'en servire indépendement des autres cartes?

    Data du STK:
    http://www.datasheetcatalog.org/data...yo/STK4211.pdf

    Je précise qu'il ya une fiche a 3 pin a brancher sur le bloc ampli (pour l'alim) et une autre fiche avec 12 pin:
    Les 2 sorties HP (4)
    Les 2 entrées son (4)
    2 reliée a la masse du chassis (2)
    1 on/off
    1 "overload detect"

    Ces inscriptions sont écrites a coté de chaque pin.

    Merci d'avance

  19. #14
    secro

    Re : Ampli a base de TDA7264

    il y a quelqun?

  20. #15
    PIXEL

    Re : Ampli a base de TDA7264

    hello,

    ton STK est mourru. (ces hybrides sont de la grossdob)

    condoléances

  21. #16
    secro

    Re : Ampli a base de TDA7264

    Coucou,
    Ben je pensse pas car j'ai encore toutes les cartes de la chaine, et quand je rebranche tout normal et que je met 'on' sa marche parfaitement avec un bon son et tout...

    T'aurai pas une technique pour que ca marche juste avec la bloc power amp?

  22. #17
    PIXEL

    Re : Ampli a base de TDA7264

    alors c'est que tu fais une erreur de branchement....

    mais la boule de cristal du club ne me permet pas de voir ton montage

  23. #18
    secro

    Re : Ampli a base de TDA7264

    Ben il ya pas vraiement de schema, je pourrais faire comment pour te montrer?
    Parce que je branche bien le 2x36v ou il faut sur la carte (le redresseur et les condo y sont aussi) donc jusqu'a la c'est bon, c'est comme c'est normalement, en suite je branche un HP de 200w sur une des 2 sortie ou c'est marqué (SP-L/SP-R)
    Et la dès que je branche ca fait un gros Clac et le HP reste en position jusqu'a ce que je coupe.
    Sinon comme je l'ai dit il ya 1 pin qui est sensé être le "POWER ON/OFF" et une autre pour le "OVERLOAD-DET" donc sur la datasheet du STK ils disent que la patte 8 de ce dernier sert au muting, c'est celle qui est relié au on/off de ma plaque donc je l'ai relié a la masse mais toujours ce problème de HP!
    Comment faire?

  24. Publicité
  25. #19
    PIXEL

    Re : Ampli a base de TDA7264

    Citation Envoyé par secro Voir le message
    Ben il ya pas vraiement de schema, je pourrais faire comment pour te montrer?
    Parce que je branche bien le 2x36v ou il faut sur la carte (le redresseur et les condo y sont aussi) donc jusqu'a la c'est bon,
    et le zéro ? où qu'il est ?

  26. #20
    secro

    Re : Ampli a base de TDA7264

    Le 0v?
    Ben j'ai c'est une alim symétrique avec un +45v et un -45v

  27. #21
    secro

    Re : Ampli a base de TDA7264

    En fait sur ma carte d'ampli j'ai une fiche a 3 branches pour brancher le 2x35v du transfo (250w) et une autre fiche a 12 branches, dont 4 sont destinées pour les 2HP, 4 destinées pour l'entrée son,2 destinées a la "masse chassis", 1 destinée a "l'overload detect" et 1 destinée au "power on/off".
    Si j'ai bien compris, l'overload detect on s'en moque, mais le "on/off" j'ai fait comme vous avez dit, je l'ai mis a la masse et ce fait exactement pareil que si j'avais rien fait, c'est a dire hp qui fait claque et se met en position levée et grogne jusqu'a ce que je débranche!
    Il n'y a pas un moyen pour que ca fonctionne?
    Merci d'avance!

  28. #22
    secro

    Re : Ampli a base de TDA7264

    I need help pleazzz ^^

  29. #23
    arsene de gallium

    Re : Ampli a base de TDA7264

    Tant que tu ne mettras pas un schéma de ta bidouille, le problème ne sera pas résolu.
    Tu as mal branché ton truc mais personne ne peut savoir où.
    Il va falloir comprendre que l'électronique n'est pas une recette de cuisine mais une technique où un minimum de connaissances est indispensable.

  30. #24
    secro

    Re : Ampli a base de TDA7264

    Bonjours,
    oui mais le schema j'en ai pas...
    J'ai juste récuperé comme je le disais une vieille chaine et quand je branche toutes les cartes, cela fonctionne parfaitement et dès que je débranche la carte principal ca fait ce problème.
    Sinon je pourrais prendre des photo, ca vous aiderais?

    Si oui comment les poster ou les mettre sur le site, je sais pas comment faire.

  31. Publicité
  32. #25
    secro

    Re : Ampli a base de TDA7264

    Si ca peut vous aider, voici quelques précisions:
    Quand je branche, le HP (un 25cm de 200w/8ohms) se met en position "levée" comme quand on met une pile sur un petit HP, et émet un bourdonement de l'ordre de 60-65Hz je dirais, et tout ca, jusqu'a ce que je débranche.
    Je posterais des photo demain si j'y arrive

  33. #26
    Kissagogo27

    Re : Ampli a base de TDA7264

    bjr, je ne vois qu'une possibilité, qu'un circuit annexe soit indispensable au fonctionnement de la carte ampli

  34. #27
    lupus55

    Re : Ampli a base de TDA7264

    Hello,
    PIXEL à raison il te faut premièrement un zéro volt branché, sinon je vois pas bien ou serait la référence pour +-45V (ou +-36V).

    Et ensuite la dernière remarque est intéressante, car les on s'en fout en electronique ca marche jamais...

    Peut-être as-tu besoin d'une ou plusieur cellules des autres cartes...

  35. #28
    secro

    Re : Ampli a base de TDA7264

    Hello!
    Et bien c'est une alim symétrique donc le 0v il est branché oui, enfin sur la carte j'amene la sortie du transfo, soit 2x36vac qui est ensuite redressée sur la carte et donc deviens un +45/-45vcc.
    Le 0v c'est bien la masse du transfo?
    En fait quand je disais on s'en fout c'était pour le "overload detect" qui je pensse veut dire "détection d'écretage" qui fait juste clignoter une led quand ca sature (comme le clip en sono) donc ca c'est pas indispensable, et le seul truc qui m'embète c'est ce on/off, on m'as dit de le relier a la masse, je l'ai fait mais c'est toujours pareil...
    Une idée?

  36. #29
    secro

    Re : Ampli a base de TDA7264

    Alors j'ai refais quelques tests:
    Quand je relie la pin 8 (CF: datasheet) qui est donc la pin "muting" a la masse (du transfo) le HP redescends a peine, j'ai un courant continu en sortie de l'ampli de 20.5V sans rien faire (ce qui explique le problème) et de 11v en relian la pin 8 a la masse.
    En branchant un source de son dessus j'ai un son plus que ridicule ( pas de basse et a peine audible).
    Comment faire?
    Merci d'avance!

    Data:
    http://www.datasheetcatalog.org/data...yo/STK4211.pdf

    Edit: en reliant a la masse, le STK devient très chaud en quelques secondes et le transfo vibre énormément!

  37. #30
    lupus55

    Re : Ampli a base de TDA7264

    Hello,
    overload detect veut dire detection de surcharge.
    Non, le 0V c'est ton point zéro de ton +-45V par exemple la pin 5 du STK4211.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Réalisation d'un ampli stéréo sur la base de TDA 7293
    Par Jacques. dans le forum Électronique
    Réponses: 7
    Dernier message: 09/01/2011, 14h18
  2. Conseils de base pour fabrication d'un ampli audio
    Par dardagnan dans le forum Électronique
    Réponses: 20
    Dernier message: 24/11/2008, 16h30
  3. Ampli op en suiveur ou ampli op en ampli de tension?
    Par Xezbeth dans le forum Électronique
    Réponses: 7
    Dernier message: 13/08/2008, 17h29
  4. Plusieur quetsion pour ampli a base de VM100
    Par samconvi1 dans le forum Électronique
    Réponses: 11
    Dernier message: 30/05/2008, 13h10
  5. Ampli pour casque 8ohm a base de LM386
    Par PtiBruno dans le forum Électronique
    Réponses: 12
    Dernier message: 28/01/2008, 13h06
Découvrez nos comparatifs produits sur l'informatique et les technologies.