Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

Amplificateur TDA7293



  1. #1
    alex_3d42

    Amplificateur TDA7293

    Bonjours à tous,

    Je vien de monter un amplificateur à base de TDA7293. C'est le kit selectronic.

    Je l'allume, rien. Je met l'entrée "Mute" sur le V+ de l'alim : -35Vcc sur le haut parleur.

    D'ou peu venir le problème ?

    -----


  2. Publicité
  3. #2
    DAUDET78

    Re : Amplificateur TDA7293

    Citation Envoyé par alex_3d42 Voir le message
    C'est le kit selectronic.
    Ben, avec une info comme ça, .... allume ta pipe à la pompe !

    C'est à ma boule de cristal de chercher la référence et le schéma ? Sorry, ça la fatigue trop !
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  4. #3
    alex_3d42

    Re : Amplificateur TDA7293

    Désolé, voilà le shéma du kit.

    Lien image supprimé
    Je n'est pas mis les condensateurs de 100pF et de 470nF. Ni la resistance de 22K entre le 0V et l'entrée son.
    Dernière modification par Tropique ; 01/04/2011 à 07h41. Motif: Suppression de lien vers serveur tiers

  5. #4
    DAUDET78

    Re : Amplificateur TDA7293

    Citation Envoyé par alex_3d42 Voir le message
    Je n'est pas mis les condensateurs de 100pF et de 470nF. Ni la resistance de 22K entre le 0V et l'entrée son.
    Et pour quel puissant motif ? Commence par les mettre

    Tu alimentes avec quoi V+ et V- ?
    In est branché sur quoi ?

    Si je comprend bien , la pin 3 est en l'air? et tu t'étonnes que ça ne marche pas .......
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  6. #5
    alex_3d42

    Re : Amplificateur TDA7293

    Le pin 3 est branché directement à la source. Le condo de 470nF entre la source et le Pin 3 à été remplacer par un strap.

    En gros l'alimentation sort +35V; 0; -35V à vide.

  7. A voir en vidéo sur Futura
  8. #6
    alex_3d42

    Re : Amplificateur TDA7293

    Tout les condos et resistances sont branchés. Toujours -35V en sortie...

  9. Publicité
  10. #7
    DAUDET78

    Re : Amplificateur TDA7293

    Citation Envoyé par alex_3d42 Voir le message
    Le pin 3 est branché directement à la source.
    C'est quoi la source?
    Le condo de 470nF entre la source et le Pin 3 à été remplacer par un strap.
    et pourquoi ?
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  11. #8
    Tropique

    Re : Amplificateur TDA7293

    Bonjour,

    Merci de respecter les http://forums.futura-sciences.com/el...-sabonner.html et de replacer l'image en PJ
    Pas de complexes: je suis comme toi. Juste mieux.

  12. #9
    alex_3d42

    Re : Amplificateur TDA7293

    La source c'est la carte son de mon PC.

    Le condo d'entré a été remplacer par un strap pour eviter les condensateur sur le trajet du signal. De toute façon, je viens de le mettre, c'est toujours pareil. Dailleur le TDA vien de griller.

    60€ qui s'envolent...

  13. #10
    Franck-026

    Re : Amplificateur TDA7293

    juste par curiosité une photo du montage???
    Rachete juste le TDA, ca sera moins cher...

    Et t'etonnes pas de griller le TDA en strappant les condos. Si il y a des composants, c'est pas pour justifier le prix, c'est que cela a une utilité absolue...

    Ton TDa etait deja grillé des la premiere mise sous tension. surement un CC entre pattes...

  14. #11
    DAUDET78

    Re : Amplificateur TDA7293

    Citation Envoyé par alex_3d42 Voir le message
    Le condo d'entré a été remplacer par un strap pour eviter les condensateur sur le trajet du signal.
    Ca ! c'était une idée géniale ..... pour tuer le TDA !

    Son entrée était en l'air au point de vue DC
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  15. #12
    alex_3d42

    Re : Amplificateur TDA7293

    Sur un forum DIY, tout le monde retire le condo d'entrée du kit Selectronic...

  16. Publicité
  17. #13
    DAUDET78

    Re : Amplificateur TDA7293

    Citation Envoyé par alex_3d42 Voir le message
    Sur un forum DIY, tout le monde retire le condo d'entrée du kit Selectronic...
    Alors pourquoi tu viens ici si ça marche sur ton site DIY ? pose ta question là bas ........

    Ici, il n'y a que des branleurs ! c'est bien connu ....
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  18. #14
    alex_3d42

    Re : Amplificateur TDA7293

    Car la question n'est pas de savoir quel condensateur sonne le mieux.

    Ici le kit ne marche pas, c'est de l'éléctronique pure, je ne vois pas pourquoi j'irais demandé sur une site d'audiophiles.

  19. #15
    DAUDET78

    Re : Amplificateur TDA7293

    Bis repetita placent

    L'absence de la capacité et de la 22K peut être mortelle pour le TDA
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  20. #16
    Franck-026

    Thumbs down Re : Amplificateur TDA7293

    ter repetitae:

    UN KIT VENDU DOIT FONCTIONNER DU PREMIER COUP SI IL A ETE ASSEMBLE SANS MODIFICATIONS LETHALES NI ERREUR DE MONTAGE.

    Quand on ecoute les idiophiles, on se ramasse... Avant de bricoler dedans, il fallait deja t'assurer que ton kit fonctionnait assemblé comme sur la doc...

    Et comme radiateur sur le TDA, tu as mis quoi???

    Bis repetita: photo du kit monté....

  21. #17
    alex_3d42

    Re : Amplificateur TDA7293

    Je vien de monter le deuxième kit en suivant les scrupuleusement le montage. Pas de son dans le HP, c'est toujours mieu qu'un -35V.

  22. #18
    alex_3d42

    Re : Amplificateur TDA7293

    Les photos du second kit.
    Images attachées Images attachées

  23. Publicité
  24. #19
    Franck-026

    Re : Amplificateur TDA7293

    verifie si tu as bien un 0 en sortie HP et si tu n'as pas omis de mettre le enable imput a la masse... sans schema je ne peux pas aller plus loin... tu as plein de soudures foireuses


    Et essaye avec une autre source, la carte son a pas du aimer le retour de tension...

  25. #20
    alex_3d42

    Re : Amplificateur TDA7293

    La carte son va très bien. J'ai environ 6mV à la sortie HP.

    La borne mute est bien reliée a l'alim positive.

    Schéma en P.J.
    Images attachées Images attachées

Sur le même thème :

Discussions similaires

  1. Module amplificateur TDA7293 + LM4780
    Par Electech dans le forum Électronique
    Réponses: 14
    Dernier message: 16/08/2010, 16h49
  2. tda7293 new generation
    Par bebertattoo dans le forum Électronique
    Réponses: 2
    Dernier message: 04/06/2010, 13h27
  3. Probleme TDA7293
    Par Hipopotamus dans le forum Électronique
    Réponses: 8
    Dernier message: 09/07/2009, 13h43
  4. tda7293
    Par kmy972 dans le forum Électronique
    Réponses: 2
    Dernier message: 15/04/2009, 04h51
  5. ampli tda7293
    Par yoyodu19 dans le forum Électronique
    Réponses: 12
    Dernier message: 28/12/2008, 16h31