Répondre à la discussion
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 69

Problème montage Push Pull



  1. #1
    scarabdore

    Problème montage Push Pull


    ------

    Bonjour, je demande de l'aide sur un montage électronique.
    Il s'agit d'un montage émetteur commun grand gain couplé avec un push pull.
    Seulement en pratique un problème de fonctionnement subsiste.

    Mon émetteur grand gain fonctionne parfaitement seul. Et mon push pull fonctionne aussi parfaitement seul. Mais les 2 montage combiné ne fonctionne pas. Dès que je couple le push pull au grand gain. La tension s'écroule et je ne parvient pas à en trouver la cause.

    Quelqu'un pourrez t-il éclairer ma lanterne ?

    Merci par avance pour le temps que vous consacrerez à mon sujet.

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    PIXEL

    Re : Problème montage Push Pull

    hello ,

    le collecteur de Q1 chargé à 183,41 KΩ (MAZETTE la précision !),
    ne verra donc passer que quelques micro-ampéres , courant bien incapable de secouer l'étages suivant , vue son impédance d'entrée.

    encore un exemple de tentative d'étude électronique qui piétine allégrement les principes élémentaires de physique ,
    laquelle est une vieille dame têtue qui n'aime pas qu'on se paye sa tête

    "les simulateurs c'est comme les réverbères , il faut s'éclairer avec , mais pas s'y appuyer"
    Copyright Daudet

  4. #3
    DAUDET78

    Re : Problème montage Push Pull

    Voilà un truc qui marche pour piloter ton moteur générateur de Bedini :

    Nom : AmpliOP_PNP_NPN.JPG
Affichages : 194
Taille : 7,1 Ko
    J'aime pas le Grec

  5. #4
    PIXEL

    Re : Problème montage Push Pull

    Polish_AOP.pdf

    moi je conseillerais ce modèle

  6. A voir en vidéo sur Futura
  7. #5
    scarabdore

    Re : Problème montage Push Pull

    Oui en fait je suis en formation électronique et le formateur nous a donner ce montage a réaliser, nous certifiant que qu'il était fonctionnel !
    Des conseils pour le modifier sans pour autant ajouter un AOP. En gardant la même structure quoi .

  8. #6
    Tropique

    Re : Problème montage Push Pull

    Citation Envoyé par scarabdore Voir le message
    Oui en fait je suis en formation électronique et le formateur nous a donner ce montage a réaliser, nous certifiant que qu'il était fonctionnel !
    Des conseils pour le modifier sans pour autant ajouter un AOP. En gardant la même structure quoi .
    Mettre Q1 à la place de RB2, supprimer C3, et fusionner R5 et Rb1. Ça n'en fera pas un cheval de course, mais ce sera moins dysfonctionnel que ton canasson actuel (c'est la saison des métaphores hippiques, tu en as deux pour le prix d'une bovine)
    Pas de complexes: je suis comme toi. Juste mieux.

  9. Publicité
  10. #7
    scarabdore

    Re : Problème montage Push Pull

    Je sais qu'il s'agit de vieux montage, mais faut bien commencer par quelque chose. Et j'aimerai comprendre pourquoi ce montage ne peux fonctionner avant de passer au ampliOP. J'ai pas envi de me trainer des lacunes.
    Quelqu'un peut'il m'expliquer comment adapter le push pull au 1er etage emetteur commun ?

  11. #8
    scarabdore

    Re : Problème montage Push Pull

    Merci pour ta réponse Tropique. Mais on ne dois pas changer la structure du montage actuel. Les seules choses qu'il est possible de modifier sont les valeurs des condensateurs ainsi que les résistances du push pull. L'étage emetteur grand gain dois garder ses valeurs.

  12. #9
    scarabdore

    Re : Problème montage Push Pull

    Quelqu'un peu t'il m'expliquer rapidement, comment adapter l'impédance d'entrée de mon push pull par rapport à l'impédance de sortie de l'étage grand gain ?
    Sachant si j'ai bien compris que Zs de l'étage grand gain = Rc. Ce qui fait ici 183,41 KOhms (R5)

  13. #10
    Biname

    Re : Problème montage Push Pull

    Les fluctuations de la tension d'alimentation(*) dues à la variation du courant au second étage réinjectée dans le premier étage le font osciller ?, le sature ??, ...

    Dans l'alimentation du premier étage mettre 1K et 10µF au tantale (filtre RC) ... par exemple, comme ici les R106 et C105
    http://www.sonelec-musique.com/image...uit_in_001.gif

    Les remarques concernant l'adaptation des impédances entre le 1er et le 2eme étage sont fondées mais ça ne devrait pas empêcher le fonctionnement de l'amplificateur ???

    Biname

    (*) faible mais fortement amplifiée

  14. #11
    Biname

    Re : Problème montage Push Pull

    Il s'agit d'un exercice scolaire qui a pour but de familiariser l'élève avec le fonctionnement des amplificateurs à transistors et donc des transistors. Plus le montage est pourri, plus il fait réfléchir et mieux c'est. Un montage fonctionnant parfaitement ne serait qu'une leçon de cablage/soudure sans intérêt pédagogique. Ici, pour s'en sortir, il faut comprendre le fonctionnement du circuit.

    () Il y a très très longtemps, j'utilisais des amplis push-pull de mon cru à l'étage de puissance ... et ils partaient tous en fumée au bout d'un certain temps, pourquoi ? Je n'ai compris que bien plus tard.

  15. #12
    scarabdore

    Re : Problème montage Push Pull

    J’apprécie grandement votre débat. Et comprend le poids de vos mots encouragé par votre expérience. Mais je suis venu ici pour que des professionnels puissent m'aider à comprendre un principe de fonctionnement ainsi que quelques règles de base qui ont étaient visiblement zappées.
    Donc ma question à ce stade de la discussion est la suivante. Comment je peut adapter mon push pull avec un ampli grand gain déjà fonctionnel. Afin que le montage final puisse me servir dans mon TP.

    Merci pour vos réponse.

  16. Publicité
  17. #13
    DAUDET78

    Re : Problème montage Push Pull

    Citation Envoyé par scarabdore Voir le message
    Comment je peut adapter mon push pull avec un ampli grand gain déjà fonctionnel.
    mais sans charge
    Afin que le montage final puisse me servir dans mon TP.
    Tu demandes à ton prof ... c'est lui qui t'a donné ce montage pourri !
    J'aime pas le Grec

  18. #14
    scarabdore

    Re : Problème montage Push Pull

    Citation Envoyé par PIXEL Voir le message
    je te l'ai donnée :

    ça N'EST PAS POSSIBLE DANS CE CAS.

    je rappelle que l'électronique est une branche de la PHYSIQUE , que la PHYSIQUE a ses LOIS maintenant CONNUES,
    et que les mépriser conduit droit à l'échec que tu constates.
    Ok... alors quelqu'un peut-il m'expliquer pourquoi ce n'est pas possible . Il est completement impossible de mettre un push pull derriere cet étage grand gain ?
    J'aimerai avoir quelque details...

  19. #15
    Tropique

    Re : Problème montage Push Pull

    Citation Envoyé par scarabdore Voir le message
    Ok... alors quelqu'un peut-il m'expliquer pourquoi ce n'est pas possible . Il est completement impossible de mettre un push pull derriere cet étage grand gain ?
    J'aimerai avoir quelque details...
    Il faut d'abord comprendre pourquoi le gain est "grand", pour ensuite comprendre ce qui l'esquinte.
    Il est fixé par le rapport entre la résistance intrinsèque d'émetteur de Q1, et R5.

    Si tu viens mettre quelque chose en // avec R5 (Rb1 et Rb2)), tu réduis ce rapport.
    Comme Rb1, Rb2 et C3 sont décoratifs, la première chose à faire est de les éliminer.

    Ensuite, si ça ne suffit pas, on peut envisager d'autres choses: par exemple, bootstrapper la charge de Q1 (rechercher ce terme).

    Lorsque tout cela sera fait, le circuit gardera la même structure (étage de gain EC + étage buffer CC), le même nombre de composants actifs et un peu moins de composants passifs.

    Il sera plus performant (ou moins nul pour être exact) que les éléments d'origine séparés, tout en étant mis ensemble et capable d'attaquer une charge. Il y aura encore du boulot pour en faire un ampli, mais ce sont les premières étapes, logiques, par lesquelles il faut passer.
    Dernière modification par Tropique ; 16/02/2013 à 15h16.
    Pas de complexes: je suis comme toi. Juste mieux.

  20. #16
    PIXEL

    Re : Problème montage Push Pull

    de toute manière cet ampli est mal foutu....

    l'étage précédant le push doit être un convertisseur courant-tension (dit étage transimpédance)
    c'est l'approche du schéma RCA des années 60's.

    le gain en courant étant fait par le premier étage , souvent symétrique pour assurer la contre réaction.

    @ TROPIQUE , salut

    si tu supprimes RB1 et 2 sur ce truc , :

    1) il 'y a plus de polarisation en classe AB
    2) la liaison précédente étant capacitive , le point de repos du push va se ballader comme bon lui semble

    bref , plus mal foutu , pas possible !
    Dernière modification par PIXEL ; 16/02/2013 à 15h34.

  21. #17
    scarabdore

    Re : Problème montage Push Pull

    Citation Envoyé par Tropique Voir le message
    Il faut d'abord comprendre pourquoi le gain est "grand", pour ensuite comprendre ce qui l'esquinte.
    Il est fixé par le rapport entre la résistance intrinsèque d'émetteur de Q1, et R5.

    Si tu viens mettre quelque chose en // avec R5 (Rb1 et Rb2)), tu réduis ce rapport.
    Comme Rb1, Rb2 et C3 sont décoratifs, la première chose à faire est de les éliminer.

    Ensuite, si ça ne suffit pas, on peut envisager d'autres choses: par exemple, bootstrapper la charge de Q1 (rechercher ce terme).

    Lorsque tout cela sera fait, le circuit gardera la même structure (étage de gain EC + étage buffer CC), le même nombre de composants actifs et un peu moins de composants passifs.

    Il sera plus performant (ou moins nul pour être exact) que les éléments d'origine séparés, tout en étant mis ensemble et capable d'attaquer une charge. Il y aura encore du boulot pour en faire un ampli, mais ce sont les premières étapes, logiques, par lesquelles il faut passer.
    Ah merci j'avais pas vu ce post.. Merci pour ces infos..

  22. #18
    scarabdore

    Re : Problème montage Push Pull

    Citation Envoyé par PIXEL Voir le message
    à ce niveau (méconnaissance de la polarisation d'un transo).

    les bouquins d'Elektor me semblent bien suffisants.
    J'ai bien compris comment polariser un transistor. Sans polarisation un emetteur commun ne pourrai pas rendre un signal linéaire.
    Mais ce qui n'est pas encore clair pour moi c'est le coté collecteur commun. Mon formateur nous a expliquer que pour calculer l'impédence d'entrée, on ne tiens pas compte de la charge du montage. Or certaines sources sur Internet disent le contraire. Pour calculer Ze d'un montage collecteur commun il faut tenir compte des Résistance Rb,H11, H21 et RE // RU.
    Quelqu'un peu t'il me confirmer ?

  23. Publicité
  24. #19
    PIXEL

    Re : Problème montage Push Pull

    ton montage de préamp est un émetteur commun !

  25. #20
    scarabdore

    Re : Problème montage Push Pull

    Citation Envoyé par PIXEL Voir le message
    ton montage de préamp est un émetteur commun !
    oui ca je sais. Il est polarisé à Vcc/2
    Je parlais du Push pull (collecteur commun)

  26. #21
    PIXEL

    Re : Problème montage Push Pull

    donc , avant de passer au push,

    calcule moi :

    1) l'impédance de sortie du circuit ampli de tension

    2) corolairement , le courant qu'il peut fournir....

    ######## hors sujet
    Dernière modification par gienas ; 20/02/2013 à 09h48. Motif: allègement annoncé

  27. #22
    Biname

    Re : Problème montage Push Pull

    Allez, je me mouille, juste pour voir ce que je vaux encore ?

    A la louche : Vsm2 = Vem/2

    En alternatif, on a en série Vem x 101 ---- 183,41K ---- 72 x 100 ohm ---- Charge 1K ---- masse

    100 est le gain (beta) des transistors.
    On suppose que l'impédance des condensateurs est négligeable.

    J'attends ma cote

  28. #23
    PIXEL

    Re : Problème montage Push Pull

    et l'impédance de sortie est de ???

  29. #24
    scarabdore

    Re : Problème montage Push Pull

    ########## hors sujet
    Pour l'impédance de sortie de l'emetteur commun j'ai Zs = Rc = 183,41k
    Pour ce qui est de l'intensité fourni par ce même montage, je pose un Vce de 1V
    Ce qui fait donc 12-1 : 11 V, je ne compte pas RE qui est shunté par le condo en //.
    J'ai donc 11 / 183410 = 60 uA
    Dernière modification par gienas ; 20/02/2013 à 09h47. Motif: allègement annoncé

  30. Publicité
  31. #25
    scarabdore

    Re : Problème montage Push Pull

    Oups oui j'ai oublie vcc /2 pour la polarisationje reprend donc

  32. #26
    scarabdore

    Re : Problème montage Push Pull

    Vcc/2 -Vce : 5 V
    5/183410 : 27 uA

  33. #27
    Biname

    Re : Problème montage Push Pull

    Impédance de sortie 72 ohms ! En supposant que Rbe 2N2222 est négligeable.

    Je peux me tromper

  34. #28
    Biname

    Re : Problème montage Push Pull

    J'aime bien les 4 diodes MURS320 à l'entrée du push pull ! 3A, 200V, ... derrière 100K en 12V, des 1N4148 ce serait trop simple

    MURS320 : PRIMARY CHARACTERISTICS
    IF(AV) 3.0 A
    VRRM 200 V
    IFSM 125 A
    trr 25 ns
    VF 0.71 V
    TJ max. 175 °C

    Ah oui, dans les amplificateurs 'sensibles', de fortes résistances à l'entrée sont une source de bruit ?thermique?, cé pâ bon.

    Me suis bien amusé ici, tu soudes et je médite !
    Dernière modification par Biname ; 18/02/2013 à 00h40.

  35. #29
    scarabdore

    Re : Problème montage Push Pull

    Citation Envoyé par Biname Voir le message
    J'aime bien les 4 diodes MURS320 à l'entrée du push pull ! 3A, 200V, ... derrière 100K en 12V, des 1N4148 ce serait trop simple

    MURS320 : PRIMARY CHARACTERISTICS
    IF(AV) 3.0 A
    VRRM 200 V
    IFSM 125 A
    trr 25 ns
    VF 0.71 V
    TJ max. 175 °C

    Ah oui, dans les amplificateurs 'sensibles', de fortes résistances à l'entrée sont une source de bruit ?thermique?, cé pâ bon.

    Me suis bien amusé ici, tu soudes et je médite !
    Alors pour les diodes, c'est juste pour le simulateur en reel j'ai pris des 4148

  36. #30
    Biname

    Re : Problème montage Push Pull

    Vous faites tous fort dans la métaphore !

    Il est normal qu'avec ce circuit, le premier étage non chargé présente une sortie 30 fois (187K/7.2K) plus forte en tension que chargé par le second étage et donc donne l'impression qu'il ne fonctionne plus une fois chargé. C'est probablement la réponse à la question posée à l'origine. Voir à l'oscilloscope ... dont on a pas encore parlé ici.

    L'amplificateur est sensé amplifier quoi ? De l'audio ?

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. montage push-pull
    Par tristanBNO dans le forum Électronique
    Réponses: 9
    Dernier message: 30/06/2012, 09h20
  2. montage push pull
    Par maxime77 dans le forum Électronique
    Réponses: 17
    Dernier message: 11/06/2012, 19h39
  3. montage push-pull
    Par Darmoon dans le forum Électronique
    Réponses: 12
    Dernier message: 23/03/2009, 18h34
  4. Montage push pull
    Par quentinos7474 dans le forum Électronique
    Réponses: 2
    Dernier message: 17/01/2009, 15h59
  5. Montage Push-Pull
    Par Yao dans le forum Électronique
    Réponses: 13
    Dernier message: 01/01/2009, 22h13
Découvrez nos comparatifs produits sur l'informatique et les technologies.