Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

Consommation transfo à vide et en charge



  1. #1
    mat-n-lok

    Consommation transfo à vide et en charge


    ------

    Bonjour, j'aimerais avoir une explication à ce "problème" concernant la consommation d'une alimentation simple.

    J'ai donc une alimentation très simple :

    230V AC --> transfo 15V 30VA --> pont de diodes --> Condo 3300µF

    Transfo moulé MYRRA 2x15V 30VA (secondaires en //).

    - Tension secteur mesurée : 238V
    - Tension de sortie alim à vide : 23.5V DC
    - Tension en charge 22.2V
    - Charge : Plaques de LEDs avec conso allant de 80 à 230mA

    Je voudrais savoir quelle est la consommation à vide sous 230V et avec différentes charges en sortie de cette alim (de 80mA à 230mA).

    En faisant la mesure, à vide j'obtient 90 mA sous 238V (ça me parait beaucoup déjà), et quand je connecte ma charge ça ne bouge pas ! Ou alors de 1 ou 2 mA.

    Pourtant si je fais un calcul :

    90 mA sous 238V = 21,42W (à vide)
    On rajoute une charge (mesurée à 113 mA sous 22.2V) = soit 2.5W en plus.
    Donc P = 21.42 + 2.5 = 23.92W soit I = 104 mA

    Alors pourquoi je ne mesure pas 104 mA mais que le courant reste le même à vide ou en charge ?

    Merci

    -----

  2. Publicité
  3. #2
    antek

    Re : Consommation transfo à vide et en charge

    La mesure courant primaire à vide est faite redresseurs déconnectés ?

  4. #3
    mat-n-lok

    Re : Consommation transfo à vide et en charge

    Non, il y'a le transfo avec le pont de diode et le condo, mais pas de charge.

  5. #4
    gienas
    Modérateur

    Re : Consommation transfo à vide et en charge

    Bonjour mat-en-lok et tout le groupe


    Citation Envoyé par mat-n-lok Voir le message
    ... En faisant la mesure, à vide j'obtient 90 mA sous 238V (ça me parait beaucoup déjà), et quand je connecte ma charge ça ne bouge pas ! Ou alors de 1 ou 2 mA ...
    Hum! Déjà, faire des mesures de courant sur le secteur est dangereux pour le matériel et l'opérateur, mais les mesures nécessitent de ne pas utiliser n'importe quel appareil, et n'importe quel calibre.

    Peux-tu préciser tout ça, donner le schéma du montage, et, comme le demande antek, qu'est ce qui est à vide, au juste?

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    freepicbasic

    Re : Consommation transfo à vide et en charge

    Un transfo à un rendement d'un peu plus de 50% donc d'après les chiffres donnés c est bien en dessous.
    Quelques hypothèses;

    . Il y a une charge non détectée, condo ou pont ou autres qui fuient , ça devrait chauffer.
    . Transfo de mauvais qualité.
    . Transfo qui est partiellement en court circuit
    . Le transfo fait plus que 30VA au moins 40VA et ça serait normal

    En résumé voir si quelque chose chauffe anormalement.
    Si rien ne chauffe anormalement , tester le débit max en sortie et voir si ça chauffe.
    A+, pat

  9. #6
    mat-n-lok

    Re : Consommation transfo à vide et en charge

    Merci pour vos réponses.

    Y'a pas vraiment de schéma y'a rien d'autre que le transfo, le pont de diode et le condo.

    Le transfo c'est un MYRRA 45064, marque connue et de très bonne qualité. Quand je me contente de brancher ce transfo sur le secteur, sans rien de connecté en sortie (pas de redresseur, rien du tout) il consomme quand même 90 mA. Donc on peut oublier le condo qui fuit etc.
    J'ai 200 transfos neufs, ils font tous ça (vérifié sur 3). Quand je reconnecte le pont de diode et le cond, ca reste à 90 mA.

    Je mesure le courant avec un multimètre de marque FLUKE 117 neuf. Position ampère alternatif, le calibre est automatique sur ce modèle.

  10. Publicité
  11. #7
    DAUDET78

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par mat-n-lok Voir le message
    il consomme quand même 90 mA.
    Il ne consomme pas, il absorbe !

    En effet , la consommation fait penser à la puissance que te facture EDF (en France). Or ce courant de 90mA n'est pas en phase avec la tension. Il ne consomme pas 230*0,09=20,7W mais 230*0,09*Cos(phi)= ????
    Phi est le déphasage entre la tension et le courant et , pour un transfo parfait, Phi=90° donc la consommation de puissance est nulle. En mesurant la résistance ohmique du primaire, tu peux avoir une idée de la valeur de Phi (je n'ai pas dit la valeur exacte)
    J'aime pas le Grec

  12. #8
    mat-n-lok

    Re : Consommation transfo à vide et en charge

    DAUDET

    Le cos phi je l'avait oublié ! La résistance du primaire est de 96 ohms. Tension secteur 238V.

    P = 238 x 0.09 x cos(96) = 2.23W

  13. #9
    DAUDET78

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par mat-n-lok Voir le message
    P = 238 x 0.09 x cos(96) = 2.23W
    Non
    - Tu as un triangle rectangle dont l’hypoténuse est 230V
    - Tu as un triangle rectangle dont un coté est 96*0,09=8,64V
    Donc Cos(Phi) = 8,64/230=0,037
    Donc la puissance consommée est 230*0,09*0,037=0,78W
    NB : ce calcul est approximatif car il ne tient pas compte des pertes fer.
    J'aime pas le Grec

  14. #10
    nornand

    Re : Consommation transfo à vide et en charge

    Certainement pas un transfo c'est 80 a 90 % de rendement ! ci ce n'est plus!
    Citation Envoyé par freepicbasic Voir le message
    Un transfo à un rendement d'un peu plus de 50% donc d'après les chiffres donnés c est bien en dessous.
    Quelques hypothèses;

    . Il y a une charge non détectée, condo ou pont ou autres qui fuient , ça devrait chauffer.
    . Transfo de mauvais qualité.
    . Transfo qui est partiellement en court circuit
    . Le transfo fait plus que 30VA au moins 40VA et ça serait normal

    En résumé voir si quelque chose chauffe anormalement.
    Si rien ne chauffe anormalement , tester le débit max en sortie et voir si ça chauffe.

  15. #11
    mat-n-lok

    Re : Consommation transfo à vide et en charge

    OK très bien, merci pour vos conseils !

    Mais maintenant si je veux mesurer la conso avec différentes charges je fais comment ?

  16. #12
    DAUDET78

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par mat-n-lok Voir le message
    Mais maintenant si je veux mesurer la conso avec différentes charges je fais comment ?
    Tu ne fais pas .... la mesure avec une charge faite par un pont de diode avec un condensateur et une résistance demande l'utilisation d'un Wattmètre.

    Et je ne suis pas sûr que les wattmètres à 30€ disponibles sur le WEB donne un bon résultat.
    En effet, le courant qui passe dans le transformateur est plus patatoïde que sinusoïdal !
    J'aime pas le Grec

  17. Publicité
  18. #13
    mat-n-lok

    Re : Consommation transfo à vide et en charge

    Donc il ne me reste plus qu'à investir dans un wattmètre Fluke ou Metrix par exemple.

  19. #14
    DAUDET78

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par mat-n-lok Voir le message
    Donc il ne me reste plus qu'à investir dans un wattmètre Fluke ou Metrix par exemple.
    Simple question : Pourquoi cette histoire de consommation t’empêche de dormir ?
    J'aime pas le Grec

  20. #15
    freepicbasic

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par nornand Voir le message
    Certainement pas un transfo c'est 80 a 90 % de rendement ! ci ce n'est plus!
    Même les Chinois n'osent pas annoncer un si bon rendement (voir photo ci joint)
    Conso 23.5 VA
    pour 12watts utiles

    51.06 %

    SVP des sources !
    Images attachées Images attachées
    A+, pat

  21. #16
    Gérard

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par mat-n-lok Voir le message
    Donc il ne me reste plus qu'à investir dans un wattmètre Fluke ou Metrix par exemple.
    Si tu mets des ampoules genre voiture 2 en série, vu la tension (qq W) en sortie, le courant sera plus proche de la sinusoïde et la mesure à l'ampèremètre sera nettement plus significative.
    Mais comme dit DAUDET, pourquoi ces mesures?

  22. #17
    DAUDET78

    Re : Consommation transfo à vide et en charge

    Photo floue (illisible)
    Citation Envoyé par freepicbasic Voir le message
    Conso 23.5 VA
    On annonce toujours en consommation une valeur trop grande (on n'est pas pénalisé si la valeur réelle est plus petite. Si la valeur réelle est plus grande, tu es en infraction)
    pour 12watts utiles 51.06 %
    Tu causes du rendement d'un bloc d'alimentation, on cause du rendement d'un transformateur .... y a une nuance, surtout si le bloc d'alimentation est stabilisé
    J'aime pas le Grec

  23. #18
    freepicbasic

    Re : Consommation transfo à vide et en charge

    Au sujet de l'infraction à mon avis les Chinois s'en balancent pas mal...
    Vu le nombre de trucs importés qui sont pas aux normes.

    L'alime n'est pas stabilisé...
    Et elle chauffe à vide , elle est bien à 30°C , un bon chauffe main pour cette automne LOL, vu le volume du bloc a vu de nez les 12 watts de chauffe annoncés doivent y être.
    ça n'empêche que certaines tournent depuis des années 24h/24h sans problème.

    Possible que les alimes à découpages soit bien meilleures comme leur utilisation est dynamique au repos on pourrait même l'arrêter dans un cas extrême.
    A+, pat

  24. Publicité
  25. #19
    DAUDET78

    Re : Consommation transfo à vide et en charge

    Citation Envoyé par freepicbasic Voir le message
    Au sujet de l'infraction à mon avis les Chinois s'en balancent pas mal...
    il est marqué CE, donc le distributeur peut être attaqué. Et pourquoi prendre des risques pour rien ?
    Fait une mesure de puissance sur le 230V (avec un vrai wattmètre) ..... pour voir !
    J'aime pas le Grec

  26. #20
    ranarama

    Re : Consommation transfo à vide et en charge

    bsr. regardez page 2 les valeurs sont indiqué pour différents modèles :
    http://www.farnell.com/datasheets/1508439.pdf
    J'en déduis que pour ce genre de petit transfo "carré" pour l'EN, il faudrait respecter un rapport de plutôt 0.7 (ça tourne autour) pour rester dans des conditions thermiques acceptable.

    Sur les docs de transfo *torique* c différent car monte à 0.85 voire 0.9 pour les + gros

Discussions similaires

  1. Consommation transformateur à vide
    Par pcdwarf dans le forum Électronique
    Réponses: 8
    Dernier message: 16/11/2016, 13h46
  2. résistance à vide d'un transfo
    Par JulienVictor dans le forum Électronique
    Réponses: 11
    Dernier message: 02/02/2014, 15h09
  3. consommation à vide
    Par alainav1 dans le forum Électronique
    Réponses: 9
    Dernier message: 01/07/2012, 21h32
  4. Transfo et tension à vide
    Par Platipu$ dans le forum Électronique
    Réponses: 29
    Dernier message: 16/02/2010, 21h30
  5. Transfo électronique qui ne débite pas à vide
    Par matock dans le forum Électronique
    Réponses: 6
    Dernier message: 21/01/2009, 19h06
Découvrez nos comparatifs produits sur l'informatique et les technologies.