Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 40

Panne alimentation à découpage



  1. #1
    jamnt

    Panne alimentation à découpage


    ------

    Bonjour,
    L'alimentation de mon imprimante (Epson stylus R800) ne fonctionne plus.
    J'ai démonté la "bête" et sortie la carte.
    Je me débrouille assez bien en numérique et analogique basique, mais les alims à découpage.........
    J'ai testé le mos Q1, le petit transistor Q2, les diodes. C'est OK.
    La tension du condo C11 est de 320V, donc correct.
    Par contre, il n'y a aucun signal sur la gachette de Q1 (vérifié à l'oscillo).
    Un conseil m'a dit de tester la résistance R18 et la diode zener ZD11 & 12. La résistance est bonne, ZD11 est à 685mV en mode passant et en zener (je ne sais pas), elle est marquée 120B (120V?) ça me parait beaucoup.
    ZD12 est à 725mV passant et zener? il n'y a aucun marquage.
    Bien sûr, il n'y a aucune tension sur le connecteur de sortie CN2.
    D'après le service manuel, l'alim ne fourni que du 42V et 5V. D'ailleurs, il n'y a qu'un seul enroulement au secondaire du transfo.
    Je soupçonne QM1 (transistors ou diodes?) sur la face cuivre. Le marquage est illisible, et donc, impossible de savoir ce que c'est.
    Je joints 3 photos: face composants, face cuivre et face cuivre superposable à la face composants.
    Merci
    Jacques

    -----
    Fichiers attachés Fichiers attachés

  2. Publicité
  3. #2
    penthode

    Re : Panne alimentation à découpage

    t'as branché un oscillo au primaire ?!
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  4. #3
    jamnt

    Re : Panne alimentation à découpage

    Bonsoir Penthode,

    Oui, mais avec la carte branchée derrière un transfo d'isolement, et avec une sonde différentielle (ceinture et bretelles!)
    J'ai été, en autre, formateur en habilitation électrique, certes il y a des dizaines d'années, mais je n'ai pas encore tout oublié!
    Bonne soirée.

  5. #4
    Chtulhu

    Re : Panne alimentation à découpage

    Bonsoir,

    vous avez bien fait, c'est comme ça qu'il faut faire d'ailleurs si on veut dépanner
    Vos photos sont bien faites, je regarderai après dîner et vous dirais quoi tester.

  6. A voir en vidéo sur Futura
  7. #5
    jamnt

    Re : Panne alimentation à découpage

    Bonsoir Chtulhu,

    Merci pour vos agréables remarques.
    Je verrais vos conseils demain. Je suis un retraité, pas du soir.....!
    Bonne soirée.

  8. #6
    Chtulhu

    Re : Panne alimentation à découpage

    Bonjour,

    pouvez-vous m'indiquer les éléments suivants (voir photo ci-dessous):

    -> tester la diode de redressement en sortie (entourée en rouge sur la photo)
    -> référence du transistor (entouré en vert), je vois qu'il a déjà été dessoudé.
    -> faire une photo ou identifier le composant entouré en bleu (juste à coté du transistor).

    Capture_alim.jpg

  9. Publicité
  10. #7
    jamnt

    Re : Panne alimentation à découpage

    Bonjour,

    Merci de vous "penchez" sur mon problème.
    Le mos (entouré vert) est marqué K2718, donc 2SK2718. datasheet: http://www.alldatasheet.fr/datasheet...A/2SK2718.html
    Je l'ai effectivement dessoudé pour le tester avec mon petit testeur de transistors, qui l'indique bon.
    La diode (entouré rouge) est marquée 3PHA20, et seuil de 200mV avec mon testeur. je n'ai pas trouvé de datasheet.
    Par contre, le "truc" (entouré bleu) avec le capuchon orange, est noir, ressemble à une ferrite ou une self, sans marquage dessus et identifié B1. A l'ohmmètre c'est passant dans les deux sens.

    Bonne journée.
    Jacques

  11. #8
    Chtulhu

    Re : Panne alimentation à découpage

    Oui c'est bien une ferrite.
    La diode ça doit être une 30PHA20.
    http://www.pken.net/ish_mm/datasheet/inter/30PHA20.pdf

  12. #9
    Chtulhu

    Re : Panne alimentation à découpage

    Sur cette carte il n'y a pas de circuit de commande spécialisé comme généralement sur ce type d'alim low cost, tout est fait en discret.

    Par exemple le petit boitier à 6 pattes (QM1) contient 2 transistors bipolaires.
    A l'époque où je réparai des alims de ce type pour des copains, j'avais déjà rencontré ce type de conception.
    Composant pas facile à trouver, espérons que ce n'est pas lui qui est en cause.
    Il faudrait quand même le tester, vu qu'il contient un NPN et un PNP dont les pattes sont directement accessibles, ça va être facile.
    Le but, inavoué, de procéder ainsi est de ne pas pouvoir dépanner facilement c'est tout.

    J'ai retrouvé la référence:1MZ1AT108

    Je vous joins sa datasheet
    umz1n.pdf

    Je vais continuer à relever le schéma et je vous tiens au courant.

  13. #10
    jamnt

    Re : Panne alimentation à découpage

    J'ai mieux ausculté QM1 au binoculaire x10. Je devine un marquage Z1 (quelque chose)!
    Je pense que vous avez cerné la "bête".
    Je n'en ai trouvé sur la baie (~6€ les 5), venant de chine évidemment, donc de qualité très aléatoire.
    Il y des UMZ1NTR chez Farnell (~2€), mais le soucis, c'est le port pour le particulier.
    Dommage, il n'y en a plus chez RS (j'y ai un compte et le port est gratuit en commandant le week end)

    Je peux dessouder le circuit pour le tester, car in situ, c'est pas top.

  14. #11
    Chtulhu

    Re : Panne alimentation à découpage

    Vous avez testé le fusible (2A) en sortie (à coté des chimiques)?

  15. #12
    Chtulhu

    Re : Panne alimentation à découpage

    IC51 semble être un DC/DC (probablement pour faire la tension la plus basse).
    On reconnait une structure buck avec la diode de roue libre, la self et le condo de filtrage.
    Il me faudrait sa référence.

    Il faut vérifier qu'il n'y ait pas un défaut sur ce buck (genre un CC de la diode) qui mettrait à genou le reste de l'alim.

  16. Publicité
  17. #13
    jamnt

    Re : Panne alimentation à découpage

    Le fusible est bon.
    La diode D55 est une Schottky 21DQ06, seuil 180mv à vide. Elle n'est pas en CC. La datasheet indique mini 500mv. Mon testeur n'est peut être pas très précis, pourtant avec d'autres diodes c'est bon.
    Le IC51 est marqué D3902 FA7702 et je n'ai pas trouvé de datasheet correspondante.

  18. #14
    jamnt

    Re : Panne alimentation à découpage

    A tout hasard, vous n'auriez pas le brochage du connecteur?
    Je pense avoir repérer les broches 42V et 3,3V et il n'y aurait semble t-il pas d'autre tension!
    J'ai bien trouvé un schéma de principe pour sa cousine (celle pour une R1800). le transfo est apparemment le même, mais la logique est assez différente. Le connecteur est-il le même?
    Images attachées Images attachées

  19. #15
    Chtulhu

    Re : Panne alimentation à découpage

    Alors de ce que j'ai conservé (pas sur à 100% que c'était exactement le même modèle d'alim):

    1-42V
    2-42V
    3-gnd
    4-5V
    5-Présence tension secondaire
    6-gnd
    7-3v3
    8-gnd
    9-ES

  20. #16
    jamnt

    Re : Panne alimentation à découpage

    Bingo, vous avez gagné.....mon estime. C'est exactement ce que j'ai supposé.
    Donc, si je branche une alim "maison" avec ses tensions, l'imprimante devrait se "réveiller", qu'en pensez vous?
    Euh...que faut-il mettre sur présence tension et E/S?
    Dernière modification par jamnt ; 23/03/2018 à 16h09.

  21. #17
    Chtulhu

    Re : Panne alimentation à découpage

    FA7702 c'est bien le même circuit.
    Je n'avais trouvé que ça:

    FA7702P.PNG

    C'est bien suffisant, avec les n° de pin.
    Par contre ça fait parti de ces composants quasi impossible à trouver en VPC.

    Je devrais pouvoir retrouver le schéma que j'avais relevé à l'époque, ça semble bien identique à cette carte.
    Je vous le posterai.

    Testez les 2 optos également.

  22. #18
    Chtulhu

    Re : Panne alimentation à découpage

    Je le dessouderais (le FA7702) pour être certain qu'il ne met pas en défaut le 42V et vous pourrez le tester entre 1 et 8 (attention c'est un PMOS en sortie) et vérifier qu'il n'y a pas de CC quelque part.
    Il faut d'abord dépanner le 42V, et ensuite vous pourrez le remonter.

    Il y a un opto pour le 42V et un opto pour le 3V3, donc dessoudez PC2, seul PC1 est concerné pour le 42V.

  23. Publicité
  24. #19
    Chtulhu

    Re : Panne alimentation à découpage

    Citation Envoyé par jamnt Voir le message
    Donc, si je branche une alim "maison" avec ses tensions, l'imprimante devrait se "réveiller", qu'en pensez vous?
    Euh...que faut-il mettre sur présence tension et E/S?
    Oui sans doute.
    Sur "présence tension" si je suis sur votre photo, c'est 1.4V (diode D61+transistor Vbe Q84) en série avec une résistance (R86?).
    ES, je ne pense pas que ce soit utile à l'imprimante, c'est plutôt elle qui renvoie un truc là-dessus.

  25. #20
    jamnt

    Re : Panne alimentation à découpage

    J'ai dessoudé PC2 et le FA. Entre les pins 1 & 8 il y a plusieurs Megohms.
    PC2, côté diode, seuil à 1V.
    Avec ses composants dessoudés, j'ai alimenté la carte, toujours 0V.

  26. #21
    Chtulhu

    Re : Panne alimentation à découpage

    Hum.. bon il faut que je finisse le schéma pour voir où se trouve la subtilité de cette alim.
    Je reviens dans le WE.

  27. #22
    jamnt

    Re : Panne alimentation à découpage

    Bonjour Chtulhu,

    Comme j'ai dit, les alims à découpage, "je ne suis pas tombé dedans quand j'étais petit". Alors, je comprends le principe et quelques schéma simple et/ou avec circuits dédiés, mais là, ça a l'air subtil, comme vous dites.
    Comment sont générés les créneaux de commande du mos? mystère pour moi.
    Merci.
    Bon week end.

  28. #23
    jamnt

    Re : Panne alimentation à découpage

    Bonjour,

    Si cela peut vous aider, j'ai rapporté sur la face cuivre les compos de l'autre face.
    Pièce jointe 363066
    Je vais essayé de refaire le schéma de principe de la partie "HT"

  29. #24
    Chtulhu

    Re : Panne alimentation à découpage

    Bonsoir,

    votre pièce jointe ne semble pas valide.

  30. Publicité
  31. #25
    jamnt

    Re : Panne alimentation à découpage

    Bonsoir,
    Je recommence, et j'ajoute le brouillon du schéma de principe.
    Principe.jpgTout.jpg

    Bonne soirée

  32. #26
    Chtulhu

    Re : Panne alimentation à découpage

    Après moult recherches dans mes schémas je crois bien être tombé sur le bon pour votre imprimante.

    power_supply_EPSON_R800.jpg

  33. #27
    jamnt

    Re : Panne alimentation à découpage

    Bonjour,

    Ah oui, c'est effectivement le bon. Dommage qu'il ne soit pas plus lisible!
    Par contre, avez vous une idée de comment ça fonctionne, car pour moi, je ne vois pas.
    Merci
    Bonne journée

  34. #28
    f6exb

    Re : Panne alimentation à découpage

    Citation Envoyé par jamnt Voir le message
    Bonjour,

    Ah oui, c'est effectivement le bon. Dommage qu'il ne soit pas plus lisible!
    ...
    Merci
    Bonjour,
    clic droit
    afficher l'image
    clic pour zoomer.
    De rien.
    Seuls les faucons volent. Les vrais restent au sol.

  35. #29
    Yvan_Delaserge

    Re : Panne alimentation à découpage

    Citation Envoyé par jamnt Voir le message
    Bonjour,
    L'alimentation de mon imprimante (Epson stylus R800) ne fonctionne plus.
    J'ai démonté la "bête" et sortie la carte.
    Je me débrouille assez bien en numérique et analogique basique, mais les alims à découpage.........
    J'ai testé le mos Q1, le petit transistor Q2, les diodes. C'est OK.
    La tension du condo C11 est de 320V, donc correct.
    Par contre, il n'y a aucun signal sur la gachette de Q1 (vérifié à l'oscillo).
    Un conseil m'a dit de tester la résistance R18 et la diode zener ZD11 & 12. La résistance est bonne, ZD11 est à 685mV en mode passant et en zener (je ne sais pas), elle est marquée 120B (120V?) ça me parait beaucoup.
    ZD12 est à 725mV passant et zener? il n'y a aucun marquage.
    Bien sûr, il n'y a aucune tension sur le connecteur de sortie CN2.
    D'après le service manuel, l'alim ne fourni que du 42V et 5V. D'ailleurs, il n'y a qu'un seul enroulement au secondaire du transfo.
    Je soupçonne QM1 (transistors ou diodes?) sur la face cuivre. Le marquage est illisible, et donc, impossible de savoir ce que c'est.
    Je joints 3 photos: face composants, face cuivre et face cuivre superposable à la face composants.
    Merci
    Jacques
    Et les condensateurs, les avez-vous testés? Pas seulement les tensions, il faut surtout tester les capacités et les résistances série équivalentes.
    Le plus souvent, les condensateurs électrolytiques vieillissent plus vite que les autres composants. A partir d'une certain point de dégradation d'un ou plusieurs condensateurs, l'IC de commande se met en sécurité, mais sans qu'il soit forcément hors d'usage.
    Un civet, un plat de côtes et puis, glissez-moi une petite paupiette avec.( Lino Ventura)

  36. #30
    Chtulhu

    Re : Panne alimentation à découpage

    Il n'y a pas d'IC de commande dans cette alimentation.
    C'est un fonctionnement en oscillateur contrôlé par U et I.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Réponses: 2
    Dernier message: 09/08/2016, 08h42
  2. Réponses: 19
    Dernier message: 20/12/2013, 19h27
  3. Alimentation à découpage : recherche de panne !
    Par Alankoz dans le forum Électronique
    Réponses: 13
    Dernier message: 21/09/2013, 08h22
  4. Alimentation à découpage & PWM..?
    Par bimo dans le forum Électronique
    Réponses: 4
    Dernier message: 04/02/2010, 10h15
  5. alimentation linéaire+alimentation a découpage
    Par anoucha dans le forum Électronique
    Réponses: 3
    Dernier message: 13/12/2008, 17h46
Découvrez nos comparatifs produits sur l'informatique et les technologies.