Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Module Relais 5V : contacts qui restent bloqués



  1. #1
    Matmdr

    Module Relais 5V : contacts qui restent bloqués


    ------

    Bonjour,

    J'ai un module relais 5V KY-019 qui controle une lampe 200W (alimentée par le 230V) dont les contacts restent bloqués après une longue période d'utilisation (plusieurs heures d'affilés). Si je tapote sur le relais il se débloque mai bon j'ai pas que ça a faire.

    Je sais pas trop ce qu'il faut je fasse parce que je suis un peu bloqué par le fait d'avoir un module et non pas que le relais : toutes les solutions que je trouve sur internet utilisent le fait que les gens qui postent ont accès au relais directement.

    J'ai vu qu'on pouvait utiliser un MOSFET en amont du relais, mais mon module contient un MOSFET.

    Est-ce qu'il faut que je change de module ? Mais si oui, alors à quelle(s) caractéristique(s) dois-je faire attention ?
    Est-ce qu'il faut que j'achète un relais et seulement un relais pour pouvoir trafiquer un peu l'avant et l'après-relais ?
    Est-ce que je peux agir sur la partie puissance de mon montage, du côté de la lampe ?



    Merci d'avance, c'est le seul bug qui reste sans réponse dans ce projet et ça me ronge, je sais que vous connaissez cette sensation, aidez-moi SVP !


    - - - - - - - - - - - - - - - - -

    Le schéma du module (KY-019) :
    tmp.png

    Datasheet du relais (JQC-3FF-S-Z) :
    https://www.generationrobots.com/media/JQC-3FF-v1.pdf

    -----

  2. Publicité
  3. #2
    gienas

    Re : Module Relais 5V : contacts qui restent bloqués

    Bonjour Matmdr et tout le groupe

    Bienvenue sur le forum.

    Citation Envoyé par Matmdr Voir le message
    ... J'ai un module relais 5V KY-019 qui controle une lampe 200W (alimentée par le 230V) dont les contacts restent bloqués après une longue période d'utilisation (plusieurs heures d'affilés). Si je tapote sur le relais il se débloque mai bon j'ai pas que ça a faire ... J'ai vu qu'on pouvait utiliser un MOSFET en amont du relais, mais mon module contient un MOSFET ...
    Ton schéma n'est pas celui d'un mosfet et je soupçonne un problème autre, qui ne peut être résolu sans faire des mesures.

    Je n'exclus pas que le blocage du "transistor" qui alimenté le relais ne soit pas franc, qu'il maintienne une fuite qui suffit au relais pour rester collé. Le choc permet le décollage.

    Il faudrait le schéma réel et détaillé de la commande, et une mesure des niveaux de commande.

  4. #3
    penthode

    Re : Module Relais 5V : contacts qui restent bloqués

    Hello
    Tel qu'il est dessiné
    Ce montage ne marche pas
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  5. #4
    Vincent PETIT

    Re : Module Relais 5V : contacts qui restent bloqués

    Salut,
    Le transistor est dessiné à l'envers (émetteur du mauvais côté) mais quand je lis la doc du relai je vois qu'il peut commuter au max des charges de 210W et ta lampe fait 200W. Tu es à la limite des capacités du relais tout simplement et en laissant alimenter ta lampe trop longtemps tu sors des spécs du relais.

    L'électronique de commande n'est probablement pas à remettre en cause.
    Là où il n'y a pas de solution, il n'y a pas de problème.

  6. #5
    DAT44

    Re : Module Relais 5V : contacts qui restent bloqués

    Bonjour,
    quand il reste collé, il faut vérifié la tension au borne du bobinage, si la tension est bien a zéro, le relais est HS.

  7. A voir en vidéo sur Futura
  8. #6
    Matmdr

    Re : Module Relais 5V : contacts qui restent bloqués

    Citation Envoyé par Vincent PETIT Voir le message
    Salut,
    Le transistor est dessiné à l'envers (émetteur du mauvais côté) mais quand je lis la doc du relai je vois qu'il peut commuter au max des charges de 210W et ta lampe fait 200W. Tu es à la limite des capacités du relais tout simplement et en laissant alimenter ta lampe trop longtemps tu sors des spécs du relais.

    L'électronique de commande n'est probablement pas à remettre en cause.
    En effet, bien vu ! Passer à un relais 300W (ou plus ?) serait une solution du coup ?
    Dernière modification par Matmdr ; 12/02/2020 à 14h40.

  9. Publicité
  10. #7
    omega.067

    Re : Module Relais 5V : contacts qui restent bloqués

    Citation Envoyé par Vincent PETIT Voir le message
    Salut,
    Le transistor est dessiné à l'envers (émetteur du mauvais côté) mais quand je lis la doc du relai je vois qu'il peut commuter au max des charges de 210W et ta lampe fait 200W. Tu es à la limite des capacités du relais tout simplement et en laissant alimenter ta lampe trop longtemps tu sors des spécs du relais.

    L'électronique de commande n'est probablement pas à remettre en cause.
    bien le bonjour à tous
    perso, je relève que les caractéristiques du contact, les moins favorables, sont de 5A, c'est pas les ±900mA de la lampe de 200w qui doivent lui faire peur
    je plussoie Gienas, concernant le fait que le relais reçoit une tension "parasite" qui le maintien collé, donc plutôt vérifier si lors du "collage" , une tension n'est pas présente
    je ne pense pas qu'il soit ici question de "rémanence" de l'armature
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  11. #8
    paulfjujo

    Re : Module Relais 5V : contacts qui restent bloqués

    bonsoir,


    c'est une lampe à incandescence ?
    Attention, à la mise sous tension , à froid (la lampe !) , Imax peut monter à 6 ou 8x le I nominal ..mais pas longtemps
    mais je pense plutot au courant de fuite du TR , d'autant s'il chauffe un peu ..si il n'est pas saturé à fond sur cde logique =1

    une R de rappel au 0V sur la base conforte la coupure de commande , si le Zero logique est un peu fort !

    cd_relais.jpg

  12. #9
    Vincent PETIT

    Re : Module Relais 5V : contacts qui restent bloqués

    Suite à ta remarque Michel, je retire ce que j'ai écrit un peu avant sur la puissance de 210W car c'est valable lorsqu'on est en DC ce qui n'est evidemment pas le cas ici.

    Il faut que je revois les termes pour les relais car je les ai confondu (doc de chez Omron) https://www.google.com/url?sa=t&sour...le1qP-nq0T2qbg et la courbe tout en bas de la doc du relais aurait du m'orienter.
    Là où il n'y a pas de solution, il n'y a pas de problème.

  13. #10
    omega.067

    Re : Module Relais 5V : contacts qui restent bloqués

    Citation Envoyé par Vincent PETIT Voir le message
    Suite à ta remarque Michel, je retire ce que j'ai écrit un peu avant sur la puissance de 210W car c'est valable lorsqu'on est en DC ce qui n'est evidemment pas le cas ici.

    Il faut que je revois les termes pour les relais car je les ai confondu (doc de chez Omron) https://www.google.com/url?sa=t&sour...le1qP-nq0T2qbg et la courbe tout en bas de la doc du relais aurait du m'orienter.
    re
    no problémo, Vincent, que celui qui n'a jamais pierré, te jette la première pêche
    tu auras bien plus souvent l'occasion de me "reprendre" , que l'inverse, étant "autodidacte" à ce niveau, j'ai énormément de "lacunes" , mais j'apprends tous les jours, même si parfois, j'ai des "idées toutes faites" complètement à la masse
    mais comme j'ai l'habitude de ces relais
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  14. #11
    gienas

    Re : Module Relais 5V : contacts qui restent bloqués

    Bonjour à tous

    Citation Envoyé par omega.067 Voir le message
    ... vérifier si lors du "collage" , une tension n'est pas présente
    je ne pense pas qu'il soit ici question de "rémanence" de l'armature ...
    Ce n'est pas lors du collage qu'il convient de tester, mais lors du décollage.

    Un relais 12V devrait coller vers 8/9V, mais surtout, se décoller en dessous de 5V voire moins. Une fois l'armature en contact, une force très faible suffit à vaincre l'effet ressort qui tend à ouvrir le relais.

    C'est l'hystérésis de tous les relais.

    Là, le schéma et la commande sont inconnus, mais l'effet constaté s'explique parfaitement par cet hystérésis.

  15. #12
    umfred

    Re : Module Relais 5V : contacts qui restent bloqués

    la datasheet fournie plus haut indique pour 5V, une tension de collage (pick-up) de 3.8V et une tension de décollage (drop-out) de 0.5V

  16. Publicité
  17. #13
    omega.067

    Re : Module Relais 5V : contacts qui restent bloqués

    Citation Envoyé par gienas Voir le message
    Bonjour à tous



    Ce n'est pas lors du collage qu'il convient de tester, mais lors du décollage.

    Un relais 12V devrait coller vers 8/9V, mais surtout, se décoller en dessous de 5V voire moins. Une fois l'armature en contact, une force très faible suffit à vaincre l'effet ressort qui tend à ouvrir le relais.

    C'est l'hystérésis de tous les relais.

    Là, le schéma et la commande sont inconnus, mais l'effet constaté s'explique parfaitement par cet hystérésis.
    oui, m'sieu, je sous-entendais lorsque le relais reste collé alors qu'il doit normalement dé-coller, donc c'est bien un collage
    c'est vrai que j'eusse du préciser
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

Sur le même thème :

Discussions similaires

  1. [Autre] Probleme relais, contacts qui se soudent
    Par hary dans le forum Électronique
    Réponses: 12
    Dernier message: 22/11/2017, 16h26
  2. [Autre] Protection des contacts d'un relais
    Par USMC dans le forum Électronique
    Réponses: 11
    Dernier message: 19/09/2017, 13h46
  3. Le Platine prend-il à l'aimant ? (contacts de relais)
    Par PapaBravo dans le forum Chimie
    Réponses: 6
    Dernier message: 27/11/2013, 21h38
  4. pont en H à base de relais, protection des contacts
    Par charlesgg dans le forum Électronique
    Réponses: 10
    Dernier message: 15/12/2012, 20h22
  5. Relais: contacts NO et NF
    Par abracadabra75 dans le forum Électronique
    Réponses: 3
    Dernier message: 21/02/2008, 17h05
Découvrez nos comparatifs produits sur l'informatique et les technologies.