Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 34

soucis schéma et transfo!



  1. #1
    naskar

    soucis schéma et transfo!


    ------

    salut a tous

    je voulais réaliser ce montage (anti calcaire)
    https://www.sonelec-musique.com/elec...artre_001.html

    j'ai tout sauf le transfo , je n'ai pas de transfo en 2x18v. mais pas mal d'autres transfo .

    ma question est est ce le fait de se retrouver avec 60/65v au lieu de 50v a une incidence sur le montage ?
    mis a part le transistor qu'il faudra changer bien sur.

    l'entrée pour l'alimentation du régulateur 5v sera respecté aussi.

    en résumé , j'ai un transformateur avec 2 enroulement séparé 15v et 24v , est ce faisable ?

    merci

    -----

  2. Publicité
  3. #2
    ankou29666

    Re : soucis schéma et transfo !

    Je ne suis pas convaincu que ce puisse être problématique. ça fera plus de puissance dans les bobines L1 et L2, mais là comme ça je ne vois pas où ça pose problème. Hormis un peu plus de dangerosité du fait de la tension plus élevée cela va de soi.

  4. #3
    gienas
    Modérateur

    Re : soucis schéma et transfo !

    Bonjour à tous

    Citation Envoyé par ankou29666 Voir le message
    ... ça fera plus de puissance dans les bobines L1 et L2, mais là comme ça je ne vois pas où ça pose problème ...
    Même pas, puisque l'intensité qui traverse les deux bobines est nul.

    Il sera intéressant d'avoir un retour d'expérience, pour un détartrage qui reste très ... psychologique.

  5. #4
    Vincent PETIT
    Animateur Électronique

    Re : soucis schéma et transfo !

    Salut,
    Ici la tension permettant de générer un champs magnétique dans les bobines n'est pas critique. 60V au lieu de 50V ça va aller.

    En revanche il faut probablement changer la diode zener D8 si ton transfo sort du 24Veff au lieu de 18Veff. Cette diode zener sert à faire perdre 12V au 18Veff (25,4Vmax) afin de faire moins dissiper le 7805. Pour rappel la puissance dissipée par ce régulateur c'est (Vin - Vout) * Iout. Moi je mettrai une zener de 27V 500mW si le transfo sortait 24Veff (34Vmax)
    Là où il n'y a pas de solution, il n'y a pas de problème.

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    jiherve

    Re : soucis schéma et transfo !

    Bonjour
    par quel miracle y aurait il création de champ magnétique les bobines étant en "l'air"?
    Comme donc le 50V ne débite rien il serait plus judicieux de le créer au moyen d'un boost que l'on ferait habilement fonctionner sur les fréquences magiques, la self du boost sera alors avantageusement réalisée en deux parties sur le tuyau.
    JR
    l'électronique c'est pas du vaudou!

  9. #6
    f6bes

    Re : soucis schéma et transfo !

    Bjr à tous,
    Hum, comme de toutes façons il FAUT aussi un PIC (et sa programmation), je pense que les carottes sont cuites
    pour le demandeur!
    Bonne journée

  10. Publicité
  11. #7
    Qristoff
    Animateur Électronique

    Re : soucis schéma et transfo !

    Salut,
    il faudra peut être aussi adapter la tension de C2, à passer à 100V pour avoir un peu de marge.
    Tout existe, il suffit de le trouver...!

  12. #8
    djaro

    Re : soucis schéma et transfo !

    je voulais réaliser ce montage (anti calcaire)
    https://www.sonelec-musique.com/elec...artre_001.html
    Bonjour,
    C'est juste efficace pour tuer le temps du confinement ou autre
    Expérience déjà vécue, acheté dans le commerce qui est était déjà plus perfectionné de ce que je peux voir sur le lien

  13. #9
    Qristoff
    Animateur Électronique

    Re : soucis schéma et transfo !

    Citation Envoyé par djaro Voir le message
    Bonjour,
    C'est juste efficace pour tuer le temps du confinement ou autre
    Expérience déjà vécue, acheté dans le commerce qui est était déjà plus perfectionné de ce que je peux voir sur le lien
    Bonjour,
    Tu sembles déçu par ton expérience, peux tu nous en dire un peu plus ?
    Tout existe, il suffit de le trouver...!

  14. #10
    ankou29666

    Re : soucis schéma et transfo !

    Citation Envoyé par gienas Voir le message
    Même pas, puisque l'intensité qui traverse les deux bobines est nul.
    Pas forcément faux ... mais bon si l'auteur met 50V plutôt de 1 ou 2 ... Après tout pourquoi mettre une tension s'il n'y a rien qui traverse ?
    Aucun d'entre nous ne semble comprendre ce qui se passe, mais pourtant il doit bien se passer quelque chose.

  15. #11
    naskar

    Re : soucis schéma et transfo !

    plusieurs réponses (je vous en remercie)

    alors , pour ce qui est du programme du pic, c'est ok, je n'en suis pas a mon premier montages a "microcontrôleur"

    pour le transfo, je viens de trouver en fond de tiroir ,un transfo qui ira tres bien je pense a savoir
    une sortie 24v et une autre 5.6v , le 24v redressé devrait bien monté au dela des 50v , mais bon, a vous lire ce ne devrait
    pas être un soucis.
    pour l'alimentation du pic les 5.6v redressés devrait être ok. (meme sans dissipateur)

    reste le transistor 2n1711 qui risque de claqué (plus de 60v a son collecteur non ?)

    le montage a été fait par d'autres (lu ailleurs) et cela en a surpris plus d'un par le résultat !
    bien sur je ferait un feedback .

    encore un détail , je relie une broche de chaque enroulement secondaire pour les mettre a la masse
    la sortie a 5.6v et l' autre a 24v , pas d'objection ?

  16. #12
    djaro

    Re : soucis schéma et transfo !

    Tu sembles déçu par ton expérience, peux tu nous en dire un peu plus ?
    Il s'agit d'un produit anti tartre Profi-Magnetfeldgeerator (inscription sur le boitier)acheté il y a 4/5 ans avec 3 boutons (potentiomètre) en façade
    dont la fréquence et la génération réglable par visualisation des leds
    Expérience: je n'ai pas vue d'amélioration autour de mes robinets et cela ne m'a pas empêché non plus de changer mon ballon d'eau chaude pour cause résistance entartrée

  17. Publicité
  18. #13
    naskar

    Re : soucis schéma et transfo !

    bonsoir

    en y regardant de plus prêt ,

    je me suis dit, pourquoi ne pas doubler le circuit pour augmenter son efficacité ? tout y était il suffisait de rajouter un étage , vu que sur AN2 ,il est écrit que le signal est inversé ,

    je vous joint un schéma j'ai modifié un peux celui ci, transistors plus "costauds" (darlington tip120 ,toujours des fonds de tiroir)

    quelques modifs a faire encore, valeurs a changer / ajouter ? merci

    lien du schéma que j'ai modifié :*
    ****
    Dernière modification par Antoane ; 15/04/2020 à 08h00. Motif: Suppression du schéma erroné, à la demande de l'auteur.

  19. #14
    naskar

    Re : soucis schéma et transfo !

    plus précisément ,j'ai 26v au secondaire du transfo, ça va être compliqué d'atteindre les 50v !...(36v environ) un soucis ??

    a moin d 'utiliser l'enroulement des 5v pour augmenter la tension des 26v ? mais je vois pas trop ?
    Images attachées Images attachées
    Dernière modification par naskar ; 14/04/2020 à 22h54.

  20. #15
    naskar

    Re : soucis schéma et transfo !

    schéma faux !
    je vais utiliser un transfo de récupération qui a 3 enroulements secondaire un de 6v ,et deux de 24 et 26v
    je mettrais les enroulements de 24 et 26v en série, donc 50v redressé par la diode soit 70v , ce qui sera
    d'autant plus efficace en espérant que les TIP 120 ne "grille" pas .

  21. #16
    mag1

    Re : soucis schéma et transfo !

    Citation Envoyé par naskar Voir le message
    schéma faux !
    je vais utiliser un transfo de récupération qui a 3 enroulements secondaire un de 6v ,et deux de 24 et 26v
    je mettrais les enroulements de 24 et 26v en série, donc 50v redressé par la diode soit 70v , ce qui sera
    d'autant plus efficace en espérant que les TIP 120 ne "grille" pas .
    Bonjour,

    J'ai un esprit plutôt rationnel, et à priori, je n'y crois pas une seconde.
    Mais il y a des commentaires assez satisfaits dans l'article de sonelec-musique et l'auteur ne passe pas pour un plaisantin.
    Donc, ben le mieux est d’essayer et d'aller allumer un cierge.

    Si le pic pose des problèmes de programmation, le picaxe est très simple d'emploi pour les mêmes services (saut exceptions).
    Je vais proposer quelque chose prochainement
    A suivre
    MM
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  22. #17
    mag1

    Re : soucis schéma et transfo !

    Citation Envoyé par naskar Voir le message
    plus précisément ,j'ai 26v au secondaire du transfo, ça va être compliqué d'atteindre les 50v !...(36v environ) un soucis ??

    a moin d 'utiliser l'enroulement des 5v pour augmenter la tension des 26v ? mais je vois pas trop ?
    Non, c'est pas compliqué. Regarde le doubleur de tension de Schenkel, tout à fait adapté au problème.

    D'autre part, je ne comprends pas pourquoi un redresseur en pont double alternances pour le 5V.

    MM
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  23. #18
    jiherve

    Re : soucis schéma et transfo !

    bonsoir
    pour le fond ce bidule est censé fonctionner sur n'importe quel type de canalisation, métal ou PER alors je rigole car comme au mieux cela peut générer qu'un champ EM (très douteux vu la fréquence et la taille des antennes) alors celui ci ne pénétrera pas le métal (Maxwell dixit oui je sais c'est dur), pour le plastique c'est assuré .
    Donc cela ne peut être ni magnétique (bobines ouvertes) ni EM (canalisation métal) c'est donc du même ordre que l’homéopathie, en clair de la foutaise.
    JR
    l'électronique c'est pas du vaudou!

  24. Publicité
  25. #19
    gienas
    Modérateur

    Re : soucis schéma et transfo !

    Bonsoir à tous

    Citation Envoyé par naskar Voir le message
    ... bien sur je ferait un feedback ...
    J'y compte énormément.

    Le"problème", c'est que tu devras attendre longtemps pour pouvoir porter un jugement.

    Citation Envoyé par jiherve Voir le message
    ... Donc cela ne peut être ni magnétique (bobines ouvertes) ni EM (canalisation métal) c'est donc du même ordre que l’homéopathie, en clair de la foutaise ...
    Ce n'est ni l'un, ni l'autre, c'est l'effet Placebo.

    Il ne faut pas empêcher les gens qui y croient dur comme fer de rêver.

  26. #20
    jiherve

    Re : soucis schéma et transfo !

    re
    le calcaire serait donc sensible à l'effet placebo , aurait il un cerveau ?
    JR
    l'électronique c'est pas du vaudou!

  27. #21
    mag1

    Re : soucis schéma et transfo !

    Pour ceux qui veulent y croire...

    antitartre.JPG


    Le MPSA42 c'est 300V 500mA pour 20cts : https://www.gotronic.fr/art-transistor-mpsa42-1511.htm
    5 états pour 1k,2k,5k,10k Hz et les 4 à la suite.
    3 leds qui indiquent l'état sous forme binaire: 1;10;11;100
    un poussoir pour changer d'état
    Mémorisation de l'état en cours

    Code:
    ;Antitatre MM 15/04/20
    #picaxe 08M2
    ;Générateur fréquences 1k,2k,5k,10kHz
    ;led1=>1k : led2=>2k : led3=>5k : leds 1+3=>10k
    ;toutes allumées => 4 fréq en séquence 1s
    symbol led1=C.0
    symbol led2=C.1
    symbol led3=C.4
    symbol pous=pinC.3
    symbol etat=b1
    	pullup %1000  		;pullup sur C.3
    	setint 0,%1000		;interruption sur C.3 niveau bas	
    	dirs=10111
    	read 0,etat			;lecture etat 
    	if etat =0 then		;pas d'enregistrement
    		etat=1
    	endif	
    
    	do	
    		pins=%1
    		pwmout pwmdiv4, C.2, 249, 499		;freq = 1000		
      		do loop while etat=1
    		pins=%10
    		pwmout pwmdiv4, C.2, 124, 249		;freq = 2000
    		do loop while etat=2
    		pins=%11
    		pwmout C.2, 199, 399			;freq = 5000		
    		do loop while etat=3
    		pins=%10000
    		pwmout C.2, 99, 199			;freq = 10000
    		do loop while etat=4		
    		do
    			pins=%1
    			pwmout pwmdiv4, C.2, 249, 499	
    			pause 1000
    			pins=%10
    			pwmout pwmdiv4, C.2, 124, 249	
    			pause 1000
    			pins=%11
    			pwmout C.2, 199, 399	
    			pause 1000
    			pins=10000
    			pwmout C.2, 99, 199	
    			pause 1000
    		loop while etat=5
    	loop	
    
    interrupt:
    	do loop while pous=0	;attente relache	
    	inc etat					;increm etat
    	if etat>5 then 			;boucle de 1 à 5
    		etat=1
    	endif
    	if etat=5 then
    		pins=10011
    	endif
    	write 0,etat				;écrite etat en EPPROM
    	setint 0,%1000		;interruption sur C.3 niveau bas	
    	return

    MM
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  28. #22
    mag1

    Re : soucis schéma et transfo !

    Citation Envoyé par jiherve Voir le message
    re
    le calcaire serait donc sensible à l'effet placebo , aurait il un cerveau ?
    JR
    On sait jamais, il y a tellement d'humains qui n'en ont pas....

    MM
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  29. #23
    barth69

    Re : soucis schéma et transfo !

    mag1, tu as fait ce montage ? , le résultat ?

  30. #24
    mag1

    Re : soucis schéma et transfo !

    Citation Envoyé par barth69 Voir le message
    mag1, tu as fait ce montage ? , le résultat ?
    Ah non, j'ai dû dessiner ça vers 22h15, hier soir.
    Le circuit HT, je vais tester, et le code fonctionne, sur simu, au moins. Y a juste une retouche esthétique à faire.

    MM
    Dernière modification par mag1 ; 15/04/2020 à 23h32.
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  31. Publicité
  32. #25
    gienas
    Modérateur

    Re : soucis schéma et transfo !

    Bonjour à tous

    Citation Envoyé par mag1
    Pour ceux qui veulent y croire ...
    Merci pour ton excellente représentation de l’étage de sortie qui ne laisse aucun doute sur l’efficacité du système.

  33. #26
    jiherve

    Re : soucis schéma et transfo !

    Bonjour
    Gienas n'as tu pas connu les queues de cochon pour faire de petit condo ajustables ?
    JR
    l'électronique c'est pas du vaudou!

  34. #27
    mag1

    Re : soucis schéma et transfo !

    Citation Envoyé par jiherve Voir le message
    Bonjour
    Gienas n'as tu pas connu les queues de cochon pour faire de petit condo ajustables ?
    JR
    Y en avait plein dans les barrettes de rotacteurs TV

    MM
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  35. #28
    gienas
    Modérateur

    Re : soucis schéma et transfo !

    Bonjour à tous

    Citation Envoyé par jiherve Voir le message
    ... Gienas n'as tu pas connu les queues de cochon pour faire de petit condo ajustables? ...
    Heu, queues de cochon ou torsades?

    Ajustables à la pince coupante?

    Il y a bien longtemps que j'ai laissé tomber. J'ai gardé une collection de pièces de musée d'époque pour ne pas tout oublier.

  36. #29
    mag1

    Re : soucis schéma et transfo !

    Citation Envoyé par gienas Voir le message
    Heu, queues de cochon ou torsades?
    Ajustables à la pince coupante?
    Il y a bien longtemps que j'ai laissé tomber. J'ai gardé une collection de pièces de musée d'époque pour ne pas tout oublier.
    Disons torsades, et pour ajuster suffisait de trosader, plus ou moins.

    Je reviens sur le sujet.
    Attention!
    Si on prends un transfo 1,5W, 30V, il sort à vide une tension env. double càd 60V .

    J'ai essayé avec un 2x15, 1,5W moulé. Avec un redressement simple alternance, je mesure 75V à vide et 67V avec une charge de 4k7. Avec une fréquence à 50% de DC, on aura plus que ça. Et avec un pont, ça chuterait moins.
    Avis aux amateurs...faut des condos bien isolés.

    MM
    Dernière modification par mag1 ; 16/04/2020 à 15h37.
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

  37. #30
    mag1

    Re : soucis schéma et transfo !

    Bonjour,

    Pour ceux qui on un doute.
    J'ai poussé l'expérience. Pour le transfo, il faut un 2x 15V ,2W
    Il s’agit de 15V efficaces à la charge nominale de 2W.
    La doc dit que cette tension est X par 1,6 à vide
    Calcul : 2 x 15 x 1,414 x 1,6 = 67,9 V
    C'est exactement la tension que j'ai mesuré à vide avec ce schéma:

    antitartre.JPG

    On obtient de beaux créneaux de 58V C/C . Je n'avais pas de transistor avec un Vce suffisant (pas essayé le MPSA92), un mosfet IRL530 fait l'affaire . Gotronic affiche le 2N1711 à 75V, le Vcemax est 50V.
    J'ai mesuré 4,4V sur le picaxe, c'est très bien pour lui.
    Changement de mode en appuyant sur le poussoir, avec mémorisation en cas de coupure courant.

    Cde légèrement modifié:
    Code:
    ;Antitatre MM 15/04/20
    #picaxe 08M2
    ;Générateur fréquences 1k,2k,5k,10kHz
    ;led1=>1k : led2=>2k : led3=>5k : leds 1+3=>10k
    ;toutes allumées => 4 fréq en séquence 1s
    symbol led1=C.0
    symbol led2=C.1
    symbol led3=C.4
    symbol pous=pinC.3
    symbol etat=b1
    	pullup %1000  		;pullup sur C.3
    	setint 0,%1000		;interruption sur C.3 niveau bas	
    	dirs=10111
    	read 0,etat			;lecture etat 
    	if etat =0 then		;pas d'enregistrement
    		etat=1
    	endif	
    	do	
    		pins=%1		;led1 on
    		pwmout pwmdiv4, C.2, 249, 499		;freq = 1000		
      		do loop while etat=1
    		pins=%10		;led2 on
    		pwmout pwmdiv4, C.2, 124, 249		;freq = 2000
    		do loop while etat=2
    		pins=%11		;leds 1 et 2 on
    		pwmout C.2, 199, 399					;freq = 5000		
    		do loop while etat=3
    		pins=%10000		;led3 on
    		pwmout C.2, 99, 199					;freq = 10000
    		do loop while etat=4		
    		do
    			pins=%1 |b2
    			pwmout pwmdiv4, C.2, 249, 499	
    			pause 1000
    			pins=%10 |b2
    			pwmout pwmdiv4, C.2, 124, 249	
    			pause 1000
    			pins=%11 |b2
    			pwmout C.2, 199, 399	
    			pause 1000
    			pins=10000 |b2
    			pwmout C.2, 99, 199	
    			pause 1000
    			b2=0
    		loop while etat=5
    	loop	
    
    interrupt:
    	do loop while pous=0	;attente relache	
    	if etat=5 then
    		b2=10011		;toutes leds ON jusqu'à changement état
    	endif
    	inc etat					;increm etat
    	if etat>5 then 			;boucle de 1 à 5
    		etat=1
    	endif
    	write 0,etat				;écrite etat en EPPROM
    	setint 0,%1000		;interruption sur C.3 niveau bas	
    	return
    MM
    Si il y a des erreurs ci dessus, c'est que je n'ai pas eu le temps de les corriger...

Sur le même sujet


Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Schéma équivalent transfo
    Par lafamilledu07 dans le forum Électronique
    Réponses: 31
    Dernier message: 16/03/2014, 23h19
  2. Soucis de transfo
    Par noir_desir dans le forum Électronique
    Réponses: 12
    Dernier message: 15/05/2012, 10h02
  3. Soucis avec transfo universel laptop pour voiture
    Par noam dans le forum Électronique
    Réponses: 5
    Dernier message: 20/04/2012, 09h01
  4. Soucis sur un schéma
    Par NLS le pingouin dans le forum Électronique
    Réponses: 5
    Dernier message: 13/12/2010, 16h04
  5. schema transfo 230v~+/-18v dc
    Par ju23 dans le forum Électronique
    Réponses: 1
    Dernier message: 03/11/2004, 08h17
Découvrez nos comparatifs produits sur l'informatique et les technologies.