Répondre à la discussion
Page 7 sur 19 PremièrePremière 7 DernièreDernière
Affichage des résultats 181 à 210 sur 563

[Terminé] Alimentation de Labo: un design de référence



  1. #181
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence


    ------

    Est-ce que quelqu'un a réussi à simuler le circuit original sous proteus ISIS? Moi je rencontre un problème au niveau de l'alimentation du LM324 que le logiciel ne semble pas accepté.
    Et est-ce que quelqu'un sait ou trouver des bibliotèques pour Proteus?
    J'aimerais apprendre à mieux me servir de ce logiciel, aussi bien ISIS que ARES, Quelqu'un connaitrait-il des tutoriels.
    Merci d'avance.

    -----

  2. Publicité
  3. #182
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Avec LTspice, les settings par défaut ne permettent pas non plus de simuler cette partie (qui est très particulière il est vrai).
    Il faut utiliser le solver alternatif et changer quelques paramètres.
    Sinon, tu peux toujours mettre une source fixe de 12.4V à cet endroit, fonctionnellement ça ne changera rien
    Pas de complexes: je suis comme toi. Juste mieux.

  4. #183
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    J'ai enfin acheter une ampoule 40W, mais quand je branche en série avec mon transfo, elle s'allume, moins fort que si elle était seul mais elle s'allume, et une 60W s'allume également. Que dois-je en déduire?

  5. #184
    gienas

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonjour theophae et tout le groupe

    Il me semble que cette discussion (en tout cas la tienne) est complètement HS dans ce fil. Je pense qu'elle devrait en être déplacée, car, pour suivre les réponses, il faut remonter assez haut.

    J'ai fini par retrouver pourquoi Tropique t'a suggéré la lampe.

    Citation Envoyé par theophae Voir le message
    J'ai enfin acheter une ampoule 40W, mais quand je branche en série avec mon transfo, elle s'allume, moins fort que si elle était seul mais elle s'allume ...
    Ce que je suppose, c'est que ta lampe est en série avec le primaire, supposé de 230V. C'est un premier point à confirmer.

    En second, "moins", "plus" n'ont guère de sens. Il faudrait mesurer la tension primaire effective, la ou les tensions secondaires, pour en extrapoler les tensions secondaires si l'on plaçait le 230V directement au primaire.

    Ces lampes sont là, lors de l'essai, pour servir de "fusible éternel" et sans danger.

    En montant la puissance de la lampe (par mises en parallèle par exemple), le but est de savoir si le transfo supporte, au final, le secteur en direct.

  6. #185
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Si une lampe s'allume, même un peu, c'est très mauvais signe: je viens de faire un test sur un transfo de 100VA, et son courant à vide est inférieur à 19mA. C'est bien trop faible pour que le filament d'une lampe, même de 25W, s'allume. Ne parlons même pas d'une 60W.
    C'est soit une tension incorrecte, soit une défectuosité, spire en CC ou autre.
    Pas de complexes: je suis comme toi. Juste mieux.

  7. #186
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    Je dois donc en déduire que ce n'est pas un transfo qui se branche sur le 230V ?

  8. Publicité
  9. #187
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Vraisemblablement pas, sauf si c'est un transfo faisant partie d'un régulateur à fer saturé p.ex., qui consomme un courant réactif important.
    Mais ce serait très difficile à déterminer et à utiliser. Il vaut mieux oublier.
    Pas de complexes: je suis comme toi. Juste mieux.

  10. #188
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    J'ai fait un PCB pour m'entrainer, j'aimerai avoir vos avis, les avis négatifs comme les positifs sont les bienvenus. Je joins le schéma qui a servit à réaliser le PCB, mais celui-ci est en principe exactement le même que celui de Tropique.
    Images attachées Images attachées

  11. #189
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Citation Envoyé par theophae Voir le message
    J'ai fait un PCB pour m'entrainer, j'aimerai avoir vos avis, les avis négatifs comme les positifs sont les bienvenus. Je joins le schéma qui a servit à réaliser le PCB, mais celui-ci est en principe exactement le même que celui de Tropique.
    Ce n'est pas optimum, mais c'est passable.
    Lorsqu'on fait ce genre de circuit, il faut d'abord router les pistes critiques, ici celles qui transportent le courant de sortie, et qui échantillonnent la tension de sortie et l'image du courant de sortie.
    Voir quelques détails ici:
    http://forums.futura-sciences.com/pr...ml#post2718885
    et aussi dans les recommandations initiales.
    Les pistes à fort courant doivent être d'une largeur généreuse, et s'il reste de l'espace après que les autres aient été routées, ne pas hésiter à rajouter autant de cuivre que possible.

    Noter que toutes les diodes ne sont pas indispensables: en fonction du mode de protection choisi, on peut se passer de l'une ou l'autre.
    Pas de complexes: je suis comme toi. Juste mieux.

  12. #190
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    Je suis en train de me poser la question du coup de réalisation de cette alim avec un transfo 300VA 2x24V en doublant le circuit pour en faire une alim double. Le truc c'est que sans compter les circuits pour amprèremètre et voltmètre j'arrive au alentour de 200€ (en ayant choisit des bon potentiomètre comme conseillé à 15€ donc x4 pour une alim double). Ce prix me parait relativement important, je voudrais savoir où je peux économiser de l'argent sans trop sacrifier la qualité de l'alim? Parce qu'à ce prix je me demande si le faite de faire mon alim moi même est vraiment un gain d'argent.

  13. #191
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Il faut être honnête et lucide: si tu dois payer tous tes composants au prix fort, ça va te coûter plus cher qu'une alim toute faite made in China...

    Si tu as un "stock stratégique" de composants à utiliser, c'est un montage avantageux, parce que tu pourras adapter les caractéristiques pour sortir du 0-30V 2A classique.
    De même s'il te faut une tension inhabituelle, par exemple si tu bricoles dans les tubes, cela sera avantageux même en payant les pièces au prix détail normal.
    Par contre, si tu veux du standard, c'est comme pour tout: mieux vaut l'acheter tout fait.
    A la limite, tu achètes une alim et tu récupères tout, à l'exception du régulateur proprement dit, et tu mets ton PCB dedans.
    Ca ne te coutera pas grand chose, et tu auras un beau boitier déjà préparé, tout en bénéficiant de performances meilleures que le "tout-venant".
    A toi de choisir.....
    Pas de complexes: je suis comme toi. Juste mieux.

  14. #192
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    Merci de ta réponse. Je vais réfléchir à tout ça, parce que je dois tout acheter car je suis un débutant en électronique et je ne dispose que de très peu de composant, donc je suis dans le cas le moins favorable. Je pensais, au départ pouvoir utiliser des transfos que j'avais déjà mais il semble qu'ils ne soient pas adaptées je dois donc partir de zéro. Je pourrait à la rigueur baisser mes exigences en utilisant un tranfo 18V 3.6A ce qui me ferait une premières alim pas très puissante mais qui me permettrait de faire des trucs. Du coup je réduirait mes exigences aux niveau des potentiomètres.

  15. Publicité
  16. #193
    fraelec74

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonsoir a tous!!!!!!!!!!
    je vien de finir l'alimention, mais pas encore la facade, tout a fonctionner du premier coup, je suis hyper content, je posterais des photos pour l'avancement de la facade, et de la mise en boîtier qui est pratiquement fini, tout est en plexiglace renforcé, la facade va etre noir, avec deus indicateur digits rouge, le tour des pententiometre sera sur 1 cm du plexi dans la facade en aluminium, qui sera decoré par une led bleue, merci a tous le monde pour ce projet exellentissime, j'ai oublier de préciser, reglable de 0 a 30volts, et de 0 a 5 amperes, merci vraiment beaucoup, bonne soirée

  17. #194
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    Je me suis finalement décidé a réaliser cette alim avec un transfo 18V 3,6A. J'ai regarder la partie dimensionnement des composants, mais j'ai été un peu bloqué par mon manque de connaissance et d'expérience.
    J'ai calculer qu'il me faillait prendre R17 = 13k pour Vout = 23V (par rapport aux 18*1,414-2 = 23,5V de tension redressée en sortie du transfo) et avec la même zener que celle proposée soit Vref = 6,2V.
    Je ne sais pas trop quelle valeur correspond a V+min et V+max, ce qui me coince pour calculer R7. Pour C6 il me semble qu'un condo 35V 4700µF en parallèle avec un 2200µF pour un courant de sortie de 3,4A.
    Sinon pour le reste j'avoue que je suis assez perdu.
    Merci d'avance pour toute l'aide fournie.

    Pour le moment je n'y connais pas grand chose en électronique, et la réalisation de cette alim serait un point de départ pour pouvoir apprendre en pratiquant.

  18. #195
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Avec 23V de sortie, tu es beaucoup trop optimiste: il faut tenir compte de la marge de régulation (~1.5V min), de l'ondulation (~4V), et partir de la tension -10% (V+ min) pour tenir compte des variations du secteur. Donc, au pif, 16V, disons 15 pour avoir un peu de sécurité sur les valeurs de composants, etc.
    V+ max est la tension +10%.
    Pas de complexes: je suis comme toi. Juste mieux.

  19. #196
    theophae

    Re : [Terminé] Alimentation de Labo: un design de référence

    Tu me dis donc qu'avec ce transfo je ne peux faire qu'une alim 0-15V, C'est bien ça? Si c'est le cas je suis quand mm intéressé par un peu d'aide pour dimensionner tout ça.

  20. #197
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Essaye de suivre la procédure, et montre ton résultat. Si tu cales quelque part, signale-le, on verra comment résoudre le problème.
    Pas de complexes: je suis comme toi. Juste mieux.

  21. #198
    Julien66500

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonjour,

    je souhaite réaliser une alim de labo environ 0-24v / 0-2A.

    J'ai un transfo 2x25Vac 160VA.

    J'ai essayé de suivre la procédure pour calibrer les composants en suivant les calcul fait ici:

    R17 = 4,7x(24/(6.2-1)) = 22k

    R7 = J'ai pas bien saisis le calcul à faire surtout pour le V+min ?

    R23 = R7

    Combien de 2N3055 ? 2 suffiront ?

    R25 = ?

    R9 = 2A/0.5 = 0.04 => 0.05

    R8 = ?

    Y-a-t-il d'autre composant à changer?

    Si quelqu'un pouvait m'aider.

    Merci

  22. Publicité
  23. #199
    Pascal.L

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonjour,

    j'ai trouvé le temps nécessaire pour souder les composants que je viens de recevoir sur la base du PCB et schéma que ma mis à disposition (et que par la même occasion je remercie encore) Delivereath .

    Ceci étant fait je met sous tension avec un multimètre à la sortie pour vérifier dans un premier temps la tension souhaité (50V dans mon cas).
    Et là soucis, Q3 est bouillant aprés une 10ène de secondes, et la tension sur les douilles de sortie est de 56V env. et ne varie pas en manipulant le potar (RV1).

    Le montage est alimenté par un transfo de 42V, et par rapport au schéma initial qui est prévu pour donner une tension de sortie de env. 30V j'ai changé la valeur des résistances formant le diviseur de tension à savoir R17-33K et R27-4K7.

    Alors suite aux conseils de Delivereath, j'ai vérifé le P.C.B à la loupe à la recherche d'éventuels cour circuit .
    Et bien malheureusement ou plutôt heureusement, j'ai rien trouvé de ce coté !

    Merci d'avance pour vos éventuel suggestions !

    Pascal.L

  24. #200
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Première question, Delivereath a-t-il déjà monté et vérifié un des exemplaires de son PCB?

    Deuxième question, les références sont-elles du schéma d'origine, je ne retrouve pas R27.

    Si c'est Q3 du schéma initial, il faut vérifier qu'il est de la bonne polarité (NPN), et que l'émetteur et le collecteur ne sont pas intervertis. Ces erreurs peuvent provoquer les symptômes indiqués, et un de ceux qui ont réalisé leur version a déjà été confronté à cette erreur (je ne sais plus qui, fouiller dans les posts précédents).
    Pas de complexes: je suis comme toi. Juste mieux.

  25. #201
    Pascal.L

    Re : [Terminé] Alimentation de Labo: un design de référence

    Merci pour votre réponse,

    -"Première question, Delivereath a-t-il déjà monté et vérifié un des exemplaires de son PCB?"

    Jusqu'à présent non, mais d'ici ce week-end il devrait finaliser son montage!

    -"Deuxième question, les références sont-elles du schéma d'origine, je ne retrouve pas R27.

    R27 est en fait R16 sur votre schéma.

    -"Si c'est Q3 du schéma initial, il faut vérifier qu'il est de la bonne polarité (NPN)"

    Oui c'est bien un BC546.

    -"que l'émetteur et le collecteur ne sont pas intervertis."

    La il faut que je vérifie pour en être sure !!!

    Autre chose, dés la mise sous tension la led au collecteur de Q4 (BC548) et GND brille de suite.

    Cordialement,
    Pascal.L

  26. #202
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Donc vérifier en priorité l'emplacement E C, changer le transistor si c'était mal mis, il risque d'avoir souffert, et changer aussi U1, idem.
    Normalement la LED ne devrait pas s'allumer; elle détecte que la régulation tension est perdue, mais si U1 est stressé à cause des conditions anormales, il peut se passer des choses bizarres.
    Vérifier aussi les valeurs de R5 et de R8.
    Pas de complexes: je suis comme toi. Juste mieux.

  27. #203
    Pascal.L

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonjour,

    Alors ayant suivi bêtement la sérigraphie des composants sur le PCB, et bien effectivement Q3 et Q4 étaient à l'envers.
    J'ai remplacé les deux transistors et vérifié le reste, mise sous tension, Q3 & Q4 ne chauffe plus mais la LED s'allume de suite et cette fois c'est au tour de R23 (4K7-1W) de chauffer
    J'ai donc repris le schéma de Delivereath et fait une comparaison avec
    le votre Tropique, et là je pense avoir déceler une erreur au niveau des polarités des entrées de l'AOP U1A & U1B ???

    En vous remerciant d'avance pour votre analyse, commentaires et explications.

    Cordialement,
    Pasca.L
    Images attachées Images attachées
    Dernière modification par Pascal.L ; 03/02/2010 à 08h17.

  28. #204
    Pascal.L

    Re : [Terminé] Alimentation de Labo: un design de référence

    Alors R5 & R8 sont ok et j'ai changé U1, verdict .....Q3 &Q4 ne chauffe plus mais la LED s'allume toujours et R23 est bouillante au bout de quelques secondes.

  29. Publicité
  30. #205
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Il y a effectivement une inversion des entrées + et - de U1A et U1B.
    D'autre part, le point bas de R27 doit aller au - de sortie.
    Et ceci est moins grave, mais le point bas de R25 doit aller à gauche de R9A,B sur GND.

    C'est tout ce que je vois pour le moment....

    PS

    R23 doit tout le temps chauffer, mais pas de manière excessive si c'est bien une 1W qui est installée, et que le transfo fait 42V.
    Dernière modification par Tropique ; 03/02/2010 à 08h43.
    Pas de complexes: je suis comme toi. Juste mieux.

  31. #206
    Pascal.L

    Re : [Terminé] Alimentation de Labo: un design de référence

    J'ai procédé à la modification des entrées U1A & U1B, ainsi que au point bas de R27 sur la sortie -, et pour finir le point bas de R25 sur GND en amont de R9B.

    Alors, la LED s'allume toujours mais la tension sur les douilles de sortie et descendu à quasiment 49V mais sans pour autant avoir la possibilité de la faire varier par l'intermédiaire du potar RV1.
    Au sujet de R23, effectivement elle chauffe mais rien d'excessif pour une 1W.

    Pascal.L

  32. #207
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Si la LED s'allume, cela signifie que le régulateur tension, U1B est en butée basse, comme si la tension de sortie n'était pas assez élevée (or elle l'est).

    Il faut donc jouer au détective, voir si la tension sur in+ de U1B vaut bien les 49V divisés par le diviseur résistif, si la tension sur in- varie bien avec RV1.
    Il faut aussi faire les controles de base: il y a-t-il 6V sur la zener, 12V sur l'alim du 324, etc, bref remonter logiquement jusqu'au défaut: valeur de résistance incorrecte ou autre.

    Au fait, quand j'ai signalé le problème avec R27, ce n'est pas seulement elle, mais toute la piste, C3 et R21 compris.

    Si tu cales, relève les tensions à quelque points clé du circuit et indique-les sur le schéma. On verra si ça peut permettre de progresser.
    Pas de complexes: je suis comme toi. Juste mieux.

  33. #208
    Julien66500

    Re : [Terminé] Alimentation de Labo: un design de référence

    Citation Envoyé par Julien66500 Voir le message
    Bonjour,

    je souhaite réaliser une alim de labo environ 0-24v / 0-2A.

    J'ai un transfo 2x25Vac 160VA.

    J'ai essayé de suivre la procédure pour calibrer les composants en suivant les calcul fait ici:

    R17 = 4,7x(24/(6.2-1)) = 22k

    R7 = J'ai pas bien saisis le calcul à faire surtout pour le V+min ?

    R23 = R7

    Combien de 2N3055 ? 2 suffiront ?

    R25 = ?

    R9 = 2A/0.5 = 0.04 => 0.05

    R8 = ?

    Y-a-t-il d'autre composant à changer?

    Si quelqu'un pouvait m'aider.

    Merci
    Bonjour, personne pour me donner un coup de main ?

    Merci
    Julien66500

  34. #209
    Tropique

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonsoir,

    Mes excuses pour le délai, j'avais perdu ton message de vue.

    La résistance R7 doit être calculée pour que le courant vers l'alimentation auxiliaire ne tombe jamais sous 8.5mA (7mA si l'option ON/ST-BY n'est pas utilisée), donc:
    R7=(V+min-12.4)/0.0085
    V+min est la tension non-régulée lorsque le secteur est au plus bas (-10%). La tension de crête vaut alors 0.9*25*1.414=31.8V.
    Derrière le redresseur, on aura ~30.8V.
    Si on choisit 4700µF de filtrage, cette tension baissera au maximum de 2A*10ms/4700µF=4.25V.
    On se retrouvera donc à 26.5V au creux de l'ondulation.
    R7 doit valoir 1.66K, à arrondir à 1.6K ou 1.5K (série E12).

    Tu auras un maximum d'environ 70W à dissiper, 2 2N3055 sont donc suffisants.

    R25 peut valoir 3.3K.

    R9 reste à 0.25ohm (0.5V/2A). P.ex. 0.33 // 1ohm.

    R8 peut rester à 3.3K sans problème.

    Le reste des composants ne devrait pas changer.
    Pas de complexes: je suis comme toi. Juste mieux.

  35. #210
    Julien66500

    Re : [Terminé] Alimentation de Labo: un design de référence

    Bonsoir Tropique,

    pas de problème pour le délais

    Merci pour ta réponse.

    Une petite question, qu'elle est la fonction de l'option ON/ST-BY ?

    Merci
    Julien66500

Page 7 sur 19 PremièrePremière 7 DernièreDernière

Discussions similaires

  1. Réponses: 37
    Dernier message: 24/10/2010, 10h36
  2. [Brun] TV LCD Thomson référence 37lb130s5 : carte alimentation hs ?
    Par slydu95 dans le forum Dépannage
    Réponses: 7
    Dernier message: 30/01/2009, 22h22
  3. Recherche de référence - alimentation à découpage
    Par jorg1n dans le forum Électronique
    Réponses: 9
    Dernier message: 23/05/2008, 09h54
  4. étude pour Game design et design espace
    Par willy88 dans le forum Orientation après le BAC
    Réponses: 0
    Dernier message: 20/01/2008, 18h35
  5. Choix d'une alimentation de labo
    Par BastienBastien dans le forum Électronique
    Réponses: 4
    Dernier message: 29/12/2007, 13h16
Découvrez nos comparatifs produits sur l'informatique et les technologies.