Répondre à la discussion
Affichage des résultats 1 à 14 sur 14

Panne sur lave vaisselle Brandt VH1200J[résolu]



  1. #1
    birdie85

    Panne sur lave vaisselle Brandt VH1200J[résolu]


    ------

    Bonjour à tous
    Je me présente birdie85
    Je souhaite soumettre au groupe un problème avec mon lave vaisselle randt VH1200j.
    Il ne démarre pas et affiche un code d'erreur d03 défaut de chauffage.
    par acquit de conscience, j'ai testé: la pompe de vidange OK , l'électrovanne d'arrivée d'eau OK, le contacteur de porte OK, la résistance tunnel et son thermostat de sécurité OK,
    la carte électronique OK pas de soudures sèches et pas de points de chauffe.
    Tout ces tests on été faits après démontage et sur ma table de labo en mode dynamique avec du 230v et de l'eau pour l'électrovanne.
    Je m'en remets à vous car là j'atteins mon seuil d'incompétence.
    Merci d'avance

    -----

  2. Publicité
  3. #2
    Lepchris39

    Re : Panne sur lave vaisselle Brandt VH1200J

    Bonsoir,

    Cablage ( faisceau) OK ???

  4. #3
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    Bonjour
    Le faisceau électrique est correct
    le code défaut se manifeste comme suit:
    diodes 1 et 2 (70°et 60°) allumées en permanence donc le code 3
    la diode stop allumée en permanence
    la diode de fonctionnement clignote.
    La nuit précédente suite à des vents violents il y a eu des coupures de tension très brèves et les circuits électronique n'aime pas ces coupures

  5. #4
    richard 31

    Re : Panne sur lave vaisselle Brandt VH1200J

    Bonjour,
    avez vous mesuré le tunnel de chauffe sur son connecteur ou sur les 2 tiges métal???
    si sur les 2 tiges métal mesure a effectuer a nouveau
    cette fois-ci sur le connecteur et non pas sur les tiges métal
    ensuite on avisera
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    Bonjour
    Quel plaisir de retrouver Richard 31 et ces conseils avisés.
    J'ai en effet mesurer la résistance du tunnel de chauffe à partir du connecteur et aussi sur les bornes de la résistance.
    La mesure à partir du connecteur me paraissait un peu moins cohérente que la mesure en direct env 50 ohms. alors que la bonne valeur doit être d'environ 20 ohms.
    De ce fait j'ai démonté l'ensemble et j'ai appliqué du 230 v sur le connecteur et le tunnel a chauffé normalement et la sécurité du connecteur s'est coupée normalement.
    Le contact s'est refermé après refroidissement.
    Je vais remonter l'ensemble et refaire un essai.
    Si le résultat est identique, je ne vois plus que la carte électronique
    Je vous tiens au courant
    Bien amicalement
    Birdie85

  8. A voir en vidéo sur Futura
  9. #6
    richard 31

    Re : Panne sur lave vaisselle Brandt VH1200J

    re,
    oups ,
    vous avez eu de la chance de ne pas détruire le tunnel de chauffe
    qui ne doit jamais être alimenté en 230v a sec,
    car vous aviez toutes les chances de griller le thermofusible du tunnel de chauffe,
    qui est monté coté opposé au limiteur de régulation
    auquel cas s'il avait réagi le tunnel aurait été obligatoirement a remplacer
    car le thermofusible n'est pas distribué seul en pièce détachée
    ceci est a prendre en note par ceux qui seraient tenté d'effectuer une opération similaire
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  10. Publicité
  11. #7
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    OK merci de ce conseil, je ne renouvellerai pas cette manip.
    salutations

  12. #8
    richard 31

    Re : Panne sur lave vaisselle Brandt VH1200J

    re,
    a présent voir sur le module électronique si une soudure des pattes du relais de chauffe n'est pas défectueuse,
    effectivement un thermoplongeur de lave linge ou lave vaisselle,
    doit être impérativement dans un bain d'eau pour pouvoir être alimenté
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    Merci Richard
    Les soudures sont bonnes sur la carte électronique, en tant qu'électronicien depuis 40 ans , je peux t'affirmer qu'elles sont bonnes.
    Mais après des années de technique je confirme ; il faut toujours rester humble face à la technique, ont à toujours tout à apprendre.
    J'ai réussi à faire démarrer le lave vaisselle mais son fonctionnement me parait bizarre, les leds 1 et 3 s'allumes et la led end s'allume aussi .
    Le tunnel de chauffe et froid mais la pompe de cyclage fonctionne normalement.
    Après avoir ouvert le le LV et remi en marche seule la led ECO s'allume et plus rien ne se passe . J'ai beau appuyer sur le bouton marche R A S !!!
    Historiquement je tiens à signaler que vu que le LV est encastré ont laisse souvent le LV en marche après un lavage et la veille du dis-fonctionnement,
    des coupures de courant très brèves ont eu lieu et je sais que c'est préjudiciable à une électronique non protégée.
    A suivre et je te tiens au courant
    Bien amicalement
    Thierry
    Birdie85

  14. #10
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    Re bonjour à tous
    La diode Eco qui Clignote m'indique un code panne 8
    " Code panne 08
    Problème d’inversion des bras de lavage. Le système d’alternance des bras a un défaut. Vérifier micro-moteur ou système de positionnement (Par I.L.S). "

    Je ne sais pas où trouver ce micro moteur et sont système de positionnement par Interrupteur à Lame Souple.
    Merci d'avance pour votre réponse, avant de me résoudre à changer la carte de puissance
    Bien amicalement
    Birdie85

  15. #11
    richard 31

    Re : Panne sur lave vaisselle Brandt VH1200J

    re,
    voir sur la fiche qui concerne cette pièce
    via ce lien:
    https://www.cyberpieces.com/lavage/l...t-32x2720.html
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  16. #12
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    Merci Richard
    J'ai donc démonté le circuit et testé l' ILS avec un aimant et il fonctionne correctement.
    Par contre sur son support il y a 2 trous de fixation qui sont inutilisés je vais faire un essai en fixant la platine
    car celle ci flotte un peu par rapport à l'aimant qui doit se trouver derrière.
    A bientôt
    Birdie85

  17. Publicité
  18. #13
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    J'ai fixer le circuit ILS avec une vis pour avoir un contact proche avec l'aimant.
    Le résultat est toujours négatif : la diode ECO reste allumée et impossible de remettre en marche.
    Il ne reste hélas que la carte électronique à suspecter
    bien amicalement
    Birdie85

  19. #14
    birdie85

    Re : Panne sur lave vaisselle Brandt VH1200J

    Bonjour à tous
    Une bonne nouvelle, la panne était bien causée par la carte électronique. Cette carte était bien en défaut, son logiciel était planté.
    Il a fallu réinitialiser la carte, en appuyant durant 5 secondes au minimum sur le bouton de démarrage lavage après avoir mis l'ensemble sous tension.
    Nous avons fait cette manip 3 fois avant de réinitialiser la carte,( les pièges cachés du software !!!). Suite à cela tout est redevenu normal et après remontage,
    mon lave vaisselle a retrouvé sa place initiale.
    Merci à tous pour votre collaboration
    et à bientôt
    Bien amicalement
    Birdie85

Discussions similaires

  1. [Blanc] Panne sur lave-vaisselle Brandt Vi600XE1[résolu]
    Par nAthOs dans le forum Dépannage
    Réponses: 2
    Dernier message: 28/08/2011, 15h08
  2. [Blanc] panne sur lave vaisselle Brandt LVE 1430[résolu]
    Par XXL86 dans le forum Dépannage
    Réponses: 11
    Dernier message: 27/08/2010, 16h45
  3. [Blanc] Panne sur Lave vaisselle Brandt EO110 ! [résolu]
    Par Lestatdelioncour dans le forum Dépannage
    Réponses: 3
    Dernier message: 04/01/2010, 20h37
  4. Panne lave-vaisselle Brandt AX440 [résolu]
    Par jp66 dans le forum Dépannage
    Réponses: 13
    Dernier message: 28/05/2007, 18h37
  5. [Blanc] lave vaisselle brandt é.o [résolu]
    Par math 07 dans le forum Dépannage
    Réponses: 16
    Dernier message: 19/04/2007, 14h50
Découvrez nos comparatifs produits sur l'univers de la maison