Répondre à la discussion
Page 1 sur 5 12 3 4 DernièreDernière
Affichage des résultats 1 à 30 sur 139

Retard à la mise sous tension



  1. #1
    barth69

    Retard à la mise sous tension


    ------

    salut a tous

    je suis "encore" sur ce portail motorisé ( a ce sujet je dé-conseil cet achat (Ucool sur Amazon Z ZELUS 160W 220V) !

    les deux battants s'ouvre pratiquement en même temps , cela pose un soucis ,le verrouillage "mécanique" du battant 2 ,n'a pas
    le temps de libérer le battant que le vérin le "tire" a l'ouverture.
    sur la centrale un Switch est prévu pour retarder ce moteur de 0.5seconde , (c'est ridicule, pourquoi ne pas avoir mis une ou deux secondes, bref !)

    me suis dit je vais créer un circuit qui va me retarder ce battant 2 de 1 a 2 secondes , mais je n'arrive pas mieux a faire qu'un peux moin de 1 seconde.
    l'alimentation en 24v me fait utiliser des transistors (fond de tiroir) pour simplifier au maximum.
    ci dessous le schéma que j'ai fait , une modification pour avoir ces "2"seconds" ? ,
    en gardant l'éclairage de la led , (1M ou plus au dessus du 2200ùf , la led ne s'allume presque plus.)
    merci

    Nom : schema.jpg
Affichages : 461
Taille : 54,4 Ko

    -----
    Dernière modification par barth69 ; 27/11/2020 à 17h54.

  2. Publicité
  3. #2
    Janpolanton

    Re : retard a la mise sous tension

    Bonsoir,
    Ce bon vieux 555 n'attend que ça...

  4. #3
    penthode

    Re : retard a la mise sous tension

    t'enquiquine pas !

    https://www.amazon.fr/ZHITING-Minute...6500815&sr=8-7

    pour les gadgets , amazon c'est pratique.

    pour le portail , j'ai été chez LEROY où il y a des interlocuteurs
    [B]Un certain Clément Jean-Baptiste, qui habitait rue Saint Vincent,... [/B]

  5. #4
    Janpolanton

    Re : retard a la mise sous tension

    Chez amaguiz, c'est un 555 chinois, il a 20 pattes

  6. A voir en vidéo sur Futura
  7. #5
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    un truc du genre :

    Nom : Schema.PNG
Affichages : 262
Taille : 9,3 Ko

  8. #6
    Qristoff
    Animateur Électronique

    Re : retard a la mise sous tension

    Salut,
    Tu peux essayer un truc du genre :
    Images attachées Images attachées  
    Tout existe, il suffit de le trouver...!

  9. Publicité
  10. #7
    DAT44

    Re : retard a la mise sous tension

    Ou plus simple :

    Nom : Schema 2.PNG
Affichages : 505
Taille : 10,4 Ko

  11. #8
    Qristoff
    Animateur Électronique

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Ou plus simple :

    ça marche pas ton truc, l’émetteur de Q1 est relié à une bobine...
    Tout existe, il suffit de le trouver...!

  12. #9
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par barth69 Voir le message
    salut a tous

    je suis "encore" sur ce portail motorisé ( a ce sujet je dé-conseil cet achat (Ucool sur Amazon Z ZELUS 160W 220V) !

    les deux battants s'ouvre pratiquement en même temps , cela pose un soucis ,le verrouillage "mécanique" du battant 2 ,n'a pas
    le temps de libérer le battant que le vérin le "tire" a l'ouverture.
    sur la centrale un Switch est prévu pour retarder ce moteur de 0.5seconde , (c'est ridicule, pourquoi ne pas avoir mis une ou deux secondes, bref !)

    me suis dit je vais créer un circuit qui va me retarder ce battant 2 de 1 a 2 secondes , mais je n'arrive pas mieux a faire qu'un peux moin de 1 seconde.
    l'alimentation en 24v me fait utiliser des transistors (fond de tiroir) pour simplifier au maximum.
    ci dessous le schéma que j'ai fait , une modification pour avoir ces "2"seconds" ? ,
    en gardant l'éclairage de la led , (1M ou plus au dessus du 2200ùf , la led ne s'allume presque plus.)
    merci

    Pièce jointe 426251
    Bonsoir, en conservant ce montage, il me semble qu'il y a moyen d'augmenter le temps de saturation du transistor Q1 en plaçant une diode de Zener (à déterminer) en série sur la base de Q1.
    La Zener de tension à ajuster (6 V ou autres +/-) ne sera traversée par un courant pour alimenter Q1 que lorsque la tension de C1 ( sera supérieure à la Zener de 6 V + 0,7 V seuil de Q1 donc à 6,7 V).
    Puis ajouter un potentiomètre en série avec la résistance R1 afin d'ajuster la durée de charge du condensateur C1 qui pourrait ainsi être d'une capacité plus faible que 2200 uF.
    L'ajout de plusieurs diodes 1N4148 en séries agit un peu comme une Zener.
    Exemple : 3 diodes en séries = 0,7 V*3 = 2,1 V + 0,7 V de Q1 = 2,8 V avant que Q1 ne soit saturé.
    La précipitation est mauvaise conseillère

  13. #10
    Qristoff
    Animateur Électronique

    Re : retard a la mise sous tension

    En jouant sur la résistance R3 du schéma de mon post #6, tu peux faire varier la tempo. Pour 2s, on est à 1250 ohms.
    Tout existe, il suffit de le trouver...!

  14. #11
    penthode

    Re : retard a la mise sous tension

    Citation Envoyé par Janpolanton Voir le message
    Chez amaguiz, c'est un 555 chinois, il a 20 pattes
    C'est un double

    Mets des lunettes ....
    [B]Un certain Clément Jean-Baptiste, qui habitait rue Saint Vincent,... [/B]

  15. #12
    Janpolanton

    Re : retard a la mise sous tension

    Peut être que j'ai la vue basse, mais un 556 n'a pas 20 pattes.
    Ce CI en a 6 en trop

  16. Publicité
  17. #13
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par Qristoff Voir le message
    ça marche pas ton truc, l’émetteur de Q1 est relié à une bobine...
    oui, ou est le problème ?

  18. #14
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Ou plus simple :

    Pièce jointe 426260
    Q1 va être saturé en une fraction de seconde avec 10 uF et 330 K.
    Déjà qu'avec 2200 uF et 220 K barth69 n'arrive pas à temporiser suffisamment.
    La précipitation est mauvaise conseillère

  19. #15
    barth69

    Re : retard a la mise sous tension

    oui, avec ton schéma DAT44 , je fais moin d'une seconde même avec une 2M et un condo de 1000ùf.

  20. #16
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par barth69 Voir le message
    oui, avec ton schéma DAT44 , je fais moin d'une seconde même avec une 2M et un condo de 1000ùf.
    La cause est que dès que le condensateur est chargé au delà de 0,7 V, Q1 devient conducteur.
    Une Zener ou des diodes en séries devraient relever la tension aux bornes de C1 et ainsi retarder la temporisation.
    La précipitation est mauvaise conseillère

  21. #17
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par barth69 Voir le message
    oui, avec ton schéma DAT44 , je fais moin d'une seconde même avec une 2M et un condo de 1000ùf.
    tu peux donné des photos du montage ?

    NB: avec 330K et 10µ tu as déjà un RC de 3,3 secondes ...

  22. #18
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Bonjour,

    tu peux donné des photos du montage ?

    NB: avec 330K et 10µ tu as déjà un RC de 3,3 secondes ...
    Pour charger C1 en 24 V, mais Q1 devient conducteur dès 0,7 V sur C1, une fraction de seconde.
    La précipitation est mauvaise conseillère

  23. Publicité
  24. #19
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par trebor Voir le message
    Pour charger C1 en 24 V, mais Q1 devient conducteur dès 0,7 V sur C1, une fraction de seconde.
    non, pas avec mon premier montage (#5) , et avec mon second montage (#7) cela ne pose pas de problème ...
    Dernière modification par DAT44 ; 27/11/2020 à 21h03.

  25. #20
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par trebor Voir le message
    Pour charger C1 en 24 V, mais Q1 devient conducteur dès 0,7 V sur C1, une fraction de seconde.
    si on considère le montage en #1, R2 fait 220K et C1 2200µ se qui fait une constante RC de 484 secondes.
    mais comme Q1 devient conducteur dès 0,7 volts la tempo tombe a 14 secondes.

    le problème est que C1 n'est jamais bien décharger donc ensuite la tempo devient ultra courte , il faudrait court-circuité C1 entre chaque test pour ré-obtenir la tempo de 14 secondes ...

    sur les montages que je propose en #5 et #7, la diode D1 assure la décharge de C1 ...

  26. #21
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Bonjour,

    non, pas avec mon premier montage (#5) , et avec mon second montage (#7) cela ne pose pas de problème ...
    Est-ce dû à la tension proche de 24 V sur le collecteur de Q2 ?
    La précipitation est mauvaise conseillère

  27. #22
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Bonjour,

    si on considère le montage en #1, R2 fait 220K et C1 2200µ se qui fait une constante RC de 484 secondes.
    mais comme Q1 devient conducteur dès 0,7 volts la tempo tombe a 14 secondes.

    le problème est que C1 n'est jamais bien décharger donc ensuite la tempo devient ultra courte , il faudrait court-circuité C1 entre chaque test pour ré-obtenir la tempo de 14 secondes ...

    sur les montages que je propose en #5 et #7, la diode D1 assure la décharge de C1 ...
    Pourtant Q1 et Q2 se bloquent dès que C1 passe sous 0,7 V quand le 24 V de l''alimentation est coupé, donc C1 reste chargé proche de 0,6 V ?
    La précipitation est mauvaise conseillère

  28. #23
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par trebor Voir le message
    Pourtant Q1 et Q2 se bloquent dès que C1 passe sous 0,7 V quand le 24 V de l''alimentation est coupé, donc C1 reste chargé proche de 0,6 V ?
    oui, c'est cela

  29. #24
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par trebor Voir le message
    Est-ce dû à la tension proche de 24 V sur le collecteur de Q2 ?
    non, sur le montage en #5, Q1 ne peux devenir conducteur que quand C1 atteint 13,4 volts ...

    sur le montage en #7 , la tension au borne de C1 est envoyer a la bobine (- le Vbe de Q1) , donc la tension du relais monte doucement, jusqu'au point enclenchement de celui-ci (tempo de 2 secondes environs) ...

  30. Publicité
  31. #25
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Bonjour,

    non, sur le montage en #5, Q1 ne peux devenir conducteur que quand C1 atteint 13,4 volts ...

    sur le montage en #7 , la tension au borne de C1 est envoyer a la bobine (- le Vbe de Q1) , donc la tension du relais monte doucement, jusqu'au point enclenchement de celui-ci (tempo de 2 secondes environs) ...
    J'avais pas vu le diviseur de tension avec les 2 R de 4,7 K et D2 qui relève la tension de 0,7 V
    Mais pour décharger C1 je suis d'accord avec ce diviseur de tension R2 et R3
    Mais sur le schéma #7 comment C1 pourrait-il se décharger à 0 V, par la diode D1, Q1 et Q2 étant bloqué ?
    Pourquoi Q1 sature lorsque la tension de C1 est bien supérieur à 0,7 V, est-ce dû à la tension sur le collecteur de Q2 proche de 24 V ?
    La précipitation est mauvaise conseillère

  32. #26
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Bonjour,

    non, sur le montage en #5, Q1 ne peux devenir conducteur que quand C1 atteint 13,4 volts ...

    sur le montage en #7 , la tension au borne de C1 est envoyer a la bobine (- le Vbe de Q1) , donc la tension du relais monte doucement, jusqu'au point enclenchement de celui-ci (tempo de 2 secondes environs) ...
    Dès que Q1 sature, Q2 alimente la bobine du relais en 24 V donc la tension sur C1 ne pourra pas monter lentement, C1 ne dépassera pas 0,7 V ?
    La précipitation est mauvaise conseillère

  33. #27
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par trebor Voir le message
    J'avais pas vu le diviseur de tension avec les 2 R de 4,7 K et D2 qui relève la tension de 0,7 V
    Mais pour décharger C1 je suis d'accord avec ce diviseur de tension R2 et R3
    Mais sur le schéma #7 comment C1 pourrait-il se décharger à 0 V, par la diode D1, Q1 et Q2 étant bloqué ?
    oui, en effet en #7 D1 se sert pas, la décharge de C1 se fera faite par la base de Q1 car en absence de 24V la paire de Sziklai (Q1+Q2) ne peut amplifier le courant et donc c'est le relais qui décharge C1 via la basse de Q1

    D1 peut donc être supprimé du montage #7

    Citation Envoyé par trebor Voir le message
    Pourquoi Q1 sature lorsque la tension de C1 est bien supérieur à 0,7 V, est-ce dû à la tension sur le collecteur de Q2 proche de 24 V ?
    Q1 sature en toute fin de charge de C1 , durant la période de tempo, Q1 fonctionne en suiveur de tension de C1, il détourne une très faible quantité de courant qu'il amplifie avec Q2 pour alimenter le relais
    Dernière modification par DAT44 ; 27/11/2020 à 22h31.

  34. #28
    trebor

    Re : retard a la mise sous tension

    Citation Envoyé par DAT44 Voir le message
    Bonjour,

    oui, en effet en #7 D1 se sert pas, la décharge de C1 se fera faite par la base de Q1 car en absence de 24V la paire de Sziklai (Q1+Q2) ne peut amplifier le courant et donc c'est le relais qui décharge C1 via la basse de Q1

    D1 peut donc être supprimé du montage #7


    Q1 sature en toute fin de charge de C1 , durant la période de tempo, Q1 fonctionne en suiveur de tension de C1, il détourne une très faible quantité de courant qu'il amplifie avec Q2 pour alimenter le relais
    Bonjour, OK pour la décharge de C1 dans la base de Q1 et la bobine du relais.
    Pour le schéma #7
    Mais pourquoi C1 se charge à bien plus de 0,7 V avant que Q1 soit saturé ?
    T=R1*C1 donc 330000*0,00001 = 3,3 secondes pour 24 V en C1 fin de charge, alors que pour moi, Q1 sature dès que la base est à 0,7 V ?
    Pourquoi n'est-ce pas le cas ?
    Car le courant de charge de C1 passe par la base de Q1 et puis par la bobine du relais (sauf si la courant de base est bien plus faible que celui qui traverse R1).

    Comme la base de Q1 est traversée par un courant, Q2 devient conducteur et alimente la bobine, la temporisation est donc très faible, ou est mon erreur ?

    D'après toi, la tension à la bobine du relais va suivre la tension de charge du condensateur C1 et donc coller au bout de 3,3 secondes.
    Est-ce la tension sur le collecteur de Q2 qui limite le courant de base de Q1 et donc que C1 puisse se charger lentement ?
    Dernière modification par trebor ; 28/11/2020 à 11h35.
    La précipitation est mauvaise conseillère

  35. #29
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    Citation Envoyé par trebor Voir le message
    D'après toi, la tension à la bobine du relais va suivre la tension de charge du condensateur C1 et donc coller au bout de 3,3 secondes.
    Est-ce la tension sur le collecteur de Q2 qui limite le courant de base de Q1 et donc que C1 puisse se charger lentement ?
    oui, c'est cela , quand Q1 conduit, alors Q2 conduit, mais quand Q2 conduit Q1 ne peux plus conduire , donc en fait il y a en permanence une régulation du courant dans la base de Q1, et se courant de base de Q1 est extrêmement faible, il dépend du courant qui passe dans le relais que divise le produit des gains de Q1 et Q2 ...

    NB : Il serait possible de supprimé Q2, en diminuant la valeur de R1 et en augmentant la valeur de C1 , 10K et 220µ par exemple ...

  36. #30
    DAT44

    Re : retard a la mise sous tension

    Bonjour,
    proposition 3 :

    Nom : Schema 3.GIF
Affichages : 242
Taille : 9,9 Ko

Page 1 sur 5 12 3 4 DernièreDernière

Discussions similaires

  1. Réponses: 5
    Dernier message: 17/10/2014, 16h13
  2. 4060 et RAZ à la mise sous tension
    Par Gérard dans le forum Électronique
    Réponses: 12
    Dernier message: 28/01/2014, 10h27
  3. Réponses: 1
    Dernier message: 29/01/2011, 21h44
  4. Plus de mise sous tension Pc
    Par etoile91 dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 17/11/2010, 14h10
  5. mise sous tension progressive
    Par je ne connais pas ton nom dans le forum Électronique
    Réponses: 6
    Dernier message: 12/06/2006, 18h24
Découvrez nos comparatifs produits sur l'informatique et les technologies.