Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Mystère sur montage Opto-SSR



  1. #1
    polkii

    Question Mystère sur montage Opto-SSR


    ------

    Bonjour tout le monde,

    Je suis confronté à un problème avec un montage à base d’opto-SSR qui m’est difficile d’expliquer . J’ai fait sur une carte, une sortie isolée formée par un contact sec avec un SSR, voir le schéma. Ce contact sec est disponible sur un connecteur et j’y ai relié une led avec une résistance en série pour faire un démonstrateur.


    Le montage fonctionne dans l’instantané, je contrôle bien la led L-57IID comme je le souhaite. Mais voici mon problème : lorsque la sortie n’est pas commandée (pas de courant dans la base du transistor, j’ai vérifié), au bout d’un moment (2-3h), la led s’allume peu à peu, jusqu’à briller comme si elle était commandée. Alors que, je vous assure, rien sur la base du transistor et LEDSA4 éteinte : Le SSR devient progressivement passant. Je ne trouve rien sur sa datasheet, hormis le schéma équivalent en image.

    Je pense avoir trouvé une solution mais je suis incapable d’expliquer le problème, si le docteur house de l’électronique est là, je vous en serais infiniment reconnaissant

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    penthode

    Re : Mystère sur montage Opto-SSR

    que veut dire SSR ?

    Sexe Sans Risque ?
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  4. #3
    jiherve

    Re : Mystère sur montage Opto-SSR

    bonjour
    Solid State Relay.
    Ben il doit fuire.
    JR
    l'électronique c'est pas du vaudou!

  5. #4
    polkii

    Re : Mystère sur montage Opto-SSR

    Je n'ai pas précisé mais j'ai 6 montages comme celui-là en parallèle et ils ont le même problème. Du coup, on ne peut pas dire que c'est le composant qui est défaillant.

  6. #5
    gcortex

    Re : Mystère sur montage Opto-SSR

    C'est la même masse des 2 côtés ? Sinon essaye une terre car tu peux avoir de l'électricité statique dans ton SSR !

  7. A voir en vidéo sur Futura
  8. #6
    polkii

    Re : Mystère sur montage Opto-SSR

    Oui, pour mon démonstrateur, je n'ai pas mis d'alimentation isolée. Le 5V est lui même pris sur la carte et bien sûr la masse est commune.

  9. Publicité
  10. #7
    penthode

    Re : Mystère sur montage Opto-SSR

    un schéma ?
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  11. #8
    gcortex

    Re : Mystère sur montage Opto-SSR

    Au pire des optotriacs AQH32 si 1A suffit.

  12. #9
    polkii

    Re : Mystère sur montage Opto-SSR

    Ben il y a un dans mon premier post sinon ce serait encore plus incompréhensible.

  13. #10
    polkii

    Re : Mystère sur montage Opto-SSR

    Citation Envoyé par gcortex Voir le message
    Au pire des optotriacs AQH32 si 1A suffit.
    Une erreur de topic je pense.

  14. #11
    gcortex

    Re : Mystère sur montage Opto-SSR

    non si on trouve pas, autant changer de composant !
    peut être le turn-off interne qui est éphémère...
    Dernière modification par gcortex ; 03/12/2019 à 14h06.

  15. #12
    polkii

    Re : Mystère sur montage Opto-SSR

    Citation Envoyé par gcortex Voir le message
    non si on trouve pas, autant changer de composant !
    peut être le turn-off interne qui est éphémère...
    Autant pour moi. En fait, j'ai trouvé une solution qui annule l'effet. Si on place une résistance en parallèle de la diode (et de sa résistance série) le problème ne se produit plus. Le problème viendrait donc du fait que lorsque la tension Vf de la diode n'est pas atteinte la broche du SSR se retrouve flottante. Cette nouvelle resistance fixe le potentiel et plus de problème.

    Ma question est donc pourquoi ? Je ne voit pas en quoi avoir un potentiel flottant sur le drain d'un FET le rendrait progressivement passant ...

  16. Publicité
  17. #13
    jojo150393

    Re : Mystère sur montage Opto-SSR

    Bonjour,
    ca doit être lié à des capa parasites qui au fur et a mesure rendent le transistor passant. Sans schéma, c'est complexe d'être certain.

    (Il y a bien une "Miniatures attachées" mais impossible de voir le contenu)

Discussions similaires

  1. [Autre] Montage opto mosfet ?
    Par touf26 dans le forum Électronique
    Réponses: 11
    Dernier message: 04/08/2016, 21h35
  2. commande par Opto
    Par ibtihel dans le forum Électronique
    Réponses: 6
    Dernier message: 29/11/2012, 17h21
  3. Montage opto...comprends pas...
    Par Tonave72 dans le forum Électronique
    Réponses: 5
    Dernier message: 22/06/2012, 10h29
  4. dans un trou noir (mystere grand mystere!)
    Par clanki357 dans le forum Archives
    Réponses: 49
    Dernier message: 21/11/2007, 08h06
  5. montage opto triac
    Par cobra34 dans le forum Électronique
    Réponses: 7
    Dernier message: 23/04/2006, 16h52
Découvrez nos comparatifs produits sur l'informatique et les technologies.