Répondre à la discussion
Page 262 sur 263 PremièrePremière 262 DernièreDernière
Affichage des résultats 7 831 à 7 860 sur 7866

Retours d'expériences chaudières OKOFEN




  1. #7831
    Pilpoill

    Re : Retours d'expériences chaudières OKOFEN

    Citation Envoyé par Tam Voir le message
    Surprenant cette coïncidence, je trouve. Voici les solutions préconisées.
    Au vu des spécificités d'une Smart, je pense qu'un mauvais remontage n'est pas exclu.
    Pièce jointe 377705
    Merci Tam, j’apporte quelques précisions.
    Les nouvelles conditions d’utilisation de l’ECS nous ont permis de découvrir seulement maintenant le problème qui doit dater de plusieurs mois voire depuis l’installation.
    Deux jeunes adultes de plus pour la douche, habitués auparavant à avoir jusqu’à 200L d’eau pour deux douches sans terminer à l’eau tiède...
    Sauf que ma SmartXS ne s’allumant pas comme elle devrait (10 voire 15 min grand grand maximum pour être à 100% selon le technicien régional Okofen), nous découvrons depuis peu ce qui était passé inaperçu depuis octobre 2017

    Le chauffagiste est revenu hier, nous avons démonté la trémie, vérifié toute la partie mécanique d’entrainement de la vis de fond de trémie intermédiaire, vérifié le bon fonctionnement de la vanne écluse, vérifié la vis qui apporte le pellet jusqu’à la chambre de combustion, la résistance du brûleur ainsi que tout ce que le technicien Okofen nous à demandé tout au long de l’après-midi. Vive le portable et les mms !

    Une fois tout remonté, elle démarre en seulement 6 min.
    Trop simple pour être vrai et surtout sans rien n’avoir détecté comme problème, nous décidons de la stopper et de refaire un nouvel allumage une fois le «*volcan*» de nouveau nettoyé.
    Tic tac tic tac... 26 min au second essai !

    Cette fois, Okofen doit se déplacer car personne ne comprend; ni le chauffagiste, ni les techniciens nationaux ni Okofen Autriche

    Je dois leur transmettre les logs demain après-midi pour qu’ils puissent éventuellement voir ce qui aurait changé par rapport à la semaine précédente et suite au démontage/remontage.
    Ils m’ont juste demandé de faire un pas d’enregistrement de 10s au lieu de 30.

    Quelques photos, chaudière sans la trémie intermédiaire (sous la flèche rouge la partie brûleur), la vanne écluse, la vis de trémie intermédiaire et l’ensemble vis sans fin qui alimente le foyer
    C80E30F9-B94C-44DC-A004-F3D1D39CEB62.jpg
    335615FE-81A7-44AF-9631-B10FB7B86796.jpg
    85F6795C-09D1-4A81-B3AD-9F531B37335D.jpg
    F04643AB-C3FB-4423-8687-12B3E2E1185F.jpg

    À suivre

    -----

    Dernière modification par Pilpoill ; 22/11/2018 à 09h49.
    SmartXS 10kW. Silo par aspiration 450kg. Cycle moyen avec ECS 55 min

  2. Publicité
  3. #7832
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir,
    @Pilpoill, effectivement ce temps de démarrage aléatoire devient un casse tête.

    Ce que je tenterais:
    - faire des démarrages en partant des mêmes conditions de granulés (même quantité sur "l'assiette", même état)
    - analyser l'état des granulés au bout de mettons 10 min

    Dans ce cas, les braises naissantes, donc les temps de démarrage devraient être identiques, sinon irrégularité de fonctionnement de l'allumeur, des ventilateurs ?

    Reste ensuite à traquer une irrégularité dans l'amenée des granulés: manque ou excès ?

    Merci de nous tenir au courant.

    @Manet, surprenant cette mort en chaîne de tes sondes... Elles finissent toutes en court-circuit ? Confirmé à l’ohmètre ? Ont-elles un aspect anormal ? Sans raisons identifiée, ce serait une mauvaise série ?
    Dernière modification par Tam ; 22/11/2018 à 22h24.

  4. #7833
    manet942

    Re : Retours d'expériences chaudières OKOFEN

    Les deux premières donnaient une t° fausse, 23 ou 24° alors que le ballon était au max ! Pas vérifié à l' ohmètre.
    La dernière a donné un écran de régule très sombre et un message d'erreur (sonde ECS court-circuit); à l'ohmètre , résistance 1,8 kohm, étrange pour un court-cicuit !
    La nouvelle donnait la même valeur !!!
    PES 5-15CMP1,4 solaireBT 500L,ECS instant courbe 28/0,8 cycl 83 min,Rad BT,120m2,moy isol.

  5. #7834
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir, si la nouvelle donnait la même valeur, la sonde était hors de cause ? Vaudrait mieux alors un pb de câblage plutôt que de carte...

  6. #7835
    papafigus

    Re : Retours d'expériences chaudières OKOFEN

    Bonjour à tous,
    J'ai deux probleme :
    - panne de l'afficheur de mon Okofen pellematic
    - savoir où poster mon message pour espérer être aider rapidement car ça caille !
    Merci aux modos de déplacer mon post si mon message pollué trop le fil !

    Pour résumer mon problème :
    L'affichage de la chaudière avait déjà beugé l'an passé mais j'avais démonté le boîtier, tout nettoyé et en rebranchant le tout, retour à un fonctionnement normal par la suite. L'autre jour, problème +ou- similaire avec des caractères spéciaux bizarres sur l'écran... J'eteins la machine, laisse au repos un moment puis relance le tout mais.... rien ! Plus rien sur l'ecran et seulement la led fonctionnement allumée sur le boîtier. Je contacte le tech Okofen qui m'a dit de mettre le boîtier de commande électronique dans du riz pour évacuer l'humidité du boîtier, le problème est semble-t-il déjà connu. Bref, le tout est mis dans du riz une nuit puis remonté mais sans succès

    Je viens de remettre le tout a tremper dans le riz pour deux jours de plus mais si vous avez des conseils magiques a tester avant de commander la pièce a 400€ HT... Ça serait cool !!!
    Merci bcp a tous

  7. #7836
    manet942

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir Tam
    J'avais donc vérifié le câblage de la sonde, refait les épissures et remonté le tout...Nickel pendant 10 min puis de nouveau le message (sonde ECS court-circuit) pas grave puisque la chaudière fonctionnait et que je n'utilise pas le mode ECS (en principe: en hiver pas de charge puisque le ballon est chaud et en été solaire).
    Mais bon j'ai mis la nouvelle sonde et ça marche, plus de message, régule claire.
    Mystère pour moi. (sonde HS quand elle est chaude ? Précision l'ohmètre utilisé sondes sorties du ballon donc à froid).

    Pour papafigus, pas d'idée mais pourquoi utiliser du riz , un sèche-cheveux régime bas devrait être plus rapide , si c'est bien l'humidité...
    Dernière modification par manet942 ; 26/11/2018 à 22h27.
    PES 5-15CMP1,4 solaireBT 500L,ECS instant courbe 28/0,8 cycl 83 min,Rad BT,120m2,moy isol.

  8. #7837
    papafigus

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir Manet,
    Oui j'ai tenté aussi l'air chaud mais pas mieux alors comme le conseil du riz vient d'un spécialiste de la marque et que j'ai pas d'autres idées pour l'instant je tente, ça mange pas de pain !
    Merci pour ta réponse en tout cas.

  9. Publicité
  10. #7838
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    @Papafigus, de mémoire, personne ici n'a eu une panne d'écran, uniquement un retour sur le blog Granuleconso d'un écran changé sous garantie.

    De quel afficheur s'agit-il ? [la régulation à 2 afficheurs - le modèle blanc avec une molette - le tactile]

    Comme malheureusement le dépannage niveau carte n’existe plus...
    Dernière modification par Tam ; 27/11/2018 à 10h34.

  11. #7839
    fonfred

    Re : Retours d'expériences chaudières OKOFEN

    @papafigus: la chaudière est dans une pièce particulièrement humide ? il y a des traces d'oxydation ?

  12. #7840
    papafigus

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir à tous,
    @Tam : j'avais effectivement vu le changement de l'afficheur changé sous garantie. Le mien est celui de base avec la molette (pas de double afficheur). Sinon je suis assez étonné d'être le seul a avoir eu ce problème sachant que le technicien Okofen a tout de suite diagnostiqué le problème en 2mn au téléphone... Bref, sinon j'ai essayé de trouver la pièce détachée sur le net mais apparemment impossible de trouver... Vous avez des sites pour acheter sans forcément passer par le constructeur ??
    @fonfred : oui la chaudière est dans notre garage qui est assez humide car nous avons une maison très ancienne avec quelques remontées capillaires dans les murs... Par contre la chaudière est posée sur une chape récente drainée et avec un film polyandrie donc sèche. L'air ambiant est donc assez humide mais pas non plus de quoi voir suinter les murs !!! La plaque électronique de l'afficheur semble comme neuf, pas de trace d'oxydation ou autre...

    Merci pour votre aide, n'hésitez pas à me donner d'autres conseils si jamais une idée vous vient !

  13. #7841
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Ok il s'agit donc de l'afficheur LCD blanc.
    J'ai le même, s'il y a besoin de comparer (*). Il n'a pas eu de soucis jusqu'ici dans un sous sol sans humidité excessive, les touches me semblent cependant fragiles notamment celle "entrée", d'avantage sollicitée.

    Le point faible de cette techno réside souvent dans la connectique entre la plaque LCD elle-même et le circuit imprimé.
    Pour tenter un dépannage de dernier recours [sans grand espoir], faudrait des photos éventuelles de l'intérieur.

    Étant donné le froid, pourquoi pas essayer de fonctionner "sans afficheur", sans doute possible, comme par exemple quand la chaudière redémarrage après une panne de courant.
    Faut aussi savoir que l'automate CMP possède sa propre molette de navigation, faut-il encore connaitre les menus par cœur (*)

    Quant à trouver ces pièces hors réseau ? A part un gros coup de bol sur le bon coin... je ne vois pas
    Dernière modification par Tam ; 27/11/2018 à 21h27.

  14. #7842
    papafigus

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir Tam et merci pour la réponse,
    Je confirme qu'il s'agit bien de l'afficheur LCD blanc.
    J!'ai déconnecté le LCD de la plaque et la connectique semble fonctionnelle. Avec la référence marqué au dos, j'ai réussi à trouver le descriptif du fabricant, mais aucun site qui vendent la piece.
    Je mets quelques photos pour voir si ça peut aider ! Mais peu d'espoir effectivement...
    Après pour le fonctionnement sans affichage, je vois pas comment m'y prendre ni comment me servir de l'automate CMP ( c'est bien la molette noire située sur la carte mère, c'est ça ??). Si vous avez des pistes là dessus je suis preneur ! Genre en me donnant toutes les manips à faire pour démarrer à l'aveugle !!
    Pour le froid, on a quand même un bon poêle a bois 11kw qui nous sauve la mise mais ça chauffe pas partout et surtout ça fonctionne pas quand on est au taf, du coup en rentrant ça pelle un peu !
    Sinon si quelqu'un connait un électronicien magicien qui serait en mesure de vérifier le circuit et les composants c'est le moment!!
    Merci encore.
    IMG_20181127_224938.jpg
    IMG_20181127_224911.jpg
    IMG_20181127_224955.jpg
    IMG_20181127_225048.jpg

  15. #7843
    manet942

    Re : Retours d'expériences chaudières OKOFEN

    Bonjour
    J'ai acheté plusieurs fois des pièces détachées chez
    Forest chauffage
    14 grande rue
    90160 PEROUSE
    03 84 26 09 94
    www.forest-chauff.com

    Ils sont très réactifs.
    Problème une régulation blanche comme cela doit coûter dans les 400 € !...Et si ce n'est pas la cause ???
    PES 5-15CMP1,4 solaireBT 500L,ECS instant courbe 28/0,8 cycl 83 min,Rad BT,120m2,moy isol.

  16. #7844
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir,
    Toujours possible de demander aux distributeurs si par un gd hasard ils n'auraient pas une carte qui traine, mais je crains qu'ils appliquent dans tous les cas le tarif officiel...
    Ok pour les photos, la nappe et son connecteur ont l'air de qualité correcte, je craignais une nappe thermocollée et là

    Bon c'est une carte électronique classique qui est reliée à la carte mère par un bus de données et une alimentation.

    D'accord avec Manet, la panne peut provenir de cette carte et ou de la carte mère, faudrait pouvoir essayer cette carte sur une autre chaudière.
    La carte mère, cette carte ainsi que le boitier de régulation déportée doivent sans doute être pourvus de led. Il faudrait examiner et comparer leur allumage sur nos chaudières.

    Un électronicien ne pourra pas faire grand chose sur la carte à part vérifier
    1) ses tensions d'alimentation.
    2) que son bus de dialogue n'est pas bloqué
    3) que l'horloge du processeur démarre bien.

  17. #7845
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Petit examen de ma chaudière et son afficheur:

    - aucune led sur l'afficheur, hormis son rétro éclairage.
    - pas vu de led clignoter sur la carte mère.
    - seule la led "bus" du boitier déporté clignote au grès des échanges de données.
    - essai de mise sous tension de la chaudière avec le connecteur de l'afficheur en l'air: la led "bus" du boitier déporté ne clignote plus, les échanges de données semblent bloqués.
    - mise sous tension de la chaudière avec l'afficheur rebranché: après l'affichage des tests de CRC, la led "bus" se met à clignoter.

    - autre test possible: j'ai en permanence une clé USB branchée sur mon afficheur via une rallonge; au démarrage de la chaudière, la led de la clé USB clignote, signe qu'elle est lue par la carte afficheur.

    Voilà, en espérant que ça puisse servir ?

  18. #7846
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Dernière idée du soir

    Regarde très attentivement toutes les soudures à la recherche d'une micro fissure ou tache anormale.
    En cas de doute, refaire la soudure.

    L'embase carrée du connecteur qui va vers la carte mère, par exemple: sur ses 4 plots, j'en vois 2 qui présentent un reflet bizarre à leur base. Effet d'optique ou soudure qui lâche ??

    Pièce jointe 378229

  19. #7847
    uzzysl

    Re : Retours d'expériences chaudières OKOFEN

    un coup de "bombe contact" pour commencer peut être
    PE20 (10kw),sonde amb on,keba,Réduit 18° 20h à 11h ,confort 19 ,tps cycles 75 mn

  20. #7848
    fonfred

    Re : Retours d'expériences chaudières OKOFEN

    Bonsoir: Dans le menu PE j'ai un menu Blocage que je ne me rappelle pas avoir déjà vu et qui n'est pas dans la doc. de quoi s'agit il ? Merci
    blocage.jpg

  21. #7849
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    @Fonfred, une recherche de "blocage" dans la notice de la Touch me renvoie vers un fonctionnement à plusieurs chaudières K1 à K4. Ce menu permettrait de paramétrer le démarrage en cascade des 4 chaudières.
    Peut-être une fausse piste puisque tu n'as pas de cascade...

  22. #7850
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    @Papafigus, dans l'attente de faire plus d'essais sur mon afficheur, je reviens sur l'hypothèse d'un module LCD HS.

    Citation Envoyé par papafigus Voir le message
    L'affichage de la chaudière avait déjà beugé l'an passé mais j'avais démonté le boîtier, tout nettoyé et en rebranchant le tout, retour à un fonctionnement normal par la suite. L'autre jour, problème +ou- similaire avec des caractères spéciaux bizarres sur l'écran... J'eteins la machine, laisse au repos un moment puis relance le tout mais.... rien ! Plus rien sur l'ecran
    Que voit-on sur l'écran à la mise sous tension ? Vide (comme si la chaudière était hors tension, hormis le rétro-éclairage) ou tous les pixels noirs ?

    Concernant la tenue de l'afficheur à l'humidité, POWERTIP donne une limite de 60% si son afficheur est stocké au delà de 40°C et jusqu'à 90% en deçà. Possible dans une cave très humide ? Pas l'impression.

    Quant à l'afficheur en lui-même, on dirait un LCD graphique courant part contre le connecteur semble particulier d'où la référence imprimée sur la nappe ( PE12864WRF-004HL30 N C...)

    Voici un modèle trouvé sur eBay avec le début de cette réf, à étudier.

  23. #7851
    fonfred

    Re : Retours d'expériences chaudières OKOFEN

    Bon j'ai essayé hier soir c'est équivalent à faire arrêt PE la différence c'est que l'on peut programmer des plages horaires.

  24. #7852
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Bonjour,
    @Fonfred, mon manuel d'utilisation n'était pas à jour... celui valable à partir de déc 2017 documente ce menu Temps de blocage:
    19.2 Temps de blocage
    Il est possible de définir une plage horaire dans laquelle la Pellematic est à l'arrêt. Aucun granulé n'est aspiré durant cette période. Temps de blocage fonctionne comme le programme horaire du circuit de chauffage.

  25. #7853
    MINIOKO85

    Re : Retours d'expériences chaudières OKOFEN

    Bonjour a tous , ce we , eu la surprise d'une maison "fraiche" , 18 au lieu des 20 degrés demandés . Radiateurs froids alors que la chaudiere affichait 70 interne , aucun defaut P171 et modulation jusqu'a zero , signes que tout est censé etre OK . Changé les consignes très fort en demandant 35 degres et bougé courbes pour forcer un redémarrage rapide et chaud . La machine s'est lancé , a mangé des granulés , montée en temperature normale et modulation normale par étapes , jusqu'a ralentir et se remettre en attente , comme quand je suis arrivé . Sauf que jamais elle n'a envoyé d'eau chaude dans le circuit , circulateur éteint sans affichage et vanne trois voies fermée , boitier regul mural demandant meme fermeture de la vanne . Ceci sur position auto , comme toujours , meme si je n'ai aucun programme du fait de mes horaires de travail variables . Fait test en sélectionnant mode manuel puis confort , là tout marche , ouverture V3V et circulateur sont ok . Avez -vous une idée de ce qui se passe , je ne vois pas . Juste une piste , ne serait-ce pas un coup de la pile , j'ai cru comprendre qu'elle sert uniquement pour l'heure , mais il se peut qu'elle serve aussi a sauvegarder les programmes en mode AUTO ( meme si il n'y en a pas dans mon cas) . Actuellement çà tourne en mode manuel , rien a signaler mais j'aimerais savoir si je peux rester comme çà ou pas , en attendant ( exemple , si coupure courant , se remettrait-elle en marche seule ou pas ? ). Pour info , 2 jours avant , il y a eu une coupure de courant de 2h environ ( d'apres horloge micro-onde ) . Merci
    PE8 silo 2.6t 70m2 19° permanents+ecs ,7 ht fonte cycles 60 mn(faussé par ecs été)

  26. #7854
    fonfred

    Re : Retours d'expériences chaudières OKOFEN

    Bonjour:
    En auto sans programme tu es donc en permanence en mode réduit. Il suffit que la Text soit supérieur à la Tlim en réduit et rien ne se lance. Ici en réduit j'ai une Tlim à 5°c donc au dessus les circulateurs s’arrêtent.

  27. #7855
    MINIOKO85

    Re : Retours d'expériences chaudières OKOFEN

    Retour a la normale , comme j'ai pas mal modifié les chiffres et ma copine y a aussi touché , je suppose donc le problème était bien a cause de température extérieure trop proche de la consigne demandée , donc la chaudière se mettait en route mais que pour ecs (elle pas de prog non plus ) . Ca me l'a aussi fait en octobre quand j'ai démarré la saison de chauffe. Un peu froid dans la maison mais d'apres parametres , pas de quoi lancer la chauffe pour la verte . Sauf que cette fois ma copine aussi a changé des chiffres , et je le savais pas . Là , j'ai noté les valeurs .
    PE8 silo 2.6t 70m2 19° permanents+ecs ,7 ht fonte cycles 60 mn(faussé par ecs été)

  28. #7856
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Mise à jour des pièces détachées changées et qui ont fait l'objet de retour d'info par des utilisateurs sur le web:

    - afficheur (Papafigus) (blog granuleconso - sous garantie)
    - extracteur fumées (Manet)
    - sonde ballon solaire (Manet)
    - vanne Belimo (Momomo)
    - sonde ambiance analogique (Christina)
    - capteur température fumée (n'existe plus sur la mienne de 2012)
    - pile de sauvegarde de l'heure (Did67, Manet, Christina)
    - allumeur (Did67 p251=3850 allumages pour 467 heures)

    A compléter...

  29. #7857
    christina86

    Re : Retours d'expériences chaudières OKOFEN

    La pile est naze depuis le début mais je ne l'ai pas changée, faudrait juste que je pense à la commander
    (à moins que ce soit une pile bouton qu'on trouve partout ?)
    ...en même temps que la carte de l'extracteur du silo (80€) qui est hs
    (peut-être dû à une des nombreuses souris qui s'électrocutent derrière le panneau...)
    si des fois j'aurais besoin de l'aspiration un jour, sait-on jamais, mais alors il sera trop tard pour y penser...

  30. #7858
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Pile bouton disponible (presque) partout.
    - Pile CMP1.4 : Lithium CR2330
    - Pile CMP0.6 : Lithium CR2032

    @Papafigus, j'ai vérifié sur la mienne, l'afficheur n'a besoin que d'une tension d'alimentation de 24Vdc pour démarrer. Cette alimentation 24V est fournie par la carte CMP, donc à tester en premier lieu.

    Bus CMP0.6.jpg

    Si le bus est bloqué vers la CMP ou vers le boitier ext. l'afficheur démarre normalement puis s'assombrit pour afficher ses erreurs ("rupture capteurs" du boitier ext. si celui-ci est débranché, "sécurité therm." si l'automate CMP ne répond pas.

    L'afficheur démarre également normalement lorsqu'il est branché comme une CAD Numérique (schéma ci-dessus), même sans automate CMP. Je l'ai testé. C'est donc le boîtier ext. qui fournit l'alimentation 24Vdc à la CAD et non l'automate CMP.

  31. #7859
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    Citation Envoyé par christina86 Voir le message
    la carte de l'extracteur du silo (80€) qui est hs
    (peut-être dû à une des nombreuses souris qui s'électrocutent derrière le panneau...)
    Contrairement à l'afficheur, cette carte-aspiration ne comporte aucune électronique, mais uniquement 3 relais et 2 fusibles, donc maintenable niveau carte, au besoin. (s'il s'agit bien de la carte en photo)

    carte aspi composants.JPG

  32. #7860
    Tam

    Re : Retours d'expériences chaudières OKOFEN

    @Papafigus, faudrait demander si cet afficheur est compatible mais moins cher


    eaysytronic plus.jpg

Discussions similaires

  1. retours d'expériences de toilettes sèches?
    Par boudasimboudette dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 35
    Dernier message: 02/03/2017, 20h41
  2. Retours d'expériences sur l'autoconstruction d'un PM
    Par lolotte74 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 2
    Dernier message: 18/01/2015, 12h24
  3. Vos retours d'expériences :projets sur Odesc
    Par pourpo dans le forum Programmation et langages, Algorithmique
    Réponses: 0
    Dernier message: 11/09/2012, 15h40
  4. Recherche retours d'experiences stage à l'étranger
    Par Helene_aeonavale dans le forum Stages
    Réponses: 2
    Dernier message: 20/03/2012, 12h27
  5. retours d'expériences : test infiltrométrie (sud hrhin)
    Par baboul dans le forum Environnement, développement durable et écologie
    Réponses: 1
    Dernier message: 17/04/2008, 19h17