Répondre à la discussion
Page 1 sur 4 12 3 DernièreDernière
Affichage des résultats 1 à 30 sur 94

Panne alimentation à découpage TV



  1. #1
    Baptiste8474

    Panne alimentation à découpage TV


    ------

    Bonjour,

    J’ai la carte à découpage d’un téléviseur Thomson 46FW5565 qui ne démarre pas sur la partie 24 VDC.
    Elle fait tic-tic à une fréquence de 6 Hz environ

    La partie secondaire est ok (testée avec une alimentation de labo et aucune mise en défaut sur le 3.3 et 24 VDC)
    Donc court-circuit au primaire ?

    La carte à la référence 40-E421C6-PWD1XG, je n’ai trouvé que la doc pour la référence 40-E421C6-PWB1XG. A priori je n’aurais pas vu de différence sur la partie primaire.

    J’ai changé la diode zener D404 qui était en court-circuit + la résistance R402 qui était coupée mais cela n’a rien changé.
    J’ai changé le condensateur C405 (Si j’ai bien compris le schéma c’est le condensateur de démarrage) mais idem.
    Les diodes sont OK.
    J’ai changé les optocoupleurs dans le doute, mais idem.
    Les résistances de R401 à R412 sont bonnes.
    Aucun condensateur n'est gonflé.

    J’ai fait les mesures suivantes :
    VBUS = 395 VDC
    LVCC = 16 VDC
    VRT passe cycliquement de 0.5 VDC à 1.5 VDC et de 1.5 VDC à 0.5 VDC
    VAR passe cycliquement de 0.1 VDC à 0.6 VDC et de 0.6VDC à 0.1 VDC
    VCS = 0 VDC

    Vu que VCS est nulle cela voudrait dire que je n’ai pas de détection de surcharge de courant ou tension ?


    Avez-vous une piste pour m’orienter sur la cause de la panne ?


    Je vous remercie grandement d'avance si vous prenez le temps de lire et de m'aider.
    Je reste à disposition pour vous répondre.

    Cordialement Baptiste.

    -----
    Dernière modification par Flyingbike ; 12/10/2020 à 14h22.

  2. Publicité
  3. #2
    Flyingbike
    Modérateur

    Re : Panne alimentation à decoupage TV

    Bonjour

    Avant de valider ou non la PJ, puis-je savoir d'où elle provient ? Elle ne paraît pas libre de droits.
    La vie trouve toujours un chemin

  4. #3
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Bonjour,

    Je l'ai trouvé sur internet. Je ne sais pas si elle est libre de droit.

  5. #4
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Bonjour
    Avez vous contrôlé le secondaire (Ds2,Ds3 et filtrage )?

  6. A voir en vidéo sur Futura
  7. #5
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Bonjour,
    Oui tout est bon au secondaire.
    J'ai bien le 3.3 VDC en sortie mais même pas le premier démarrage en 24 VDC.

  8. #6
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Debranchez la carte mère. Mettez BL/ON à 3,3v et prenez la mesure sur le 24v.Le 24v devrait être présent.

  9. Publicité
  10. #7
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Après recherche je ne pense pas que cette manip soit utile car le 24 v est autonome

  11. #8
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Avez vous changé U401?

  12. #9
    lutshur

    Re : Panne alimentation à decoupage TV

    Papilou06
    Avez vous contrôlé le secondaire (Ds2,Ds3 et filtrage )?
    Baptiste8474
    Oui tout est bon au secondaire.
    J'ai bien le 3.3 VDC en sortie mais même pas le premier démarrage en 24 VDC
    La question concernait le secondaire 24V.
    VRT et VAR montrent que le circuit essaie de faire son boulot, l'oscillation se lance.
    Puisque c'est à basse fréquence, tu peux regarder sur VCTR ce qui se passe. Ca doit varier de 395v à 0V. A l'autre extrémité de l'enroulement primaire ça doit suivre, C406 a une grande impédance à cette fréquence de 6Hz
    Dernière modification par lutshur ; 12/10/2020 à 13h33.

  13. #10
    Flyingbike
    Modérateur

    Re : Panne alimentation à decoupage TV

    J'ai supprimé la PJ car potentiellement non libre de droits

    papilou06 est sur le coup, j'imagine qu'elle n'est pas nécessaire.


    Bonne chance pour la réparation
    La vie trouve toujours un chemin

  14. #11
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Regardez si , en débranchant les connecteurs P1 et P2 ,le 24v ne reviendrait pas .

  15. #12
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    papilou06
    Debranchez la carte mère. Mettez BL/ON à 3,3v et prenez la mesure sur le 24v.Le 24v devrait être présent.
    Déja essayé et cela ne fonctionne pas.

    papilou06
    Avez vous changé U401?
    Oui en effet j'ai oublié de le noter, Au début je n'avais rien qui se passait donc j'ai changer U401 avec D404 et R402 et maintenant je n'ai que le lancement de démarrage infructueux.

    papilou06
    Regardez si , en débranchant les connecteurs P1 et P2 ,le 24v ne reviendrait pas .
    Si je déconnecte P2 rien ne change, si je déconnecte P1 je perds le 3.3V donc pas de démarrage du 24V

    lutshur
    Puisque c'est à basse fréquence, tu peux regarder sur VCTR ce qui se passe. Ca doit varier de 395v à 0V
    En effet c'est le cas.

    lutshurA l'autre extrémité de l'enroulement primaire ça doit suivre, C406 a une grande impédance à cette fréquence de 6Hz
    J'ai en effet la même chose quand je me connecte sur la borne 2 de l'enroulement primaire.

  16. Publicité
  17. #13
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Pour Info j'ai changer le U401 par un FSFR1800XS au lieu d'un FSFR1700XS, mais je ne pense pas que cela empêche le démarrage.

  18. #14
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Bonjour
    D405 et l'optocoupleur font parties du démarrage également.Le 1700 et le 1800 ont l'air ressemblants,le schéma autour est très proche.

  19. #15
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Bonjour,

    L'optocoupleur étant déjà changé j'ai changé la D405 dans le doute mais idem l'alimentation ne démarre toujours pas

  20. #16
    lutshur

    Re : Panne alimentation à decoupage TV

    Si DS2 et/ou DS3 sont OK, vérifies C406 de 22nF.

  21. #17
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    DS3 et DS3 sont Ok et C406 aussi 22.3nF par contre j'ai pas l'appareil pour tester l'ESR

  22. #18
    lutshur

    Re : Panne alimentation à decoupage TV

    Bon, un peu de calcul.
    LVCC 16V. D409 tu as 18 V ? Ca fait 2 volts de différence, donc 20mA à travers R409. Normalement c'est destiné à la consommation propre du circuit intégré. Le datasheet indique 11mA max en oscillant à 100kHz.
    Il y a une fuite. C402 ?
    Dernière modification par lutshur ; 13/10/2020 à 13h46.

  23. Publicité
  24. #19
    lutshur

    Re : Panne alimentation à decoupage TV

    Il y a aussi D403 qui m'interroge. On pourrait s'en passer pour essai. D405 protège déjà l'optocoupleur.

  25. #20
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Le circuit intégré doit consommer un peu plus vu que c'est un 1800 .

  26. #21
    lutshur

    Re : Panne alimentation à decoupage TV

    Lorsqu'il fonctionne
    No switching, 4 mA. On est plus près de cet état que des 100kHz. Même en doublant les besoins, la différence est grande.

  27. #22
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Oui,c'est sûr.
    Le fait qu'il relaxe fait bien penser à un souci sur le secondaire ,mais bon.

  28. #23
    lutshur

    Re : Panne alimentation à decoupage TV

    En relisant le datasheet et le schéma, page 11 le chaptire 5 traite justement de la sur-intensité. J'ai eu du mal à trouver l'astuce sur le schéma. Il y a AGND et AGND1 qui sont distinctes. R401 et R402 mettent AGND à un potentiel négatif par rapport à AGND1, la protection est active. R410 et C410 filtrent pour l'entrée CS. Le problème est :
    VCS = 0 VDC
    Vu que VCS est nulle cela voudrait dire que je n’ai pas de détection de surcharge de courant ou tension ?
    VCS est bien mesurée par rapport à AGND1 ?
    Dernière modification par lutshur ; 13/10/2020 à 19h16.

  29. #24
    papilou06
    Animateur Dépannage

    Re : Panne alimentation à decoupage TV

    Oui,je pense car la variation est de -5v mini et 1v max.

  30. Publicité
  31. #25
    lutshur

    Re : Panne alimentation à decoupage TV

    Ma dernière question était pour Baptiste8474. J'aurais dû le préciser.
    Mais il semble s'être volatilisé
    Donc, Baptiste8474, tu as mesuré VCS par rapport à AGND1 ? (aux bornes de R401 ou R402)
    Dernière modification par lutshur ; 13/10/2020 à 21h11.

  32. #26
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Bonjour,
    lutshur
    Donc, Baptiste8474, tu as mesuré VCS par rapport à AGND1 ? (aux bornes de R401 ou R402)
    Bien vu lutshur, j'avais mesuré par rapport à AGND et non AGND1. Et donc la d'un CS = -1.5 VDC

    lutshur
    Bon, un peu de calcul.
    LVCC 16V. D409 tu as 18 V ? Ca fait 2 volts de différence, donc 20mA à travers R409. Normalement c'est destiné à la consommation propre du circuit intégré. Le datasheet indique 11mA max en oscillant à 100kHz.
    Il y a une fuite. C402 ?
    Donc ton hypothèse de fuite se confirme bien.

    Malheureusement, en faisant ma mesure j'ai fait un court circuit sur la carte . Donc je vais voir les dégats qui on été fait. Mais partant sur le principe que rien n'ai changé, il n'y aurait que C402 qui créerais la fuite ou il pourrais y voir autre chose en plus ?

  33. #27
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Quand je regarde la doc en ayant cette valeur de CS il y a un defaut " Abnormal Over-Current Protection (AOCP): If the secondary rectifier diodes are shorted, large current with extremely high di/dt can flow through the MOSFET before OCP is triggered. AOCP is triggered without shutdown delay if the sensing pin voltage drops below -0.9 V ". Portant diodes au secondaires était bonnes et neuves qui plus est. Bon maintenant il faut que je retest tout. Mais c'est bizarre.

  34. #28
    lutshur

    Re : Panne alimentation à decoupage TV

    Bonjour,
    Donc ton hypothèse de fuite se confirme bien.
    Au contraire, ça démolit mon hypothèse. D402 est référencée à AGND, inférieure de 1,5V à AGND1. Sa cathode est à 16,5V de AGND1, le courant dans R409 est de 5 mA.
    De ce coté, tout s'explique.

  35. #29
    Baptiste8474

    Re : Panne alimentation à decoupage TV

    Ok, donc il y aurait bien un problème coté secondaire. Dans le doute je vais changer à nouveau les diodes DS2 et DS3 en même temps que je change les composant HS côté primaire. Je reviendrai vers vous pour vous dire ce qu'il en est quand j'aurai remis en service la partie primaire. D'ici ce week-end je pense. Merci à vous en tout cas.

  36. #30
    lutshur

    Re : Panne alimentation à decoupage TV

    Ce n'est pas nécessairement un CC sur les diodes, ça peut être sur les condensateurs de filtrage du secondaire

Page 1 sur 4 12 3 DernièreDernière

Discussions similaires

  1. Réponses: 6
    Dernier message: 12/04/2020, 18h54
  2. [Brun] Panne Philips DCM 5090 alimentation découpage
    Par zormyto59 dans le forum Dépannage
    Réponses: 0
    Dernier message: 18/03/2020, 19h25
  3. [Energie] Panne sur alimentation à découpage de télévision
    Par Doocly14 dans le forum Électronique
    Réponses: 33
    Dernier message: 28/05/2019, 08h22
  4. [Energie] Panne alimentation à découpage
    Par jamnt dans le forum Électronique
    Réponses: 39
    Dernier message: 29/03/2018, 10h43
  5. Alimentation à découpage : recherche de panne !
    Par Alankoz dans le forum Électronique
    Réponses: 13
    Dernier message: 21/09/2013, 09h22
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...